<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en, sv" />
<meta name="viewport" content="width=device-width" /> <meta name="apple-itunes-app" content="app-id=975430659">
<link rel="Shortcut Icon" href="https://loyolamaroon.com/wp-content/uploads/2020/01/favicon-1.png" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="The Maroon RSS 2.0" href="https://loyolamaroon.com/feed/" />
<link rel="alternate" type="text/xml" title="The Maroon RSS .92" href="https://loyolamaroon.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="The Maroon Atom 0.3" href="https://loyolamaroon.com/feed/atom/" />

<title>Opinion: Gen Z needs to stop being selfish during the COVID-19 pandemic - The Maroon</title>

<!-- This site is optimized with the Yoast SEO plugin v13.4.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://loyolamaroon.com/10027521/oped/opinion-gen-z-needs-to-stop-being-selfish-during-the-covid-19-pandemic/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Opinion: Gen Z needs to stop being selfish during the COVID-19 pandemic - The Maroon" />
<meta property="og:description" content="As the Gen-Z generation, we know the current feeling all too well: Feeling helpless in the face of the future. With the Earth warming 1.62 degrees fahrenheit since the 19th century and little action being taken, many of us believe that climate change will have laid a claim to our lives if nothing gets done..." />
<meta property="og:url" content="https://loyolamaroon.com/10027521/oped/opinion-gen-z-needs-to-stop-being-selfish-during-the-covid-19-pandemic/" />
<meta property="og:site_name" content="The Maroon" />
<meta property="article:publisher" content="https://www.facebook.com/TheLoyolaMaroon" />
<meta property="article:section" content="Op/Ed" />
<meta property="article:published_time" content="2020-04-12T01:30:33+00:00" />
<meta property="article:modified_time" content="2020-04-12T01:32:14+00:00" />
<meta property="og:updated_time" content="2020-04-12T01:32:14+00:00" />
<meta property="og:image" content="https://loyolamaroon.com/wp-content/uploads/2020/04/IMG_2086-e1586655129375.jpeg" />
<meta property="og:image:secure_url" content="https://loyolamaroon.com/wp-content/uploads/2020/04/IMG_2086-e1586655129375.jpeg" />
<meta property="og:image:width" content="1126" />
<meta property="og:image:height" content="1501" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://loyolamaroon.com/#organization","name":"Loyola Maroon","url":"https://loyolamaroon.com/","sameAs":["https://www.facebook.com/TheLoyolaMaroon","https://instagram.com/loyola_maroon/","https://twitter.com/Loyola_Maroon"],"logo":{"@type":"ImageObject","@id":"https://loyolamaroon.com/#logo","inLanguage":"en-US","url":"https://loyolamaroon.com/wp-content/uploads/2018/04/LogoAppStore.png","width":1024,"height":1024,"caption":"Loyola Maroon"},"image":{"@id":"https://loyolamaroon.com/#logo"}},{"@type":"WebSite","@id":"https://loyolamaroon.com/#website","url":"https://loyolamaroon.com/","name":"The Maroon","inLanguage":"en-US","description":"Since 1923 \u2022 For a greater Loyola","publisher":{"@id":"https://loyolamaroon.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://loyolamaroon.com/?s={search_term_string}","query-input":"required name=search_term_string"}]},{"@type":"ImageObject","@id":"https://loyolamaroon.com/10027521/oped/opinion-gen-z-needs-to-stop-being-selfish-during-the-covid-19-pandemic/#primaryimage","inLanguage":"en-US","url":"https://loyolamaroon.com/wp-content/uploads/2020/04/IMG_2086-e1586655129375.jpeg","width":1126,"height":1501},{"@type":"WebPage","@id":"https://loyolamaroon.com/10027521/oped/opinion-gen-z-needs-to-stop-being-selfish-during-the-covid-19-pandemic/#webpage","url":"https://loyolamaroon.com/10027521/oped/opinion-gen-z-needs-to-stop-being-selfish-during-the-covid-19-pandemic/","name":"Opinion: Gen Z needs to stop being selfish during the COVID-19 pandemic - The Maroon","isPartOf":{"@id":"https://loyolamaroon.com/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://loyolamaroon.com/10027521/oped/opinion-gen-z-needs-to-stop-being-selfish-during-the-covid-19-pandemic/#primaryimage"},"datePublished":"2020-04-12T01:30:33+00:00","dateModified":"2020-04-12T01:32:14+00:00","potentialAction":[{"@type":"ReadAction","target":["https://loyolamaroon.com/10027521/oped/opinion-gen-z-needs-to-stop-being-selfish-during-the-covid-19-pandemic/"]}]},{"@type":"Article","@id":"https://loyolamaroon.com/10027521/oped/opinion-gen-z-needs-to-stop-being-selfish-during-the-covid-19-pandemic/#article","isPartOf":{"@id":"https://loyolamaroon.com/10027521/oped/opinion-gen-z-needs-to-stop-being-selfish-during-the-covid-19-pandemic/#webpage"},"author":{"@id":"https://loyolamaroon.com/#/schema/person/eef9dadfd2e61a217fb0ef7cb49b1071"},"headline":"Opinion: Gen Z needs to stop being selfish during the COVID-19 pandemic","datePublished":"2020-04-12T01:30:33+00:00","dateModified":"2020-04-12T01:32:14+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://loyolamaroon.com/10027521/oped/opinion-gen-z-needs-to-stop-being-selfish-during-the-covid-19-pandemic/#webpage"},"publisher":{"@id":"https://loyolamaroon.com/#organization"},"image":{"@id":"https://loyolamaroon.com/10027521/oped/opinion-gen-z-needs-to-stop-being-selfish-during-the-covid-19-pandemic/#primaryimage"},"articleSection":"Op/Ed,Opinions","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://loyolamaroon.com/10027521/oped/opinion-gen-z-needs-to-stop-being-selfish-during-the-covid-19-pandemic/#respond"]}]},{"@type":["Person"],"@id":"https://loyolamaroon.com/#/schema/person/eef9dadfd2e61a217fb0ef7cb49b1071","name":"Raegan Walberg","image":{"@type":"ImageObject","@id":"https://loyolamaroon.com/#authorlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/4543363decf12ec58ee829881ff83e7c?s=96&d=mm&r=g","caption":"Raegan Walberg"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel="alternate" type="application/rss+xml" title="The Maroon &raquo; Opinion: Gen Z needs to stop being selfish during the COVID-19 pandemic Comments Feed" href="https://loyolamaroon.com/10027521/oped/opinion-gen-z-needs-to-stop-being-selfish-during-the-covid-19-pandemic/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/loyolamaroon.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
			<style type="text/css">
				</style>
	<link rel='stylesheet' id='farbtastic-css'  href='https://loyolamaroon.com/wp-admin/css/farbtastic.min.css?ver=1.3u1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://loyolamaroon.com/wp-includes/css/dashicons.min.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://loyolamaroon.com/wp-includes/js/thickbox/thickbox.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://loyolamaroon.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://loyolamaroon.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://loyolamaroon.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://loyolamaroon.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.12.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://loyolamaroon.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='page-list-style-css'  href='https://loyolamaroon.com/wp-content/plugins/page-list/css/page-list.css?ver=5.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://loyolamaroon.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.4' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #d8e1eb;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://loyolamaroon.com/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=5.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Hollywood+One+SC%3A400%2C700%7CBelgrano%3A400%2C700%7CUnna%3A400%2C700%7CMerriweather%3A400%2C700%7CAverage%3A400%2C700%7CPT+Serif%3A400%2C700&#038;display=swap&#038;ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='https://loyolamaroon.com/wp-content/themes/snoflex/parallax/css/main.css?ver=20191203' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='https://loyolamaroon.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='https://loyolamaroon.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='https://loyolamaroon.com/wp-content/themes/snoflex/javascript/remodal.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='https://loyolamaroon.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='https://loyolamaroon.com/wp-content/themes/snoflex/style.css?ver=20200304' type='text/css' media='all' />
<link rel='stylesheet' id='wp-paginate-css'  href='https://loyolamaroon.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.0.7' type='text/css' media='screen' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript'>
/* <![CDATA[ */
var cbproxy = {"ajaxurl":"https:\/\/loyolamaroon.com\/wp-admin\/admin-ajax.php","cbnonce":"99f28f6b14"};
/* ]]> */
</script>
<script type='text/javascript' src='https://loyolamaroon.com/wp-content/plugins/chartbeat/media/topwidget.compiled.js?ver=5.4'></script>
<script type='text/javascript' src='https://loyolamaroon.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://loyolamaroon.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"0","sampling_rate":"100","ajax_url":"https:\/\/loyolamaroon.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":"10027521","token":"9a4224f0e0","debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://loyolamaroon.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp-5.0.0.min.js?ver=5.1.0'></script>
<script type='text/javascript' src='https://loyolamaroon.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=5.4'></script>
<script type='text/javascript' src='https://loyolamaroon.com/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=5.4'></script>
<script type='text/javascript' src='https://loyolamaroon.com/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=5.4'></script>
<script type='text/javascript' src='https://loyolamaroon.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=5.4'></script>
<script type='text/javascript' src='https://loyolamaroon.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=5.4'></script>
<script type='text/javascript' src='https://loyolamaroon.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=5.4'></script>
<script type='text/javascript' src='https://loyolamaroon.com/wp-content/themes/snoflex/javascript/remodal.min.js?ver=5.4'></script>
<script type='text/javascript' src='https://loyolamaroon.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=5.4'></script>
<script type='text/javascript' src='https://loyolamaroon.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=5.4'></script>
<script type='text/javascript' src='https://loyolamaroon.com/wp-content/themes/snoflex/javascript/menus-init.js?ver=20190826'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var frontend_ajax_object = {"ajaxurl":"https:\/\/loyolamaroon.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://loyolamaroon.com/wp-content/themes/snoflex/javascript/sno-theme.js?ver=20200108'></script>
<script type='text/javascript' src='https://loyolamaroon.com/wp-content/themes/snoflex/parallax/js/skrollr.js?ver=5.4'></script>
<link rel='https://api.w.org/' href='https://loyolamaroon.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://loyolamaroon.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://loyolamaroon.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4" />
<link rel='shortlink' href='https://loyolamaroon.com/?p=10027521' />
<link rel="alternate" type="application/json+oembed" href="https://loyolamaroon.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Floyolamaroon.com%2F10027521%2Foped%2Fopinion-gen-z-needs-to-stop-being-selfish-during-the-covid-19-pandemic%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://loyolamaroon.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Floyolamaroon.com%2F10027521%2Foped%2Fopinion-gen-z-needs-to-stop-being-selfish-during-the-covid-19-pandemic%2F&#038;format=xml" />

<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
		<script type="text/javascript">
			var _sf_async_config = _sf_async_config || {};
			_sf_async_config.uid = 61220;
			_sf_async_config.domain = "loyolamaroon.com";
			_sf_async_config.useCanonical = true;
		</script>
		<script src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
	<script type='text/javascript' data-cfasync='false'>var _mmunch = {'front': false, 'page': false, 'post': false, 'category': false, 'author': false, 'search': false, 'attachment': false, 'tag': false};_mmunch['post'] = true; _mmunch['postData'] = {"ID":10027521,"post_name":"opinion-gen-z-needs-to-stop-being-selfish-during-the-covid-19-pandemic","post_title":"Opinion: Gen Z needs to stop being selfish during the COVID-19 pandemic","post_type":"post","post_author":"226","post_status":"publish"}; _mmunch['postCategories'] = [{"term_id":18,"name":"Op\/Ed","slug":"oped","term_group":0,"term_taxonomy_id":18,"taxonomy":"category","description":"","parent":0,"count":481,"filter":"raw","cat_ID":18,"category_count":481,"category_description":"","cat_name":"Op\/Ed","category_nicename":"oped","category_parent":0},{"term_id":119,"name":"Opinions","slug":"opinions","term_group":0,"term_taxonomy_id":119,"taxonomy":"category","description":"","parent":18,"count":560,"filter":"raw","cat_ID":119,"category_count":560,"category_description":"","cat_name":"Opinions","category_nicename":"opinions","category_parent":18}]; _mmunch['postTags'] = false; _mmunch['postAuthor'] = {"name":"Raegan Walberg","ID":226};</script><script data-cfasync="false" src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-plugin="mc_mm" data-mailmunch-site-id="415860" async></script>

<!-- Start of Facebook Meta Tags -->

<meta property="og:title" content="Opinion: Gen Z needs to stop being selfish during the COVID-19 pandemic" />
<meta property="og:type" content="article" />
<meta name="author" content="Rae Walberg" />
<meta property="og:url" content="https://loyolamaroon.com/10027521/oped/opinion-gen-z-needs-to-stop-being-selfish-during-the-covid-19-pandemic/" />
<meta property="og:image" content="https://loyolamaroon.com/wp-content/uploads/2020/04/IMG_2086-e1586655129375-675x900.jpeg" />
	<meta property="og:image:width" content="675" />
	<meta property="og:image:height" content="900" />
	<meta property="og:site_name" content="The Maroon" />
	<meta property="og:description" content="As the Gen-Z generation, we know the current feeling all too well: Feeling helpless in the face of the future. With the Earth warming 1.62 degrees fahrenheit since the 19th century and little action being taken, many of us believe that climate change will have laid a claim to our lives if nothing gets done..." />
	<meta name="description" content="As the Gen-Z generation, we know the current feeling all too well: Feeling helpless in the face of the future. With the Earth warming 1.62 degrees fahrenheit since the 19th century and little action being taken, many of us believe that climate change will have laid a claim to our lives if nothing gets done..." />
	<meta property="article:section" content="Op/Ed" />
	<meta property="article:tag" content="" />
<!-- End of Facebook Meta Tags -->



<script>
	jQuery(document).ready(function() {
		var wpadminbar = jQuery('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if (jQuery('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
			jQuery('.navbarwrap').scrollToFixed({
			marginTop: wpadminbar,
			spacerClass: 'topnavspacer',
			zIndex: 2000
		});		
			
			var topmenuTop = jQuery('.navbarwrap').offset().top;
		topmenuTop -= wpadminbar;
		jQuery(window).scroll(function () {
			if (jQuery(this).scrollTop() > topmenuTop) {
				jQuery('#navbar .mini-logo').hide();
				jQuery('#show-mini-logo-top').fadeIn();
				if ( jQuery.isFunction(jQuery.fn.resizeMenuTop)) resizeMenuTop();
				
			} else {
				jQuery('#show-mini-logo-top').hide();
				jQuery('#navbar .mini-logo').fadeIn();
			}
		});
		
		
	
	});
</script>


<style type="text/css" media="screen">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</style>
</head>

<body data-rsssl=1>
<div class="leaderboardwrap">
	<div id="leaderboard">
	<div class="leaderboardadwrap" style="margin:0px auto;float:none;">
	<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>

 var gptAdSlots = [];
 googletag.cmd.push(function() {

   var mapping = googletag.sizeMapping().

   addSize([0, 0], [320,50]). 
   addSize([320, 400], [[320, 50], [300, 50]]). 
   addSize([320, 700], [320, 50]).
   addSize([750, 200], [728, 90]). 
   addSize([1050, 200], [728, 90]).build();

   gptAdSlots[0] = googletag.defineSlot('/127932666/MaroonBanner', [728, 90], 'div-gpt-ad-1484804398237-0').
       defineSizeMapping(mapping).
       addService(googletag.pubads());
   googletag.pubads().setTargeting("test","responsive");

   googletag.enableServices();
 });
</script>

<!-- /127932666/MaroonBanner -->
<div id='div-gpt-ad-1484804398237-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1484804398237-0'); });
</script>
</div>

 <script type="text/javascript" src="https://tags.crwdcntrl.net/c/10474/cc.js?ns=_cc10474" id="LOTCC_10474"></script>   
<script>        
_cc10474.add("gen", "LoyolaMaroon:gender:male");       
_cc10474.add("geo","LoyolaMaroon:geo: NY");    
_cc10474.add("dem", "LoyolaMaroon:age : 42");  
_cc10474.bcp();  
</script>  	 </div>
	 
	 	
	</div>
</div>
				<script type="text/javascript">
					jQuery(document).ready(function() {
						jQuery(".newsticker3-jcarousellite").jCarouselLite({
        					vertical: true,
        					visible: 1,
        					auto:3000,
        					speed:2000    					});
					});
				</script><div class="breakingnewswrap"><div id="breakingnews"><div id="newsticker3-demo"><div class="newsticker3-jcarousellite"><ul><li><div class="info"><p><span class="bndate">April 11</span><span class="breakingnewsheadline"><a href="https://loyolamaroon.com/10027539/news/students-still-at-loyola-quarantine-in-home-away-from-home/">Students still at Loyola quarantine in home away from home</a></span></p></div><div class="clear"></div></li><li><div class="info"><p><span class="bndate">April 11</span><span class="breakingnewsheadline"><a href="https://loyolamaroon.com/10027532/oped/opinion-bernie-sanders-loss-was-devasting/">Opinion: Bernie Sanders&#8217; loss was devastating</a></span></p></div><div class="clear"></div></li><li><div class="info"><p><span class="bndate">April 11</span><span class="breakingnewsheadline"><a href="https://loyolamaroon.com/10027526/life-times/reviews/classics-review-the-last-temptation-of-christ-is-a-fascinating-take-on-the-son-of-god/">Classics Review: &#8220;The Last Temptation of Christ&#8221; is a fascinating take on the Son of God</a></span></p></div><div class="clear"></div></li><li><div class="info"><p><span class="bndate">April 11</span><span class="breakingnewsheadline"><a href="https://loyolamaroon.com/10027521/oped/opinion-gen-z-needs-to-stop-being-selfish-during-the-covid-19-pandemic/">Opinion: Gen Z needs to stop being selfish during the COVID-19 pandemic</a></span></p></div><div class="clear"></div></li><li><div class="info"><p><span class="bndate">April 8</span><span class="breakingnewsheadline"><a href="https://loyolamaroon.com/10027508/covid-19/loyola-plans-to-hold-in-person-2020-commencement-in-august/">Loyola plans to hold in-person 2020 Commencement in August</a></span></p></div><div class="clear"></div></li><li><div class="info"><p><span class="bndate">April 7</span><span class="breakingnewsheadline"><a href="https://loyolamaroon.com/10027502/news/asia-wong-mental-health-should-not-be-sacrificed-to-fit-the-new-reality/">Asia Wong: &#8220;Mental health should not be sacrificed to fit the new reality&#8221;</a></span></p></div><div class="clear"></div></li><li><div class="info"><p><span class="bndate">April 7</span><span class="breakingnewsheadline"><a href="https://loyolamaroon.com/10027494/worldview/the-new-atlantis-climate-experts-prepare-for-new-orleans-potentially-bleak-future/">The New Atlantis: Climate experts prepare for New Orleans&#8217; potentially bleak future</a></span></p></div><div class="clear"></div></li></ul></div></div></div></div><div id="sno_mobile_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search-side"><div class="sno-side-menu side-close-icon foundation-icons fi-x"><span class="icon-hidden-text">Close Menu</span></div><form method="get" class="searchform-alt-left" action="https://loyolamaroon.com/">
									<label for="s-alt-left" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-main-navigation" class="menu"><li id="menu-item-10004669" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10004669"><a href="https://www.loyolamaroon.com/">Home</a></li>
<li id="menu-item-10010504" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10010504"><a href="https://loyolamaroon.com/category/multimedia/">Multimedia</a>
<ul class="sub-menu">
	<li id="menu-item-10010505" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10010505"><a href="https://loyolamaroon.com/category/multimedia/audio/">Howl About It</a></li>
	<li id="menu-item-10010508" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10010508"><a href="https://loyolamaroon.com/category/multimedia/minute/">Maroon Minute</a></li>
	<li id="menu-item-10010506" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10010506"><a href="https://loyolamaroon.com/category/multimedia/photography/">Photography</a></li>
	<li id="menu-item-10020103" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10020103"><a href="https://loyolamaroon.com/category/multimedia/uptown-howl/">Uptown Howl</a></li>
	<li id="menu-item-10020104" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10020104"><a href="https://loyolamaroon.com/category/multimedia/wolf-pack-wrapup/">Wolf Pack Wrapup</a></li>
</ul>
</li>
<li id="menu-item-10014388" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10014388"><a href="https://loyolamaroon.com/category/news/">Sections</a>
<ul class="sub-menu">
	<li id="menu-item-176" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-176"><a href="https://loyolamaroon.com/category/news/">News</a>
	<ul class="sub-menu">
		<li id="menu-item-10026857" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10026857"><a href="https://loyolamaroon.com/category/covid-19/">COVID-19</a></li>
		<li id="menu-item-10009522" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10009522"><a href="https://loyolamaroon.com/category/news/academic/">Academic</a></li>
		<li id="menu-item-10010501" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10010501"><a href="https://loyolamaroon.com/category/news/administration/">Administration</a></li>
		<li id="menu-item-10020150" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10020150"><a href="https://loyolamaroon.com/category/news/clubs-student-organizations/">Clubs &#038; Student Organizations</a></li>
		<li id="menu-item-10010502" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10010502"><a href="https://loyolamaroon.com/category/news/finance/">Finance</a></li>
		<li id="menu-item-10009516" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10009516"><a href="https://loyolamaroon.com/category/news/student-government-2/">Student Government</a></li>
	</ul>
</li>
	<li id="menu-item-175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-175"><a href="https://loyolamaroon.com/category/life-times/">Life &#038; Times</a>
	<ul class="sub-menu">
		<li id="menu-item-10010494" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10010494"><a href="https://loyolamaroon.com/category/life-times/arts/">Arts</a>
		<ul class="sub-menu">
			<li id="menu-item-10010495" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10010495"><a href="https://loyolamaroon.com/category/life-times/arts/theater/">Theater</a></li>
		</ul>
</li>
		<li id="menu-item-10010496" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10010496"><a href="https://loyolamaroon.com/category/life-times/film/">Film</a></li>
		<li id="menu-item-10010497" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10010497"><a href="https://loyolamaroon.com/category/life-times/food/">Food</a></li>
		<li id="menu-item-10009515" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10009515"><a href="https://loyolamaroon.com/category/life-times/greek/">Greek Life</a></li>
		<li id="menu-item-10010498" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10010498"><a href="https://loyolamaroon.com/category/life-times/leisure/">Leisure</a></li>
		<li id="menu-item-10010499" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10010499"><a href="https://loyolamaroon.com/category/life-times/music-2/">Music</a></li>
		<li id="menu-item-10018007" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10018007"><a href="https://loyolamaroon.com/category/life-times/nightlife/">Nightlife</a></li>
		<li id="menu-item-10021315" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10021315"><a href="https://loyolamaroon.com/category/life-times/puzzles/">Puzzles</a></li>
		<li id="menu-item-10020142" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10020142"><a href="https://loyolamaroon.com/category/life-times/reviews/">Reviews</a></li>
	</ul>
</li>
	<li id="menu-item-177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="https://loyolamaroon.com/category/sports/">Sports</a>
	<ul class="sub-menu">
		<li id="menu-item-10020114" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10020114"><a href="https://loyolamaroon.com/category/sports/baseball/">Baseball</a></li>
		<li id="menu-item-10009519" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10009519"><a href="https://loyolamaroon.com/category/sports/basketball-2/">Basketball</a></li>
		<li id="menu-item-10020116" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10020116"><a href="https://loyolamaroon.com/category/sports/cheer-dance/">Cheer and Dance</a></li>
		<li id="menu-item-10020152" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10020152"><a href="https://loyolamaroon.com/category/sports/club-sports/">Club Sports</a>
		<ul class="sub-menu">
			<li id="menu-item-10009524" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10009524"><a href="https://loyolamaroon.com/category/sports/quidditch/">Quidditch</a></li>
			<li id="menu-item-10009513" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10009513"><a href="https://loyolamaroon.com/category/sports/rugby-2/">Rugby</a></li>
			<li id="menu-item-10020153" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10020153"><a href="https://loyolamaroon.com/category/sports/water-polo/">Water Polo</a></li>
		</ul>
</li>
		<li id="menu-item-10020110" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10020110"><a href="https://loyolamaroon.com/category/sports/cross-country-2/">Cross Country</a></li>
		<li id="menu-item-10009525" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10009525"><a href="https://loyolamaroon.com/category/sports/golf/">Golf</a></li>
		<li id="menu-item-10020108" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10020108"><a href="https://loyolamaroon.com/category/sports/swimming/">Swimming</a></li>
		<li id="menu-item-10020112" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10020112"><a href="https://loyolamaroon.com/category/sports/tennis/">Tennis</a></li>
		<li id="menu-item-10009526" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10009526"><a href="https://loyolamaroon.com/category/sports/track-field/">Track &#038; Field</a></li>
		<li id="menu-item-10010512" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10010512"><a href="https://loyolamaroon.com/category/sports/volleyball-2/">Volleyball</a></li>
	</ul>
</li>
	<li id="menu-item-10004658" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10004658"><a href="https://loyolamaroon.com/category/worldview/">Worldview</a>
	<ul class="sub-menu">
		<li id="menu-item-10010509" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10010509"><a href="https://loyolamaroon.com/category/worldview/city/">City</a></li>
		<li id="menu-item-10009527" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10009527"><a href="https://loyolamaroon.com/category/crime/">Crime</a></li>
		<li id="menu-item-10010510" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10010510"><a href="https://loyolamaroon.com/category/worldview/national/">National</a></li>
		<li id="menu-item-10009518" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10009518"><a href="https://loyolamaroon.com/category/worldview/politics/">Politics</a></li>
		<li id="menu-item-10010511" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10010511"><a href="https://loyolamaroon.com/category/worldview/state/">State</a></li>
	</ul>
</li>
	<li id="menu-item-547" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-547"><a href="https://loyolamaroon.com/category/oped/">Op/Ed</a>
	<ul class="sub-menu">
		<li id="menu-item-10009510" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10009510"><a href="https://loyolamaroon.com/category/oped/columns/">Columns</a></li>
		<li id="menu-item-10009508" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10009508"><a href="https://loyolamaroon.com/category/oped/editorial-2/">Editorial</a></li>
		<li id="menu-item-10009509" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10009509"><a href="https://loyolamaroon.com/category/oped/letters-to-editor/">Letters to Editor</a></li>
		<li id="menu-item-10009507" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-10009507"><a href="https://loyolamaroon.com/category/oped/opinions/">Opinions</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-890" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-890"><a href="https://loyolamaroon.com/category/the-wolf/">The Wolf</a></li>
<li id="menu-item-1649" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1649"><a href="https://loyolamaroon.com/digital-issue/">Digital Issues</a></li>
<li id="menu-item-10004665" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10004665"><a href="https://loyolamaroon.com/email-newsletter/">Newsletter</a></li>
<li id="menu-item-10015654" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10015654"><a href="https://loyolamaroon.com/staff/">Staff</a></li>
<li id="menu-item-10004666" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10004666"><a href="https://loyolamaroon.com/advertising/">Advertising</a></li>
<li id="menu-item-10004667" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10004667"><a href="https://loyolamaroon.com/about/">About</a></li>
</ul></div></ul></div><div id="wrap" class="bodywrap"><div id="mobile-menu"><div class="sitetitle"><div class="headerlink headersmall" style="display:none"><img src="https://www.LoyolaMaroon.com/wp-content/uploads/2016/04/NewFlag.jpg" class="headerimage" alt="Since 1923 • For a greater Loyola" /></div><div class="headerlink headermedium" style="display:none"><img src="https://www.LoyolaMaroon.com/wp-content/uploads/2016/04/NewFlag.jpg" class="headerimage" alt="Since 1923 • For a greater Loyola" /></div><div class="headerlink headerlarge"><img src="https://www.LoyolaMaroon.com/wp-content/uploads/2016/04/NewFlag.jpg" class="headerlink headerimage" alt="Since 1923 • For a greater Loyola" /></div><h1 style="display:none" aria-hidden="true">The Maroon</h1><script type="text/javascript">
						jQuery(document).ready(function(){
							jQuery(".headerlink").click(function(){
								window.location="https://loyolamaroon.com";

							});
						});
					</script><div id="hover-menu-side"><div class="sno-menu-side menu-icon dashicons dashicons-menu"><span class="icon-hidden-text">Menu</span></div></div></div><div class="clear"></div></div><div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="https://loyolamaroon.com"><img src="https://www.LoyolaMaroon.com/wp-content/uploads/2016/04/NewFlag.jpg" class="headerimage" alt="Since 1923 • For a greater Loyola" /></a></div><h1 style="display:none">The Maroon</h1></div></div><div class='navbarwrap sno-sticky'
						data-align='left' 
						data-margin='1' 
						data-style='Bar' 
						data-minilogo='false' 
						data-mode='default' 
						data-height='30px' 
						data-width='1190'><div class="navbarcontainer"><div id="navbar"><div id="navbarbackground"><div id="menu-a-menu"><nav aria-label="Secondary Menu"><div class="menu-main-navigation-container"><ul id="menu-main-navigation-1" class="sf-menu sno-top-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10004669"><a href="https://www.loyolamaroon.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10010504"><a href="https://loyolamaroon.com/category/multimedia/">Multimedia</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10010505"><a href="https://loyolamaroon.com/category/multimedia/audio/">Howl About It</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10010508"><a href="https://loyolamaroon.com/category/multimedia/minute/">Maroon Minute</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10010506"><a href="https://loyolamaroon.com/category/multimedia/photography/">Photography</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10020103"><a href="https://loyolamaroon.com/category/multimedia/uptown-howl/">Uptown Howl</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10020104"><a href="https://loyolamaroon.com/category/multimedia/wolf-pack-wrapup/">Wolf Pack Wrapup</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10014388"><a href="https://loyolamaroon.com/category/news/">Sections</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-176"><a href="https://loyolamaroon.com/category/news/">News</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10026857"><a href="https://loyolamaroon.com/category/covid-19/">COVID-19</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10009522"><a href="https://loyolamaroon.com/category/news/academic/">Academic</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10010501"><a href="https://loyolamaroon.com/category/news/administration/">Administration</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10020150"><a href="https://loyolamaroon.com/category/news/clubs-student-organizations/">Clubs &#038; Student Organizations</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10010502"><a href="https://loyolamaroon.com/category/news/finance/">Finance</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10009516"><a href="https://loyolamaroon.com/category/news/student-government-2/">Student Government</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-175"><a href="https://loyolamaroon.com/category/life-times/">Life &#038; Times</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10010494"><a href="https://loyolamaroon.com/category/life-times/arts/">Arts</a>
		<ul class="sub-menu">
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10010495"><a href="https://loyolamaroon.com/category/life-times/arts/theater/">Theater</a></li>
		</ul>
</li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10010496"><a href="https://loyolamaroon.com/category/life-times/film/">Film</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10010497"><a href="https://loyolamaroon.com/category/life-times/food/">Food</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10009515"><a href="https://loyolamaroon.com/category/life-times/greek/">Greek Life</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10010498"><a href="https://loyolamaroon.com/category/life-times/leisure/">Leisure</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10010499"><a href="https://loyolamaroon.com/category/life-times/music-2/">Music</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10018007"><a href="https://loyolamaroon.com/category/life-times/nightlife/">Nightlife</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10021315"><a href="https://loyolamaroon.com/category/life-times/puzzles/">Puzzles</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10020142"><a href="https://loyolamaroon.com/category/life-times/reviews/">Reviews</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="https://loyolamaroon.com/category/sports/">Sports</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10020114"><a href="https://loyolamaroon.com/category/sports/baseball/">Baseball</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10009519"><a href="https://loyolamaroon.com/category/sports/basketball-2/">Basketball</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10020116"><a href="https://loyolamaroon.com/category/sports/cheer-dance/">Cheer and Dance</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10020152"><a href="https://loyolamaroon.com/category/sports/club-sports/">Club Sports</a>
		<ul class="sub-menu">
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10009524"><a href="https://loyolamaroon.com/category/sports/quidditch/">Quidditch</a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10009513"><a href="https://loyolamaroon.com/category/sports/rugby-2/">Rugby</a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10020153"><a href="https://loyolamaroon.com/category/sports/water-polo/">Water Polo</a></li>
		</ul>
</li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10020110"><a href="https://loyolamaroon.com/category/sports/cross-country-2/">Cross Country</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10009525"><a href="https://loyolamaroon.com/category/sports/golf/">Golf</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10020108"><a href="https://loyolamaroon.com/category/sports/swimming/">Swimming</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10020112"><a href="https://loyolamaroon.com/category/sports/tennis/">Tennis</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10009526"><a href="https://loyolamaroon.com/category/sports/track-field/">Track &#038; Field</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10010512"><a href="https://loyolamaroon.com/category/sports/volleyball-2/">Volleyball</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10004658"><a href="https://loyolamaroon.com/category/worldview/">Worldview</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10010509"><a href="https://loyolamaroon.com/category/worldview/city/">City</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10009527"><a href="https://loyolamaroon.com/category/crime/">Crime</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10010510"><a href="https://loyolamaroon.com/category/worldview/national/">National</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10009518"><a href="https://loyolamaroon.com/category/worldview/politics/">Politics</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10010511"><a href="https://loyolamaroon.com/category/worldview/state/">State</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-547"><a href="https://loyolamaroon.com/category/oped/">Op/Ed</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10009510"><a href="https://loyolamaroon.com/category/oped/columns/">Columns</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10009508"><a href="https://loyolamaroon.com/category/oped/editorial-2/">Editorial</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10009509"><a href="https://loyolamaroon.com/category/oped/letters-to-editor/">Letters to Editor</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-10009507"><a href="https://loyolamaroon.com/category/oped/opinions/">Opinions</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-890"><a href="https://loyolamaroon.com/category/the-wolf/">The Wolf</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1649"><a href="https://loyolamaroon.com/digital-issue/">Digital Issues</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10004665"><a href="https://loyolamaroon.com/email-newsletter/">Newsletter</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10015654"><a href="https://loyolamaroon.com/staff/">Staff</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10004666"><a href="https://loyolamaroon.com/advertising/">Advertising</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10004667"><a href="https://loyolamaroon.com/about/">About</a></li>
</ul></div></nav></div><ul id='menu-more-top' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-top" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
								<ul id="add-more-top" class="sub-menu"></ul>
								</li>
							</ul></div></div></div></div><div class="clear"></div>
					<script type="text/javascript">
/*
						jQuery('#navbar').css("overflow-y", "hidden");
						jQuery(window).load(function() {
							if (jQuery( window).width() < 980) { return; }	
							resizeMenuTop();
						})
												
						function resizeMenuTop() {
							
							if (jQuery( window).width() < 980) { return; }
	
							var moreWidthTop = 0; var menubufferTop = 0; var minilogoTop = 0;
	
							if (jQuery('#menu-more-top').is(':visible')) { moreWidthTop = jQuery('#menu-more-top').width(); }			
																																				var MenuTopWidth = 1190;
															var browserWidth = jQuery(window).width();
								if (browserWidth < MenuTopWidth) MenuTopWidth = browserWidth;
								
							
							if (jQuery('#menu-a-menu').width() + menubufferTop + minilogoTop + moreWidthTop >= MenuTopWidth) 
							{ 
								jQuery('.sno-top-menu > li:last-child').addClass('sub-menu'); 
								jQuery('.sno-top-menu > li:last-child').appendTo('#add-more-top'); 
								if (jQuery('#menu-more-top').is(':hidden')) { jQuery('#menu-more-top').css({display: "block"}); }			
								if (jQuery('#menu-a-menu').width() + menubufferTop + minilogoTop + moreWidthTop > MenuTopWidth) {
									resizeMenuTop(); 
								} else {
									jQuery('#navbar').css("overflow-y", "unset");
									resizeMenuTop(); 
								}
							} else {
								jQuery('#navbar').css("overflow-y", "unset");								
							}
							 
						}
	            		jQuery( window ).resize(function() { 
	             	   		if (jQuery( window).width() > 980) { resizeMenuTop(); };
	            		});   
*/
	 				</script>
	 			<div class="topnavwrap">
	<div id="topnavbar">
			
			<div class="search-spacer"></div>

			<div class="topnavbarleft social-classic">
				<style>.topnavbarleft { padding: 0px; width:auto; }</style><a target="_blank" href="https://loyolamaroon.com/feed/rss/"><div class="alt-header-social social-border sno-rss dashicons dashicons-rss"><span class="icon-hidden-text">RSS Feed</span></div></a><a target="_blank" href="https://vimeo.com/user24068932/videos">
        		<div class="alt-header-social-fa social-border sno-vimeo fa fa-vimeo"><span class="icon-hidden-text">Vimeo</span></div>
        	</a><a target="_blank" href="https://instagram.com/loyola_maroon/">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a target="_blank" href="https://twitter.com/Loyola_Maroon">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a target="_blank" href="https://www.facebook.com/TheLoyolaMaroon">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div>			</div>

			<div class="topnavbarcenter">
        			</div>
	
			<div class="topnavbarright">
					<form method="get" id="searchform788" action="https://loyolamaroon.com/">
			<div class="search-button-container" id="searchthis788">
			<button type="submit" disabled="disabled" id="sno-search-navbar-788" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s788" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s788" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit788" style="display:none;" value="Search" />
		</form>
				</div>
	</div>
	<div class="clear"></div>
</div><div id="fullwrap" style="position:relative;"><div class="innerbackgroundwrap"><div class="innerbackground"><div id='snopostid-10027521' class='snopostid'><div id='classic_story' class='sno-story-10027521'><div id="content"><div id='contentleft'><div class="postarea"><ul class="snocategories"><li class='blockscategory'><a href='https://loyolamaroon.com/category/oped/' rel='category tag'>Op/Ed</a></li><li class='blockscategory'><a href='https://loyolamaroon.com/category/oped/opinions/' rel='category tag'>Opinions</a></li></ul><div role="main"><h1 class="storyheadline">Opinion: Gen Z needs to stop being selfish during the COVID-19 pandemic</h1><div class="clear"></div><div class="permalinkphotobox"><div class="photowrap"><a class='modal-photo photooverlay' data-story-id='10027521' data-photo-id='10027523' href='#photo'><img src='https://loyolamaroon.com/wp-content/uploads/2020/04/IMG_2086-e1586655129375-675x900.jpeg' alt='People+in+Audubon+park+workout+together+on+April+10%2C+despite+social+distance+guidelines.+Photo+courtesy+of+Ariana+Bozzo.' style='width:100%' class='catboxphoto feature-image' /></a><div class='modal-photo photo-enlarge elusive el-icon-zoom-in' data-story-id='10027521' data-photo-id='10027523'></div></div><div class="clear"></div><div class="captionboxmit"><p class="photocaption">People in Audubon park workout together on April 10, despite social distance guidelines. Photo courtesy of Ariana Bozzo.</p></div></div><div class="storydetails"><p><span class="storybyline"> <a href="https://loyolamaroon.com/staff_profile/rae-walberg/" class="creditline">Rae Walberg</a></span><br /><span class="storydate"><span class="time-wrapper">April 11, 2020</span></span></p></div><div class="sharing sharing-top" data-story-id="10027521"><a class='commentscroll' href='https://loyolamaroon.com/10027521/oped/opinion-gen-z-needs-to-stop-being-selfish-during-the-covid-19-pandemic/#respond ' title='Jump to Comments'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-hide'><span class='icon-hidden-text'>Jump to Comments</span></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Floyolamaroon.com%2F10027521%2Foped%2Fopinion-gen-z-needs-to-stop-being-selfish-during-the-covid-19-pandemic%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Opinion: Gen Z needs to stop being selfish during the COVID-19 pandemic&amp;url=https%3A%2F%2Floyolamaroon.com%2F%3Fp%3D10027521" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a href="#" onclick="return false;" class="modal-share share-email"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a><a href="//loyolamaroon.com/10027521/oped/opinion-gen-z-needs-to-stop-being-selfish-during-the-covid-19-pandemic//?print=true"><div class="sharing-icon sno-print fa fa-print sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Print</span></div></a></div><span class="storycontent"><div class='mailmunch-forms-before-post' style='display: none !important;'></div><p>As the Gen-Z generation, we know the current feeling all too well: Feeling helpless in the face of the future.</p>
<p>With the Earth warming 1.62 degrees fahrenheit since the 19th century and little action being taken, many of us believe that climate change will have laid a claim to our lives if nothing gets done soon.</p>
<p>So we rally in the streets. We spew chants and firmly hold our signs, but we continue to feel unsettled under the façade of Fridays for The Future.</p>
<p>We believe we were robbed by the older, more gluttonous generations. We cite how the world changed rapidly in their hands — how microplastics were invented, how carbon emissions rose to alarming rates, how water in many places became undrinkable and air, unbreathable.</p>
<p>But we fail to recognize that we are robbing others of their futures too. In fact, in a much shorter amount of time.</p>
<p>COVID-19 has affected more than 200 countries and plagued more than 200,000 people in The United States, and while most of us young people are spared from having to bear the severity of this disease, we have been diagnosed as “the carriers” — those who spread the disease due to failed social distancing and communal action.</p>
<p>As young people naturally do, we feel invincible, unbothered that much of the rest of the world is quarantined to their bedrooms. We continue to party, hang out in large groups, joke about “social distancing” and “Corona who?,” become infected and infect the rest of the community. And we continue to feel sorry for ourselves for being forced to take precautions and cancel plans because we believe, “we are not the ones infected.”</p><div class='mailmunch-forms-in-post-middle' style='display: none !important;'></div>
<p>When I scroll through social media, I can’t help but become disappointed in our generation which has taken nationwide school closures as an extended Summer break. I have always rendered our generation as, for the most part, righteous and driven, but our reaction proves our flaws of hypocrisy and carelessness.</p>
<p>Regarding the environmental movement which mobilizes many of us, why should we expect the older generations to listen to our problems when we fail to listen to theirs? Why should they act on behalf of our future when we have been failing to protect theirs? And why should we expect a future of solidarity when we refuse to join efforts to halt the spread of the disease?</p>
<p>While ignorance may be a coping mechanism for fear, we, as the future leaders of our country need to take action. We need to sit on the couch, wash our hands and maybe, just maybe, they will become inspired enough to help us fight for our future too.</p>
<p>.</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<div class='mailmunch-forms-after-post' style='display: none !important;'></div></span><div class="clear"></div></div><div class="aboutwriter"><div class='aboutwritertitle'>About the Writer</div>
<!-- profile displayed from cache -->
<div class='storycreditboxwide'><div class='sc_photo'><img src='https://loyolamaroon.com/wp-content/uploads/2020/01/DSC00132-475x317.jpg' alt='Photo of Rae Walberg'/></div><a href="https://loyolamaroon.com/staff_profile/rae-walberg/"><div class='sc_title'>Rae Walberg, Worldview Editor</div></a><div class='sc_bio'><p>Rae Walberg is a mass communication freshman and is excited to take on a leadership position at The Maroon this semester. As Worldview Editor, she is focused...</p><div class='clear'></div></div></div><div class="clear"></div></div></div><div class="clear"></div><div id="commentswrap"><div class="widgetwrap"><div class="titlewrap cursorpoint" id="commentsbox"><div tabindex="0" role="button" aria-expanded="true" class="commenttoggle fa fa-minus-square"></div><div class="widgettitle-nonsno">Leave a Comment</div></div><div id='commentsbody' class='widgetbody' style='display:block;'>


<!-- You can start editing here. -->



<div id="commentblock">




	
		<!-- If comments are open, but there are no comments. -->



	 








<p id="respond">

If you want a picture to show with your comment, go get a <a href="https://en.gravatar.com">gravatar</a>.</p>





<form action="https://loyolamaroon.com/wp-comments-post.php" method="post" id="commentform">






<p><label for="name">Name (required)</label><br />

<input type="text" name="author" id="name" value="" size="50" tabindex="1" /></p>



<p><label for="email">Email Address (required)</label><br />

<input type="text" name="email" id="email" value="" size="50" tabindex="2" /></p>








<!--<p><small><strong>XHTML:</strong> You can use these tags: </small></p>-->


<div style="display:none"><label for="spam_stopper">Spam Control Field. Please Ignore</label><input type="text" name="sno_is_legit_comment" id="spam_stopper" value="SNO_Spam_Stopper"/></p></div>

	             		<script type="text/javascript">
							jQuery(function(){
								jQuery('input[name="sno_is_legit_comment"]').attr('name', 'sno_stop_spam');
							});
						</script>


<p><label for="words">Speak your mind</label><br /><textarea name="comment" id="words" cols="40" rows="10" tabindex="4"></textarea></p>



<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />

<input type="hidden" name="comment_post_ID" value="10027521" /></p>






</form>









</div></div><div class="widgetfooter"></div></div></div></div><div id="sidebar"><div style="clear:both"></div><section><div class="widgetwrap sno-animate"><div>			<div class="textwidget"><script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/127932666/MaroonSquare', [300, 250], 'div-gpt-ad-1485368438321-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>

<!-- /127932666/MaroonSquare -->
<div id='div-gpt-ad-1485368438321-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1485368438321-0'); });
</script>
</div></div>
		</div><div class="widgetfooter3"></div></div></section><section><div class='widgetwrap sno-animate sno-trending-3' style=''><div style="margin: 0px 0px 0px 0px;padding: 10px 9px 0px 9px;overflow: hidden;background: #fcfcfc;border-left: 0px solid #fcfcfc;border-right: 0px solid #fcfcfc;border-top: 0px solid #fcfcfc;"><div class="widget4 widgettitle" role="heading">Trending Stories</div></div><div class="clear"></div><div class="widgetbody4" style="background: #fcfcfc;border-left: 0px solid #fcfcfc;border-right: 0px solid #fcfcfc;border-bottom: 0px solid #fcfcfc;"><div class='trending-row' style='border-top: 1px solid #222222;border-bottom: 1px solid #222222;margin-bottom: -1px;'><div class="trending-number">1</div><div class="trending-image"><a href="https://loyolamaroon.com/10027136/packnews/22-year-old-with-coronavirus-shares-her-experience/" title="22-year old with coronavirus shares her experience"><img src="https://loyolamaroon.com/wp-content/uploads/2020/03/Screen-Shot-2020-03-20-at-7.14.49-PM-300x398.png" alt="22-year old with coronavirus shares her experience" class="trending-thumbnail"/></a></div><div class="trendingheadline"><p><a class="homeheadline" href="https://loyolamaroon.com/10027136/packnews/22-year-old-with-coronavirus-shares-her-experience/">22-year old with coronavirus shares her experience</a></p></div><div class="clear"></div></div><div class='trending-row' style='border-top: 1px solid #222222;border-bottom: 1px solid #222222;margin-bottom: -1px;'><div class="trending-number">2</div><div class="trending-image"><a href="https://loyolamaroon.com/10027052/news/loyola-law-professor-dies-after-contracting-covid-19/" title="Loyola law professor dies after contracting COVID-19"><img src="https://loyolamaroon.com/wp-content/uploads/2020/03/IMG_7948-1-300x225.jpg" alt="Loyola law professor dies after contracting COVID-19" class="trending-thumbnail"/></a></div><div class="trendingheadline"><p><a class="homeheadline" href="https://loyolamaroon.com/10027052/news/loyola-law-professor-dies-after-contracting-covid-19/">Loyola law professor dies after contracting COVID-19</a></p></div><div class="clear"></div></div><div class='trending-row' style='border-top: 1px solid #222222;border-bottom: 1px solid #222222;margin-bottom: -1px;'><div class="trending-number">3</div><div class="trending-image"><a href="https://loyolamaroon.com/10026929/briefs/tulane-student-dies-in-apparent-accident/" title="Tulane student dies in &#8216;apparent accident&#8217;"><img src="https://loyolamaroon.com/wp-content/uploads/2020/03/phelpshouse-e1584122647183-300x201.jpg" alt="Tulane student dies in &#8216;apparent accident&#8217;" class="trending-thumbnail"/></a></div><div class="trendingheadline"><p><a class="homeheadline" href="https://loyolamaroon.com/10026929/briefs/tulane-student-dies-in-apparent-accident/">Tulane student dies in &#8216;apparent accident&#8217;</a></p></div><div class="clear"></div></div><div class='trending-row' style='border-top: 1px solid #222222;border-bottom: 1px solid #222222;margin-bottom: -1px;'><div class="trending-number">4</div><div class="trending-image"><a href="https://loyolamaroon.com/10026946/covid-19/trump-declares-national-emergency-waives-student-loan-interest/" title="Trump declares national emergency, waives student loan interest"><img src="https://loyolamaroon.com/wp-content/uploads/2020/03/AP20073702824628-300x200.jpg" alt="Trump declares national emergency, waives student loan interest" class="trending-thumbnail"/></a></div><div class="trendingheadline"><p><a class="homeheadline" href="https://loyolamaroon.com/10026946/covid-19/trump-declares-national-emergency-waives-student-loan-interest/">Trump declares national emergency, waives student loan interest</a></p></div><div class="clear"></div></div><div class='trending-row' style='border-top: 1px solid #222222;border-bottom: 1px solid #222222;margin-bottom: -1px;'><div class="trending-number">5</div><div class="trending-image"><a href="https://loyolamaroon.com/10027387/covid-19/couple-scrambles-to-re-organize-wedding-due-to-covid-19-pandemic/" title="Couple scrambles to re-organize wedding due to COVID-19 pandemic"><img src="https://loyolamaroon.com/wp-content/uploads/2020/04/91514497_1109779106035695_3138434707444727808_n-300x225.jpg" alt="Couple scrambles to re-organize wedding due to COVID-19 pandemic" class="trending-thumbnail"/></a></div><div class="trendingheadline"><p><a class="homeheadline" href="https://loyolamaroon.com/10027387/covid-19/couple-scrambles-to-re-organize-wedding-due-to-covid-19-pandemic/">Couple scrambles to re-organize wedding due to COVID-19 pandemic</a></p></div><div class="clear"></div></div><div class="widget-expander" style="padding-bottom:0px"></div><div class="clear"></div>

</div>

				
		
		</div></section>



				
<div style="clear:both"></div><section><div class="widgetwrap sno-animate"><div></div><div class="titlewrap" role="heading"><div class="widgettitle-nonsno">Polls</div></div><div class="widgetbody"><div id="polls-91" class="wp-polls">
	<form id="polls_form_91" class="wp-polls-form" action="/index.php" method="post">
		<p style="display: none;"><input type="hidden" id="poll_91_nonce" name="wp-polls-nonce" value="2dbaf5880d" /></p>
		<p style="display: none;"><input type="hidden" name="poll_id" value="91" /></p>
		<p style="text-align: center;"><strong>How did your first week of online classes go?</strong></p><div id="polls-91-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
		<li><input type="radio" id="poll-answer-382" name="poll_91" value="382" /> <label for="poll-answer-382">Great!</label></li>
		<li><input type="radio" id="poll-answer-383" name="poll_91" value="383" /> <label for="poll-answer-383">Terrible</label></li>
		<li><input type="radio" id="poll-answer-384" name="poll_91" value="384" /> <label for="poll-answer-384">I miss school</label></li>
		<li><input type="radio" id="poll-answer-385" name="poll_91" value="385" /> <label for="poll-answer-385">It could be worse</label></li>
		</ul><p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(91);" /></p><p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(91); return false;" title="View Results Of This Poll">View Results</a></p></div>
	</form>
</div>
<div id="polls-91-loading" class="wp-polls-loading"><img src="https://loyolamaroon.com/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
<ul><li><a href="/pollsarchive">Polls Archive</a></li></ul></div><div class="widgetfooter3"></div></div></section><div style="clear:both"></div><section><div class="widgetwrap sno-animate"><div>			<div class="textwidget"><script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/127932666/MaroonSkyScraper', [300, 600], 'div-gpt-ad-1484776055093-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<!-- /127932666/MaroonSkyScraper -->
<div id='div-gpt-ad-1484776055093-0' style='height:600px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1484776055093-0'); });
</script>
</div></div>
		</div><div class="widgetfooter3"></div></div></section><div style="clear:both"></div><section><div class="widgetwrap sno-animate"><div>			<div class="textwidget"><a class="twitter-timeline" href="https://twitter.com/Loyola_Maroon" data-widget-id="270982513084743680">Tweets by @Loyola_Maroon</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div>
		</div><div class="widgetfooter3"></div></div></section></div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-prev"><div class="stb_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><div class='stb_image'><a href='https://loyolamaroon.com/10027532/oped/opinion-bernie-sanders-loss-was-devasting/#photo'><img src='https://loyolamaroon.com/wp-content/uploads/2020/04/election-2020-bernie-sanders-475x317.jpg' id='grow-stb10027532'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Opinion: Gen Z needs to stop being selfish during the COVID-19 pandemic'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb10027532').mouseenter(function() {
   											jQuery('#grow-stb10027532').removeClass('shrink');
   											jQuery('#grow-stb10027532').removeClass('grow');
   											jQuery('#grow-stb10027532').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb10027532').addClass('shrink');
   										});});</script><p class='stb-cat'>Op/Ed</p><p class="relatedtitle"><a href="https://loyolamaroon.com/10027532/oped/opinion-bernie-sanders-loss-was-devasting/">Opinion: Bernie Sanders&#8217; loss was devastating</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://loyolamaroon.com/10027412/oped/letter-to-the-editor-loyola-law-students-urge-governor-edwards-to-shut-down-harmful-petrochemical-plants/#photo'><img src='https://loyolamaroon.com/wp-content/uploads/2020/04/1047780-1378338005-475x316.jpg' id='grow-stb10027412'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Opinion: Gen Z needs to stop being selfish during the COVID-19 pandemic'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb10027412').mouseenter(function() {
   											jQuery('#grow-stb10027412').removeClass('shrink');
   											jQuery('#grow-stb10027412').removeClass('grow');
   											jQuery('#grow-stb10027412').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb10027412').addClass('shrink');
   										});});</script><p class='stb-cat'>Letters to Editor</p><p class="relatedtitle"><a href="https://loyolamaroon.com/10027412/oped/letter-to-the-editor-loyola-law-students-urge-governor-edwards-to-shut-down-harmful-petrochemical-plants/">Letter to the editor: Loyola Law students urge Governor Edwards to shut down harmful petrochemical plants</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://loyolamaroon.com/10027360/oped/editorial-2/editorial-we-all-must-continue-to-support-the-trans-community/#photo'><img src='https://loyolamaroon.com/wp-content/uploads/2020/03/IMG_1328-475x316.jpg' id='grow-stb10027360'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Opinion: Gen Z needs to stop being selfish during the COVID-19 pandemic'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb10027360').mouseenter(function() {
   											jQuery('#grow-stb10027360').removeClass('shrink');
   											jQuery('#grow-stb10027360').removeClass('grow');
   											jQuery('#grow-stb10027360').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb10027360').addClass('shrink');
   										});});</script><p class='stb-cat'>Editorial</p><p class="relatedtitle"><a href="https://loyolamaroon.com/10027360/oped/editorial-2/editorial-we-all-must-continue-to-support-the-trans-community/">Editorial: We all must continue to support the trans community</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://loyolamaroon.com/10027118/oped/opinion-a-letter-to-the-loyola-class-of-2020/#photo'><img src='https://loyolamaroon.com/wp-content/uploads/2020/03/FullSizeRender-7-475x372.jpeg' id='grow-stb10027118'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Opinion: Gen Z needs to stop being selfish during the COVID-19 pandemic'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb10027118').mouseenter(function() {
   											jQuery('#grow-stb10027118').removeClass('shrink');
   											jQuery('#grow-stb10027118').removeClass('grow');
   											jQuery('#grow-stb10027118').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb10027118').addClass('shrink');
   										});});</script><p class='stb-cat'>Op/Ed</p><p class="relatedtitle"><a href="https://loyolamaroon.com/10027118/oped/opinion-a-letter-to-the-loyola-class-of-2020/">Opinion: A letter to the Loyola Class of 2020</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://loyolamaroon.com/10027083/oped/editorial-2/editorial-covid-19-isnt-about-us/#photo'><img src='https://loyolamaroon.com/wp-content/uploads/2020/03/empty-classroom-475x317.jpg' id='grow-stb10027083'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Opinion: Gen Z needs to stop being selfish during the COVID-19 pandemic'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb10027083').mouseenter(function() {
   											jQuery('#grow-stb10027083').removeClass('shrink');
   											jQuery('#grow-stb10027083').removeClass('grow');
   											jQuery('#grow-stb10027083').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb10027083').addClass('shrink');
   										});});</script><p class='stb-cat'>COVID-19</p><p class="relatedtitle"><a href="https://loyolamaroon.com/10027083/oped/editorial-2/editorial-covid-19-isnt-about-us/">Editorial: COVID-19 isn&#8217;t about us</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://loyolamaroon.com/10027057/oped/opinion-resilience-is-around-us-take-advantage-of-it/#photo'><img src='https://loyolamaroon.com/wp-content/uploads/2020/03/virus-outbreak-us-475x311.jpg' id='grow-stb10027057'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Opinion: Gen Z needs to stop being selfish during the COVID-19 pandemic'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb10027057').mouseenter(function() {
   											jQuery('#grow-stb10027057').removeClass('shrink');
   											jQuery('#grow-stb10027057').removeClass('grow');
   											jQuery('#grow-stb10027057').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb10027057').addClass('shrink');
   										});});</script><p class='stb-cat'>COVID-19</p><p class="relatedtitle"><a href="https://loyolamaroon.com/10027057/oped/opinion-resilience-is-around-us-take-advantage-of-it/">Opinion: Resilience is around us; take advantage of it.</a></p></li><li class='stb-top-row'><p class='stb-cat'>Op/Ed</p><p class="relatedtitle"><a href="https://loyolamaroon.com/10027517/oped/opinions/opinion-we-need-to-re-examine-our-perspective-on-art/">Opinion: We need to re-examine our perspective on art</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://loyolamaroon.com/10026673/oped/editorial-an-election-worth-voting-for/#photo'><img src='https://loyolamaroon.com/wp-content/uploads/2020/03/Scan-1-475x366.jpeg' id='grow-stb10026673'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Opinion: Gen Z needs to stop being selfish during the COVID-19 pandemic'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb10026673').mouseenter(function() {
   											jQuery('#grow-stb10026673').removeClass('shrink');
   											jQuery('#grow-stb10026673').removeClass('grow');
   											jQuery('#grow-stb10026673').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb10026673').addClass('shrink');
   										});});</script><p class='stb-cat'>Editorial</p><p class="relatedtitle"><a href="https://loyolamaroon.com/10026673/oped/editorial-an-election-worth-voting-for/">Editorial: An election worth voting for</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://loyolamaroon.com/10026718/oped/opinion-beware-the-disinformation-virus/#photo'><img src='https://loyolamaroon.com/wp-content/uploads/2020/03/giusti_opinion-475x316.jpg' id='grow-stb10026718'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Opinion: Gen Z needs to stop being selfish during the COVID-19 pandemic'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb10026718').mouseenter(function() {
   											jQuery('#grow-stb10026718').removeClass('shrink');
   											jQuery('#grow-stb10026718').removeClass('grow');
   											jQuery('#grow-stb10026718').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb10026718').addClass('shrink');
   										});});</script><p class='stb-cat'>Op/Ed</p><p class="relatedtitle"><a href="https://loyolamaroon.com/10026718/oped/opinion-beware-the-disinformation-virus/">Opinion: Beware the disinformation virus</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://loyolamaroon.com/10026439/oped/opinion-college-students-must-prioritize-sleep/#photo'><img src='https://loyolamaroon.com/wp-content/uploads/2020/02/jcopinion-web-475x288.jpg' id='grow-stb10026439'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Opinion: Gen Z needs to stop being selfish during the COVID-19 pandemic'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb10026439').mouseenter(function() {
   											jQuery('#grow-stb10026439').removeClass('shrink');
   											jQuery('#grow-stb10026439').removeClass('grow');
   											jQuery('#grow-stb10026439').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb10026439').addClass('shrink');
   										});});</script><p class='stb-cat'>Op/Ed</p><p class="relatedtitle"><a href="https://loyolamaroon.com/10026439/oped/opinion-college-students-must-prioritize-sleep/">Opinion: College students must prioritize sleep</a></p></li></ul></div><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		jQuery(document).ready(function() {
			jQuery('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: jQuery(".stb_nav .custom-navigation span"), 
       			slideshow: false,
				itemMargin: 2,
				touch: true,
				itemWidth: 250,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

  							//		animation: 'fade',
  							//		smoothHeight: false,
  							//		customDirectionNav: jQuery("#sfi-navigation span"),
  							//		animationLoop: true,
  							//		slideshow: false,
  							//		touch: true



		});

			jQuery(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			jQuery(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if (jQuery('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = jQuery(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && jQuery(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if (jQuery('.sno_teaserbar').is(":hidden")) {
						jQuery('.sno_teaserbar').show();
						jQuery('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && jQuery(document).scrollTop() > 500) || jQuery(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					jQuery('.sno_teaserbar').stop().animate({
						top: '-86px'
						},200, function(){
							jQuery('.sno_teaserbar').hide();
						});
				} 
			});
				});
	</script></div></div></div><div style="clear:both;"></div><div class="footeradboardwrap">
	<div id="footeradboard">
	<div class="footeradboardadwrap" style="margin:0px auto;float:none;">
	<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>

 var gptAdSlots = [];
 googletag.cmd.push(function() {

   var mapping = googletag.sizeMapping().

   addSize([0, 0], [320,50]). 
   addSize([320, 400], [[320, 50], [300, 50]]). 
   addSize([320, 700], [320, 50]).
   addSize([750, 200], [728, 90]). 
   addSize([1050, 200], [728, 90]).build();

   gptAdSlots[0] = googletag.defineSlot('/127932666/MaroonFooter', [728, 90], 'div-gpt-ad-1484805686083-0').
       defineSizeMapping(mapping).
       addService(googletag.pubads());
   googletag.pubads().setTargeting("test","responsive");

   googletag.enableServices();
 });
</script>

<!-- /127932666/MaroonFooter -->
<div id='div-gpt-ad-1484805686083-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1484805686083-0'); });
</script>
</div>	 </div>
	 
	 	
	</div>
</div>
<div class="footerwrap"><div id="footer"><div class="footername"><div class="footerleft"><p><a href="https://loyolamaroon.com">The Maroon</a></p></div><div class="footerright social-classic"><style>.topnavbarleft { padding: 0px; width:auto; }</style><a target="_blank" href="https://loyolamaroon.com/feed/rss/"><div class="alt-header-social social-border sno-rss dashicons dashicons-rss"><span class="icon-hidden-text">RSS Feed</span></div></a><a target="_blank" href="https://vimeo.com/user24068932/videos">
        		<div class="alt-header-social-fa social-border sno-vimeo fa fa-vimeo"><span class="icon-hidden-text">Vimeo</span></div>
        	</a><a target="_blank" href="https://instagram.com/loyola_maroon/">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a target="_blank" href="https://twitter.com/Loyola_Maroon">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a target="_blank" href="https://www.facebook.com/TheLoyolaMaroon">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div></div></div><div class="footertagline"><p>Since 1923 • For a greater Loyola</p></div><div class="footersearch">	<form method="get" id="searchform628" action="https://loyolamaroon.com/">
			<div class="search-button-container" id="searchthis628">
			<button type="submit" disabled="disabled" id="sno-search-navbar-628" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s628" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s628" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit628" style="display:none;" value="Search" />
		</form>
	</div><div class="clear"></div><div class="footermenu"><div class="footer-menu"><ul>
<li class="page_item page-item-25"><a href="https://loyolamaroon.com/about/">About</a></li>
<li class="page_item page-item-544"><a href="https://loyolamaroon.com/advertising/">Advertising</a></li>
<li class="page_item page-item-10003350"><a href="https://loyolamaroon.com/crime-map/">Crime Map</a></li>
<li class="page_item page-item-1644 page_item_has_children"><a href="https://loyolamaroon.com/digital-issue/">Digital Issues</a>
<ul class='children'>
	<li class="page_item page-item-10013777"><a href="https://loyolamaroon.com/digital-issue/print-archives/">Fall 2016 Archive</a></li>
</ul>
</li>
<li class="page_item page-item-1347"><a href="https://loyolamaroon.com/email-newsletter/">Email Newsletter</a></li>
<li class="page_item page-item-182"><a href="https://loyolamaroon.com/pollsarchive/">Polls Archive</a></li>
<li class="page_item page-item-10004009"><a href="https://loyolamaroon.com/puzzles/">Puzzles</a></li>
<li class="page_item page-item-10015652"><a href="https://loyolamaroon.com/staff/">Staff</a></li>
</ul></div>
</div><div class="footercredit"><p><a href="http://LoyolaMaroon.com">The Maroon</a> &bull; &copy; 2020  &bull; <a target='_blank' href='/'>Privacy Policy</a> &bull; <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a rel="nofollow" href="https://loyolamaroon.com/wp-login.php">Log in</a></p></div><div class="clear"></div></div></div>		<script type="text/javascript">
						(function(){
			        function loadChartbeat() {
					window._sf_endpt=(new Date()).getTime();
					var e = document.createElement('script');
					e.setAttribute('language', 'javascript');
					e.setAttribute('type', 'text/javascript');
					e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
					document.body.appendChild(e);
				  }
				  var oldonload = window.onload;
				  window.onload = (typeof window.onload != 'function') ?
					 loadChartbeat : function() { try { oldonload(); } catch (e) { loadChartbeat(); throw e} loadChartbeat(); };
				})();
		</script>

		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-53305297-30', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
	        <script type="text/javascript">
            (function(){
                document.addEventListener('DOMContentLoaded', function(){
                    let wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                    if ( wpp_widgets ) {
                        for (let i = 0; i < wpp_widgets.length; i++) {
                            let wpp_widget = wpp_widgets[i];
                            WordPressPopularPosts.theme(wpp_widget);
                        }
                    }
                });
            })();
        </script>
                <script>
            var WPPImageObserver = null;

            function wpp_load_img(img) {
                if ( ! 'imgSrc' in img.dataset || ! img.dataset.imgSrc )
                    return;

                img.src = img.dataset.imgSrc;

                if ( 'imgSrcset' in img.dataset ) {
                    img.srcset = img.dataset.imgSrcset;
                    img.removeAttribute('data-img-srcset');
                }

                img.classList.remove('wpp-lazyload');
                img.removeAttribute('data-img-src');
                img.classList.add('wpp-lazyloaded');
            }

            function wpp_observe_imgs(){
                let wpp_images = document.querySelectorAll('img.wpp-lazyload'),
                    wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                if ( wpp_images.length || wpp_widgets.length ) {
                    if ( 'IntersectionObserver' in window ) {
                        WPPImageObserver = new IntersectionObserver(function(entries, observer) {
                            entries.forEach(function(entry) {
                                if (entry.isIntersecting) {
                                    let img = entry.target;
                                    wpp_load_img(img);
                                    WPPImageObserver.unobserve(img);
                                }
                            });
                        });

                        if ( wpp_images.length ) {
                            wpp_images.forEach(function(image) {
                                WPPImageObserver.observe(image);
                            });
                        }

                        if ( wpp_widgets.length ) {
                            for (var i = 0; i < wpp_widgets.length; i++) {
                                let wpp_widget_images = wpp_widgets[i].querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widgets[i].shadowRoot ) {
                                    wpp_widget_images = wpp_widgets[i].shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    wpp_widget_images.forEach(function(image) {
                                        WPPImageObserver.observe(image);
                                    });
                                }
                            }
                        }
                    } /** Fallback for older browsers */
                    else {
                        if ( wpp_images.length ) {
                            for (var i = 0; i < wpp_images.length; i++) {
                                wpp_load_img(wpp_images[i]);
                                wpp_images[i].classList.remove('wpp-lazyloaded');
                            }
                        }

                        if ( wpp_widgets.length ) {
                            for (var j = 0; j < wpp_widgets.length; j++) {
                                let wpp_widget = wpp_widgets[j],
                                    wpp_widget_images = wpp_widget.querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widget.shadowRoot ) {
                                    wpp_widget_images = wpp_widget.shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    for (var k = 0; k < wpp_widget_images.length; k++) {
                                        wpp_load_img(wpp_widget_images[k]);
                                        wpp_widget_images[k].classList.remove('wpp-lazyloaded');
                                    }
                                }
                            }
                        }
                    }
                }
            }

            document.addEventListener('DOMContentLoaded', function() {
                wpp_observe_imgs();

                // When an ajaxified WPP widget loads,
                // Lazy load its images
                document.addEventListener('wpp-onload', function(){
                    wpp_observe_imgs();
                });
            });
        </script>
        <div class='remodal-story-image' data-remodal-id='modal-photo' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close sno-overlay-close"><span class="icon-hidden-text">Close</span></button><div class="remodal-inner-container"></div></div><div class="remodal-share-story" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false"><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button><div class="remodal-share-inner-container"></div></div><script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/loyolamaroon.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://loyolamaroon.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/loyolamaroon.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://loyolamaroon.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.4'></script>
<script type='text/javascript' src='https://loyolamaroon.com/wp-includes/js/wp-embed.min.js?ver=5.4'></script>
</div><div id="sno_hoversearch"><div class="sno-search-close foundation-icons fi-x" style="float:right;"></div><div class="hover-search-area"><form method="get" id="searchform-alt" action="https://loyolamaroon.com/">
											<label for="s-alt" class="assistive-text">Search</label>
											<input type="text" class="field" name="s" id="s-alt" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
											<input type="submit" class="submit" name="submit" id="searchsubmit-alt" value="Search" />
											<button type="submit" id="sno-hover-search-button" class="sno-submit-search sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
										</form></div></div><div id="sno_hoverbar"><div class="hoverheader"><div id="search-top"><div class="sno-search-button fa fa-search"><span class="icon-hidden-text">Activate Search</span></div></div><div class="socialmedia"><div class="sharing sharing-top" data-story-id="10027521"><a class='commentscroll' href='https://loyolamaroon.com/10027521/oped/opinion-gen-z-needs-to-stop-being-selfish-during-the-covid-19-pandemic/#respond ' title='Jump to Comments'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-hide'><span class='icon-hidden-text'>Jump to Comments</span></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Floyolamaroon.com%2F10027521%2Foped%2Fopinion-gen-z-needs-to-stop-being-selfish-during-the-covid-19-pandemic%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Opinion: Gen Z needs to stop being selfish during the COVID-19 pandemic&amp;url=https%3A%2F%2Floyolamaroon.com%2F%3Fp%3D10027521" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a href="#" onclick="return false;" class="modal-share share-email"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a><a href="//loyolamaroon.com/10027521/oped/opinion-gen-z-needs-to-stop-being-selfish-during-the-covid-19-pandemic//?print=true"><div class="sharing-icon sno-print fa fa-print sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Print</span></div></a></div></div><div id="back-top"><a id="snotop" href="#top" title="Return to Top"><div class="sno-arrow-up fa fa-arrow-up"><span class="icon-hidden-text">Scroll to Top</span></div></a></div><div class="lf_headerleft"><a href="/"><img src="https://www.LoyolaMaroon.com/wp-content/uploads/2016/04/NewFlag.jpg" alt="Since 1923 • For a greater Loyola" /></a></div><div class="hover_title"><div class="hover_titletext">Opinion: Gen Z needs to stop being selfish during the COVID-19 pandemic</div><span id="progress-bar"><span id="progress-bar-color"></span></span></div></div><div class="clear"></div></div><div id="hoverbar_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search"><form method="get" class="searchform-alt-left" action="https://loyolamaroon.com/">
									<label for="s-alt-left-hoverbar" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left-hoverbar" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-main-navigation-2" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10004669"><a href="https://www.loyolamaroon.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10010504"><a href="https://loyolamaroon.com/category/multimedia/">Multimedia</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10010505"><a href="https://loyolamaroon.com/category/multimedia/audio/">Howl About It</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10010508"><a href="https://loyolamaroon.com/category/multimedia/minute/">Maroon Minute</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10010506"><a href="https://loyolamaroon.com/category/multimedia/photography/">Photography</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10020103"><a href="https://loyolamaroon.com/category/multimedia/uptown-howl/">Uptown Howl</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10020104"><a href="https://loyolamaroon.com/category/multimedia/wolf-pack-wrapup/">Wolf Pack Wrapup</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10014388"><a href="https://loyolamaroon.com/category/news/">Sections</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-176"><a href="https://loyolamaroon.com/category/news/">News</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10026857"><a href="https://loyolamaroon.com/category/covid-19/">COVID-19</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10009522"><a href="https://loyolamaroon.com/category/news/academic/">Academic</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10010501"><a href="https://loyolamaroon.com/category/news/administration/">Administration</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10020150"><a href="https://loyolamaroon.com/category/news/clubs-student-organizations/">Clubs &#038; Student Organizations</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10010502"><a href="https://loyolamaroon.com/category/news/finance/">Finance</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10009516"><a href="https://loyolamaroon.com/category/news/student-government-2/">Student Government</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-175"><a href="https://loyolamaroon.com/category/life-times/">Life &#038; Times</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10010494"><a href="https://loyolamaroon.com/category/life-times/arts/">Arts</a>
		<ul class="sub-menu">
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10010495"><a href="https://loyolamaroon.com/category/life-times/arts/theater/">Theater</a></li>
		</ul>
</li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10010496"><a href="https://loyolamaroon.com/category/life-times/film/">Film</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10010497"><a href="https://loyolamaroon.com/category/life-times/food/">Food</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10009515"><a href="https://loyolamaroon.com/category/life-times/greek/">Greek Life</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10010498"><a href="https://loyolamaroon.com/category/life-times/leisure/">Leisure</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10010499"><a href="https://loyolamaroon.com/category/life-times/music-2/">Music</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10018007"><a href="https://loyolamaroon.com/category/life-times/nightlife/">Nightlife</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10021315"><a href="https://loyolamaroon.com/category/life-times/puzzles/">Puzzles</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10020142"><a href="https://loyolamaroon.com/category/life-times/reviews/">Reviews</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="https://loyolamaroon.com/category/sports/">Sports</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10020114"><a href="https://loyolamaroon.com/category/sports/baseball/">Baseball</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10009519"><a href="https://loyolamaroon.com/category/sports/basketball-2/">Basketball</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10020116"><a href="https://loyolamaroon.com/category/sports/cheer-dance/">Cheer and Dance</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10020152"><a href="https://loyolamaroon.com/category/sports/club-sports/">Club Sports</a>
		<ul class="sub-menu">
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10009524"><a href="https://loyolamaroon.com/category/sports/quidditch/">Quidditch</a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10009513"><a href="https://loyolamaroon.com/category/sports/rugby-2/">Rugby</a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10020153"><a href="https://loyolamaroon.com/category/sports/water-polo/">Water Polo</a></li>
		</ul>
</li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10020110"><a href="https://loyolamaroon.com/category/sports/cross-country-2/">Cross Country</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10009525"><a href="https://loyolamaroon.com/category/sports/golf/">Golf</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10020108"><a href="https://loyolamaroon.com/category/sports/swimming/">Swimming</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10020112"><a href="https://loyolamaroon.com/category/sports/tennis/">Tennis</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10009526"><a href="https://loyolamaroon.com/category/sports/track-field/">Track &#038; Field</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10010512"><a href="https://loyolamaroon.com/category/sports/volleyball-2/">Volleyball</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10004658"><a href="https://loyolamaroon.com/category/worldview/">Worldview</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10010509"><a href="https://loyolamaroon.com/category/worldview/city/">City</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10009527"><a href="https://loyolamaroon.com/category/crime/">Crime</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10010510"><a href="https://loyolamaroon.com/category/worldview/national/">National</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10009518"><a href="https://loyolamaroon.com/category/worldview/politics/">Politics</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10010511"><a href="https://loyolamaroon.com/category/worldview/state/">State</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-547"><a href="https://loyolamaroon.com/category/oped/">Op/Ed</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10009510"><a href="https://loyolamaroon.com/category/oped/columns/">Columns</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10009508"><a href="https://loyolamaroon.com/category/oped/editorial-2/">Editorial</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10009509"><a href="https://loyolamaroon.com/category/oped/letters-to-editor/">Letters to Editor</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-10009507"><a href="https://loyolamaroon.com/category/oped/opinions/">Opinions</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-890"><a href="https://loyolamaroon.com/category/the-wolf/">The Wolf</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1649"><a href="https://loyolamaroon.com/digital-issue/">Digital Issues</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10004665"><a href="https://loyolamaroon.com/email-newsletter/">Newsletter</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10015654"><a href="https://loyolamaroon.com/staff/">Staff</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10004666"><a href="https://loyolamaroon.com/advertising/">Advertising</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10004667"><a href="https://loyolamaroon.com/about/">About</a></li>
</ul></div></ul></div><script type="text/javascript">
			jQuery(document).ready(function(){
				
	
				function sharingIconsResize() {
					if (jQuery(window).width() < 850) {
						var socialwidth;
						var count = jQuery("#mobile-socialmedia .sharing-mobile-show").length;
						if (count != 0) {
							socialwidth = 100 / count;
							jQuery('#mobile-socialmedia .sharing-icon').width(socialwidth + '%');
						}
					} else {
						jQuery('#sno_hoverbar .sharing-icon').width('50px');
					}
				}
								
				jQuery('.sno-search-button').click(function() {
					jQuery('#sno_hoversearch').fadeToggle();
					jQuery('#sno_hoversearch').css({ top: '0' });
					jQuery('#s-alt').focus();
				});
				jQuery('.sno-search-close').click(function() {
					jQuery('#sno_hoversearch').fadeToggle();
					jQuery('#sno_hoversearch').css({ top: '-50px' });
				});
	
				var NavScrollTop		= jQuery(window).scrollTop();
	    		
	    		if( jQuery('.navbarwrap').length ) {
	    			var	TopNavOffset 		= jQuery('.navbarwrap').offset().top;
					var TopNavDistance		= (TopNavOffset - NavScrollTop);
	   	 		}
	   	 		if( jQuery('.subnavbarwrap').length ) {
		   	 		var	BottomNavOffset 	= jQuery('.subnavbarwrap').offset().top;
		   	 		var	BottomNavDistance	= (BottomNavOffset - NavScrollTop);
	   	 		}
	   	 		
	   	 		jQuery('#hoverbar_menu .mobile-menu').height( jQuery(window).height() - 50);
	   	 		
	   	 		var HoverOffset = 0, HoverOffset2 = 0;
					   	 		var HoverHeight = jQuery('#sno_hoverbar').outerHeight();
	   	 		var HoverHeight2 = jQuery('#sno_hoverbar').outerHeight();
	   	 		
											
							if( jQuery('.navbarwrap').length ) {
								HoverOffset2 += jQuery('.navbarwrap').outerHeight();
								HoverHeight2 += jQuery('.navbarwrap').outerHeight();
							}
					
				var CurrentScroll = 0;
				var WindowHeight = jQuery(document).height() - jQuery('.footerwrap').height();
				
									WindowHeight -= jQuery('#commentswrap').height();		
								
				
/*
				jQuery('.sno-menu').click(function() {
				
					jQuery('#hoverbar_menu').fadeToggle();
					jQuery('.menu-icon').toggle();
					jQuery('.close-icon').toggle();
					jQuery('#hoverbar_menu').css({ height: jQuery(window).height() - 50 });
				
				});
*/
				
				jQuery(window).scroll(function(event) {
					var NextScroll = jQuery(this).scrollTop();
	
					var ScrollPercent = (NextScroll / (WindowHeight - jQuery(window).height())) * 100;
					
	
					jQuery('#progress-bar-color').css({ width: ScrollPercent + '%'});
					jQuery('#hoverbar_menu').css({ top: jQuery('#sno_hoverbar').height() });
					
/*
					if ( ScrollPercent > 100 ) {
												jQuery('.sno-arrow-up').css({ background: '#99001a', color: '#eee'});
						jQuery('.sno-menu').css({ background: '#99001a', color: '#eee'});
						jQuery('.socialmedia .sharing-icon').css({ opacity: 1 })
						
							
					} else {
												jQuery('.sno-arrow-up').css({ background: '#eee', color: '#ccc'});
						jQuery('.sno-menu').css({ background: '#eee', color: '#ccc'});
					}
*/
					var headerLocation = jQuery("#wrap").offset().top;
					if (NextScroll > CurrentScroll && jQuery(document).scrollTop() > headerLocation) {
						if (jQuery('#sno_hoverbar').is(":hidden")) {
							jQuery('#sno_hoverbar').show();
							jQuery('#sno_hoverbar').stop().animate({ top: '0' }, { duration: 300, queue: false });
															if( jQuery('.navbarwrap').length ) {
									jQuery('.navbarwrap').stop().animate({ top: HoverHeight +'px'}, { duration: 300, queue: false });
								}
								
														
															var lpb = jQuery('.lf_headerleft').width();
																var rpb = 50 + jQuery('.socialmedia').width();
																	rpb += jQuery('#sno_hoverbar .sno-search-button').width();
																jQuery('#progress-bar').css({ left: lpb + 'px', right: rpb + 'px'})
								        			}
	
	
	        			
					} else if (NextScroll < CurrentScroll && jQuery(document).scrollTop() < ( headerLocation + 300 ) && jQuery('#sno_hoverbar').is(":visible")) {
						
							jQuery('#hoverbar_menu').hide();
							jQuery('.close-icon').hide();
							jQuery('.menu-icon').show();
							jQuery('#hoverbar_menu').hide();
							jQuery('#sno_hoverbar').stop().animate({
								top: '-50px'
								},300, function(){
									jQuery('#sno_hoverbar').hide();
								});
							if ( jQuery('.navbarwrap').length ) { jQuery('.navbarwrap').stop().animate({ top: HoverOffset + 'px'},300); }
							if ( jQuery('.subnavbarwrap').length ) { jQuery('.subnavbarwrap').stop().animate({ top: HoverOffset2 + 'px'},300); }
	
					}
				CurrentScroll = NextScroll;
				});
	
	
			});
	
		</script></body></html>