<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en, sv" />
<meta name="viewport" content="width=device-width" /> <meta name="apple-itunes-app" content="app-id=975430659">
<link rel="Shortcut Icon" href="https://loyolamaroon.com/wp-content/uploads/2020/01/favicon-1.png" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="The Maroon RSS 2.0" href="https://loyolamaroon.com/feed/" />
<link rel="alternate" type="text/xml" title="The Maroon RSS .92" href="https://loyolamaroon.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="The Maroon Atom 0.3" href="https://loyolamaroon.com/feed/atom/" />


	<!-- This site is optimized with the Yoast SEO plugin v14.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Review: &quot;Star Wars: The Clone Wars - Season 7&quot; ends series on high note - The Maroon</title>
	<meta name="description" content="The final season of &quot;Star Wars: The Clone Wars&quot; has finally given the beloved Disney show a proper end." />
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://loyolamaroon.com/10027981/life-times/review-star-wars-the-clone-wars-season-7-ends-series-on-high-note/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Review: &quot;Star Wars: The Clone Wars - Season 7&quot; ends series on high note - The Maroon" />
	<meta property="og:description" content="The final season of &quot;Star Wars: The Clone Wars&quot; has finally given the beloved Disney show a proper end." />
	<meta property="og:url" content="https://loyolamaroon.com/10027981/life-times/review-star-wars-the-clone-wars-season-7-ends-series-on-high-note/" />
	<meta property="og:site_name" content="The Maroon" />
	<meta property="article:publisher" content="https://www.facebook.com/TheLoyolaMaroon" />
	<meta property="article:published_time" content="2020-05-20T22:00:00+00:00" />
	<meta property="article:modified_time" content="2020-05-19T04:25:25+00:00" />
	<meta property="og:image" content="https://loyolamaroon.com/wp-content/uploads/2020/05/StarWarsTheCloneWarsSeason7Poster.jpg" />
	<meta property="og:image:width" content="1013" />
	<meta property="og:image:height" content="1501" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://loyolamaroon.com/#organization","name":"Loyola Maroon","url":"https://loyolamaroon.com/","sameAs":["https://www.facebook.com/TheLoyolaMaroon","https://instagram.com/loyola_maroon/","https://twitter.com/Loyola_Maroon"],"logo":{"@type":"ImageObject","@id":"https://loyolamaroon.com/#logo","inLanguage":"en-US","url":"https://loyolamaroon.com/wp-content/uploads/2018/04/LogoAppStore.png","width":1024,"height":1024,"caption":"Loyola Maroon"},"image":{"@id":"https://loyolamaroon.com/#logo"}},{"@type":"WebSite","@id":"https://loyolamaroon.com/#website","url":"https://loyolamaroon.com/","name":"The Maroon","description":"Since 1923 \u2022 For a greater Loyola","publisher":{"@id":"https://loyolamaroon.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://loyolamaroon.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://loyolamaroon.com/10027981/life-times/review-star-wars-the-clone-wars-season-7-ends-series-on-high-note/#primaryimage","inLanguage":"en-US","url":"https://loyolamaroon.com/wp-content/uploads/2020/05/StarWarsTheCloneWarsSeason7Poster.jpg","width":1013,"height":1501,"caption":"Courtesy of Disney"},{"@type":"WebPage","@id":"https://loyolamaroon.com/10027981/life-times/review-star-wars-the-clone-wars-season-7-ends-series-on-high-note/#webpage","url":"https://loyolamaroon.com/10027981/life-times/review-star-wars-the-clone-wars-season-7-ends-series-on-high-note/","name":"Review: \"Star Wars: The Clone Wars - Season 7\" ends series on high note - The Maroon","isPartOf":{"@id":"https://loyolamaroon.com/#website"},"primaryImageOfPage":{"@id":"https://loyolamaroon.com/10027981/life-times/review-star-wars-the-clone-wars-season-7-ends-series-on-high-note/#primaryimage"},"datePublished":"2020-05-20T22:00:00+00:00","dateModified":"2020-05-19T04:25:25+00:00","description":"The final season of \"Star Wars: The Clone Wars\" has finally given the beloved Disney show a proper end.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://loyolamaroon.com/10027981/life-times/review-star-wars-the-clone-wars-season-7-ends-series-on-high-note/"]}]},{"@type":"Article","@id":"https://loyolamaroon.com/10027981/life-times/review-star-wars-the-clone-wars-season-7-ends-series-on-high-note/#article","isPartOf":{"@id":"https://loyolamaroon.com/10027981/life-times/review-star-wars-the-clone-wars-season-7-ends-series-on-high-note/#webpage"},"author":{"@id":"https://loyolamaroon.com/#/schema/person/045580227c822277abe700a7a09cac39"},"headline":"Review: &#8220;Star Wars: The Clone Wars &#8211; Season 7&#8221; ends series on high note","datePublished":"2020-05-20T22:00:00+00:00","dateModified":"2020-05-19T04:25:25+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://loyolamaroon.com/10027981/life-times/review-star-wars-the-clone-wars-season-7-ends-series-on-high-note/#webpage"},"publisher":{"@id":"https://loyolamaroon.com/#organization"},"image":{"@id":"https://loyolamaroon.com/10027981/life-times/review-star-wars-the-clone-wars-season-7-ends-series-on-high-note/#primaryimage"},"articleSection":"Life &amp; Times,Reviews","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://loyolamaroon.com/10027981/life-times/review-star-wars-the-clone-wars-season-7-ends-series-on-high-note/#respond"]}]},{"@type":["Person"],"@id":"https://loyolamaroon.com/#/schema/person/045580227c822277abe700a7a09cac39","name":"Andrew Wellmann","image":{"@type":"ImageObject","@id":"https://loyolamaroon.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/78da05435cea7a5ae7d893182d3c78d0?s=96&d=mm&r=g","caption":"Andrew Wellmann"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel="alternate" type="application/rss+xml" title="The Maroon &raquo; Review: &#8220;Star Wars: The Clone Wars &#8211; Season 7&#8221; ends series on high note Comments Feed" href="https://loyolamaroon.com/10027981/life-times/review-star-wars-the-clone-wars-season-7-ends-series-on-high-note/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/loyolamaroon.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.1"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
			<style type="text/css">
				</style>
	<link rel='stylesheet' id='farbtastic-css'  href='https://loyolamaroon.com/wp-admin/css/farbtastic.min.css?ver=1.3u1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://loyolamaroon.com/wp-includes/css/dashicons.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://loyolamaroon.com/wp-includes/js/thickbox/thickbox.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://loyolamaroon.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://loyolamaroon.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://loyolamaroon.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://loyolamaroon.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.12.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://loyolamaroon.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='page-list-style-css'  href='https://loyolamaroon.com/wp-content/plugins/page-list/css/page-list.css?ver=5.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://loyolamaroon.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.4' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #d8e1eb;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://loyolamaroon.com/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=5.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Hollywood+One+SC%3A400%2C700%7CBelgrano%3A400%2C700%7CUnna%3A400%2C700%7CMerriweather%3A400%2C700%7CAverage%3A400%2C700%7CPT+Serif%3A400%2C700&#038;display=swap&#038;ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='https://loyolamaroon.com/wp-content/themes/snoflex/parallax/css/main.css?ver=20191203' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='https://loyolamaroon.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='https://loyolamaroon.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='https://loyolamaroon.com/wp-content/themes/snoflex/javascript/remodal.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='https://loyolamaroon.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='https://loyolamaroon.com/wp-content/themes/snoflex/style.css?ver=20200571' type='text/css' media='all' />
<link rel='stylesheet' id='wp-paginate-css'  href='https://loyolamaroon.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.0.7' type='text/css' media='screen' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript'>
/* <![CDATA[ */
var cbproxy = {"ajaxurl":"https:\/\/loyolamaroon.com\/wp-admin\/admin-ajax.php","cbnonce":"c9e918e7af"};
/* ]]> */
</script>
<script type='text/javascript' src='https://loyolamaroon.com/wp-content/plugins/chartbeat/media/topwidget.compiled.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://loyolamaroon.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://loyolamaroon.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"0","sampling_rate":"100","ajax_url":"https:\/\/loyolamaroon.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":"10027981","token":"1942d64df2","debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://loyolamaroon.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp-5.0.0.min.js?ver=5.1.0'></script>
<script type='text/javascript' src='https://loyolamaroon.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://loyolamaroon.com/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://loyolamaroon.com/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://loyolamaroon.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://loyolamaroon.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://loyolamaroon.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://loyolamaroon.com/wp-content/themes/snoflex/javascript/remodal.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://loyolamaroon.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://loyolamaroon.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://loyolamaroon.com/wp-content/themes/snoflex/javascript/menus-init.js?ver=20190826'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var frontend_ajax_object = {"ajaxurl":"https:\/\/loyolamaroon.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://loyolamaroon.com/wp-content/themes/snoflex/javascript/sno-theme.js?ver=20200505'></script>
<script type='text/javascript' src='https://loyolamaroon.com/wp-content/themes/snoflex/parallax/js/skrollr.js?ver=5.4.1'></script>
<link rel='https://api.w.org/' href='https://loyolamaroon.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://loyolamaroon.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://loyolamaroon.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.1" />
<link rel='shortlink' href='https://loyolamaroon.com/?p=10027981' />
<link rel="alternate" type="application/json+oembed" href="https://loyolamaroon.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Floyolamaroon.com%2F10027981%2Flife-times%2Freview-star-wars-the-clone-wars-season-7-ends-series-on-high-note%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://loyolamaroon.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Floyolamaroon.com%2F10027981%2Flife-times%2Freview-star-wars-the-clone-wars-season-7-ends-series-on-high-note%2F&#038;format=xml" />

<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
		<script type="text/javascript">
			var _sf_async_config = _sf_async_config || {};
			_sf_async_config.uid = 61220;
			_sf_async_config.domain = "loyolamaroon.com";
			_sf_async_config.useCanonical = true;
		</script>
		<script src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
	<script type='text/javascript' data-cfasync='false'>var _mmunch = {'front': false, 'page': false, 'post': false, 'category': false, 'author': false, 'search': false, 'attachment': false, 'tag': false};_mmunch['post'] = true; _mmunch['postData'] = {"ID":10027981,"post_name":"review-star-wars-the-clone-wars-season-7-ends-series-on-high-note","post_title":"Review: \"Star Wars: The Clone Wars - Season 7\" ends series on high note","post_type":"post","post_author":"205","post_status":"publish"}; _mmunch['postCategories'] = [{"term_id":6,"name":"Life &amp; Times","slug":"life-times","term_group":0,"term_taxonomy_id":6,"taxonomy":"category","description":"","parent":0,"count":1025,"filter":"raw","cat_ID":6,"category_count":1025,"category_description":"","cat_name":"Life &amp; Times","category_nicename":"life-times","category_parent":0},{"term_id":927,"name":"Reviews","slug":"reviews","term_group":0,"term_taxonomy_id":927,"taxonomy":"category","description":"","parent":6,"count":98,"filter":"raw","cat_ID":927,"category_count":98,"category_description":"","cat_name":"Reviews","category_nicename":"reviews","category_parent":6}]; _mmunch['postTags'] = false; _mmunch['postAuthor'] = {"name":" Andrew Wellmann","ID":205};</script><script data-cfasync="false" src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-plugin="mc_mm" data-mailmunch-site-id="415860" async></script>

<!-- Start of Facebook Meta Tags -->

<meta property="og:title" content="Review: &#8220;Star Wars: The Clone Wars &#8211; Season 7&#8221; ends series on high note" />
<meta property="og:type" content="article" />
<meta name="author" content="Andrew Wellmann" />
<meta property="og:url" content="https://loyolamaroon.com/10027981/life-times/review-star-wars-the-clone-wars-season-7-ends-series-on-high-note/" />
<meta property="og:image" content="https://loyolamaroon.com/wp-content/uploads/2020/05/StarWarsTheCloneWarsSeason7Poster-607x900.jpg" />
	<meta property="og:image:width" content="607" />
	<meta property="og:image:height" content="900" />
	<meta property="og:site_name" content="The Maroon" />
	<meta property="og:description" content="The seventh and final season of &#8220;Star Wars: The Clone Wars&#8221; has finally given the beloved Disney show a proper end. The final season was everything the Star Wars fanbase hoped for, and more. It continues the journey of showing the steady buildup to the events surrounding &#8220;Revenge of the Sith,&#8221; the third episodic film..." />
	<meta name="description" content="The seventh and final season of &#8220;Star Wars: The Clone Wars&#8221; has finally given the beloved Disney show a proper end. The final season was everything the Star Wars fanbase hoped for, and more. It continues the journey of showing the steady buildup to the events surrounding &#8220;Revenge of the Sith,&#8221; the third episodic film..." />
	<meta property="article:section" content="Life &amp; Times" />
	<meta property="article:tag" content="" />
<!-- End of Facebook Meta Tags -->



<script>
	jQuery(document).ready(function() {
		var wpadminbar = jQuery('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if (jQuery('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
			jQuery('.navbarwrap').scrollToFixed({
			marginTop: wpadminbar,
			spacerClass: 'topnavspacer',
			zIndex: 2000
		});		
			
			var topmenuTop = jQuery('.navbarwrap').offset().top;
		topmenuTop -= wpadminbar;
		jQuery(window).scroll(function () {
			if (jQuery(this).scrollTop() > topmenuTop) {
				jQuery('#navbar .mini-logo').hide();
				jQuery('#show-mini-logo-top').fadeIn();
				if ( jQuery.isFunction(jQuery.fn.resizeMenuTop)) resizeMenuTop();
				
			} else {
				jQuery('#show-mini-logo-top').hide();
				jQuery('#navbar .mini-logo').fadeIn();
			}
		});
		
		
	
	});
</script>


<style type="text/css" media="screen">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</style>
</head>

<body data-rsssl=1>
<div class="leaderboardwrap">
	<div id="leaderboard">
	<div class="leaderboardadwrap" style="margin:0px auto;float:none;">
	<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>

 var gptAdSlots = [];
 googletag.cmd.push(function() {

   var mapping = googletag.sizeMapping().

   addSize([0, 0], [320,50]). 
   addSize([320, 400], [[320, 50], [300, 50]]). 
   addSize([320, 700], [320, 50]).
   addSize([750, 200], [728, 90]). 
   addSize([1050, 200], [728, 90]).build();

   gptAdSlots[0] = googletag.defineSlot('/127932666/MaroonBanner', [728, 90], 'div-gpt-ad-1484804398237-0').
       defineSizeMapping(mapping).
       addService(googletag.pubads());
   googletag.pubads().setTargeting("test","responsive");

   googletag.enableServices();
 });
</script>

<!-- /127932666/MaroonBanner -->
<div id='div-gpt-ad-1484804398237-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1484804398237-0'); });
</script>
</div>

 <script type="text/javascript" src="https://tags.crwdcntrl.net/c/10474/cc.js?ns=_cc10474" id="LOTCC_10474"></script>   
<script>        
_cc10474.add("gen", "LoyolaMaroon:gender:male");       
_cc10474.add("geo","LoyolaMaroon:geo: NY");    
_cc10474.add("dem", "LoyolaMaroon:age : 42");  
_cc10474.bcp();  
</script>  	 </div>
	 
	 	
	</div>
</div>
				<script type="text/javascript">
					jQuery(document).ready(function() {
						jQuery(".newsticker3-jcarousellite").jCarouselLite({
        					vertical: true,
        					visible: 1,
        					auto:3000,
        					speed:2000    					});
					});
				</script><div class="breakingnewswrap"><div id="breakingnews"><div id="newsticker3-demo"><div class="newsticker3-jcarousellite"><ul><li><div class="info"><p><span class="bndate">May 20</span><span class="breakingnewsheadline"><a href="https://loyolamaroon.com/10028031/briefs/loyola-to-resume-on-campus-classes-in-august-president-tetlow-confirms/">Loyola to resume on-campus classes in August, President Tetlow confirms</a></span></p></div><div class="clear"></div></li><li><div class="info"><p><span class="bndate">May 20</span><span class="breakingnewsheadline"><a href="https://loyolamaroon.com/10027981/life-times/review-star-wars-the-clone-wars-season-7-ends-series-on-high-note/">Review: &#8220;Star Wars: The Clone Wars &#8211; Season 7&#8221; ends series on high note</a></span></p></div><div class="clear"></div></li><li><div class="info"><p><span class="bndate">May 20</span><span class="breakingnewsheadline"><a href="https://loyolamaroon.com/10028025/briefs/loyola-posts-fall-2020-schedule-with-aug-24-start-date-online-finals/">Loyola posts fall 2020 schedule with Aug. 24 start date, online finals</a></span></p></div><div class="clear"></div></li><li><div class="info"><p><span class="bndate">May 20</span><span class="breakingnewsheadline"><a href="https://loyolamaroon.com/10028017/oped/editorial-2/editorial-a-letter-to-our-seniors/">Editorial: A letter to our seniors</a></span></p></div><div class="clear"></div></li><li><div class="info"><p><span class="bndate">May 19</span><span class="breakingnewsheadline"><a href="https://loyolamaroon.com/10027972/life-times/how-to-connect-with-friends-virtually/">Fun ways to connect with friends virtually</a></span></p></div><div class="clear"></div></li><li><div class="info"><p><span class="bndate">May 19</span><span class="breakingnewsheadline"><a href="https://loyolamaroon.com/10027986/features/alcoholics-anonymous-goes-virtual-during-covid-19/">Alcoholics Anonymous goes virtual during COVID-19</a></span></p></div><div class="clear"></div></li><li><div class="info"><p><span class="bndate">May 18</span><span class="breakingnewsheadline"><a href="https://loyolamaroon.com/10027965/life-times/review-upload-is-virtual-heaven/">Review: &#8220;Upload&#8221; is virtual heaven</a></span></p></div><div class="clear"></div></li></ul></div></div></div></div><div id="sno_mobile_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search-side"><div class="sno-side-menu side-close-icon foundation-icons fi-x"><span class="icon-hidden-text">Close Menu</span></div><form method="get" class="searchform-alt-left" action="https://loyolamaroon.com/">
									<label for="s-alt-left" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-main-navigation" class="menu"><li id="menu-item-10004669" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10004669"><a href="https://www.loyolamaroon.com/">Home</a></li>
<li id="menu-item-10010504" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10010504"><a href="https://loyolamaroon.com/category/multimedia/">Multimedia</a>
<ul class="sub-menu">
	<li id="menu-item-10010505" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10010505"><a href="https://loyolamaroon.com/category/multimedia/audio/">Podcast</a></li>
	<li id="menu-item-10010508" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10010508"><a href="https://loyolamaroon.com/category/multimedia/minute/">Maroon Minute</a></li>
	<li id="menu-item-10010506" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10010506"><a href="https://loyolamaroon.com/category/multimedia/photography/">Photography</a></li>
	<li id="menu-item-10020103" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10020103"><a href="https://loyolamaroon.com/category/multimedia/uptown-howl/">Uptown Howl</a></li>
	<li id="menu-item-10020104" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10020104"><a href="https://loyolamaroon.com/category/multimedia/wolf-pack-wrapup/">Wolf Pack Wrapup</a></li>
</ul>
</li>
<li id="menu-item-10014388" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10014388"><a href="https://loyolamaroon.com/category/news/">Sections</a>
<ul class="sub-menu">
	<li id="menu-item-176" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-176"><a href="https://loyolamaroon.com/category/news/">News</a>
	<ul class="sub-menu">
		<li id="menu-item-10026857" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10026857"><a href="https://loyolamaroon.com/category/covid-19/">COVID-19</a></li>
		<li id="menu-item-10009522" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10009522"><a href="https://loyolamaroon.com/category/news/academic/">Academic</a></li>
		<li id="menu-item-10010501" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10010501"><a href="https://loyolamaroon.com/category/news/administration/">Administration</a></li>
		<li id="menu-item-10020150" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10020150"><a href="https://loyolamaroon.com/category/news/clubs-student-organizations/">Clubs &#038; Student Organizations</a></li>
		<li id="menu-item-10010502" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10010502"><a href="https://loyolamaroon.com/category/news/finance/">Finance</a></li>
		<li id="menu-item-10009516" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10009516"><a href="https://loyolamaroon.com/category/news/student-government-2/">Student Government</a></li>
	</ul>
</li>
	<li id="menu-item-175" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-175"><a href="https://loyolamaroon.com/category/life-times/">Life &#038; Times</a>
	<ul class="sub-menu">
		<li id="menu-item-10010494" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10010494"><a href="https://loyolamaroon.com/category/life-times/arts/">Arts</a>
		<ul class="sub-menu">
			<li id="menu-item-10010495" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10010495"><a href="https://loyolamaroon.com/category/life-times/arts/theater/">Theater</a></li>
		</ul>
</li>
		<li id="menu-item-10010496" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10010496"><a href="https://loyolamaroon.com/category/life-times/film/">Film</a></li>
		<li id="menu-item-10010497" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10010497"><a href="https://loyolamaroon.com/category/life-times/food/">Food</a></li>
		<li id="menu-item-10009515" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10009515"><a href="https://loyolamaroon.com/category/life-times/greek/">Greek Life</a></li>
		<li id="menu-item-10010498" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10010498"><a href="https://loyolamaroon.com/category/life-times/leisure/">Leisure</a></li>
		<li id="menu-item-10010499" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10010499"><a href="https://loyolamaroon.com/category/life-times/music-2/">Music</a></li>
		<li id="menu-item-10018007" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10018007"><a href="https://loyolamaroon.com/category/life-times/nightlife/">Nightlife</a></li>
		<li id="menu-item-10021315" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10021315"><a href="https://loyolamaroon.com/category/life-times/puzzles/">Puzzles</a></li>
		<li id="menu-item-10020142" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-10020142"><a href="https://loyolamaroon.com/category/life-times/reviews/">Reviews</a></li>
	</ul>
</li>
	<li id="menu-item-177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="https://loyolamaroon.com/category/sports/">Sports</a>
	<ul class="sub-menu">
		<li id="menu-item-10020114" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10020114"><a href="https://loyolamaroon.com/category/sports/baseball/">Baseball</a></li>
		<li id="menu-item-10009519" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10009519"><a href="https://loyolamaroon.com/category/sports/basketball-2/">Basketball</a></li>
		<li id="menu-item-10020116" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10020116"><a href="https://loyolamaroon.com/category/sports/cheer-dance/">Cheer and Dance</a></li>
		<li id="menu-item-10020152" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10020152"><a href="https://loyolamaroon.com/category/sports/club-sports/">Club Sports</a>
		<ul class="sub-menu">
			<li id="menu-item-10009524" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10009524"><a href="https://loyolamaroon.com/category/sports/quidditch/">Quidditch</a></li>
			<li id="menu-item-10009513" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10009513"><a href="https://loyolamaroon.com/category/sports/rugby-2/">Rugby</a></li>
			<li id="menu-item-10020153" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10020153"><a href="https://loyolamaroon.com/category/sports/water-polo/">Water Polo</a></li>
		</ul>
</li>
		<li id="menu-item-10020110" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10020110"><a href="https://loyolamaroon.com/category/sports/cross-country-2/">Cross Country</a></li>
		<li id="menu-item-10009525" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10009525"><a href="https://loyolamaroon.com/category/sports/golf/">Golf</a></li>
		<li id="menu-item-10020108" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10020108"><a href="https://loyolamaroon.com/category/sports/swimming/">Swimming</a></li>
		<li id="menu-item-10020112" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10020112"><a href="https://loyolamaroon.com/category/sports/tennis/">Tennis</a></li>
		<li id="menu-item-10009526" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10009526"><a href="https://loyolamaroon.com/category/sports/track-field/">Track &#038; Field</a></li>
		<li id="menu-item-10010512" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10010512"><a href="https://loyolamaroon.com/category/sports/volleyball-2/">Volleyball</a></li>
	</ul>
</li>
	<li id="menu-item-10004658" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10004658"><a href="https://loyolamaroon.com/category/worldview/">Worldview</a>
	<ul class="sub-menu">
		<li id="menu-item-10010509" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10010509"><a href="https://loyolamaroon.com/category/worldview/city/">City</a></li>
		<li id="menu-item-10009527" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10009527"><a href="https://loyolamaroon.com/category/crime/">Crime</a></li>
		<li id="menu-item-10010510" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10010510"><a href="https://loyolamaroon.com/category/worldview/national/">National</a></li>
		<li id="menu-item-10009518" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10009518"><a href="https://loyolamaroon.com/category/worldview/politics/">Politics</a></li>
		<li id="menu-item-10010511" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10010511"><a href="https://loyolamaroon.com/category/worldview/state/">State</a></li>
	</ul>
</li>
	<li id="menu-item-547" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-547"><a href="https://loyolamaroon.com/category/oped/">Op/Ed</a>
	<ul class="sub-menu">
		<li id="menu-item-10009510" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10009510"><a href="https://loyolamaroon.com/category/oped/columns/">Columns</a></li>
		<li id="menu-item-10009508" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10009508"><a href="https://loyolamaroon.com/category/oped/editorial-2/">Editorial</a></li>
		<li id="menu-item-10009509" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10009509"><a href="https://loyolamaroon.com/category/oped/letters-to-editor/">Letters to Editor</a></li>
		<li id="menu-item-10009507" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10009507"><a href="https://loyolamaroon.com/category/oped/opinions/">Opinions</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-890" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-890"><a href="https://loyolamaroon.com/category/the-wolf/">The Wolf</a></li>
<li id="menu-item-1649" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1649"><a href="https://loyolamaroon.com/digital-issue/">Digital Issues</a></li>
<li id="menu-item-10004665" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10004665"><a href="https://loyolamaroon.com/email-newsletter/">Newsletter</a></li>
<li id="menu-item-10015654" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10015654"><a href="https://loyolamaroon.com/staff/">Staff</a></li>
<li id="menu-item-10004666" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10004666"><a href="https://loyolamaroon.com/advertising/">Advertising</a></li>
<li id="menu-item-10004667" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10004667"><a href="https://loyolamaroon.com/about/">About</a></li>
</ul></div></ul></div><div id="wrap" class="bodywrap"><div id="mobile-menu"><div class="sitetitle"><div class="headerlink headersmall" style="display:none"><img src="https://www.LoyolaMaroon.com/wp-content/uploads/2016/04/NewFlag.jpg" class="headerimage" alt="Since 1923 • For a greater Loyola" /></div><div class="headerlink headermedium" style="display:none"><img src="https://www.LoyolaMaroon.com/wp-content/uploads/2016/04/NewFlag.jpg" class="headerimage" alt="Since 1923 • For a greater Loyola" /></div><div class="headerlink headerlarge"><img src="https://www.LoyolaMaroon.com/wp-content/uploads/2016/04/NewFlag.jpg" class="headerlink headerimage" alt="Since 1923 • For a greater Loyola" /></div><h1 style="display:none" aria-hidden="true">The Maroon</h1><script type="text/javascript">
						jQuery(document).ready(function(){
							jQuery(".headerlink").click(function(){
								window.location="https://loyolamaroon.com";

							});
						});
					</script><div id="hover-menu-side"><div class="sno-menu-side menu-icon dashicons dashicons-menu"><span class="icon-hidden-text">Menu</span></div></div></div><div class="clear"></div></div><div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="https://loyolamaroon.com"><img src="https://www.LoyolaMaroon.com/wp-content/uploads/2016/04/NewFlag.jpg" class="headerimage" alt="Since 1923 • For a greater Loyola" /></a></div><h1 style="display:none">The Maroon</h1></div></div><div class='navbarwrap sno-sticky'
						data-align='left' 
						data-margin='1' 
						data-style='Bar' 
						data-minilogo='false' 
						data-mode='default' 
						data-height='30px' 
						data-width='1190'><div class="navbarcontainer"><div id="navbar"><div id="navbarbackground"><div id="menu-a-menu"><nav aria-label="Secondary Menu"><div class="menu-main-navigation-container"><ul id="menu-main-navigation-1" class="sf-menu sno-top-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10004669"><a href="https://www.loyolamaroon.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10010504"><a href="https://loyolamaroon.com/category/multimedia/">Multimedia</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10010505"><a href="https://loyolamaroon.com/category/multimedia/audio/">Podcast</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10010508"><a href="https://loyolamaroon.com/category/multimedia/minute/">Maroon Minute</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10010506"><a href="https://loyolamaroon.com/category/multimedia/photography/">Photography</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10020103"><a href="https://loyolamaroon.com/category/multimedia/uptown-howl/">Uptown Howl</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10020104"><a href="https://loyolamaroon.com/category/multimedia/wolf-pack-wrapup/">Wolf Pack Wrapup</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10014388"><a href="https://loyolamaroon.com/category/news/">Sections</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-176"><a href="https://loyolamaroon.com/category/news/">News</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10026857"><a href="https://loyolamaroon.com/category/covid-19/">COVID-19</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10009522"><a href="https://loyolamaroon.com/category/news/academic/">Academic</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10010501"><a href="https://loyolamaroon.com/category/news/administration/">Administration</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10020150"><a href="https://loyolamaroon.com/category/news/clubs-student-organizations/">Clubs &#038; Student Organizations</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10010502"><a href="https://loyolamaroon.com/category/news/finance/">Finance</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10009516"><a href="https://loyolamaroon.com/category/news/student-government-2/">Student Government</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-175"><a href="https://loyolamaroon.com/category/life-times/">Life &#038; Times</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10010494"><a href="https://loyolamaroon.com/category/life-times/arts/">Arts</a>
		<ul class="sub-menu">
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10010495"><a href="https://loyolamaroon.com/category/life-times/arts/theater/">Theater</a></li>
		</ul>
</li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10010496"><a href="https://loyolamaroon.com/category/life-times/film/">Film</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10010497"><a href="https://loyolamaroon.com/category/life-times/food/">Food</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10009515"><a href="https://loyolamaroon.com/category/life-times/greek/">Greek Life</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10010498"><a href="https://loyolamaroon.com/category/life-times/leisure/">Leisure</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10010499"><a href="https://loyolamaroon.com/category/life-times/music-2/">Music</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10018007"><a href="https://loyolamaroon.com/category/life-times/nightlife/">Nightlife</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10021315"><a href="https://loyolamaroon.com/category/life-times/puzzles/">Puzzles</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-10020142"><a href="https://loyolamaroon.com/category/life-times/reviews/">Reviews</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="https://loyolamaroon.com/category/sports/">Sports</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10020114"><a href="https://loyolamaroon.com/category/sports/baseball/">Baseball</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10009519"><a href="https://loyolamaroon.com/category/sports/basketball-2/">Basketball</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10020116"><a href="https://loyolamaroon.com/category/sports/cheer-dance/">Cheer and Dance</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10020152"><a href="https://loyolamaroon.com/category/sports/club-sports/">Club Sports</a>
		<ul class="sub-menu">
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10009524"><a href="https://loyolamaroon.com/category/sports/quidditch/">Quidditch</a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10009513"><a href="https://loyolamaroon.com/category/sports/rugby-2/">Rugby</a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10020153"><a href="https://loyolamaroon.com/category/sports/water-polo/">Water Polo</a></li>
		</ul>
</li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10020110"><a href="https://loyolamaroon.com/category/sports/cross-country-2/">Cross Country</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10009525"><a href="https://loyolamaroon.com/category/sports/golf/">Golf</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10020108"><a href="https://loyolamaroon.com/category/sports/swimming/">Swimming</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10020112"><a href="https://loyolamaroon.com/category/sports/tennis/">Tennis</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10009526"><a href="https://loyolamaroon.com/category/sports/track-field/">Track &#038; Field</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10010512"><a href="https://loyolamaroon.com/category/sports/volleyball-2/">Volleyball</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10004658"><a href="https://loyolamaroon.com/category/worldview/">Worldview</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10010509"><a href="https://loyolamaroon.com/category/worldview/city/">City</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10009527"><a href="https://loyolamaroon.com/category/crime/">Crime</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10010510"><a href="https://loyolamaroon.com/category/worldview/national/">National</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10009518"><a href="https://loyolamaroon.com/category/worldview/politics/">Politics</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10010511"><a href="https://loyolamaroon.com/category/worldview/state/">State</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-547"><a href="https://loyolamaroon.com/category/oped/">Op/Ed</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10009510"><a href="https://loyolamaroon.com/category/oped/columns/">Columns</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10009508"><a href="https://loyolamaroon.com/category/oped/editorial-2/">Editorial</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10009509"><a href="https://loyolamaroon.com/category/oped/letters-to-editor/">Letters to Editor</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10009507"><a href="https://loyolamaroon.com/category/oped/opinions/">Opinions</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-890"><a href="https://loyolamaroon.com/category/the-wolf/">The Wolf</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1649"><a href="https://loyolamaroon.com/digital-issue/">Digital Issues</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10004665"><a href="https://loyolamaroon.com/email-newsletter/">Newsletter</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10015654"><a href="https://loyolamaroon.com/staff/">Staff</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10004666"><a href="https://loyolamaroon.com/advertising/">Advertising</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10004667"><a href="https://loyolamaroon.com/about/">About</a></li>
</ul></div></nav></div><ul id='menu-more-top' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-top" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
								<ul id="add-more-top" class="sub-menu"></ul>
								</li>
							</ul></div></div></div></div><div class="clear"></div>
					<script type="text/javascript">
/*
						jQuery('#navbar').css("overflow-y", "hidden");
						jQuery(window).load(function() {
							if (jQuery( window).width() < 980) { return; }	
							resizeMenuTop();
						})
												
						function resizeMenuTop() {
							
							if (jQuery( window).width() < 980) { return; }
	
							var moreWidthTop = 0; var menubufferTop = 0; var minilogoTop = 0;
	
							if (jQuery('#menu-more-top').is(':visible')) { moreWidthTop = jQuery('#menu-more-top').width(); }			
																																				var MenuTopWidth = 1190;
															var browserWidth = jQuery(window).width();
								if (browserWidth < MenuTopWidth) MenuTopWidth = browserWidth;
								
							
							if (jQuery('#menu-a-menu').width() + menubufferTop + minilogoTop + moreWidthTop >= MenuTopWidth) 
							{ 
								jQuery('.sno-top-menu > li:last-child').addClass('sub-menu'); 
								jQuery('.sno-top-menu > li:last-child').appendTo('#add-more-top'); 
								if (jQuery('#menu-more-top').is(':hidden')) { jQuery('#menu-more-top').css({display: "block"}); }			
								if (jQuery('#menu-a-menu').width() + menubufferTop + minilogoTop + moreWidthTop > MenuTopWidth) {
									resizeMenuTop(); 
								} else {
									jQuery('#navbar').css("overflow-y", "unset");
									resizeMenuTop(); 
								}
							} else {
								jQuery('#navbar').css("overflow-y", "unset");								
							}
							 
						}
	            		jQuery( window ).resize(function() { 
	             	   		if (jQuery( window).width() > 980) { resizeMenuTop(); };
	            		});   
*/
	 				</script>
	 			<div class="topnavwrap">
	<div id="topnavbar">
			
			<div class="search-spacer"></div>

			<div class="topnavbarleft social-classic">
				<style>.topnavbarleft { padding: 0px; width:auto; }</style><a target="_blank" href="https://loyolamaroon.com/feed/rss/"><div class="alt-header-social social-border sno-rss dashicons dashicons-rss"><span class="icon-hidden-text">RSS Feed</span></div></a><a target="_blank" href="https://vimeo.com/user24068932/videos">
        		<div class="alt-header-social-fa social-border sno-vimeo fa fa-vimeo"><span class="icon-hidden-text">Vimeo</span></div>
        	</a><a target="_blank" href="https://instagram.com/loyola_maroon/">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a target="_blank" href="https://twitter.com/Loyola_Maroon">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a target="_blank" href="https://www.facebook.com/TheLoyolaMaroon">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div>			</div>

			<div class="topnavbarcenter">
        			</div>
	
			<div class="topnavbarright">
					<form method="get" id="searchform1043" action="https://loyolamaroon.com/">
			<div class="search-button-container" id="searchthis1043">
			<button type="submit" disabled="disabled" id="sno-search-navbar-1043" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s1043" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s1043" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit1043" style="display:none;" value="Search" />
		</form>
				</div>
	</div>
	<div class="clear"></div>
</div><div id="fullwrap" style="position:relative;"><div class="innerbackgroundwrap"><div class="innerbackground"><div id='snopostid-10027981' class='snopostid'><div id='classic_story' class='sno-story-10027981'><div id="content"><div id='contentleft'><div class="postarea"><ul class="snocategories"><li class='blockscategory'><a href='https://loyolamaroon.com/category/life-times/' rel='category tag'>Life &amp; Times</a></li><li class='blockscategory'><a href='https://loyolamaroon.com/category/life-times/reviews/' rel='category tag'>Reviews</a></li></ul><div role="main"><h1 class="storyheadline">Review: &#8220;Star Wars: The Clone Wars &#8211; Season 7&#8221; ends series on high note</h1><div class="clear"></div><div class="permalinkphotobox"><div class="photowrap"><a class='modal-photo photooverlay' data-story-id='10027981' data-photo-id='10027984' href='#photo'><img src='https://loyolamaroon.com/wp-content/uploads/2020/05/StarWarsTheCloneWarsSeason7Poster-607x900.jpg' alt='Courtesy+of+Disney' style='width:100%' class='catboxphoto feature-image' /></a><div class='modal-photo photo-enlarge elusive el-icon-zoom-in' data-story-id='10027981' data-photo-id='10027984'></div></div><div class="clear"></div><div class="captionboxmit"><p class="photocaption">Courtesy of Disney</p></div></div><div class="storydetails"><p><span class="storybyline"> Andrew Wellmann</span><br /><span class="storydate"><span class="time-wrapper">May 20, 2020</span></span></p></div><div class="sharing sharing-top" data-story-id="10027981"><a class='commentscroll' href='https://loyolamaroon.com/10027981/life-times/review-star-wars-the-clone-wars-season-7-ends-series-on-high-note/#respond ' title='Jump to Comments'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-hide'><span class='icon-hidden-text'>Jump to Comments</span></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Floyolamaroon.com%2F10027981%2Flife-times%2Freview-star-wars-the-clone-wars-season-7-ends-series-on-high-note%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Review: &#8220;Star Wars: The Clone Wars &#8211; Season 7&#8221; ends series on high note&amp;url=https%3A%2F%2Floyolamaroon.com%2F%3Fp%3D10027981" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a href="#" onclick="return false;" class="modal-share share-email"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a><a rel="nofollow" href="//loyolamaroon.com/10027981/life-times/review-star-wars-the-clone-wars-season-7-ends-series-on-high-note//?print=true"><div class="sharing-icon sno-print fa fa-print sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Print</span></div></a></div><span class="storycontent"><div class='mailmunch-forms-before-post' style='display: none !important;'></div><p>The seventh and final season of &#8220;Star Wars: The Clone Wars&#8221; has finally given the beloved Disney show a proper end.</p>
<p>The final season was everything the Star Wars fanbase hoped for, and more. It continues the journey of showing the steady buildup to the events surrounding &#8220;Revenge of the Sith,&#8221; the third episodic film in the overall Skywalker saga. It also does a great job of depicting the fallout from main character Anakin Skywalker, voiced by Matt Lanter, and his descent into the Dark Side of the Force.</p>
<p>One main highlight of the show centers on a group of clone troopers called the Bad Batch. Their story arc effectively illustrates the overall relationship that these soldiers for the Galactic Republic share with each other. Some of the new characters in the show include the Martez sisters, who exist to show more of the everyday life of civilians stuck in the war-torn universe.</p>
<p>The series has always done a great job of introducing new worlds and never before seen droids and clone troopers, while also taking the viewer to planets that have been mentioned but never seen and setting up for future events in the Star Wars story. In this particular season, it also effectively depicts Skywalker struggling with the Dark Side, showing him becoming gradually more aggressive at times.</p>
<p>One of the best things about season seven is the return of two fan favorites: Darth Maul and Ashoka Tano, voiced by Sam Witwer and Ashley Eckstein respectively. Ashoka and Maul, who come from the warring Jedi and Sith factions, both get the right amount of screen time, allowing the viewers to really enjoy their presence in the show.</p>
<p>The writers also provide many heartfelt moments throughout the show. One of the best moments is seeing Skywalker light up when he sees Ashoka for the first time in the new season. This little moment shows how much he cares for her.</p>
<p>The final four episodes of the season are arguably some of the best in the series. Featuring the siege of Mandalore, the show&#8217;s mastery of pacing, tone, and stunning animation all combine together to provide a near perfect finale. The intense duel between Maul and Tano is one of the highlights of the extensive finale. Tano’s subsequent escape from the clones after Emperor Palpatine/Sith lord Darth Sidious, voiced by Ian McDiarmid from the films, executes Order 66 dictating the elimination of all Jedi, is also one of the memorable scenes from the final episodes.</p><div class='mailmunch-forms-in-post-middle' style='display: none !important;'></div>
<p>There is not a single thing done wrong with the four-part ending, as it simply shows Star Wars at its absolute best.</p>
<p>The show is not without its faults, though. The story arc of the Martez sisters feels painfully average and unnecessary. There&#8217;s also the feeling that the show rushed its ending. Had the writers added a few more episodes, they could have shown more of the political and societal fallout from Order 66 as well as Skywalker&#8217;s fall into the Dark Side.</p>
<p>The final season of &#8220;The Clone Wars&#8221; holds its own with its previous two seasons in terms of pure entertainment. In particular, it is a perfectly executed, satisfying and emotional ending to a beloved show.</p>
<p>To watch &#8220;Star Wars: The Clone Wars,&#8221; click <a href="https://www.disneyplus.com/series/star-wars-the-clone-wars/1wYXzjabXGVZ">here</a>.</p>
<p><a href="https://loyolamaroon.com/wp-content/uploads/2020/05/Reviews-09-1.png" rel="attachment wp-att-10027983"><img class="aligncenter wp-image-10027983 size-large" src="https://loyolamaroon.com/wp-content/uploads/2020/05/Reviews-09-1-900x900.png" alt="" width="900" height="900" data-uniq-id="87a28" srcset="https://loyolamaroon.com/wp-content/uploads/2020/05/Reviews-09-1-900x900.png 900w, https://loyolamaroon.com/wp-content/uploads/2020/05/Reviews-09-1-475x475.png 475w, https://loyolamaroon.com/wp-content/uploads/2020/05/Reviews-09-1-70x70.png 70w, https://loyolamaroon.com/wp-content/uploads/2020/05/Reviews-09-1-768x768.png 768w, https://loyolamaroon.com/wp-content/uploads/2020/05/Reviews-09-1-300x300.png 300w, https://loyolamaroon.com/wp-content/uploads/2020/05/Reviews-09-1.png 1501w" sizes="(max-width: 900px) 100vw, 900px" /></a></p>
<div class='mailmunch-forms-after-post' style='display: none !important;'></div></span><div class="clear"></div></div></div><div class="clear"></div><div id="commentswrap"><div class="widgetwrap"><div class="titlewrap cursorpoint" id="commentsbox"><div tabindex="0" role="button" aria-expanded="true" class="commenttoggle fa fa-minus-square"></div><div class="widgettitle-nonsno">Leave a Comment</div></div><div id='commentsbody' class='widgetbody' style='display:block;'>


<!-- You can start editing here. -->



<div id="commentblock">




	
		<!-- If comments are open, but there are no comments. -->



	 








<p id="respond">

If you want a picture to show with your comment, go get a <a href="https://en.gravatar.com">gravatar</a>.</p>





<form action="https://loyolamaroon.com/wp-comments-post.php" method="post" id="commentform">






<p><label for="name">Name (required)</label><br />

<input type="text" name="author" id="name" value="" size="50" tabindex="1" /></p>



<p><label for="email">Email Address (required)</label><br />

<input type="text" name="email" id="email" value="" size="50" tabindex="2" /></p>








<!--<p><small><strong>XHTML:</strong> You can use these tags: </small></p>-->


<div style="display:none"><label for="spam_stopper">Spam Control Field. Please Ignore</label><input type="text" name="sno_is_legit_comment" id="spam_stopper" value="SNO_Spam_Stopper"/></p></div>

	             		<script type="text/javascript">
							jQuery(function(){
								jQuery('input[name="sno_is_legit_comment"]').attr('name', 'sno_stop_spam');
							});
						</script>


<p><label for="words">Speak your mind</label><br /><textarea name="comment" id="words" cols="40" rows="10" tabindex="4"></textarea></p>



<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />

<input type="hidden" name="comment_post_ID" value="10027981" /></p>






</form>









</div></div><div class="widgetfooter"></div></div></div></div><div id="sidebar"><div style="clear:both"></div><section><div class="widgetwrap sno-animate"><div>			<div class="textwidget"><script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/127932666/MaroonSquare', [300, 250], 'div-gpt-ad-1485368438321-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>

<!-- /127932666/MaroonSquare -->
<div id='div-gpt-ad-1485368438321-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1485368438321-0'); });
</script>
</div></div>
		</div><div class="widgetfooter3"></div></div></section>
			<section>
				<style>
					.sno-trending-3 .trending-number, .sno-trending-3 .trending-views { color: #000000; }
					.sno-trending-3 .sno-trending-card-teaser { font-size: 14px; line-height: 21px; }
											.sno-trending-3 a .th_link, .sno-trending-3 a.homeheadline { color: #99001a !important; }
																.sno-trending-3 .widgetbody { padding: 0 !important; }
																				/* 						.sno-trending-3 .widgetbody { padding: 0px !important; } */
									</style>
				<div class='widgetwrap sno-trending-widget sno-animate sno-trending-3'>
											<div style="margin: 0px 0px 0px 0px;padding: 10px 9px 0px 9px;overflow: hidden;background: #fcfcfc;border-left: 0px solid #fcfcfc !important;border-right: 0px solid #fcfcfc !important;border-top: 0px solid #fcfcfc !important;"><div class="widget4 widgettitle" role="heading">Trending Stories</div></div><div class="clear"></div><div class="widgetbody4 widgetbody" style="background: #fcfcfc;border-left: 0px solid #fcfcfc !important;border-right: 0px solid #fcfcfc !important;border-bottom: 0px solid #fcfcfc !important;">						
							<div class=" sno-widget-trending-wrapper" style="background: #fcfcfc; padding-top: 1px;margin-top: #fcfcfcpx;">
					
		  
							
<!-- widget displayed from cache -->
<div class="trending-row-wrap" style="background: #ffffff; color: #000000; margin-bottom: 1px;"><a href="https://loyolamaroon.com/10027942/covid-19/loyola-to-offer-a-free-3-credit-covid-19-class/" title="Loyola to offer a free, three-credit COVID-19 class"><div class='trending-row'><div class="trending-number">1</div><div class="trending-image"><img src="https://loyolamaroon.com/wp-content/uploads/2020/05/loyola-shot-300x200.jpg" alt="The horseshoe on Loyola's campus sits empty on a foggy day. The university is offering a free three-credit course on COVID-19 to students this summer. Photo credit: Cristian Orellana" class="trending-thumbnail"/></div><div class="trendingheadline"><p><span class='th_link'>Loyola to offer a free, three-credit COVID-19 class</span></p></div><div class="clear"></div></div></a></div><div class="trending-row-wrap" style="background: #ffffff; color: #000000; margin-bottom: 1px;"><a href="https://loyolamaroon.com/10027612/life-times/reviews/review-zerozerozero-is-a-compelling-yet-flawed-global-narcothriller/" title="Review: &#8220;ZeroZeroZero&#8221; is a compelling yet flawed global narcothriller"><div class='trending-row'><div class="trending-number">2</div><div class="trending-image"><img src="https://loyolamaroon.com/wp-content/uploads/2020/04/ZeroZeroZero-300x442.jpg" alt="Courtesy of StudioCanalTV" class="trending-thumbnail"/></div><div class="trendingheadline"><p><span class='th_link'>Review: &#8220;ZeroZeroZero&#8221; is a compelling yet flawed global narcothriller</span></p></div><div class="clear"></div></div></a></div><div class="trending-row-wrap" style="background: #ffffff; color: #000000; margin-bottom: 1px;"><a href="https://loyolamaroon.com/10027782/news/loyola-prepares-for-an-in-person-fall-2020-semester-considers-possibilities/" title="Loyola University looks toward reopening for an in-person Fall 2020 semester, considers possibilities"><div class='trending-row'><div class="trending-number">3</div><div class="trending-image"><img src="https://loyolamaroon.com/wp-content/uploads/2020/04/IMG_7948-300x225.jpg" alt="The University will hold a virtual event on May 9, in place of the planned commencement event. President Tetlow said she is still trying to find a date for an in-person event. Photo credit: Cristian Orellana" class="trending-thumbnail"/></div><div class="trendingheadline"><p><span class='th_link'>Loyola University looks toward reopening for an in-person Fall 2020 semester, considers possibilities</span></p></div><div class="clear"></div></div></a></div><div class="trending-row-wrap" style="background: #ffffff; color: #000000; margin-bottom: 1px;"><a href="https://loyolamaroon.com/10027637/oped/editorial-blaming-and-shaming-new-orleans-is-easy-but-wrong/" title="Editorial: Blaming New Orleans is easy, but wrong"><div class='trending-row'><div class="trending-number">4</div><div class="trending-image"><img src="https://loyolamaroon.com/wp-content/uploads/2020/04/rex_web-300x162.jpg" alt="Rex, King of Carnival, greets parade-goers on St. Charles Ave. Many have begun blaming Mardi Gras for the spread of COVID-19 in the city, although the first confirmed case of COVID-19 in Louisiana was two weeks after Fat Tuesday." class="trending-thumbnail"/></div><div class="trendingheadline"><p><span class='th_link'>Editorial: Blaming New Orleans is easy, but wrong</span></p></div><div class="clear"></div></div></a></div><div class="trending-row-wrap" style="background: #ffffff; color: #000000; margin-bottom: 1px;"><a href="https://loyolamaroon.com/10027632/covid-19/loyola-tulane-adjust-admissions-processes-due-to-covid-19/" title="Admissions at Loyola, Tulane adjust processes due to COVID-19"><div class='trending-row'><div class="trending-number">5</div><div class="trending-image"><img src="https://loyolamaroon.com/wp-content/uploads/2020/04/loyola.tourism-300x200.jpg" alt="Prospective students talk to Loyola staff members during Admitted Students Day back in March 2020. Due to COVID-19, admissions has had to transition from in-person tours to online marketing techniques in order to recruit graduating high school seniors. Photo credit: Cristian Orellana" class="trending-thumbnail"/></div><div class="trendingheadline"><p><span class='th_link'>Admissions at Loyola, Tulane adjust processes due to COVID-19</span></p></div><div class="clear"></div></div></a></div><div class="clear"></div>						
						</div>

				
		  				<div class="widget-expander" style="padding-bottom:0px"></div>
		  				<div class="clear"></div>
				
											</div>
							
								
		
				</div>
			</section>

		<div style="clear:both"></div><section><div class="widgetwrap sno-animate"><div></div><div class="titlewrap" role="heading"><div class="widgettitle-nonsno">Polls</div></div><div class="widgetbody"><div id="polls-94" class="wp-polls">
	<form id="polls_form_94" class="wp-polls-form" action="/index.php" method="post">
		<p style="display: none;"><input type="hidden" id="poll_94_nonce" name="wp-polls-nonce" value="9ce5c0f71f" /></p>
		<p style="display: none;"><input type="hidden" name="poll_id" value="94" /></p>
		<p style="text-align: center;"><strong>Were Zoom classes harder than out-of-class work?</strong></p><div id="polls-94-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
		<li><input type="radio" id="poll-answer-397" name="poll_94" value="397" /> <label for="poll-answer-397">Yes</label></li>
		<li><input type="radio" id="poll-answer-398" name="poll_94" value="398" /> <label for="poll-answer-398">No</label></li>
		</ul><p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(94);" /></p><p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(94); return false;" title="View Results Of This Poll">View Results</a></p></div>
	</form>
</div>
<div id="polls-94-loading" class="wp-polls-loading"><img src="https://loyolamaroon.com/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
<ul><li><a href="/pollsarchive">Polls Archive</a></li></ul></div><div class="widgetfooter3"></div></div></section><div style="clear:both"></div><section><div class="widgetwrap sno-animate"><div>			<div class="textwidget"><script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/127932666/MaroonSkyScraper', [300, 600], 'div-gpt-ad-1484776055093-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<!-- /127932666/MaroonSkyScraper -->
<div id='div-gpt-ad-1484776055093-0' style='height:600px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1484776055093-0'); });
</script>
</div></div>
		</div><div class="widgetfooter3"></div></div></section><div style="clear:both"></div><section><div class="widgetwrap sno-animate"><div>			<div class="textwidget"><a class="twitter-timeline" href="https://twitter.com/Loyola_Maroon" data-widget-id="270982513084743680">Tweets by @Loyola_Maroon</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div>
		</div><div class="widgetfooter3"></div></div></section></div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-prev"><div class="stb_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><div class='stb_image'><a href='https://loyolamaroon.com/10027972/life-times/how-to-connect-with-friends-virtually/#photo'><img src='https://loyolamaroon.com/wp-content/uploads/2020/05/phil-475x277.png' id='grow-stb10027972'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='This illustration represents friends hanging out virtually.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb10027972').mouseenter(function() {
   											jQuery('#grow-stb10027972').removeClass('shrink');
   											jQuery('#grow-stb10027972').removeClass('grow');
   											jQuery('#grow-stb10027972').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb10027972').addClass('shrink');
   										});});</script><p class='stb-cat'>Columns</p><p class="relatedtitle"><a href="https://loyolamaroon.com/10027972/life-times/how-to-connect-with-friends-virtually/">Fun ways to connect with friends virtually</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://loyolamaroon.com/10027965/life-times/review-upload-is-virtual-heaven/#photo'><img src='https://loyolamaroon.com/wp-content/uploads/2020/05/Upload_poster-317x475.jpg' id='grow-stb10027965'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Courtesy of Amazon Studios'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb10027965').mouseenter(function() {
   											jQuery('#grow-stb10027965').removeClass('shrink');
   											jQuery('#grow-stb10027965').removeClass('grow');
   											jQuery('#grow-stb10027965').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb10027965').addClass('shrink');
   										});});</script><p class='stb-cat'>Life &amp; Times</p><p class="relatedtitle"><a href="https://loyolamaroon.com/10027965/life-times/review-upload-is-virtual-heaven/">Review: &#8220;Upload&#8221; is virtual heaven</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://loyolamaroon.com/10027915/life-times/streaming-this-week-may-15/#photo'><img src='https://loyolamaroon.com/wp-content/uploads/2020/05/TheGreat_poster-317x475.jpeg' id='grow-stb10027915'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Courtesy of Hulu'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb10027915').mouseenter(function() {
   											jQuery('#grow-stb10027915').removeClass('shrink');
   											jQuery('#grow-stb10027915').removeClass('grow');
   											jQuery('#grow-stb10027915').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb10027915').addClass('shrink');
   										});});</script><p class='stb-cat'>Life &amp; Times</p><p class="relatedtitle"><a href="https://loyolamaroon.com/10027915/life-times/streaming-this-week-may-15/">Streaming This Week: May 15</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://loyolamaroon.com/10027908/life-times/new-orleans-film-society-launches-online-streaming-channel/#photo'><img src='https://loyolamaroon.com/wp-content/uploads/2020/05/Migration_FNWL_dir.OliviaPerillo_SydHorn-475x202.jpg' id='grow-stb10027908'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='A still from the short film "Migration", directed by Olivia Perillo and Syd Horn. It is one of many films from the 2019 New Orleans Film Festival lineup included in From NOLA with Love. Courtesy of the New Orleans Film Society'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb10027908').mouseenter(function() {
   											jQuery('#grow-stb10027908').removeClass('shrink');
   											jQuery('#grow-stb10027908').removeClass('grow');
   											jQuery('#grow-stb10027908').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb10027908').addClass('shrink');
   										});});</script><p class='stb-cat'>Film</p><p class="relatedtitle"><a href="https://loyolamaroon.com/10027908/life-times/new-orleans-film-society-launches-online-streaming-channel/">New Orleans Film Society launches online streaming channel</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://loyolamaroon.com/10027890/life-times/review-dave-provides-an-unconventional-story-of-an-unconventional-rapper/#photo'><img src='https://loyolamaroon.com/wp-content/uploads/2020/05/Dave_still-1-317x475.jpeg' id='grow-stb10027890'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Streaming on Hulu'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb10027890').mouseenter(function() {
   											jQuery('#grow-stb10027890').removeClass('shrink');
   											jQuery('#grow-stb10027890').removeClass('grow');
   											jQuery('#grow-stb10027890').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb10027890').addClass('shrink');
   										});});</script><p class='stb-cat'>Life &amp; Times</p><p class="relatedtitle"><a href="https://loyolamaroon.com/10027890/life-times/review-dave-provides-an-unconventional-story-of-an-unconventional-rapper/">Review: &#8220;Dave&#8221; provides an unconventional story of an unconventional rapper</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://loyolamaroon.com/10027900/life-times/student-youtuber-balances-life-online-and-offine/#photo'><img src='https://loyolamaroon.com/wp-content/uploads/2020/05/youtube_web-475x327.jpg' id='grow-stb10027900'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Haley Raines poses in her dorm with the camera she uses to film her Youtube videos. Her channel focuses on documenting how she practices sustainable living being a vegan college student. Photo credit: Caitlyn Reisgen'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb10027900').mouseenter(function() {
   											jQuery('#grow-stb10027900').removeClass('shrink');
   											jQuery('#grow-stb10027900').removeClass('grow');
   											jQuery('#grow-stb10027900').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb10027900').addClass('shrink');
   										});});</script><p class='stb-cat'>Life &amp; Times</p><p class="relatedtitle"><a href="https://loyolamaroon.com/10027900/life-times/student-youtuber-balances-life-online-and-offine/">Student Youtuber balances life online and offine</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://loyolamaroon.com/10027834/life-times/streaming-this-week-may-8/#photo'><img src='https://loyolamaroon.com/wp-content/uploads/2020/05/DeadToMeS2_poster-321x475.jpg' id='grow-stb10027834'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Courtesy of Netflix'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb10027834').mouseenter(function() {
   											jQuery('#grow-stb10027834').removeClass('shrink');
   											jQuery('#grow-stb10027834').removeClass('grow');
   											jQuery('#grow-stb10027834').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb10027834').addClass('shrink');
   										});});</script><p class='stb-cat'>Life &amp; Times</p><p class="relatedtitle"><a href="https://loyolamaroon.com/10027834/life-times/streaming-this-week-may-8/">Streaming This Week: May 8</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://loyolamaroon.com/10027812/life-times/review-just-mercy-recounts-the-reality-of-racial-discrimination-in-the-south/#photo'><img src='https://loyolamaroon.com/wp-content/uploads/2020/05/JustMercyPoster-321x475.jpg' id='grow-stb10027812'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Courtesy of Warner Bros. Pictures'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb10027812').mouseenter(function() {
   											jQuery('#grow-stb10027812').removeClass('shrink');
   											jQuery('#grow-stb10027812').removeClass('grow');
   											jQuery('#grow-stb10027812').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb10027812').addClass('shrink');
   										});});</script><p class='stb-cat'>Life &amp; Times</p><p class="relatedtitle"><a href="https://loyolamaroon.com/10027812/life-times/review-just-mercy-recounts-the-reality-of-racial-discrimination-in-the-south/">Review: &#8220;Just Mercy&#8221; shows the reality of racial discrimination in the South</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://loyolamaroon.com/10027817/life-times/extraction-is-an-adrenaline-fueled-hit-and-miss/#photo'><img src='https://loyolamaroon.com/wp-content/uploads/2020/05/Extraction_poster-321x475.jpg' id='grow-stb10027817'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Streaming on Netflix'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb10027817').mouseenter(function() {
   											jQuery('#grow-stb10027817').removeClass('shrink');
   											jQuery('#grow-stb10027817').removeClass('grow');
   											jQuery('#grow-stb10027817').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb10027817').addClass('shrink');
   										});});</script><p class='stb-cat'>Life &amp; Times</p><p class="relatedtitle"><a href="https://loyolamaroon.com/10027817/life-times/extraction-is-an-adrenaline-fueled-hit-and-miss/">Review: &#8220;Extraction&#8221; is an adrenaline-fueled hit and miss</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://loyolamaroon.com/10027790/life-times/streaming-this-week-may-1/#photo'><img src='https://loyolamaroon.com/wp-content/uploads/2020/04/Hollywood_poster-321x475.jpg' id='grow-stb10027790'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Streaming on Netflix'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb10027790').mouseenter(function() {
   											jQuery('#grow-stb10027790').removeClass('shrink');
   											jQuery('#grow-stb10027790').removeClass('grow');
   											jQuery('#grow-stb10027790').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb10027790').addClass('shrink');
   										});});</script><p class='stb-cat'>Life &amp; Times</p><p class="relatedtitle"><a href="https://loyolamaroon.com/10027790/life-times/streaming-this-week-may-1/">Streaming This Week: May 1</a></p></li></ul></div><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		jQuery(document).ready(function() {
			jQuery('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: jQuery(".stb_nav .custom-navigation span"), 
       			slideshow: false,
				itemMargin: 2,
				touch: true,
				itemWidth: 250,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

  							//		animation: 'fade',
  							//		smoothHeight: false,
  							//		customDirectionNav: jQuery("#sfi-navigation span"),
  							//		animationLoop: true,
  							//		slideshow: false,
  							//		touch: true



		});

			jQuery(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			jQuery(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if (jQuery('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = jQuery(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && jQuery(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if (jQuery('.sno_teaserbar').is(":hidden")) {
						jQuery('.sno_teaserbar').show();
						jQuery('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && jQuery(document).scrollTop() > 500) || jQuery(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					jQuery('.sno_teaserbar').stop().animate({
						top: '-86px'
						},200, function(){
							jQuery('.sno_teaserbar').hide();
						});
				} 
			});
				});
	</script></div></div></div><div style="clear:both;"></div><div class="footeradboardwrap">
	<div id="footeradboard">
	<div class="footeradboardadwrap" style="margin:0px auto;float:none;">
	<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>

 var gptAdSlots = [];
 googletag.cmd.push(function() {

   var mapping = googletag.sizeMapping().

   addSize([0, 0], [320,50]). 
   addSize([320, 400], [[320, 50], [300, 50]]). 
   addSize([320, 700], [320, 50]).
   addSize([750, 200], [728, 90]). 
   addSize([1050, 200], [728, 90]).build();

   gptAdSlots[0] = googletag.defineSlot('/127932666/MaroonFooter', [728, 90], 'div-gpt-ad-1484805686083-0').
       defineSizeMapping(mapping).
       addService(googletag.pubads());
   googletag.pubads().setTargeting("test","responsive");

   googletag.enableServices();
 });
</script>

<!-- /127932666/MaroonFooter -->
<div id='div-gpt-ad-1484805686083-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1484805686083-0'); });
</script>
</div>	 </div>
	 
	 	
	</div>
</div>
<div class="footerwrap"><div id="footer"><div class="footername"><div class="footerleft"><p><a href="https://loyolamaroon.com">The Maroon</a></p></div><div class="footerright social-classic"><style>.topnavbarleft { padding: 0px; width:auto; }</style><a target="_blank" href="https://loyolamaroon.com/feed/rss/"><div class="alt-header-social social-border sno-rss dashicons dashicons-rss"><span class="icon-hidden-text">RSS Feed</span></div></a><a target="_blank" href="https://vimeo.com/user24068932/videos">
        		<div class="alt-header-social-fa social-border sno-vimeo fa fa-vimeo"><span class="icon-hidden-text">Vimeo</span></div>
        	</a><a target="_blank" href="https://instagram.com/loyola_maroon/">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a target="_blank" href="https://twitter.com/Loyola_Maroon">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a target="_blank" href="https://www.facebook.com/TheLoyolaMaroon">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div></div></div><div class="footertagline"><p>Since 1923 • For a greater Loyola</p></div><div class="footersearch">	<form method="get" id="searchform1442" action="https://loyolamaroon.com/">
			<div class="search-button-container" id="searchthis1442">
			<button type="submit" disabled="disabled" id="sno-search-navbar-1442" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s1442" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s1442" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit1442" style="display:none;" value="Search" />
		</form>
	</div><div class="clear"></div><div class="footermenu"><div class="footer-menu"><ul>
<li class="page_item page-item-25"><a href="https://loyolamaroon.com/about/">About</a></li>
<li class="page_item page-item-544"><a href="https://loyolamaroon.com/advertising/">Advertising</a></li>
<li class="page_item page-item-10003350"><a href="https://loyolamaroon.com/crime-map/">Crime Map</a></li>
<li class="page_item page-item-1644 page_item_has_children"><a href="https://loyolamaroon.com/digital-issue/">Digital Issues</a>
<ul class='children'>
	<li class="page_item page-item-10013777"><a href="https://loyolamaroon.com/digital-issue/print-archives/">Fall 2016 Archive</a></li>
</ul>
</li>
<li class="page_item page-item-1347"><a href="https://loyolamaroon.com/email-newsletter/">Email Newsletter</a></li>
<li class="page_item page-item-182"><a href="https://loyolamaroon.com/pollsarchive/">Polls Archive</a></li>
<li class="page_item page-item-10004009"><a href="https://loyolamaroon.com/puzzles/">Puzzles</a></li>
<li class="page_item page-item-10015652"><a href="https://loyolamaroon.com/staff/">Staff</a></li>
</ul></div>
</div><div class="footercredit"><p><a href="http://LoyolaMaroon.com">The Maroon</a> &bull; &copy; 2020  &bull; <a target='_blank' href='/'>Privacy Policy</a> &bull; <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a rel="nofollow" href="https://loyolamaroon.com/wp-login.php">Log in</a></p></div><div class="clear"></div></div></div>		<script type="text/javascript">
						(function(){
			        function loadChartbeat() {
					window._sf_endpt=(new Date()).getTime();
					var e = document.createElement('script');
					e.setAttribute('language', 'javascript');
					e.setAttribute('type', 'text/javascript');
					e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
					document.body.appendChild(e);
				  }
				  var oldonload = window.onload;
				  window.onload = (typeof window.onload != 'function') ?
					 loadChartbeat : function() { try { oldonload(); } catch (e) { loadChartbeat(); throw e} loadChartbeat(); };
				})();
		</script>

		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-53305297-30', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
	        <script type="text/javascript">
            (function(){
                document.addEventListener('DOMContentLoaded', function(){
                    let wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                    if ( wpp_widgets ) {
                        for (let i = 0; i < wpp_widgets.length; i++) {
                            let wpp_widget = wpp_widgets[i];
                            WordPressPopularPosts.theme(wpp_widget);
                        }
                    }
                });
            })();
        </script>
                <script>
            var WPPImageObserver = null;

            function wpp_load_img(img) {
                if ( ! 'imgSrc' in img.dataset || ! img.dataset.imgSrc )
                    return;

                img.src = img.dataset.imgSrc;

                if ( 'imgSrcset' in img.dataset ) {
                    img.srcset = img.dataset.imgSrcset;
                    img.removeAttribute('data-img-srcset');
                }

                img.classList.remove('wpp-lazyload');
                img.removeAttribute('data-img-src');
                img.classList.add('wpp-lazyloaded');
            }

            function wpp_observe_imgs(){
                let wpp_images = document.querySelectorAll('img.wpp-lazyload'),
                    wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                if ( wpp_images.length || wpp_widgets.length ) {
                    if ( 'IntersectionObserver' in window ) {
                        WPPImageObserver = new IntersectionObserver(function(entries, observer) {
                            entries.forEach(function(entry) {
                                if (entry.isIntersecting) {
                                    let img = entry.target;
                                    wpp_load_img(img);
                                    WPPImageObserver.unobserve(img);
                                }
                            });
                        });

                        if ( wpp_images.length ) {
                            wpp_images.forEach(function(image) {
                                WPPImageObserver.observe(image);
                            });
                        }

                        if ( wpp_widgets.length ) {
                            for (var i = 0; i < wpp_widgets.length; i++) {
                                let wpp_widget_images = wpp_widgets[i].querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widgets[i].shadowRoot ) {
                                    wpp_widget_images = wpp_widgets[i].shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    wpp_widget_images.forEach(function(image) {
                                        WPPImageObserver.observe(image);
                                    });
                                }
                            }
                        }
                    } /** Fallback for older browsers */
                    else {
                        if ( wpp_images.length ) {
                            for (var i = 0; i < wpp_images.length; i++) {
                                wpp_load_img(wpp_images[i]);
                                wpp_images[i].classList.remove('wpp-lazyloaded');
                            }
                        }

                        if ( wpp_widgets.length ) {
                            for (var j = 0; j < wpp_widgets.length; j++) {
                                let wpp_widget = wpp_widgets[j],
                                    wpp_widget_images = wpp_widget.querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widget.shadowRoot ) {
                                    wpp_widget_images = wpp_widget.shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    for (var k = 0; k < wpp_widget_images.length; k++) {
                                        wpp_load_img(wpp_widget_images[k]);
                                        wpp_widget_images[k].classList.remove('wpp-lazyloaded');
                                    }
                                }
                            }
                        }
                    }
                }
            }

            document.addEventListener('DOMContentLoaded', function() {
                wpp_observe_imgs();

                // When an ajaxified WPP widget loads,
                // Lazy load its images
                document.addEventListener('wpp-onload', function(){
                    wpp_observe_imgs();
                });
            });
        </script>
        <div class='remodal-story-image' data-remodal-id='modal-photo' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close sno-overlay-close"><span class="icon-hidden-text">Close</span></button><div class="remodal-inner-container"></div></div><div class="remodal-share-story" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false"><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button><div class="remodal-share-inner-container"></div></div><script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/loyolamaroon.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://loyolamaroon.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/loyolamaroon.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://loyolamaroon.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.4'></script>
<script type='text/javascript' src='https://loyolamaroon.com/wp-includes/js/wp-embed.min.js?ver=5.4.1'></script>
</div><div id="sno_hoversearch"><div class="sno-search-close foundation-icons fi-x" style="float:right;"></div><div class="hover-search-area"><form method="get" id="searchform-alt" action="https://loyolamaroon.com/">
											<label for="s-alt" class="assistive-text">Search</label>
											<input type="text" class="field" name="s" id="s-alt" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
											<input type="submit" class="submit" name="submit" id="searchsubmit-alt" value="Search" />
											<button type="submit" id="sno-hover-search-button" class="sno-submit-search sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
										</form></div></div><div id="sno_hoverbar"><div class="hoverheader"><div id="search-top"><div class="sno-search-button fa fa-search"><span class="icon-hidden-text">Activate Search</span></div></div><div class="socialmedia"><div class="sharing sharing-top" data-story-id="10027981"><a class='commentscroll' href='https://loyolamaroon.com/10027981/life-times/review-star-wars-the-clone-wars-season-7-ends-series-on-high-note/#respond ' title='Jump to Comments'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-hide'><span class='icon-hidden-text'>Jump to Comments</span></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Floyolamaroon.com%2F10027981%2Flife-times%2Freview-star-wars-the-clone-wars-season-7-ends-series-on-high-note%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Review: &#8220;Star Wars: The Clone Wars &#8211; Season 7&#8221; ends series on high note&amp;url=https%3A%2F%2Floyolamaroon.com%2F%3Fp%3D10027981" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a href="#" onclick="return false;" class="modal-share share-email"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a><a rel="nofollow" href="//loyolamaroon.com/10027981/life-times/review-star-wars-the-clone-wars-season-7-ends-series-on-high-note//?print=true"><div class="sharing-icon sno-print fa fa-print sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Print</span></div></a></div></div><div id="back-top"><a id="snotop" href="#top" title="Return to Top"><div class="sno-arrow-up fa fa-arrow-up"><span class="icon-hidden-text">Scroll to Top</span></div></a></div><div class="lf_headerleft"><a href="/"><img src="https://www.LoyolaMaroon.com/wp-content/uploads/2016/04/NewFlag.jpg" alt="Since 1923 • For a greater Loyola" /></a></div><div class="hover_title"><div class="hover_titletext">Review: &#8220;Star Wars: The Clone Wars &#8211; Season 7&#8221; ends series on high note</div><span id="progress-bar"><span id="progress-bar-color"></span></span></div></div><div class="clear"></div></div><div id="hoverbar_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search"><form method="get" class="searchform-alt-left" action="https://loyolamaroon.com/">
									<label for="s-alt-left-hoverbar" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left-hoverbar" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-main-navigation-2" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10004669"><a href="https://www.loyolamaroon.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10010504"><a href="https://loyolamaroon.com/category/multimedia/">Multimedia</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10010505"><a href="https://loyolamaroon.com/category/multimedia/audio/">Podcast</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10010508"><a href="https://loyolamaroon.com/category/multimedia/minute/">Maroon Minute</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10010506"><a href="https://loyolamaroon.com/category/multimedia/photography/">Photography</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10020103"><a href="https://loyolamaroon.com/category/multimedia/uptown-howl/">Uptown Howl</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10020104"><a href="https://loyolamaroon.com/category/multimedia/wolf-pack-wrapup/">Wolf Pack Wrapup</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10014388"><a href="https://loyolamaroon.com/category/news/">Sections</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-176"><a href="https://loyolamaroon.com/category/news/">News</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10026857"><a href="https://loyolamaroon.com/category/covid-19/">COVID-19</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10009522"><a href="https://loyolamaroon.com/category/news/academic/">Academic</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10010501"><a href="https://loyolamaroon.com/category/news/administration/">Administration</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10020150"><a href="https://loyolamaroon.com/category/news/clubs-student-organizations/">Clubs &#038; Student Organizations</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10010502"><a href="https://loyolamaroon.com/category/news/finance/">Finance</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10009516"><a href="https://loyolamaroon.com/category/news/student-government-2/">Student Government</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-175"><a href="https://loyolamaroon.com/category/life-times/">Life &#038; Times</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10010494"><a href="https://loyolamaroon.com/category/life-times/arts/">Arts</a>
		<ul class="sub-menu">
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10010495"><a href="https://loyolamaroon.com/category/life-times/arts/theater/">Theater</a></li>
		</ul>
</li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10010496"><a href="https://loyolamaroon.com/category/life-times/film/">Film</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10010497"><a href="https://loyolamaroon.com/category/life-times/food/">Food</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10009515"><a href="https://loyolamaroon.com/category/life-times/greek/">Greek Life</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10010498"><a href="https://loyolamaroon.com/category/life-times/leisure/">Leisure</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10010499"><a href="https://loyolamaroon.com/category/life-times/music-2/">Music</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10018007"><a href="https://loyolamaroon.com/category/life-times/nightlife/">Nightlife</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10021315"><a href="https://loyolamaroon.com/category/life-times/puzzles/">Puzzles</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-10020142"><a href="https://loyolamaroon.com/category/life-times/reviews/">Reviews</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="https://loyolamaroon.com/category/sports/">Sports</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10020114"><a href="https://loyolamaroon.com/category/sports/baseball/">Baseball</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10009519"><a href="https://loyolamaroon.com/category/sports/basketball-2/">Basketball</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10020116"><a href="https://loyolamaroon.com/category/sports/cheer-dance/">Cheer and Dance</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10020152"><a href="https://loyolamaroon.com/category/sports/club-sports/">Club Sports</a>
		<ul class="sub-menu">
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10009524"><a href="https://loyolamaroon.com/category/sports/quidditch/">Quidditch</a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10009513"><a href="https://loyolamaroon.com/category/sports/rugby-2/">Rugby</a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10020153"><a href="https://loyolamaroon.com/category/sports/water-polo/">Water Polo</a></li>
		</ul>
</li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10020110"><a href="https://loyolamaroon.com/category/sports/cross-country-2/">Cross Country</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10009525"><a href="https://loyolamaroon.com/category/sports/golf/">Golf</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10020108"><a href="https://loyolamaroon.com/category/sports/swimming/">Swimming</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10020112"><a href="https://loyolamaroon.com/category/sports/tennis/">Tennis</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10009526"><a href="https://loyolamaroon.com/category/sports/track-field/">Track &#038; Field</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10010512"><a href="https://loyolamaroon.com/category/sports/volleyball-2/">Volleyball</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10004658"><a href="https://loyolamaroon.com/category/worldview/">Worldview</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10010509"><a href="https://loyolamaroon.com/category/worldview/city/">City</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10009527"><a href="https://loyolamaroon.com/category/crime/">Crime</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10010510"><a href="https://loyolamaroon.com/category/worldview/national/">National</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10009518"><a href="https://loyolamaroon.com/category/worldview/politics/">Politics</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10010511"><a href="https://loyolamaroon.com/category/worldview/state/">State</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-547"><a href="https://loyolamaroon.com/category/oped/">Op/Ed</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10009510"><a href="https://loyolamaroon.com/category/oped/columns/">Columns</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10009508"><a href="https://loyolamaroon.com/category/oped/editorial-2/">Editorial</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10009509"><a href="https://loyolamaroon.com/category/oped/letters-to-editor/">Letters to Editor</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10009507"><a href="https://loyolamaroon.com/category/oped/opinions/">Opinions</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-890"><a href="https://loyolamaroon.com/category/the-wolf/">The Wolf</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1649"><a href="https://loyolamaroon.com/digital-issue/">Digital Issues</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10004665"><a href="https://loyolamaroon.com/email-newsletter/">Newsletter</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10015654"><a href="https://loyolamaroon.com/staff/">Staff</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10004666"><a href="https://loyolamaroon.com/advertising/">Advertising</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10004667"><a href="https://loyolamaroon.com/about/">About</a></li>
</ul></div></ul></div><script type="text/javascript">
			jQuery(document).ready(function(){
				
	
				function sharingIconsResize() {
					if (jQuery(window).width() < 850) {
						var socialwidth;
						var count = jQuery("#mobile-socialmedia .sharing-mobile-show").length;
						if (count != 0) {
							socialwidth = 100 / count;
							jQuery('#mobile-socialmedia .sharing-icon').width(socialwidth + '%');
						}
					} else {
						jQuery('#sno_hoverbar .sharing-icon').width('50px');
					}
				}
								
				jQuery('.sno-search-button').click(function() {
					jQuery('#sno_hoversearch').fadeToggle();
					jQuery('#sno_hoversearch').css({ top: '0' });
					jQuery('#s-alt').focus();
				});
				jQuery('.sno-search-close').click(function() {
					jQuery('#sno_hoversearch').fadeToggle();
					jQuery('#sno_hoversearch').css({ top: '-50px' });
				});
	
				var NavScrollTop		= jQuery(window).scrollTop();
	    		
	    		if( jQuery('.navbarwrap').length ) {
	    			var	TopNavOffset 		= jQuery('.navbarwrap').offset().top;
					var TopNavDistance		= (TopNavOffset - NavScrollTop);
	   	 		}
	   	 		if( jQuery('.subnavbarwrap').length ) {
		   	 		var	BottomNavOffset 	= jQuery('.subnavbarwrap').offset().top;
		   	 		var	BottomNavDistance	= (BottomNavOffset - NavScrollTop);
	   	 		}
	   	 		
	   	 		jQuery('#hoverbar_menu .mobile-menu').height( jQuery(window).height() - 50);
	   	 		
	   	 		var HoverOffset = 0, HoverOffset2 = 0;
					   	 		var HoverHeight = jQuery('#sno_hoverbar').outerHeight();
	   	 		var HoverHeight2 = jQuery('#sno_hoverbar').outerHeight();
	   	 		
											
							if( jQuery('.navbarwrap').length ) {
								HoverOffset2 += jQuery('.navbarwrap').outerHeight();
								HoverHeight2 += jQuery('.navbarwrap').outerHeight();
							}
					
				var CurrentScroll = 0;
				var WindowHeight = jQuery(document).height() - jQuery('.footerwrap').height();
				
									WindowHeight -= jQuery('#commentswrap').height();		
								
				
/*
				jQuery('.sno-menu').click(function() {
				
					jQuery('#hoverbar_menu').fadeToggle();
					jQuery('.menu-icon').toggle();
					jQuery('.close-icon').toggle();
					jQuery('#hoverbar_menu').css({ height: jQuery(window).height() - 50 });
				
				});
*/
				
				jQuery(window).scroll(function(event) {
					var NextScroll = jQuery(this).scrollTop();
	
					var ScrollPercent = (NextScroll / (WindowHeight - jQuery(window).height())) * 100;
					
	
					jQuery('#progress-bar-color').css({ width: ScrollPercent + '%'});
					jQuery('#hoverbar_menu').css({ top: jQuery('#sno_hoverbar').height() });
					
/*
					if ( ScrollPercent > 100 ) {
												jQuery('.sno-arrow-up').css({ background: '#99001a', color: '#eee'});
						jQuery('.sno-menu').css({ background: '#99001a', color: '#eee'});
						jQuery('.socialmedia .sharing-icon').css({ opacity: 1 })
						
							
					} else {
												jQuery('.sno-arrow-up').css({ background: '#eee', color: '#ccc'});
						jQuery('.sno-menu').css({ background: '#eee', color: '#ccc'});
					}
*/
					var headerLocation = jQuery("#wrap").offset().top;
					if (NextScroll > CurrentScroll && jQuery(document).scrollTop() > headerLocation) {
						if (jQuery('#sno_hoverbar').is(":hidden")) {
							jQuery('#sno_hoverbar').show();
							jQuery('#sno_hoverbar').stop().animate({ top: '0' }, { duration: 300, queue: false });
															if( jQuery('.navbarwrap').length ) {
									jQuery('.navbarwrap').stop().animate({ top: HoverHeight +'px'}, { duration: 300, queue: false });
								}
								
														
															var lpb = jQuery('.lf_headerleft').width();
																var rpb = 50 + jQuery('.socialmedia').width();
																	rpb += jQuery('#sno_hoverbar .sno-search-button').width();
																jQuery('#progress-bar').css({ left: lpb + 'px', right: rpb + 'px'})
								        			}
	
	
	        			
					} else if (NextScroll < CurrentScroll && jQuery(document).scrollTop() < ( headerLocation + 300 ) && jQuery('#sno_hoverbar').is(":visible")) {
						
							jQuery('#hoverbar_menu').hide();
							jQuery('.close-icon').hide();
							jQuery('.menu-icon').show();
							jQuery('#hoverbar_menu').hide();
							jQuery('#sno_hoverbar').stop().animate({
								top: '-50px'
								},300, function(){
									jQuery('#sno_hoverbar').hide();
								});
							if ( jQuery('.navbarwrap').length ) { jQuery('.navbarwrap').stop().animate({ top: HoverOffset + 'px'},300); }
							if ( jQuery('.subnavbarwrap').length ) { jQuery('.subnavbarwrap').stop().animate({ top: HoverOffset2 + 'px'},300); }
	
					}
				CurrentScroll = NextScroll;
				});
	
	
			});
	
		</script></body></html>