<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head>
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<meta name="distribution" content="global" />
	<meta name="robots" content="follow, all" />
	<meta name="language" content="en, sv" />
	<meta name="viewport" content="width=device-width" />
			<meta name="apple-itunes-app" content="app-id=975430659">
			<link rel="Shortcut Icon" href="https://loyolamaroon.com/wp-content/uploads/2020/01/favicon-1.png" type="image/x-icon" />
	<link rel="alternate" type="application/rss+xml" title="The Maroon RSS 2.0" href="https://loyolamaroon.com/feed/" />
	<link rel="alternate" type="text/xml" title="The Maroon RSS .92" href="https://loyolamaroon.com/feed/rss/" />
	<link rel="alternate" type="application/atom+xml" title="The Maroon Atom 0.3" href="https://loyolamaroon.com/feed/atom/" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v19.6 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Student loan forgiveness plan announced by Biden - The Maroon</title>
	<meta name="description" content="President Joe Biden announced his plan to provide $10,000 in student debt cancellation for millions of Americans." />
	<link rel="canonical" href="https://loyolamaroon.com/10035264/showcase/student-loan-forgiveness-plan-announced-by-biden/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Student loan forgiveness plan announced by Biden - The Maroon" />
	<meta property="og:description" content="President Joe Biden announced his plan to provide $10,000 in student debt cancellation for millions of Americans." />
	<meta property="og:url" content="https://loyolamaroon.com/10035264/showcase/student-loan-forgiveness-plan-announced-by-biden/" />
	<meta property="og:site_name" content="The Maroon" />
	<meta property="article:publisher" content="https://www.facebook.com/TheLoyolaMaroon" />
	<meta property="article:published_time" content="2022-08-24T17:38:51+00:00" />
	<meta property="article:modified_time" content="2022-08-24T17:40:38+00:00" />
	<meta property="og:image" content="https://loyolamaroon.com/wp-content/uploads/2022/08/AP22236513385092.jpg" />
	<meta property="og:image:width" content="1501" />
	<meta property="og:image:height" content="1001" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="author" content="Domonique" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content=" Seung Min Kim, Chris Megerian, Collin Binkley and Zeke Miller, Associated Press" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="5 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Article","@id":"https://loyolamaroon.com/10035264/showcase/student-loan-forgiveness-plan-announced-by-biden/#article","isPartOf":{"@id":"https://loyolamaroon.com/10035264/showcase/student-loan-forgiveness-plan-announced-by-biden/"},"author":{"name":"Domonique","@id":"https://loyolamaroon.com/#/schema/person/20756f9180793f7c5d24d3a51cb33d24"},"headline":"Student loan forgiveness plan announced by Biden","datePublished":"2022-08-24T17:38:51+00:00","dateModified":"2022-08-24T17:40:38+00:00","mainEntityOfPage":{"@id":"https://loyolamaroon.com/10035264/showcase/student-loan-forgiveness-plan-announced-by-biden/"},"wordCount":930,"commentCount":0,"publisher":{"@id":"https://loyolamaroon.com/#organization"},"image":{"@id":"https://loyolamaroon.com/10035264/showcase/student-loan-forgiveness-plan-announced-by-biden/#primaryimage"},"thumbnailUrl":"https://loyolamaroon.com/wp-content/uploads/2022/08/AP22236513385092.jpg","articleSection":["National","Showcase","Worldview"],"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://loyolamaroon.com/10035264/showcase/student-loan-forgiveness-plan-announced-by-biden/#respond"]}]},{"@type":"WebPage","@id":"https://loyolamaroon.com/10035264/showcase/student-loan-forgiveness-plan-announced-by-biden/","url":"https://loyolamaroon.com/10035264/showcase/student-loan-forgiveness-plan-announced-by-biden/","name":"Student loan forgiveness plan announced by Biden - The Maroon","isPartOf":{"@id":"https://loyolamaroon.com/#website"},"primaryImageOfPage":{"@id":"https://loyolamaroon.com/10035264/showcase/student-loan-forgiveness-plan-announced-by-biden/#primaryimage"},"image":{"@id":"https://loyolamaroon.com/10035264/showcase/student-loan-forgiveness-plan-announced-by-biden/#primaryimage"},"thumbnailUrl":"https://loyolamaroon.com/wp-content/uploads/2022/08/AP22236513385092.jpg","datePublished":"2022-08-24T17:38:51+00:00","dateModified":"2022-08-24T17:40:38+00:00","description":"President Joe Biden announced his plan to provide $10,000 in student debt cancellation for millions of Americans.","breadcrumb":{"@id":"https://loyolamaroon.com/10035264/showcase/student-loan-forgiveness-plan-announced-by-biden/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://loyolamaroon.com/10035264/showcase/student-loan-forgiveness-plan-announced-by-biden/"]}]},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://loyolamaroon.com/10035264/showcase/student-loan-forgiveness-plan-announced-by-biden/#primaryimage","url":"https://loyolamaroon.com/wp-content/uploads/2022/08/AP22236513385092.jpg","contentUrl":"https://loyolamaroon.com/wp-content/uploads/2022/08/AP22236513385092.jpg","width":1501,"height":1001,"caption":"President Joe Biden arrives to board Marine One at Gordons Pond State Park in Rehoboth Beach, Del., Wednesday, Aug. 24, 2022, to travel back to the White House. (AP Photo)"},{"@type":"BreadcrumbList","@id":"https://loyolamaroon.com/10035264/showcase/student-loan-forgiveness-plan-announced-by-biden/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://loyolamaroon.com/"},{"@type":"ListItem","position":2,"name":"Student loan forgiveness plan announced by Biden"}]},{"@type":"WebSite","@id":"https://loyolamaroon.com/#website","url":"https://loyolamaroon.com/","name":"The Maroon","description":"Since 1923 • For a greater Loyola","publisher":{"@id":"https://loyolamaroon.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://loyolamaroon.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"Organization","@id":"https://loyolamaroon.com/#organization","name":"Loyola Maroon","url":"https://loyolamaroon.com/","sameAs":["https://instagram.com/loyola_maroon/","https://www.facebook.com/TheLoyolaMaroon","https://twitter.com/Loyola_Maroon"],"logo":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://loyolamaroon.com/#/schema/logo/image/","url":"https://loyolamaroon.com/wp-content/uploads/2018/04/LogoAppStore.png","contentUrl":"https://loyolamaroon.com/wp-content/uploads/2018/04/LogoAppStore.png","width":1024,"height":1024,"caption":"Loyola Maroon"},"image":{"@id":"https://loyolamaroon.com/#/schema/logo/image/"}},{"@type":"Person","@id":"https://loyolamaroon.com/#/schema/person/20756f9180793f7c5d24d3a51cb33d24","name":"Domonique","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://loyolamaroon.com/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/dc0d0afad41c841d5f37440446001c4b?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/dc0d0afad41c841d5f37440446001c4b?s=96&d=mm&r=g","caption":"Domonique"},"url":"https://loyolamaroon.com/author/djtolliv/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/loyolamaroon.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
			
	<link rel='stylesheet' id='dashicons-css'  href='https://loyolamaroon.com/wp-includes/css/dashicons.min.css?ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://loyolamaroon.com/wp-includes/js/thickbox/thickbox.css?ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://loyolamaroon.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icon-font-awesome-css'  href='https://loyolamaroon.com/wp-content/plugins/menu-icons/css/fontawesome/css/all.min.css?ver=5.15.4' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://loyolamaroon.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://loyolamaroon.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.13.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://loyolamaroon.com/wp-includes/css/dist/block-library/style.min.css?ver=6.0.1' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='page-list-style-css'  href='https://loyolamaroon.com/wp-content/plugins/page-list/css/page-list.css?ver=5.2' type='text/css' media='all' />
<link rel='stylesheet' id='sno-infographics-widget-style-css'  href='https://loyolamaroon.com/wp-content/plugins/sno-infographics/assets/style/sno-infographics-widget-style.css?ver=0.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='sno-pdf-flipbook-plugin-style-css'  href='https://loyolamaroon.com/wp-content/plugins/sno-pdf-flipbook/assets/style/docs.css?ver=1.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='sno-pdf-flipbook-jquery-ui-style-css'  href='https://loyolamaroon.com/wp-content/plugins/sno-pdf-flipbook/assets/style/jquery.ui.css?ver=1.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='sno-polls-widget-style-css'  href='https://loyolamaroon.com/wp-content/plugins/sno-polls/assets/style/sno-polls-widget-style.css?ver=0.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://loyolamaroon.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.76.0' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #d8e1eb;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='sno-countdown-plugin-style-front-css'  href='https://loyolamaroon.com/wp-content/plugins/sno-countdown/assets/style/sno-countdown-style.css?ver=all' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://loyolamaroon.com/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=6.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='sno-comments-css-css'  href='https://loyolamaroon.com/wp-content/themes/snoflex/comments/comments.css?ver=20211015' type='text/css' media='all' />
<link rel='stylesheet' id='weather-styles-css'  href='https://loyolamaroon.com/wp-content/themes/snoflex/weather/weather.css?ver=20220701' type='text/css' media='all' />
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Hollywood+One+SC%3A400%2C700%7CBelgrano%3A400%2C700%7CUnna%3A400%2C700%7CMerriweather%3A400%2C700%7CAverage%3A400%2C700%7CPT+Serif%3A400%2C700&#038;display=swap&#038;ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='https://loyolamaroon.com/wp-content/themes/snoflex/parallax/css/main.css?ver=20191203' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='https://loyolamaroon.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='https://loyolamaroon.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20210512' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='https://loyolamaroon.com/wp-content/themes/snoflex/javascript/remodal.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='https://loyolamaroon.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='https://loyolamaroon.com/wp-content/themes/snoflex/style.css?ver=20220806' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-official-css'  href='https://use.fontawesome.com/releases/v5.15.2/css/all.css' type='text/css' media='all' integrity="sha384-vSIIfh2YWi9wW0r9iZe7RJPrKwp6bG+s9QZMoITbCckVJqGCCRhc+ccxNcdpHuYu" crossorigin="anonymous" />
<link rel='stylesheet' id='font-awesome-official-v4shim-css'  href='https://use.fontawesome.com/releases/v5.15.2/css/v4-shims.css' type='text/css' media='all' integrity="sha384-1CjXmylX8++C7CVZORGA9EwcbYDfZV2D4Kl1pTm3hp2I/usHDafIrgBJNuRTDQ4f" crossorigin="anonymous" />
<style id='font-awesome-official-v4shim-inline-css' type='text/css'>
@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.svg#fontawesome") format("svg");
unicode-range: U+F004-F005,U+F007,U+F017,U+F022,U+F024,U+F02E,U+F03E,U+F044,U+F057-F059,U+F06E,U+F070,U+F075,U+F07B-F07C,U+F080,U+F086,U+F089,U+F094,U+F09D,U+F0A0,U+F0A4-F0A7,U+F0C5,U+F0C7-F0C8,U+F0E0,U+F0EB,U+F0F3,U+F0F8,U+F0FE,U+F111,U+F118-F11A,U+F11C,U+F133,U+F144,U+F146,U+F14A,U+F14D-F14E,U+F150-F152,U+F15B-F15C,U+F164-F165,U+F185-F186,U+F191-F192,U+F1AD,U+F1C1-F1C9,U+F1CD,U+F1D8,U+F1E3,U+F1EA,U+F1F6,U+F1F9,U+F20A,U+F247-F249,U+F24D,U+F254-F25B,U+F25D,U+F267,U+F271-F274,U+F279,U+F28B,U+F28D,U+F2B5-F2B6,U+F2B9,U+F2BB,U+F2BD,U+F2C1-F2C2,U+F2D0,U+F2D2,U+F2DC,U+F2ED,U+F328,U+F358-F35B,U+F3A5,U+F3D1,U+F410,U+F4AD;
}
</style>
<link rel='stylesheet' id='wp-paginate-css'  href='https://loyolamaroon.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.1.9' type='text/css' media='screen' />
<script type='text/javascript' id='chartbeat_topwidget-js-extra'>
/* <![CDATA[ */
var cbproxy = {"ajaxurl":"https:\/\/loyolamaroon.com\/wp-admin\/admin-ajax.php","cbnonce":"fb4471f263"};
/* ]]> */
</script>
<script type='text/javascript' src='https://loyolamaroon.com/wp-content/plugins/chartbeat/media/topwidget.compiled.js?ver=6.0.1' id='chartbeat_topwidget-js'></script>
<script type='text/javascript' src='https://loyolamaroon.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://loyolamaroon.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='application/json' id='wpp-json'>
{"sampling_active":0,"sampling_rate":100,"ajax_url":"https:\/\/loyolamaroon.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","api_url":"https:\/\/loyolamaroon.com\/wp-json\/wordpress-popular-posts","ID":10035264,"token":"ff365073b7","lang":0,"debug":0}
</script>
<script type='text/javascript' src='https://loyolamaroon.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js?ver=6.0.3' id='wpp-js-js'></script>
<script type='text/javascript' id='sno-comments-js-js-extra'>
/* <![CDATA[ */
var comment_ajax_object = {"ajaxurl":"https:\/\/loyolamaroon.com\/wp-admin\/admin-ajax.php","nonce":"95cdf24865","jason":"wallestad"};
/* ]]> */
</script>
<script type='text/javascript' src='https://loyolamaroon.com/wp-content/themes/snoflex/comments/comments.js?ver=20211013' id='sno-comments-js-js'></script>
<script type='text/javascript' src='https://loyolamaroon.com/wp-content/themes/snoflex/weather/weatherViews.js?ver=20220601' id='weather-script-js'></script>
<script type='text/javascript' src='https://loyolamaroon.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=6.0.1' id='flex-flexslider-script-js'></script>
<script type='text/javascript' src='https://loyolamaroon.com/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=6.0.1' id='flex-jquery-visible-js'></script>
<script type='text/javascript' src='https://loyolamaroon.com/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=20210512' id='flex-hoverintent-js'></script>
<script type='text/javascript' src='https://loyolamaroon.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=20210513' id='flex-superfish-js'></script>
<script type='text/javascript' src='https://loyolamaroon.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=20210513' id='flex-supersubs-js'></script>
<script type='text/javascript' src='https://loyolamaroon.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=6.0.1' id='flex-scrollfix-js'></script>
<script type='text/javascript' src='https://loyolamaroon.com/wp-content/themes/snoflex/javascript/remodal.min.js?ver=6.0.1' id='flex-remodal-js'></script>
<script type='text/javascript' src='https://loyolamaroon.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=6.0.1' id='flex-cycle-js'></script>
<script type='text/javascript' src='https://loyolamaroon.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=6.0.1' id='flex-bnticker-js'></script>
<script type='text/javascript' src='https://loyolamaroon.com/wp-content/themes/snoflex/javascript/menus-init.js?ver=20210513' id='flex-menus-js'></script>
<script type='text/javascript' id='flex-theme-js-js-extra'>
/* <![CDATA[ */
var frontend_ajax_object = {"ajaxurl":"https:\/\/loyolamaroon.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://loyolamaroon.com/wp-content/themes/snoflex/javascript/sno-theme.js?ver=20220102' id='flex-theme-js-js'></script>
<script type='text/javascript' src='https://loyolamaroon.com/wp-content/themes/snoflex/parallax/js/skrollr.js?ver=6.0.1' id='flex-parallax-js'></script>
<link rel="https://api.w.org/" href="https://loyolamaroon.com/wp-json/" /><link rel="alternate" type="application/json" href="https://loyolamaroon.com/wp-json/wp/v2/posts/10035264" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://loyolamaroon.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://loyolamaroon.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 6.0.1" />
<link rel='shortlink' href='https://loyolamaroon.com/?p=10035264' />
<link rel="alternate" type="application/json+oembed" href="https://loyolamaroon.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Floyolamaroon.com%2F10035264%2Fshowcase%2Fstudent-loan-forgiveness-plan-announced-by-biden%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://loyolamaroon.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Floyolamaroon.com%2F10035264%2Fshowcase%2Fstudent-loan-forgiveness-plan-announced-by-biden%2F&#038;format=xml" />

<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
		<script type="text/javascript">
			var _sf_async_config = _sf_async_config || {};
			_sf_async_config.uid = 61220;
			_sf_async_config.domain = "loyolamaroon.com";
			_sf_async_config.useCanonical = true;
		</script>
		<script src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
	<script type='text/javascript' data-cfasync='false'>var _mmunch = {'front': false, 'page': false, 'post': false, 'category': false, 'author': false, 'search': false, 'attachment': false, 'tag': false};_mmunch['post'] = true; _mmunch['postData'] = {"ID":10035264,"post_name":"student-loan-forgiveness-plan-announced-by-biden","post_title":"Student loan forgiveness plan announced by Biden","post_type":"post","post_author":"288","post_status":"publish"}; _mmunch['postCategories'] = [{"term_id":206,"name":"National","slug":"national","term_group":0,"term_taxonomy_id":206,"taxonomy":"category","description":"","parent":336,"count":146,"filter":"raw","cat_ID":206,"category_count":146,"category_description":"","cat_name":"National","category_nicename":"national","category_parent":336},{"term_id":11,"name":"Showcase","slug":"showcase","term_group":0,"term_taxonomy_id":11,"taxonomy":"category","description":"","parent":0,"count":2105,"filter":"raw","cat_ID":11,"category_count":2105,"category_description":"","cat_name":"Showcase","category_nicename":"showcase","category_parent":0},{"term_id":336,"name":"Worldview","slug":"worldview","term_group":0,"term_taxonomy_id":336,"taxonomy":"category","description":"","parent":0,"count":553,"filter":"raw","cat_ID":336,"category_count":553,"category_description":"","cat_name":"Worldview","category_nicename":"worldview","category_parent":0}]; _mmunch['postTags'] = false; _mmunch['postAuthor'] = {"name":" Seung Min Kim, Chris Megerian, Collin Binkley and Zeke Miller, Associated Press","ID":288};</script><script data-cfasync="false" src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-plugin="mc_mm" data-mailmunch-site-id="415860" async></script><script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>
            <style id="wpp-loading-animation-styles">@-webkit-keyframes bgslide{from{background-position-x:0}to{background-position-x:-200%}}@keyframes bgslide{from{background-position-x:0}to{background-position-x:-200%}}.wpp-widget-placeholder,.wpp-widget-block-placeholder{margin:0 auto;width:60px;height:3px;background:#dd3737;background:linear-gradient(90deg,#dd3737 0%,#571313 10%,#dd3737 100%);background-size:200% auto;border-radius:3px;-webkit-animation:bgslide 1s infinite linear;animation:bgslide 1s infinite linear}</style>
            

<!-- Start of Open Graph Meta Tags -->

<meta property="og:title" content="Student loan forgiveness plan announced by Biden" />
<meta property="og:type" content="article" />
<meta name="author" content="Seung Min Kim, Chris Megerian, Collin Binkley and Zeke Miller" />
<meta property="og:url" content="https://loyolamaroon.com/10035264/showcase/student-loan-forgiveness-plan-announced-by-biden/" />
<meta property="og:image" content="https://loyolamaroon.com/wp-content/uploads/2022/08/AP22236513385092-900x600.jpg" />
	<meta property="og:image:width" content="900" />
	<meta property="og:image:height" content="600" />
	<meta property="og:site_name" content="The Maroon" />
	<meta property="og:description" content="WASHINGTON (AP) — President Joe Biden on Wednesday announced his long-awaited plan to deliver on a campaign promise to provide $10,000 in student debt cancellation for millions of Americans — and up to $10,000 more for those with the greatest financial need — along with new measures to lower the burden of repayment for their remaining federal..." />
	<meta name="description" content="WASHINGTON (AP) — President Joe Biden on Wednesday announced his long-awaited plan to deliver on a campaign promise to provide $10,000 in student debt cancellation for millions of Americans — and up to $10,000 more for those with the greatest financial need — along with new measures to lower the burden of repayment for their remaining federal..." />
	<meta property="article:section" content="National" />
	<meta property="article:tag" content="" />
<!-- End of Open Graph Meta Tags -->

<script>
	jQuery(document).ready(function() {
		var wpadminbar = jQuery('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if (jQuery('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
			jQuery('.navbarwrap').scrollToFixed({
			marginTop: wpadminbar,
			spacerClass: 'topnavspacer',
			zIndex: 2000
		});		
			
			var topmenuTop = jQuery('.navbarwrap').offset().top;
		topmenuTop -= wpadminbar;
		jQuery(window).scroll(function () {
			if (jQuery(this).scrollTop() > topmenuTop) {
				jQuery('#navbar .mini-logo').hide();
				jQuery('#show-mini-logo-top').fadeIn();
				if ( jQuery.isFunction(jQuery.fn.resizeMenuTop)) resizeMenuTop();
				
			} else {
				jQuery('#show-mini-logo-top').hide();
				jQuery('#navbar .mini-logo').fadeIn();
			}
		});
		
		
	
	});
</script>
<style type="text/css" media="screen">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</style></head>

<body data-rsssl=1>
<div class="leaderboardwrap">
	<div id="leaderboard">
	<div class="leaderboardad" style="margin:0px auto;float:none;">
	<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>

 var gptAdSlots = [];
 googletag.cmd.push(function() {

   var mapping = googletag.sizeMapping().

   addSize([0, 0], [320,50]). 
   addSize([320, 400], [[320, 50], [300, 50]]). 
   addSize([320, 700], [320, 50]).
   addSize([750, 200], [728, 90]). 
   addSize([1050, 200], [728, 90]).build();

   gptAdSlots[0] = googletag.defineSlot('/127932666/MaroonBanner', [728, 90], 'div-gpt-ad-1484804398237-0').
       defineSizeMapping(mapping).
       addService(googletag.pubads());
   googletag.pubads().setTargeting("test","responsive");

   googletag.enableServices();
 });
</script>

<!-- /127932666/MaroonBanner -->
<div id='div-gpt-ad-1484804398237-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1484804398237-0'); });
</script>
</div>

 <script type="text/javascript" src="https://tags.crwdcntrl.net/c/10474/cc.js?ns=_cc10474" id="LOTCC_10474"></script>   
<script>        
_cc10474.add("gen", "LoyolaMaroon:gender:male");       
_cc10474.add("geo","LoyolaMaroon:geo: NY");    
_cc10474.add("dem", "LoyolaMaroon:age : 42");  
_cc10474.bcp();  
</script>  	 </div>
	 
	 	
	</div>
</div>
				<script type="text/javascript">
					jQuery(document).ready(function() {
						jQuery(".newsticker3-jcarousellite").jCarouselLite({
        					vertical: true,
        					visible: 1,
        					auto:3000,
        					speed:2000    					});
					});
				</script><div class="breakingnewswrap"><div id="breakingnews"><div id="newsticker3-demo"><div class="newsticker3-jcarousellite"><ul><li><div class="info"><p><span class="bndate">August 24</span><span class="breakingnewsheadline"><a href="https://loyolamaroon.com/10035264/showcase/student-loan-forgiveness-plan-announced-by-biden/">Student loan forgiveness plan announced by Biden</a></span></p></div><div class="clear"></div></li><li><div class="info"><p><span class="bndate">August 24</span><span class="breakingnewsheadline"><a href="https://loyolamaroon.com/10035260/showcase/loyola-ends-pass-fail-option-for-students/">Loyola ends pass/fail option for students</a></span></p></div><div class="clear"></div></li><li><div class="info"><p><span class="bndate">August 22</span><span class="breakingnewsheadline"><a href="https://loyolamaroon.com/10035249/briefs/student-raped-in-cabra-hall-police-say/">Man accused of raping student in Cabra Hall, police say</a></span></p></div><div class="clear"></div></li><li><div class="info"><p><span class="bndate">August 22</span><span class="breakingnewsheadline"><a href="https://loyolamaroon.com/10035244/briefs/students-experience-issues-with-sso/">Students experience issues with single sign on during first day of classes</a></span></p></div><div class="clear"></div></li><li><div class="info"><p><span class="bndate">August 19</span><span class="breakingnewsheadline"><a href="https://loyolamaroon.com/10035213/showcase/university-releases-new-covid-19-protocols/">University releases new COVID-19 protocols</a></span></p></div><div class="clear"></div></li><li><div class="info"><p><span class="bndate">August 16</span><span class="breakingnewsheadline"><a href="https://loyolamaroon.com/10035197/showcase/daffron-speaks-to-loyolas-future-this-week/">Interim president speaks to Loyola&#8217;s future this week</a></span></p></div><div class="clear"></div></li><li><div class="info"><p><span class="bndate">June 27</span><span class="breakingnewsheadline"><a href="https://loyolamaroon.com/10035146/showcase/loyola-community-joins-protest-after-overturn-of-roe-v-wade/">Loyola community members protest overturn of Roe v Wade</a></span></p></div><div class="clear"></div></li></ul></div></div></div></div><div id="sno_mobile_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search-side"><div class="sno-side-menu side-close-icon"><i class="fas fa-times"></i><span class="icon-hidden-text">Close Menu</span></div><form method="get" class="searchform-alt-left" action="https://loyolamaroon.com/">
									<label for="s-alt-left" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-main-navigation" class="menu"><li id="menu-item-10004669" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10004669"><a href="https://www.loyolamaroon.com/">Home</a></li>
<li id="menu-item-10010504" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10010504"><a href="https://loyolamaroon.com/category/multimedia/">Multimedia</a>
<ul class="sub-menu">
	<li id="menu-item-10010505" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10010505"><a href="https://loyolamaroon.com/category/multimedia/audio/">Podcast</a></li>
	<li id="menu-item-10010508" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10010508"><a href="https://loyolamaroon.com/category/multimedia/minute/">Maroon Minute</a></li>
	<li id="menu-item-10010506" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10010506"><a href="https://loyolamaroon.com/category/multimedia/photography/">Photography</a></li>
	<li id="menu-item-10020103" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10020103"><a href="https://loyolamaroon.com/category/multimedia/uptown-howl/">Uptown Howl</a></li>
	<li id="menu-item-10020104" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10020104"><a href="https://loyolamaroon.com/category/multimedia/wolf-pack-wrapup/">Wolf Pack Wrapup</a></li>
</ul>
</li>
<li id="menu-item-10014388" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10014388"><a href="https://loyolamaroon.com/category/news/">Sections</a>
<ul class="sub-menu">
	<li id="menu-item-176" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-176"><a href="https://loyolamaroon.com/category/news/">News</a>
	<ul class="sub-menu">
		<li id="menu-item-10026857" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10026857"><a href="https://loyolamaroon.com/category/covid-19/">COVID-19</a></li>
		<li id="menu-item-10009522" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10009522"><a href="https://loyolamaroon.com/category/news/academic/">Academic</a></li>
		<li id="menu-item-10010501" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10010501"><a href="https://loyolamaroon.com/category/news/administration/">Administration</a></li>
		<li id="menu-item-10020150" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10020150"><a href="https://loyolamaroon.com/category/news/clubs-student-organizations/">Clubs &amp; Student Organizations</a></li>
		<li id="menu-item-10010502" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10010502"><a href="https://loyolamaroon.com/category/news/finance/">Finance</a></li>
		<li id="menu-item-10009516" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10009516"><a href="https://loyolamaroon.com/category/news/student-government-2/">Student Government</a></li>
	</ul>
</li>
	<li id="menu-item-175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-175"><a href="https://loyolamaroon.com/category/life-times/">Life &amp; Times</a>
	<ul class="sub-menu">
		<li id="menu-item-10010494" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10010494"><a href="https://loyolamaroon.com/category/life-times/arts/">Arts</a>
		<ul class="sub-menu">
			<li id="menu-item-10010495" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10010495"><a href="https://loyolamaroon.com/category/life-times/arts/theater/">Theater</a></li>
		</ul>
</li>
		<li id="menu-item-10010496" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10010496"><a href="https://loyolamaroon.com/category/life-times/film/">Film</a></li>
		<li id="menu-item-10035182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10035182"><a href="https://loyolamaroon.com/category/life-times/holidayevents/">Holiday Events</a></li>
		<li id="menu-item-10010497" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10010497"><a href="https://loyolamaroon.com/category/life-times/food/">Food</a></li>
		<li id="menu-item-10009515" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10009515"><a href="https://loyolamaroon.com/category/life-times/greek/">Greek Life</a></li>
		<li id="menu-item-10010498" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10010498"><a href="https://loyolamaroon.com/category/life-times/leisure/">Leisure</a></li>
		<li id="menu-item-10010499" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10010499"><a href="https://loyolamaroon.com/category/life-times/music-2/">Music</a></li>
		<li id="menu-item-10018007" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10018007"><a href="https://loyolamaroon.com/category/life-times/nightlife/">Nightlife</a></li>
		<li id="menu-item-10021315" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10021315"><a href="https://loyolamaroon.com/category/life-times/puzzles/">Puzzles</a></li>
		<li id="menu-item-10020142" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10020142"><a href="https://loyolamaroon.com/category/life-times/reviews/">Reviews</a></li>
	</ul>
</li>
	<li id="menu-item-177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="https://loyolamaroon.com/category/sports/">Sports</a>
	<ul class="sub-menu">
		<li id="menu-item-10020114" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10020114"><a href="https://loyolamaroon.com/category/sports/baseball/">Baseball</a></li>
		<li id="menu-item-10009519" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10009519"><a href="https://loyolamaroon.com/category/sports/basketball-2/">Basketball</a></li>
		<li id="menu-item-10020116" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10020116"><a href="https://loyolamaroon.com/category/sports/cheer-dance/">Cheer and Dance</a></li>
		<li id="menu-item-10020152" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10020152"><a href="https://loyolamaroon.com/category/sports/club-sports/">Club Sports</a>
		<ul class="sub-menu">
			<li id="menu-item-10009524" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10009524"><a href="https://loyolamaroon.com/category/sports/quidditch/">Quidditch</a></li>
			<li id="menu-item-10009513" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10009513"><a href="https://loyolamaroon.com/category/sports/rugby-2/">Rugby</a></li>
			<li id="menu-item-10020153" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10020153"><a href="https://loyolamaroon.com/category/sports/water-polo/">Water Polo</a></li>
		</ul>
</li>
		<li id="menu-item-10020110" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10020110"><a href="https://loyolamaroon.com/category/sports/cross-country-2/">Cross Country</a></li>
		<li id="menu-item-10009525" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10009525"><a href="https://loyolamaroon.com/category/sports/golf/">Golf</a></li>
		<li id="menu-item-10020108" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10020108"><a href="https://loyolamaroon.com/category/sports/swimming/">Swimming</a></li>
		<li id="menu-item-10020112" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10020112"><a href="https://loyolamaroon.com/category/sports/tennis/">Tennis</a></li>
		<li id="menu-item-10009526" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10009526"><a href="https://loyolamaroon.com/category/sports/track-field/">Track &amp; Field</a></li>
		<li id="menu-item-10010512" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10010512"><a href="https://loyolamaroon.com/category/sports/volleyball-2/">Volleyball</a></li>
	</ul>
</li>
	<li id="menu-item-10004658" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-10004658"><a href="https://loyolamaroon.com/category/worldview/">Worldview</a>
	<ul class="sub-menu">
		<li id="menu-item-10010509" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10010509"><a href="https://loyolamaroon.com/category/worldview/city/">City</a></li>
		<li id="menu-item-10009527" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10009527"><a href="https://loyolamaroon.com/category/crime/">Crime</a></li>
		<li id="menu-item-10010510" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-10010510"><a href="https://loyolamaroon.com/category/worldview/national/">National</a></li>
		<li id="menu-item-10009518" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10009518"><a href="https://loyolamaroon.com/category/worldview/politics/">Politics</a></li>
		<li id="menu-item-10010511" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10010511"><a href="https://loyolamaroon.com/category/worldview/state/">State</a></li>
	</ul>
</li>
	<li id="menu-item-547" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-547"><a href="https://loyolamaroon.com/category/oped/">Op/Ed</a>
	<ul class="sub-menu">
		<li id="menu-item-10009510" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10009510"><a href="https://loyolamaroon.com/category/oped/columns/">Columns</a></li>
		<li id="menu-item-10009508" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10009508"><a href="https://loyolamaroon.com/category/oped/editorial-2/">Editorial</a></li>
		<li id="menu-item-10009509" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10009509"><a href="https://loyolamaroon.com/category/oped/letters-to-editor/">Letters to Editor</a></li>
		<li id="menu-item-10009507" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10009507"><a href="https://loyolamaroon.com/category/oped/opinions/">Opinions</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-890" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-890"><a href="https://loyolamaroon.com/category/the-wolf/">The Wolf</a></li>
<li id="menu-item-1649" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1649"><a href="https://loyolamaroon.com/digital-issue/">Digital Issues</a></li>
<li id="menu-item-10004665" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10004665"><a href="https://loyolamaroon.com/email-newsletter/">Newsletter</a></li>
<li id="menu-item-10015654" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10015654"><a href="https://loyolamaroon.com/staff/">Staff</a></li>
<li id="menu-item-10004666" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10004666"><a href="https://loyolamaroon.com/advertising/">Advertising</a></li>
<li id="menu-item-10004667" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10004667"><a href="https://loyolamaroon.com/about/">About</a></li>
</ul></div></ul></div><div id="wrap" class="bodywrap"><div id="mobile-menu"><div class="sitetitle"><div class="headerlink headersmall" style="display:none"><img src="https://www.LoyolaMaroon.com/wp-content/uploads/2016/04/NewFlag.jpg" class="headerimage" alt="Since 1923 • For a greater Loyola" /></div><div class="headerlink headermedium" style="display:none"><img src="https://www.LoyolaMaroon.com/wp-content/uploads/2016/04/NewFlag.jpg" class="headerimage" alt="Since 1923 • For a greater Loyola" /></div><div class="headerlink headerlarge"><img src="https://www.LoyolaMaroon.com/wp-content/uploads/2016/04/NewFlag.jpg" class="headerlink headerimage" alt="Since 1923 • For a greater Loyola" /></div><h1 style="display:none" aria-hidden="true">The Maroon</h1><script type="text/javascript">
						jQuery(document).ready(function(){
							jQuery(".headerlink").click(function(){
								window.location="https://loyolamaroon.com";

							});
						});
					</script><div id="hover-menu-side"><div class="sno-menu-side menu-icon"><i class="fas fa-bars"></i><span class="icon-hidden-text">Menu</span></div></div></div><div class="clear"></div></div><div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="https://loyolamaroon.com"><img src="https://www.LoyolaMaroon.com/wp-content/uploads/2016/04/NewFlag.jpg" class="headerimage" alt="Since 1923 • For a greater Loyola" /></a></div><h1 style="display:none">The Maroon</h1></div></div><div class='navbarwrap sno-sticky'
						data-align='left' 
						data-margin='1' 
						data-style='Bar' 
						data-minilogo='false' 
						data-mode='default' 
						data-height='30px' 
						data-width='1190'><div class="navbarcontainer"><div id="navbar" class="sno-classic-menuwrap"><div id="navbarbackground"><div id="menu-a-menu"><nav aria-label="Secondary Menu"><div class="menu-main-navigation-container"><ul id="menu-main-navigation-1" class="sf-menu sno-top-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10004669"><a href="https://www.loyolamaroon.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10010504"><a href="https://loyolamaroon.com/category/multimedia/">Multimedia</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10010505"><a href="https://loyolamaroon.com/category/multimedia/audio/">Podcast</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10010508"><a href="https://loyolamaroon.com/category/multimedia/minute/">Maroon Minute</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10010506"><a href="https://loyolamaroon.com/category/multimedia/photography/">Photography</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10020103"><a href="https://loyolamaroon.com/category/multimedia/uptown-howl/">Uptown Howl</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10020104"><a href="https://loyolamaroon.com/category/multimedia/wolf-pack-wrapup/">Wolf Pack Wrapup</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10014388"><a href="https://loyolamaroon.com/category/news/">Sections</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-176"><a href="https://loyolamaroon.com/category/news/">News</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10026857"><a href="https://loyolamaroon.com/category/covid-19/">COVID-19</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10009522"><a href="https://loyolamaroon.com/category/news/academic/">Academic</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10010501"><a href="https://loyolamaroon.com/category/news/administration/">Administration</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10020150"><a href="https://loyolamaroon.com/category/news/clubs-student-organizations/">Clubs &amp; Student Organizations</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10010502"><a href="https://loyolamaroon.com/category/news/finance/">Finance</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10009516"><a href="https://loyolamaroon.com/category/news/student-government-2/">Student Government</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-175"><a href="https://loyolamaroon.com/category/life-times/">Life &amp; Times</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10010494"><a href="https://loyolamaroon.com/category/life-times/arts/">Arts</a>
		<ul class="sub-menu">
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10010495"><a href="https://loyolamaroon.com/category/life-times/arts/theater/">Theater</a></li>
		</ul>
</li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10010496"><a href="https://loyolamaroon.com/category/life-times/film/">Film</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10035182"><a href="https://loyolamaroon.com/category/life-times/holidayevents/">Holiday Events</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10010497"><a href="https://loyolamaroon.com/category/life-times/food/">Food</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10009515"><a href="https://loyolamaroon.com/category/life-times/greek/">Greek Life</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10010498"><a href="https://loyolamaroon.com/category/life-times/leisure/">Leisure</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10010499"><a href="https://loyolamaroon.com/category/life-times/music-2/">Music</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10018007"><a href="https://loyolamaroon.com/category/life-times/nightlife/">Nightlife</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10021315"><a href="https://loyolamaroon.com/category/life-times/puzzles/">Puzzles</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10020142"><a href="https://loyolamaroon.com/category/life-times/reviews/">Reviews</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="https://loyolamaroon.com/category/sports/">Sports</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10020114"><a href="https://loyolamaroon.com/category/sports/baseball/">Baseball</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10009519"><a href="https://loyolamaroon.com/category/sports/basketball-2/">Basketball</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10020116"><a href="https://loyolamaroon.com/category/sports/cheer-dance/">Cheer and Dance</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10020152"><a href="https://loyolamaroon.com/category/sports/club-sports/">Club Sports</a>
		<ul class="sub-menu">
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10009524"><a href="https://loyolamaroon.com/category/sports/quidditch/">Quidditch</a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10009513"><a href="https://loyolamaroon.com/category/sports/rugby-2/">Rugby</a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10020153"><a href="https://loyolamaroon.com/category/sports/water-polo/">Water Polo</a></li>
		</ul>
</li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10020110"><a href="https://loyolamaroon.com/category/sports/cross-country-2/">Cross Country</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10009525"><a href="https://loyolamaroon.com/category/sports/golf/">Golf</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10020108"><a href="https://loyolamaroon.com/category/sports/swimming/">Swimming</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10020112"><a href="https://loyolamaroon.com/category/sports/tennis/">Tennis</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10009526"><a href="https://loyolamaroon.com/category/sports/track-field/">Track &amp; Field</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10010512"><a href="https://loyolamaroon.com/category/sports/volleyball-2/">Volleyball</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-10004658"><a href="https://loyolamaroon.com/category/worldview/">Worldview</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10010509"><a href="https://loyolamaroon.com/category/worldview/city/">City</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10009527"><a href="https://loyolamaroon.com/category/crime/">Crime</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-10010510"><a href="https://loyolamaroon.com/category/worldview/national/">National</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10009518"><a href="https://loyolamaroon.com/category/worldview/politics/">Politics</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10010511"><a href="https://loyolamaroon.com/category/worldview/state/">State</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-547"><a href="https://loyolamaroon.com/category/oped/">Op/Ed</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10009510"><a href="https://loyolamaroon.com/category/oped/columns/">Columns</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10009508"><a href="https://loyolamaroon.com/category/oped/editorial-2/">Editorial</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10009509"><a href="https://loyolamaroon.com/category/oped/letters-to-editor/">Letters to Editor</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10009507"><a href="https://loyolamaroon.com/category/oped/opinions/">Opinions</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-890"><a href="https://loyolamaroon.com/category/the-wolf/">The Wolf</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1649"><a href="https://loyolamaroon.com/digital-issue/">Digital Issues</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10004665"><a href="https://loyolamaroon.com/email-newsletter/">Newsletter</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10015654"><a href="https://loyolamaroon.com/staff/">Staff</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10004666"><a href="https://loyolamaroon.com/advertising/">Advertising</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10004667"><a href="https://loyolamaroon.com/about/">About</a></li>
</ul></div><ul class='sno-menu-more sf-arrows' style='display:none'><li class='menu-more-item-top'><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"></span></a><ul class="sno-hac-menu-more"</ul></li></ul></nav></div></div></div></div></div><div class="clear"></div><div class="topnavwrap">
	<div id="topnavbar">
			
			<div class="search-spacer"></div>

			<div class="topnavbarleft classic-icon">
				<style>.topnavbarleft { padding: 0px; width:auto; }</style>    	<a target="_blank" href="https://loyolamaroon.com/feed/rss/">
        	<div class="sno-icon social-border sno-rss">
	        	<i class="fa fa-rss"></i>
	        	<span class="icon-hidden-text">RSS Feed</span>
	        </div>
		</a>
        
        								   	    										
    
        				
   	    
    		<a target="_blank" href="https://vimeo.com/user24068932/videos">
    		<div class="sno-icon social-border sno-vimeo">
        		<i class="fa fa-vimeo"></i>
        		<span class="icon-hidden-text">Vimeo</span>
        	</div>
    	</a>
    
    
        				
        				    					
        				
						
	    				
    
	
	    
	
	    	<a target="_blank" href="https://instagram.com/loyola_maroon/">
    		<div class="sno-icon social-border sno-instagram">
        		<i class="fa fa-instagram"></i>
        		<span class="icon-hidden-text">Instagram</span>
        	</div>
    	</a>
	    				
    		<a target="_blank" href="https://twitter.com/Loyola_Maroon">
    		<div class="sno-icon social-border sno-twitter">
        		<i class="fa fa-twitter"></i>
        		<span class="icon-hidden-text">Twitter</span>
        	</div>
    	</a>
        				
	    	<a target="_blank" href="https://www.facebook.com/TheLoyolaMaroon">
    		<div class="sno-icon social-border sno-facebook">
        		<i class="fa fa-facebook-f"></i>
        		<span class="icon-hidden-text">Facebook</span>
        	</div>
    	</a>
   
   <div class="social-spacer"></div>
   
   			</div>

			<div class="topnavbarcenter">
		        			</div>
	
			<div class="topnavbarright">
					<form method="get" id="searchform5834" action="https://loyolamaroon.com/">
			<div class="search-button-container" id="searchthis5834">
			<button type="submit" disabled="disabled" id="sno-search-navbar-5834" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s5834" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s5834" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit5834" style="display:none;" value="Search" />
		</form>
				</div>
			
	</div>
	<div class="clear"></div>
</div><div id="fullwrap" style="position:relative;"><div class="innerbackgroundwrap "><div class="innerbackground"><div id='snopostid-10035264' class='snopostid'><div id='classic_story' class='sno-story-10035264'><div id="content"><div id='contentleft'><div class="postarea"><ul class="snocategories"><li class='blockscategory'><a href='https://loyolamaroon.com/category/worldview/national/' rel='category tag'>National</a></li><li class='blockscategory'><a href='https://loyolamaroon.com/category/showcase/' rel='category tag'>Showcase</a></li><li class='blockscategory'><a href='https://loyolamaroon.com/category/worldview/' rel='category tag'>Worldview</a></li></ul><div role="main"><h1 class="storyheadline">Student loan forgiveness plan announced by Biden</h1><div class="clear"></div><div class="permalinkphotobox"><div class="photowrap"><a class='modal-photo photooverlay' data-story-id='10035264' data-photo-id='10035265' href='#photo'><img src='https://loyolamaroon.com/wp-content/uploads/2022/08/AP22236513385092-900x600.jpg' alt='man+with+white+hair+walking+with+folders' style='width:100%' class='catboxphoto feature-image' /></a><div class='modal-photo photo-enlarge' data-story-id='10035264' data-photo-id='10035265'><i class='fas fa-search-plus'></i></div></div><div class="clear"></div><div class="captionboxmit"><p class="photocredit"><a href="https://loyolamaroon.com/staff_name/manuel-balce-ceneta/" class="creditline">Manuel Balce Ceneta</a></p><p class="photocaption">President Joe Biden arrives to board Marine One at Gordons Pond State Park in Rehoboth Beach, Del., Wednesday, Aug. 24, 2022, to travel back to the White House. (AP Photo)</p></div></div><div class="storydetails"><p><span class="storybyline"> <a href="https://loyolamaroon.com/staff_name/seung-min-kim-chris-megerian-collin-binkley-and-zeke-miller/" class="creditline">Seung Min Kim, Chris Megerian, Collin Binkley and Zeke Miller</a>, Associated Press</span><br /><span class="storydate"><span class="time-wrapper">August 24, 2022</span></span></p></div><span class="storycontent"><div class='mailmunch-forms-before-post' style='display: none !important;'></div><p>WASHINGTON (AP) — President Joe Biden on Wednesday announced his long-awaited plan to deliver on a campaign promise to provide $10,000 in student <a href="https://apnews.com/hub/student-loans">debt cancellation for millions of Americans</a> — and up to $10,000 more for those with the greatest financial need — along with new measures to lower the burden of repayment for their remaining federal student debt.</p>
<p>Borrowers who earn less than $125,000 a year, or families earning less than $250,000, would be eligible for the $10,000 loan forgiveness, Biden announced in a tweet. For recipients of Pell Grants, which are reserved for undergraduates with the most significant financial need, the federal government would cancel up to an additional $10,000 in federal loan debt.</p>
<p>Biden is also extending a pause on federal student loan payments for what he called the “final time” through the end of 2022. He was set to deliver remarks Wednesday afternoon at the White House to unveil his proposal to the public.</p>
<p>If his plan survives legal challenges that are almost certain to come, it could offer a windfall to a swath of the nation in the run-up to this fall&#8217;s midterm elections. More than 43 million people have federal student <a href="https://loyolamaroon.com/10033370/worldview/saying-goodbye-to-student-loans-the-department-of-education-aims-to-fix-broken-loan-forgiveness-program-for-public-servants/">debt</a>, with an average balance of $37,667, according to federal data. Nearly a third of borrowers owe less than $10,000, and about half owe less than $20,000. The White House estimates that Biden&#8217;s announcement would erase the federal student debt of about 20 million people.</p>
<p>Proponents say cancellation will narrow the racial wealth gap — Black students are more likely to borrow federal student loans and at higher amounts than others. Four years after earning bachelor&#8217;s degrees, Black borrowers owe an average of nearly $25,000 more than their white peers, according to a <a href="https://www.brookings.edu/research/black-white-disparity-in-student-loan-debt-more-than-triples-after-graduation/">Brookings Institution study</a>.</p>
<p>The White House emphasized that no one in the top 5% of incomes would see any loan relief.</p>
<p>The continuation of <a href="https://apnews.com/article/business-congress-miguel-cardona-lifestyle-education-2fad4da6c3fee980b5dacc65561ffa81">the coronavirus pandemic-era payment freeze</a> comes just days before millions of Americans were set to find out when their next student loan bills will be due. This is the closest the administration has come to hitting the end of the payment freeze extension, with the current pause set to end Aug. 31.</p>
<p>Details of the plan have been kept closely guarded as Biden weighed his options. The administration said Wednesday the Education Department will <a href="https://studentaid.gov/debt-relief-announcement/">release information</a> in the coming weeks for eligible borrowers to sign up for debt relief. Cancellation for some would be automatic, if the department has access to to their income information, but others would need to fill out a form.</p>
<p>Current students would only be eligible for relief if their loans were originated before July 1, 2022. Biden is also proposing capping the amount that borrowers must pay monthly on undergraduate loans at 5% of their earnings, down from 10% previously. The Education Department is to post a proposed rule to that effect, which would also cover the unpaid monthly interest for borrowers who remain current with their monthly payments — even when the payments are $0 because their incomes are low.</p>
<p>The Biden administration plan would also raise the income floor for repayments, meaning no one earning below 225% of the federal poverty level would need to make monthly payments.</p>
<p>The Justice Department released a legal opinion on Wednesday concluding that the Higher Education Relief Opportunities for Students Act gives the Education secretary the “authority to reduce or eliminate the obligation to repay the principal balance of federal student loan debt.” The legal opinion also concluded that the debit could be applied on a “class-wide” basis in response to the coronavirus pandemic. Still, some conservative groups were considering potential legal challenges.</p><div class='mailmunch-forms-in-post-middle' style='display: none !important;'></div>
<p>During the 2020 presidential campaign, Biden was initially skeptical of student loan debt cancellation as he faced off against more progressive candidates for the Democratic nomination. Sens. Warren, D-Mass., and Bernie Sanders, I-Vt., had proposed cancellations of $50,000 or more.</p>
<p>As he tried to shore up support among younger voters and prepare for a general election battle against President Donald Trump, Biden unveiled his initial proposal for debt cancellation of $10,000 per borrower, with no mention of an income cap.</p>
<p>Biden narrowed his campaign promise in recent months by embracing the income limit as soaring inflation took a political toll and as he aimed to head off political attacks that the cancellation would benefit those with higher take-home pay. But Democrats, from members of congressional leadership to those facing tough reelection bids this November, have pushed the administration to go as broadly as possible on debt relief, seeing it in part as a galvanizing issue, particularly for Black and young voters this fall.</p>
<p>A survey of 18- to 29-year-olds conducted by the Harvard Institute of Politics in March found that 59% of those polled favored debt cancellation of some sort — whether for all borrowers or those most in need — although student loans did not rank high among issues that most concerned people in that age group.</p>
<p>Biden’s long deliberations have led to grumbling among federal loan servicers, who had been instructed to hold back billing statements while Biden weighed a decision.</p>
<p>Industry groups had complained that the delayed decision left them with just days to notify borrowers, retrain customer service workers and update websites and digital payment systems, said Scott Buchanan, executive director of the Student Loan Servicing Alliance.</p>
<p>It increases the risk that some borrowers will inadvertently be told they need to make payments, he said.</p>
<p>“At this late stage I think that’s the risk we’re running,” he said. “You can’t just turn on a dime with 35 million borrowers who all have different loan types and statuses.”</p>
<p><em>AP writers Michael Balsamo and Farnoush Amiri contributed to this report.</em></p>
<div class='mailmunch-forms-after-post' style='display: none !important;'></div></span><div class="clear"></div></div></div>    	<div class="clear"></div>
		<div class="sno-comment-bar">
			Leave a Comment		</div>
		</div><div id="sidebar" class="sidebar-template"><section><div class="widgetwrap sno-animate"><div>			<div class="textwidget"><script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/127932666/MaroonSquare', [300, 250], 'div-gpt-ad-1485368438321-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>

<!-- /127932666/MaroonSquare -->
<div id='div-gpt-ad-1485368438321-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1485368438321-0'); });
</script>
</div></div>
		</div></div></section>
			<style>
				.sno-trending-3 .trending-number, .sno-trending-3 .trending-views { color: #000000; }
				.sno-trending-3 .sno-trending-card-teaser { font-size: 14px; line-height: 21px; }
									.sno-trending-3 a .th_link, .sno-trending-3 a.homeheadline { color: #99001a !important; }
													.sno-trending-3 .widgetbody { padding: 0 !important; }
																/* 						.sno-trending-3 .widgetbody { padding: 0px !important; } */
							</style>
			<section>
	<div class="widgetwrap sno-animate sno-trending-3">
		
				<div class=" sno-widget-trending-wrapper" style="background: #fcfcfc; padding-top: 1px;margin-top: #fcfcfcpx;">
	
					
<!-- widget displayed from cache -->
<div class="trending-row-wrap" style="background: #ffffff; color: #000000; margin-bottom: 1px;"><a href="https://loyolamaroon.com/10035249/briefs/student-raped-in-cabra-hall-police-say/" title="Man accused of raping student in Cabra Hall, police say"><div class='trending-row'><div class="trending-number">1</div><div class="trending-image"><img src="https://loyolamaroon.com/wp-content/uploads/2019/03/MGB_0111-300x200.jpg" alt="Cabra Hall is home to many students who live on campus. Sunday, the site was the location of a rape, according to campus police. The Maroon file photo" class="trending-thumbnail"/></div><div class="trendingheadline"><p><span class='th_link homeheadline'>Man accused of raping student in Cabra Hall, police say</span></p></div><div class="clear"></div></div></a></div><div class="trending-row-wrap" style="background: #ffffff; color: #000000; margin-bottom: 1px;"><a href="https://loyolamaroon.com/10033672/life-times/film/the-top-10-films-of-2021/" title="The top 10 films of 2021"><div class='trending-row'><div class="trending-number">2</div><div class="trending-image"><img src="https://loyolamaroon.com/wp-content/uploads/2022/01/s8KC7S13o4DdGTKvbt4oEUz8xMULBJhwsZfEYWMx-300x251.jpeg" alt="Illustration by Aidan Whittle. Photos courtesy of 20th Century Studios, Searchlight Pictures, Warner Bros. Studios, Neon, United Artists Releasing, Netflix, Apple, A24, Hulu" class="trending-thumbnail"/></div><div class="trendingheadline"><p><span class='th_link homeheadline'>The top 10 films of 2021</span></p></div><div class="clear"></div></div></a></div><div class="trending-row-wrap" style="background: #ffffff; color: #000000; margin-bottom: 1px;"><a href="https://loyolamaroon.com/10033136/worldview/bayou-phoenix-chosen-to-redevelop-former-six-flags-site/" title="Bayou Phoenix chosen to redevelop former Six Flags site"><div class='trending-row'><div class="trending-number">3</div><div class="trending-image"><img src="https://loyolamaroon.com/wp-content/uploads/2021/11/IMG_7203-300x450.jpg" alt="he roller coaster and concession buildings of the abandoned Six Flags Great Adventure Amusement Park are seen in New Orleans." class="trending-thumbnail"/></div><div class="trendingheadline"><p><span class='th_link homeheadline'>Bayou Phoenix chosen to redevelop former Six Flags site</span></p></div><div class="clear"></div></div></a></div><div class="trending-row-wrap" style="background: #ffffff; color: #000000; margin-bottom: 1px;"><a href="https://loyolamaroon.com/10032651/worldview/loyola-student-carjacked-in-front-of-her-home-following-hurricane-ida/" title="Loyola student carjacked following Hurricane Ida"><div class='trending-row'><div class="trending-number">4</div><div class="trending-image"><img src="https://loyolamaroon.com/wp-content/uploads/2021/10/K0BOokVwqXiZlGYFkMp4uAZodcZ1NotHN5vOk2Hx-300x388.png" alt="A drawing of Bergeons car is seen racing down the road after the student was carjacked" class="trending-thumbnail"/></div><div class="trendingheadline"><p><span class='th_link homeheadline'>Loyola student carjacked following Hurricane Ida</span></p></div><div class="clear"></div></div></a></div><div class="trending-row-wrap" style="background: #ffffff; color: #000000; margin-bottom: 1px;"><a href="https://loyolamaroon.com/10032443/news/loyola-welcomes-new-general-counsel-and-director-of-government-affairs/" title="Loyola welcomes new General Counsel and Director of Government Affairs"><div class='trending-row'><div class="trending-number">5</div><div class="trending-image"><img src="https://loyolamaroon.com/wp-content/uploads/2021/09/wBqRUIFoinOOaiMOfsFUqrAlIkLQrVj8R4cGDr4s-300x200.jpeg" alt="Sharonda Williams, J.D. stands in her office in Marquette Hall Monday, August 23, 2021. Williams began her position as Loyolas general counsel this summer" class="trending-thumbnail"/></div><div class="trendingheadline"><p><span class='th_link homeheadline'>Loyola welcomes new General Counsel and Director of Government Affairs</span></p></div><div class="clear"></div></div></a></div><div class="clear"></div>				
				</div>

								<div class="clear"></div>
		</div>
</section>

		<section>
	<div class="widgetwrap sno-animate sno-sno_poll_widget-2">
		<style>
	.sno-sno_poll_widget-2 .sno-widget-style-4-wrap {
		background: #fcfcfc;
		border-left: 0px solid #fcfcfc;
		border-right: 0px solid #fcfcfc; 
		border-top: 0px solid #fcfcfc; 
	}
	.sno-sno_poll_widget-2 .widgetbody4.widgetbody {
		background: #fcfcfc; 
		border-left: 0px solid #fcfcfc !important;
		border-right: 0px solid #fcfcfc !important;
		border-bottom: 0px solid #fcfcfc !important;
	}
</style>
<div class="sno-widget-style-4-wrap">
	<div class="widget4 widgettitle" role="heading">
			Poll		</div>
</div>
<div class="clear"></div>
<div class="widgetbody4 widgetbody"><div class='poll-widget-container poll-alignleft poll-widget-container-10035209' data-no-end-date="no" data-unix-datetime="1661706000"
    style="background-color:#eeeeee;min-height:200px;">
	<div class="sno-poll-spam-control" data-10f52a11fc5c117eafd917a22feca67b="5f33cbff8670b35790777a9b763e7f7c"></div>
                    <p class='poll-title-question' style="padding-top: 10px; font-size: 18px; color: #000000;">
            How&#039;s your first week of classes going?            </p>
                    <div class="widget-loader loader" style="color: #eb9044;">Loading...</div>
    <div class="poll-error-container">
        <p class='error-text'>Sorry, there was an error loading this poll.</p>
    </div>
    <div class='poll-answers-container' style="display: none;">
        <input type="hidden" id="poll-id" name="poll-id" value="10035209">
                                <div class='poll-answer-container' 
                        style="display: hidden;" data-answer-id="21">
                        <div class='poll-answer-text-container'>
                            <input type="radio" id="poll-answer-21" name="poll-answer" data-answer-id="21" value="21">
                            <label for="poll-answer-21" class="poll-answer-text" style="color: #000000;">
                                Anxious                            <span class='result-text result-text-radio' style="color: #000000;"></span>
                            </label>
                        </div>
                        <div class='result-shading-container' style="display:none;border: 1px solid #99001a;">
                            <div class='result-shading' style="display:none;background-color: #99001a;"></div>
                        </div>
                        
                        
                    </div>
                                        <div class='poll-answer-container' 
                        style="display: hidden;" data-answer-id="22">
                        <div class='poll-answer-text-container'>
                            <input type="radio" id="poll-answer-22" name="poll-answer" data-answer-id="22" value="22">
                            <label for="poll-answer-22" class="poll-answer-text" style="color: #000000;">
                                Great!                            <span class='result-text result-text-radio' style="color: #000000;"></span>
                            </label>
                        </div>
                        <div class='result-shading-container' style="display:none;border: 1px solid #99001a;">
                            <div class='result-shading' style="display:none;background-color: #99001a;"></div>
                        </div>
                        
                        
                    </div>
                                        <div class='poll-answer-container' 
                        style="display: hidden;" data-answer-id="23">
                        <div class='poll-answer-text-container'>
                            <input type="radio" id="poll-answer-23" name="poll-answer" data-answer-id="23" value="23">
                            <label for="poll-answer-23" class="poll-answer-text" style="color: #000000;">
                                Already ready for the weekend                            <span class='result-text result-text-radio' style="color: #000000;"></span>
                            </label>
                        </div>
                        <div class='result-shading-container' style="display:none;border: 1px solid #99001a;">
                            <div class='result-shading' style="display:none;background-color: #99001a;"></div>
                        </div>
                        
                        
                    </div>
                                        <div class='poll-answer-container' 
                        style="display: hidden;" data-answer-id="24">
                        <div class='poll-answer-text-container'>
                            <input type="radio" id="poll-answer-24" name="poll-answer" data-answer-id="24" value="24">
                            <label for="poll-answer-24" class="poll-answer-text" style="color: #000000;">
                                Average                            <span class='result-text result-text-radio' style="color: #000000;"></span>
                            </label>
                        </div>
                        <div class='result-shading-container' style="display:none;border: 1px solid #99001a;">
                            <div class='result-shading' style="display:none;background-color: #99001a;"></div>
                        </div>
                        
                        
                    </div>
                                        <button id="vote-button" class='vote-button poll-button disabled-button' disabled>Vote</button>
                            
    </div>
</div>					<div class="clear"></div>
			</div>
				</div>
</section>
<section><div class="widgetwrap sno-animate"><div>			<div class="textwidget"><script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/127932666/MaroonSkyScraper', [300, 600], 'div-gpt-ad-1484776055093-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<!-- /127932666/MaroonSkyScraper -->
<div id='div-gpt-ad-1484776055093-0' style='height:600px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1484776055093-0'); });
</script>
</div></div>
		</div></div></section><section><div class="widgetwrap sno-animate"><div>			<div class="textwidget"><a class="twitter-timeline" href="https://twitter.com/Loyola_Maroon" data-widget-id="270982513084743680">Tweets by @Loyola_Maroon</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div>
		</div></div></section></div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-prev"><div class="stb_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><div class='stb_image'><a href='https://loyolamaroon.com/10035146/showcase/loyola-community-joins-protest-after-overturn-of-roe-v-wade/#photo'><img src='https://loyolamaroon.com/wp-content/uploads/2022/06/maroonaboritonjuneprotest-08-475x317.jpg' id='grow-stb10035146'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='we are not overreacting sign at protest'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb10035146').mouseenter(function() {
   											jQuery('#grow-stb10035146').removeClass('shrink');
   											jQuery('#grow-stb10035146').removeClass('grow');
   											jQuery('#grow-stb10035146').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb10035146').addClass('shrink');
   										});});</script><p class='stb-cat'>City</p><p class="relatedtitle"><a href="https://loyolamaroon.com/10035146/showcase/loyola-community-joins-protest-after-overturn-of-roe-v-wade/">Loyola community members protest overturn of Roe v Wade</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://loyolamaroon.com/10033368/uncategorized/anti-transgender-violence-on-the-rise-in-america/#photo'><img src='https://loyolamaroon.com/wp-content/uploads/2021/12/Hate-crime-graf-475x367.png' id='grow-stb10033368'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Hate crimes against transgender Americans are on the rise in 2021. The growth as been exponential since 2016.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb10033368').mouseenter(function() {
   											jQuery('#grow-stb10033368').removeClass('shrink');
   											jQuery('#grow-stb10033368').removeClass('grow');
   											jQuery('#grow-stb10033368').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb10033368').addClass('shrink');
   										});});</script><p class='stb-cat'>National</p><p class="relatedtitle"><a href="https://loyolamaroon.com/10033368/uncategorized/anti-transgender-violence-on-the-rise-in-america/">Anti-Transgender violence on the rise in America</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://loyolamaroon.com/10033370/worldview/saying-goodbye-to-student-loans-the-department-of-education-aims-to-fix-broken-loan-forgiveness-program-for-public-servants/#photo'><img src='https://loyolamaroon.com/wp-content/uploads/2021/12/key-image-475x315.jpeg' id='grow-stb10033370'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Student Loan agreement ripping.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb10033370').mouseenter(function() {
   											jQuery('#grow-stb10033370').removeClass('shrink');
   											jQuery('#grow-stb10033370').removeClass('grow');
   											jQuery('#grow-stb10033370').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb10033370').addClass('shrink');
   										});});</script><p class='stb-cat'>National</p><p class="relatedtitle"><a href="https://loyolamaroon.com/10033370/worldview/saying-goodbye-to-student-loans-the-department-of-education-aims-to-fix-broken-loan-forgiveness-program-for-public-servants/">Saying Goodbye to Student Loans: The Department of Education aims to fix broken loan forgiveness program for public servants</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://loyolamaroon.com/10031811/showcase/jesuits-plan-for-reparations-met-with-mixed-reactions/#photo'><img src='https://loyolamaroon.com/wp-content/uploads/2021/04/jesuit_online-475x267.jpg' id='grow-stb10031811'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Lee Baker, a descendant of enslaved people owned by the Jesuits, stands on Loyolas campus. The Jesuits have recently promised to pay $100 million in reparations to descendants of enslaved people owned by the order. Photo credit: Michael Bauer'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb10031811').mouseenter(function() {
   											jQuery('#grow-stb10031811').removeClass('shrink');
   											jQuery('#grow-stb10031811').removeClass('grow');
   											jQuery('#grow-stb10031811').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb10031811').addClass('shrink');
   										});});</script><p class='stb-cat'>National</p><p class="relatedtitle"><a href="https://loyolamaroon.com/10031811/showcase/jesuits-plan-for-reparations-met-with-mixed-reactions/">Jesuits&#8217; plan for reparations met with mixed reactions</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://loyolamaroon.com/10030229/news/students-react-to-biden-victory/#photo'><img src='https://loyolamaroon.com/wp-content/uploads/2020/11/aptopix-election-2020-biden-475x316.jpg' id='grow-stb10030229'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Democratic presidential candidate former Vice President Joe Biden speaks at a rally at Belle Isle Casino in Detroit, Mich., Saturday, Oct. 31, 2020, which former President Barack Obama also attended. (AP Photo/Andrew Harnik)'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb10030229').mouseenter(function() {
   											jQuery('#grow-stb10030229').removeClass('shrink');
   											jQuery('#grow-stb10030229').removeClass('grow');
   											jQuery('#grow-stb10030229').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb10030229').addClass('shrink');
   										});});</script><p class='stb-cat'>National</p><p class="relatedtitle"><a href="https://loyolamaroon.com/10030229/news/students-react-to-biden-victory/">Students react to Biden victory</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://loyolamaroon.com/10030198/news/students-await-presidential-election-results/#photo'><img src='https://loyolamaroon.com/wp-content/uploads/2020/11/election-2020-pennsylvania-vote-counting-475x316.jpg' id='grow-stb10030198'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Municipal workers extract Luzerne County ballots from their envelopes, Wednesday, Nov. 4, 2020, in Wilkes-Barre, Pa. (AP Photo/Mary Altaffer)'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb10030198').mouseenter(function() {
   											jQuery('#grow-stb10030198').removeClass('shrink');
   											jQuery('#grow-stb10030198').removeClass('grow');
   											jQuery('#grow-stb10030198').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb10030198').addClass('shrink');
   										});});</script><p class='stb-cat'>National</p><p class="relatedtitle"><a href="https://loyolamaroon.com/10030198/news/students-await-presidential-election-results/">Students await presidential election results</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://loyolamaroon.com/10029416/packnews/new-orleans-theatre/#photo'><img src='https://loyolamaroon.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-13-at-3.24.38-PM-1-e1600889601412-475x237.png' id='grow-stb10029416'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='A photo of the website of The Breathe Project'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb10029416').mouseenter(function() {
   											jQuery('#grow-stb10029416').removeClass('shrink');
   											jQuery('#grow-stb10029416').removeClass('grow');
   											jQuery('#grow-stb10029416').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb10029416').addClass('shrink');
   										});});</script><p class='stb-cat'>City</p><p class="relatedtitle"><a href="https://loyolamaroon.com/10029416/packnews/new-orleans-theatre/">National initiative allows artists of color to be heard</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://loyolamaroon.com/10028613/news/ice-mandate-fuels-efforts-to-accommodate-international-students/#photo'><img src='https://loyolamaroon.com/wp-content/uploads/2020/06/IMG_4460-475x316.jpg' id='grow-stb10028613'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='White cement letters spell out Loyola'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb10028613').mouseenter(function() {
   											jQuery('#grow-stb10028613').removeClass('shrink');
   											jQuery('#grow-stb10028613').removeClass('grow');
   											jQuery('#grow-stb10028613').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb10028613').addClass('shrink');
   										});});</script><p class='stb-cat'>Administration</p><p class="relatedtitle"><a href="https://loyolamaroon.com/10028613/news/ice-mandate-fuels-efforts-to-accommodate-international-students/">ICE mandate fuels efforts to accommodate international students</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://loyolamaroon.com/10028483/showcase/loyola-students-protest-following-death-of-george-floyd/#photo'><img src='https://loyolamaroon.com/wp-content/uploads/2020/06/IMG_6819-475x317.jpg' id='grow-stb10028483'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Sunderland Shands, Political science and spanish sophomore, protests on the streets of Minneapolis following the death of George Floyd.  Floyd died May 25 after Minneapolis Police Officer Derek Chauvin kneeled on his neck for eight minutes and 46 seconds, an action that has prompted nationwide protests against police brutality. Photo courtesy of Sunderland Shands.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb10028483').mouseenter(function() {
   											jQuery('#grow-stb10028483').removeClass('shrink');
   											jQuery('#grow-stb10028483').removeClass('grow');
   											jQuery('#grow-stb10028483').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb10028483').addClass('shrink');
   										});});</script><p class='stb-cat'>National</p><p class="relatedtitle"><a href="https://loyolamaroon.com/10028483/showcase/loyola-students-protest-following-death-of-george-floyd/">Loyola students protest following death of George Floyd</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://loyolamaroon.com/10028294/showcase/loyolas-healthcare-heroes-reflect-on-fighting-a-global-pandemic/#photo'><img src='https://loyolamaroon.com/wp-content/uploads/2020/06/nurses-day-mct-file-photo-475x316.jpg' id='grow-stb10028294'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Loyola Grad Sophia Thomas joins President Donald Trump in the White House for national nurses day.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb10028294').mouseenter(function() {
   											jQuery('#grow-stb10028294').removeClass('shrink');
   											jQuery('#grow-stb10028294').removeClass('grow');
   											jQuery('#grow-stb10028294').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb10028294').addClass('shrink');
   										});});</script><p class='stb-cat'>National</p><p class="relatedtitle"><a href="https://loyolamaroon.com/10028294/showcase/loyolas-healthcare-heroes-reflect-on-fighting-a-global-pandemic/">Loyola&#8217;s healthcare heroes reflect on fighting a global pandemic</a></p></li></ul></div><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		jQuery(document).ready(function() {
			jQuery('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: jQuery(".stb_nav .custom-navigation span"), 
       			slideshow: false,
				itemMargin: 2,
				touch: true,
				itemWidth: 300,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

		});

			jQuery(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			jQuery(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if (jQuery('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = jQuery(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && jQuery(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if (jQuery('.sno_teaserbar').is(":hidden")) {
						jQuery('.sno_teaserbar').show();
						jQuery('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && jQuery(document).scrollTop() > 500) || jQuery(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					jQuery('.sno_teaserbar').stop().animate({
						top: '-86px'
						},200, function(){
							jQuery('.sno_teaserbar').hide();
						});
				} 
			});
				});
	</script></div></div></div><div style="clear:both;"></div><div class="footeradboardwrap">
	<div id="footeradboard">
	<div class="footerad" style="margin:0px auto;float:none;">
	<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>

 var gptAdSlots = [];
 googletag.cmd.push(function() {

   var mapping = googletag.sizeMapping().

   addSize([0, 0], [320,50]). 
   addSize([320, 400], [[320, 50], [300, 50]]). 
   addSize([320, 700], [320, 50]).
   addSize([750, 200], [728, 90]). 
   addSize([1050, 200], [728, 90]).build();

   gptAdSlots[0] = googletag.defineSlot('/127932666/MaroonFooter', [728, 90], 'div-gpt-ad-1484805686083-0').
       defineSizeMapping(mapping).
       addService(googletag.pubads());
   googletag.pubads().setTargeting("test","responsive");

   googletag.enableServices();
 });
</script>

<!-- /127932666/MaroonFooter -->
<div id='div-gpt-ad-1484805686083-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1484805686083-0'); });
</script>
</div>	 </div>
	 
	 	<div class="clear"></div>
	</div>
</div>
<div class="footerwrap footer_single"><div id="footer"><div class="footername"><div class="footerleft"><p><a href="https://loyolamaroon.com">The Maroon</a></p></div><div class="footerright footer-icon"><style>.topnavbarleft { padding: 0px; width:auto; }</style>    	<a target="_blank" href="https://loyolamaroon.com/feed/rss/">
        	<div class="sno-icon social-border sno-rss">
	        	<i class="fa fa-rss"></i>
	        	<span class="icon-hidden-text">RSS Feed</span>
	        </div>
		</a>
        
        								   	    										
    
        				
   	    
    		<a target="_blank" href="https://vimeo.com/user24068932/videos">
    		<div class="sno-icon social-border sno-vimeo">
        		<i class="fa fa-vimeo"></i>
        		<span class="icon-hidden-text">Vimeo</span>
        	</div>
    	</a>
    
    
        				
        				    					
        				
						
	    				
    
	
	    
	
	    	<a target="_blank" href="https://instagram.com/loyola_maroon/">
    		<div class="sno-icon social-border sno-instagram">
        		<i class="fa fa-instagram"></i>
        		<span class="icon-hidden-text">Instagram</span>
        	</div>
    	</a>
	    				
    		<a target="_blank" href="https://twitter.com/Loyola_Maroon">
    		<div class="sno-icon social-border sno-twitter">
        		<i class="fa fa-twitter"></i>
        		<span class="icon-hidden-text">Twitter</span>
        	</div>
    	</a>
        				
	    	<a target="_blank" href="https://www.facebook.com/TheLoyolaMaroon">
    		<div class="sno-icon social-border sno-facebook">
        		<i class="fa fa-facebook-f"></i>
        		<span class="icon-hidden-text">Facebook</span>
        	</div>
    	</a>
   
   <div class="social-spacer"></div>
   
   </div></div><div class="footertagline"><p>Since 1923 • For a greater Loyola</p></div><div class="footersearch">	<form method="get" id="searchform2415" action="https://loyolamaroon.com/">
			<div class="search-button-container" id="searchthis2415">
			<button type="submit" disabled="disabled" id="sno-search-navbar-2415" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s2415" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s2415" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit2415" style="display:none;" value="Search" />
		</form>
	</div><div class="clear"></div><div class="footermenu"><div class="footer-menu"><ul>
<li class="page_item page-item-25"><a href="https://loyolamaroon.com/about/">About</a></li>
<li class="page_item page-item-544"><a href="https://loyolamaroon.com/advertising/">Advertising</a></li>
<li class="page_item page-item-10003350"><a href="https://loyolamaroon.com/crime-map/">Crime Map</a></li>
<li class="page_item page-item-1644 page_item_has_children"><a href="https://loyolamaroon.com/digital-issue/">Digital Issues</a>
<ul class='children'>
	<li class="page_item page-item-10013777"><a href="https://loyolamaroon.com/digital-issue/print-archives/">Fall 2016 Archive</a></li>
</ul>
</li>
<li class="page_item page-item-1347"><a href="https://loyolamaroon.com/email-newsletter/">Email Newsletter</a></li>
<li class="page_item page-item-182"><a href="https://loyolamaroon.com/pollsarchive/">Polls Archive</a></li>
<li class="page_item page-item-10004009"><a href="https://loyolamaroon.com/puzzles/">Puzzles</a></li>
<li class="page_item page-item-10015652"><a href="https://loyolamaroon.com/staff/">Staff</a></li>
</ul></div>
</div><div class="clear"></div><div class="footercredit"><div class="sno-footer-credit-inner"><a href="http://LoyolaMaroon.com">The Maroon</a> &bull; &copy; 2022  &bull;  <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a rel="nofollow" href="https://loyolamaroon.com/wp-login.php">Log in</a></div></div><div class="clear"></div></div></div><script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-53305297-30', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
					<script type="text/javascript">
						(function(){
			        function loadChartbeat() {
					window._sf_endpt=(new Date()).getTime();
					var e = document.createElement('script');
					e.setAttribute('language', 'javascript');
					e.setAttribute('type', 'text/javascript');
					e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
					document.body.appendChild(e);
				  }
				  var oldonload = window.onload;
				  window.onload = (typeof window.onload != 'function') ?
					 loadChartbeat : function() { try { oldonload(); } catch (e) { loadChartbeat(); throw e} loadChartbeat(); };
				})();
		</script>
	<div class="sno-side-icons icon-standard icon-hover-standard">
					<div class="comment-side-icon sno-side-icon sno-side-icon-">
				<div class="sno-side-icon-ring">
										<i class="fa fa-comments-o"></i>
				</div>
			</div>
							<div class="like-side-icon sno-side-icon sno-side-icon-" data-liked="0" data-remember="1" data-post="10035264" >
				<div class="sno-color-inverter" data-10f52a11fc5c117eafd917a22feca67b="5f33cbff8670b35790777a9b763e7f7c"></div>
				<div class="sno-side-icon-ring">
					<div class="sno-side-icon-bubble like-count-bubble like-count-hide">
						0					</div>
					<i class="fas fa-thumbs-up"></i>
				</div>
			</div>
							<a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Floyolamaroon.com%2F10035264%2Fshowcase%2Fstudent-loan-forgiveness-plan-announced-by-biden%2F" title="Share on Facebook" target="_blank">
				<div class="facebook-side-icon sno-side-icon sharing-mobile-hide sno-side-icon-">
					<div class="sno-side-icon-ring">
						<i class="fa fa-facebook-f"></i>
						<span class="icon-hidden-text">Share on Facebook</span>
					</div>
				</div>
			</a>
							<a class="modal-share" href="https://twitter.com/intent/tweet?text=Student loan forgiveness plan announced by Biden&amp;url=https%3A%2F%2Floyolamaroon.com%2F%3Fp%3D10035264" title="Tweet This Story" target="_blank">
				<div class="twitter-side-icon sno-side-icon sharing-mobile-hide sno-side-icon-">
					<div class="sno-side-icon-ring">
						<i class="fa fa-twitter"></i>
						<span class="icon-hidden-text">Share on Twitter</span>
					</div>
				</div>
			</a>
											<a href="#" onclick="return false;" class="modal-share share-email sharing-mobile-hide" title="Email this Story">
				<div class="email-side-icon sno-side-icon sno-side-icon-" data-story-id="10035264">
					<div class="sno-side-icon-ring">
						<i class="fa fa-envelope"></i>
						<span class="icon-hidden-text">Share via Email</span>
					</div>
				</div>
			</a>
													<a rel="nofollow" href="//loyolamaroon.com/10035264/showcase/student-loan-forgiveness-plan-announced-by-biden/?print=true" title="Print this Story">
				<div class="print-side-icon sno-side-icon sharing-mobile-hide sno-side-icon-">
					<div class="sno-side-icon-ring">
						<i class="fa fa-print"></i>
						<span class="icon-hidden-text">Print</span>
					</div>
				</div>
			</a>
			</div>
	<div id="sno_hoversearch"><div class="sno-search-close"style="float:right;"><i class="fas fa-times"></i></div><div class="hover-search-area"><form method="get" id="searchform-alt" action="https://loyolamaroon.com/">
											<label for="s-alt" class="assistive-text">Search</label>
											<input type="text" class="field" name="s" id="s-alt" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
											<input type="submit" class="submit" name="submit" id="searchsubmit-alt" value="Search" />
											<button type="submit" id="sno-hover-search-button" class="sno-submit-search sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
										</form></div></div><div id="sno_hoverbar"><div class="hoverheader"><div id="search-top"><div class="sno-search-button"><i class="fa fa-search"></i><span class="icon-hidden-text">Activate Search</span></div></div><div class="socialmedia"></div><div id="back-top"><a id="snotop" href="#top" title="Return to Top"><div class="sno-arrow-up"><i class="fa fa-arrow-up"></i><span class="icon-hidden-text">Scroll to Top</span></div></a></div><div class="lf_headerleft"><a href="https://loyolamaroon.com"><div class="sno-home menu-icon dashicons dashicons-admin-home"><span class="icon-hidden-text">Home</span></div></a></div><div class="hover_title"><div class="hover_titletext">Student loan forgiveness plan announced by Biden</div><span id="progress-bar"><span id="progress-bar-color"></span></span></div></div><div class="clear"></div></div><div id="hoverbar_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search"><form method="get" class="searchform-alt-left" action="https://loyolamaroon.com/">
									<label for="s-alt-left-hoverbar" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left-hoverbar" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-main-navigation-2" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10004669"><a href="https://www.loyolamaroon.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10010504"><a href="https://loyolamaroon.com/category/multimedia/">Multimedia</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10010505"><a href="https://loyolamaroon.com/category/multimedia/audio/">Podcast</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10010508"><a href="https://loyolamaroon.com/category/multimedia/minute/">Maroon Minute</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10010506"><a href="https://loyolamaroon.com/category/multimedia/photography/">Photography</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10020103"><a href="https://loyolamaroon.com/category/multimedia/uptown-howl/">Uptown Howl</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10020104"><a href="https://loyolamaroon.com/category/multimedia/wolf-pack-wrapup/">Wolf Pack Wrapup</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10014388"><a href="https://loyolamaroon.com/category/news/">Sections</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-176"><a href="https://loyolamaroon.com/category/news/">News</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10026857"><a href="https://loyolamaroon.com/category/covid-19/">COVID-19</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10009522"><a href="https://loyolamaroon.com/category/news/academic/">Academic</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10010501"><a href="https://loyolamaroon.com/category/news/administration/">Administration</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10020150"><a href="https://loyolamaroon.com/category/news/clubs-student-organizations/">Clubs &amp; Student Organizations</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10010502"><a href="https://loyolamaroon.com/category/news/finance/">Finance</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10009516"><a href="https://loyolamaroon.com/category/news/student-government-2/">Student Government</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-175"><a href="https://loyolamaroon.com/category/life-times/">Life &amp; Times</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10010494"><a href="https://loyolamaroon.com/category/life-times/arts/">Arts</a>
		<ul class="sub-menu">
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10010495"><a href="https://loyolamaroon.com/category/life-times/arts/theater/">Theater</a></li>
		</ul>
</li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10010496"><a href="https://loyolamaroon.com/category/life-times/film/">Film</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10035182"><a href="https://loyolamaroon.com/category/life-times/holidayevents/">Holiday Events</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10010497"><a href="https://loyolamaroon.com/category/life-times/food/">Food</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10009515"><a href="https://loyolamaroon.com/category/life-times/greek/">Greek Life</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10010498"><a href="https://loyolamaroon.com/category/life-times/leisure/">Leisure</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10010499"><a href="https://loyolamaroon.com/category/life-times/music-2/">Music</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10018007"><a href="https://loyolamaroon.com/category/life-times/nightlife/">Nightlife</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10021315"><a href="https://loyolamaroon.com/category/life-times/puzzles/">Puzzles</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10020142"><a href="https://loyolamaroon.com/category/life-times/reviews/">Reviews</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="https://loyolamaroon.com/category/sports/">Sports</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10020114"><a href="https://loyolamaroon.com/category/sports/baseball/">Baseball</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10009519"><a href="https://loyolamaroon.com/category/sports/basketball-2/">Basketball</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10020116"><a href="https://loyolamaroon.com/category/sports/cheer-dance/">Cheer and Dance</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10020152"><a href="https://loyolamaroon.com/category/sports/club-sports/">Club Sports</a>
		<ul class="sub-menu">
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10009524"><a href="https://loyolamaroon.com/category/sports/quidditch/">Quidditch</a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10009513"><a href="https://loyolamaroon.com/category/sports/rugby-2/">Rugby</a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10020153"><a href="https://loyolamaroon.com/category/sports/water-polo/">Water Polo</a></li>
		</ul>
</li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10020110"><a href="https://loyolamaroon.com/category/sports/cross-country-2/">Cross Country</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10009525"><a href="https://loyolamaroon.com/category/sports/golf/">Golf</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10020108"><a href="https://loyolamaroon.com/category/sports/swimming/">Swimming</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10020112"><a href="https://loyolamaroon.com/category/sports/tennis/">Tennis</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10009526"><a href="https://loyolamaroon.com/category/sports/track-field/">Track &amp; Field</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10010512"><a href="https://loyolamaroon.com/category/sports/volleyball-2/">Volleyball</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-10004658"><a href="https://loyolamaroon.com/category/worldview/">Worldview</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10010509"><a href="https://loyolamaroon.com/category/worldview/city/">City</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10009527"><a href="https://loyolamaroon.com/category/crime/">Crime</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-10010510"><a href="https://loyolamaroon.com/category/worldview/national/">National</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10009518"><a href="https://loyolamaroon.com/category/worldview/politics/">Politics</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10010511"><a href="https://loyolamaroon.com/category/worldview/state/">State</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-547"><a href="https://loyolamaroon.com/category/oped/">Op/Ed</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10009510"><a href="https://loyolamaroon.com/category/oped/columns/">Columns</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10009508"><a href="https://loyolamaroon.com/category/oped/editorial-2/">Editorial</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10009509"><a href="https://loyolamaroon.com/category/oped/letters-to-editor/">Letters to Editor</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10009507"><a href="https://loyolamaroon.com/category/oped/opinions/">Opinions</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-890"><a href="https://loyolamaroon.com/category/the-wolf/">The Wolf</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1649"><a href="https://loyolamaroon.com/digital-issue/">Digital Issues</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10004665"><a href="https://loyolamaroon.com/email-newsletter/">Newsletter</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10015654"><a href="https://loyolamaroon.com/staff/">Staff</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10004666"><a href="https://loyolamaroon.com/advertising/">Advertising</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10004667"><a href="https://loyolamaroon.com/about/">About</a></li>
</ul></div></ul></div><script type="text/javascript">
			jQuery(document).ready(function(){
				
				// disabling this feature when using new scrollToFix elements in header
				if( jQuery('.sno-header-row-stick').length ) return;
	
				function sharingIconsResize() {
					if (jQuery(window).width() < 850) {
						var socialwidth;
						var count = jQuery("#mobile-socialmedia .sharing-mobile-show").length;
						if (count != 0) {
							socialwidth = 100 / count;
							jQuery('#mobile-socialmedia .sharing-icon').width(socialwidth + '%');
						}
					} else {
						jQuery('#sno_hoverbar .sharing-icon').width('50px');
					}
				}
								
				jQuery('.sno-search-button').click(function() {
					jQuery('#sno_hoversearch').fadeToggle();
					jQuery('#sno_hoversearch').css({ top: '0' });
					jQuery('#s-alt').focus();
				});
				jQuery('.sno-search-close').click(function() {
					jQuery('#sno_hoversearch').fadeToggle();
					jQuery('#sno_hoversearch').css({ top: '-50px' });
				});
	
				var NavScrollTop		= jQuery(window).scrollTop();
	    		
	    		if( jQuery('.navbarwrap').length ) {
	    			var	TopNavOffset 		= jQuery('.navbarwrap').offset().top;
					var TopNavDistance		= (TopNavOffset - NavScrollTop);
	   	 		}
	   	 		if( jQuery('.subnavbarwrap').length ) {
		   	 		var	BottomNavOffset 	= jQuery('.subnavbarwrap').offset().top;
		   	 		var	BottomNavDistance	= (BottomNavOffset - NavScrollTop);
	   	 		}
	   	 		
	   	 		jQuery('#hoverbar_menu .mobile-menu').height( jQuery(window).height() - 50);
	   	 		
	   	 		var HoverOffset = 0, HoverOffset2 = 0;
					   	 		var HoverHeight = jQuery('#sno_hoverbar').outerHeight();
	   	 		var HoverHeight2 = jQuery('#sno_hoverbar').outerHeight();
	   	 		
											
							if( jQuery('.navbarwrap').length ) {
								HoverOffset2 += jQuery('.navbarwrap').outerHeight();
								HoverHeight2 += jQuery('.navbarwrap').outerHeight();
							}
					
				var CurrentScroll = 0;
				var WindowHeight = jQuery(document).height() - 100;
				if( jQuery('.footer').length ) WindowHeight -= jQuery('.footer').height();
				
				jQuery(window).scroll(function(event) {

					var NextScroll = jQuery(this).scrollTop();
	
					var ScrollPercent = (NextScroll / (WindowHeight - jQuery(window).height())) * 100;
										
					jQuery('#progress-bar-color').css({ width: ScrollPercent + '%'});
					jQuery('#hoverbar_menu').css({ top: jQuery('#sno_hoverbar').height() });
					
					var headerLocation = jQuery("#wrap").offset().top;
					if (NextScroll > CurrentScroll && jQuery(document).scrollTop() > headerLocation) {
						if (jQuery('#sno_hoverbar').is(":hidden")) {
							jQuery('#sno_hoverbar').show();
							jQuery('#sno_hoverbar').stop().animate({ top: '0' }, { duration: 300, queue: false });
															if( jQuery('.navbarwrap').length ) {
									jQuery('.navbarwrap').stop().animate({ top: HoverHeight +'px'}, { duration: 300, queue: false });
								}
								
														
															var lpb = jQuery('.lf_headerleft').width();
																var rpb = 50 + jQuery('.socialmedia').width();
																	rpb += jQuery('#sno_hoverbar .sno-search-button').width();
																jQuery('#progress-bar').css({ left: lpb + 'px', right: rpb + 'px'})
								        			}
	
	
	        			
					} else if (NextScroll < CurrentScroll && jQuery(document).scrollTop() < ( headerLocation + 300 ) && jQuery('#sno_hoverbar').is(":visible")) {
						
							jQuery('#hoverbar_menu').hide();
							jQuery('.close-icon').hide();
							jQuery('.menu-icon').show();
							jQuery('#hoverbar_menu').hide();
							jQuery('#sno_hoverbar').stop().animate({
								top: '-50px'
								},300, function(){
									jQuery('#sno_hoverbar').hide();
								});
							if ( jQuery('.navbarwrap').length ) { jQuery('.navbarwrap').stop().animate({ top: HoverOffset + 'px'},300); }
							if ( jQuery('.subnavbarwrap').length ) { jQuery('.subnavbarwrap').stop().animate({ top: HoverOffset2 + 'px'},300); }
	
					}
				CurrentScroll = NextScroll;
				});
	
	
			});
	
		</script><div class='remodal-story-image' data-remodal-id='modal-photo' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close sno-overlay-close"><span class="icon-hidden-text">Close</span></button><div class="remodal-inner-container"></div></div><div class="remodal-share-story" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false"><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button><div class="remodal-share-inner-container"></div></div>		<div id="sno-comments-side">
			<div class="sno-comments-wrap">
				<div id="sno-comments-header">
					<div class='fas fa-times comment-close-icon'></div>
					<div class="sno-comments-title"><h3>Comments (0)</h3></div>
				</div>
									<div class="clear"></div>
									<input class="comments-share-thoughts" type="text" placeholder="Share your thoughts..." name="comments-thoughts"/>
								<div class="comments-toggle">
					<span class="comments-all comments-toggle-active">All</span>
									<span class="comments-staff-picks">The Maroon Picks</span>
													<span class="comments-reader-picks">Reader Picks</span>
									<span class="comments-sort" data-sort="newest">Sort: <span class="active-sort">Newest</span></span>
				</div>
									<div id="comments" class="comments-area default-max-width show-avatars">
		<div id="respond" class="comment-respond">
		<p id="reply-title" class="comment-reply-title"> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/10035264/showcase/student-loan-forgiveness-plan-announced-by-biden/#respond" style="display:none;">Cancel reply</a></small></p><form action="https://loyolamaroon.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message" aria-hidden="true">Required fields are marked <span class="required" aria-hidden="true">*</span></span></p><p class="comment-form-comment"><label for="comment">Comment <span class="required" aria-hidden="true">*</span></label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><div class="sno_spam_control"><label for="spam_stopper">Spam Control Field.</label><input type="text" name="sno_is_legit_comment" id="spam_stopper" value="SNO_Spam_Stopper"/><label for="sno-verification">Verification Field.</label><input type="text" name="sno-verification" class="sno-verification" id="sno-verification" value="781dc9309811dfc93de470ca36cd13355f33cbff8670b35790777a9b763e7f7c"/></div><input id="wp-remember" type="hidden" name="wp-remember" value="1" /><div class="sno-comment-id" data-664848d1fcf18e18f9b9be8cc872b1bd="5f33cbff8670b35790777a9b763e7f7c"></div><p class="comment-form-author"><label for="author">Name <span class="required" aria-hidden="true">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required="required" /></p>
<p class="comment-form-email"><label for="email">Email <span class="required" aria-hidden="true">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required="required" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit Comment" /> <input type='hidden' name='comment_post_ID' value='10035264' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	</div>							</div>
		</div>
		<script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/loyolamaroon.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://loyolamaroon.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105' id='thickbox-js'></script>
<script type='text/javascript' src='https://loyolamaroon.com/wp-includes/js/comment-reply.min.js?ver=6.0.1' id='comment-reply-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/Chart.js/3.5.0/chart.min.js?ver=1.0.0' id='chartsjs-main-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/chroma-js/2.1.0/chroma.min.js?ver=1.0.0' id='chroma-lib-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/d3/3.5.3/d3.min.js?ver=1.0.0' id='d3-lib-js'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/topojson/1.6.9/topojson.min.js?ver=1.0.0' id='topo-json-js'></script>
<script type='text/javascript' src='https://loyolamaroon.com/wp-content/plugins/sno-infographics//assets/datamaps/datamaps.all.min.js?ver=1.0.0' id='datamap-main-js'></script>
<script type='text/javascript' id='sno-infographics-widget-script-js-extra'>
/* <![CDATA[ */
var sno_infographics_ajax_object = {"ajax_url":"https:\/\/loyolamaroon.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://loyolamaroon.com/wp-content/plugins/sno-infographics/assets/script/sno-infographics-widget.js?ver=0.2.7' id='sno-infographics-widget-script-js'></script>
<script type='text/javascript' src='https://code.jquery.com/ui/1.12.1/jquery-ui.js?ver=6.0.1' id='ui-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-plugin-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/loyolamaroon.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://loyolamaroon.com/wp-content/plugins/sno-pdf-flipbook/assets/script/sno-pdf-flipbook-script.js?ver=1.0.5' id='sno-pdf-flipbook-plugin-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-turnjs-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/loyolamaroon.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://loyolamaroon.com/wp-content/plugins/sno-pdf-flipbook/assets/script/turn.js?ver=1.0.0' id='sno-pdf-flipbook-turnjs-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-mousewheel-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/loyolamaroon.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://loyolamaroon.com/wp-content/plugins/sno-pdf-flipbook/assets/script/jquery.mousewheel.min.js?ver=1.0.0' id='sno-pdf-flipbook-mousewheel-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-hash-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/loyolamaroon.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://loyolamaroon.com/wp-content/plugins/sno-pdf-flipbook/assets/script/hash.js?ver=1.0.0' id='sno-pdf-flipbook-hash-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-modernizr-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/loyolamaroon.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://loyolamaroon.com/wp-content/plugins/sno-pdf-flipbook/assets/script/modernizr.2.5.3.min.js?ver=1.0.0' id='sno-pdf-flipbook-modernizr-script-js'></script>
<script type='text/javascript' id='custom-widget-script-js-extra'>
/* <![CDATA[ */
var sno_polls_ajax_object = {"ajax_url":"https:\/\/loyolamaroon.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://loyolamaroon.com/wp-content/plugins/sno-polls/assets/script/sno-polls-widget.js?ver=0.0.8' id='custom-widget-script-js'></script>
<script type='text/javascript' id='custom-test-widget-script-js-extra'>
/* <![CDATA[ */
var sno_polls_ajax_object = {"ajax_url":"https:\/\/loyolamaroon.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://loyolamaroon.com/wp-content/plugins/sno-polls/assets/script/sno-polls-test-widget.js?ver=0.0.5' id='custom-test-widget-script-js'></script>
<script type='text/javascript' id='custom-quiz-widget-script-js-extra'>
/* <![CDATA[ */
var sno_polls_ajax_object = {"ajax_url":"https:\/\/loyolamaroon.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://loyolamaroon.com/wp-content/plugins/sno-polls/assets/script/sno-polls-quiz-widget.js?ver=0.0.3' id='custom-quiz-widget-script-js'></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/loyolamaroon.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://loyolamaroon.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.76.0' id='wp-polls-js'></script>
<script type='text/javascript' id='sno-countdown-plugin-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/loyolamaroon.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://loyolamaroon.com/wp-content/plugins/sno-countdown/assets/script/sno-countdown-script.js?ver=1.0.0' id='sno-countdown-plugin-script-js'></script>
<div id='sno-pdf-flipbook-full'></div></div></body></html>