<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head>
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<meta name="distribution" content="global" />
	<meta name="robots" content="follow, all" />
	<meta name="language" content="en, sv" />
	<meta name="viewport" content="width=device-width" />
			<meta name="apple-itunes-app" content="app-id=975430659">
				<link rel="Shortcut Icon" href="https://loyolamaroon.com/wp-content/uploads/2020/01/favicon-1.png" type="image/x-icon" />
	<link rel="alternate" type="application/rss+xml" title="The Maroon RSS 2.0" href="https://loyolamaroon.com/feed/" />
	<link rel="alternate" type="text/xml" title="The Maroon RSS .92" href="https://loyolamaroon.com/feed/rss/" />
	<link rel="alternate" type="application/atom+xml" title="The Maroon Atom 0.3" href="https://loyolamaroon.com/feed/atom/" />
	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v17.8 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Loyola spring semester to begin online - The Maroon</title>
	<meta name="description" content="Loyola will begin the spring 2022 semester online as the omicron variant causes a nationwide spike in COVID-19 cases." />
	<link rel="canonical" href="https://loyolamaroon.com/10033606/uncategorized/loyola-spring-semester-to-begin-online/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Loyola spring semester to begin online - The Maroon" />
	<meta property="og:description" content="Loyola will begin the spring 2022 semester online as the omicron variant causes a nationwide spike in COVID-19 cases." />
	<meta property="og:url" content="https://loyolamaroon.com/10033606/uncategorized/loyola-spring-semester-to-begin-online/" />
	<meta property="og:site_name" content="The Maroon" />
	<meta property="article:publisher" content="https://www.facebook.com/TheLoyolaMaroon" />
	<meta property="article:published_time" content="2021-12-30T23:42:17+00:00" />
	<meta property="og:image" content="https://loyolamaroon.com/wp-content/uploads/2020/09/covid-brief-photo.jpg" />
	<meta property="og:image:width" content="900" />
	<meta property="og:image:height" content="507" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content=" Madeline Taliancich, Managing Editor for Digital" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="1 minute" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://loyolamaroon.com/#organization","name":"Loyola Maroon","url":"https://loyolamaroon.com/","sameAs":["https://www.facebook.com/TheLoyolaMaroon","https://instagram.com/loyola_maroon/","https://twitter.com/Loyola_Maroon"],"logo":{"@type":"ImageObject","@id":"https://loyolamaroon.com/#logo","inLanguage":"en-US","url":"https://loyolamaroon.com/wp-content/uploads/2018/04/LogoAppStore.png","contentUrl":"https://loyolamaroon.com/wp-content/uploads/2018/04/LogoAppStore.png","width":1024,"height":1024,"caption":"Loyola Maroon"},"image":{"@id":"https://loyolamaroon.com/#logo"}},{"@type":"WebSite","@id":"https://loyolamaroon.com/#website","url":"https://loyolamaroon.com/","name":"The Maroon","description":"Since 1923 \u2022 For a greater Loyola","publisher":{"@id":"https://loyolamaroon.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://loyolamaroon.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://loyolamaroon.com/10033606/uncategorized/loyola-spring-semester-to-begin-online/#primaryimage","inLanguage":"en-US","url":"https://loyolamaroon.com/wp-content/uploads/2020/09/covid-brief-photo.jpg","contentUrl":"https://loyolamaroon.com/wp-content/uploads/2020/09/covid-brief-photo.jpg","width":900,"height":507,"caption":"This illustration provided by the Centers for Disease Control and Prevention (CDC) in January 2020 shows the 2019 Novel Coronavirus. Loyola will begin the spring semester online due to widespread COVID-19 cases."},{"@type":"WebPage","@id":"https://loyolamaroon.com/10033606/uncategorized/loyola-spring-semester-to-begin-online/#webpage","url":"https://loyolamaroon.com/10033606/uncategorized/loyola-spring-semester-to-begin-online/","name":"Loyola spring semester to begin online - The Maroon","isPartOf":{"@id":"https://loyolamaroon.com/#website"},"primaryImageOfPage":{"@id":"https://loyolamaroon.com/10033606/uncategorized/loyola-spring-semester-to-begin-online/#primaryimage"},"datePublished":"2021-12-30T23:42:17+00:00","dateModified":"2021-12-30T23:42:17+00:00","description":"Loyola will begin the spring 2022 semester online as the omicron variant causes a nationwide spike in COVID-19 cases.","breadcrumb":{"@id":"https://loyolamaroon.com/10033606/uncategorized/loyola-spring-semester-to-begin-online/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://loyolamaroon.com/10033606/uncategorized/loyola-spring-semester-to-begin-online/"]}]},{"@type":"BreadcrumbList","@id":"https://loyolamaroon.com/10033606/uncategorized/loyola-spring-semester-to-begin-online/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://loyolamaroon.com/"},{"@type":"ListItem","position":2,"name":"Loyola spring semester to begin online"}]},{"@type":"Article","@id":"https://loyolamaroon.com/10033606/uncategorized/loyola-spring-semester-to-begin-online/#article","isPartOf":{"@id":"https://loyolamaroon.com/10033606/uncategorized/loyola-spring-semester-to-begin-online/#webpage"},"author":{"@id":"https://loyolamaroon.com/#/schema/person/e1fab2a0371e80a49b7b66f09872e7e8"},"headline":"Loyola spring semester to begin online","datePublished":"2021-12-30T23:42:17+00:00","dateModified":"2021-12-30T23:42:17+00:00","mainEntityOfPage":{"@id":"https://loyolamaroon.com/10033606/uncategorized/loyola-spring-semester-to-begin-online/#webpage"},"wordCount":135,"commentCount":0,"publisher":{"@id":"https://loyolamaroon.com/#organization"},"image":{"@id":"https://loyolamaroon.com/10033606/uncategorized/loyola-spring-semester-to-begin-online/#primaryimage"},"thumbnailUrl":"https://loyolamaroon.com/wp-content/uploads/2020/09/covid-brief-photo.jpg","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://loyolamaroon.com/10033606/uncategorized/loyola-spring-semester-to-begin-online/#respond"]}]},{"@type":"Person","@id":"https://loyolamaroon.com/#/schema/person/e1fab2a0371e80a49b7b66f09872e7e8","name":"Madeline Taliancich","image":{"@type":"ImageObject","@id":"https://loyolamaroon.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/5fe93c06503c415ad94bdf1a0e6ea4fb?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/5fe93c06503c415ad94bdf1a0e6ea4fb?s=96&d=mm&r=g","caption":"Madeline Taliancich"},"url":"https://loyolamaroon.com/author/maddietally/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel="alternate" type="application/rss+xml" title="The Maroon &raquo; Loyola spring semester to begin online Comments Feed" href="https://loyolamaroon.com/10033606/uncategorized/loyola-spring-semester-to-begin-online/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/loyolamaroon.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
			
	<link rel='stylesheet' id='dashicons-css'  href='https://loyolamaroon.com/wp-includes/css/dashicons.min.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://loyolamaroon.com/wp-includes/js/thickbox/thickbox.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://loyolamaroon.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://loyolamaroon.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://loyolamaroon.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://loyolamaroon.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.12.9' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://loyolamaroon.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='page-list-style-css'  href='https://loyolamaroon.com/wp-content/plugins/page-list/css/page-list.css?ver=5.2' type='text/css' media='all' />
<link rel='stylesheet' id='sno-infographics-widget-style-css'  href='https://loyolamaroon.com/wp-content/plugins/sno-infographics/assets/style/sno-infographics-widget-style.css?ver=0.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='sno-pdf-flipbook-plugin-style-css'  href='https://loyolamaroon.com/wp-content/plugins/sno-pdf-flipbook/assets/style/docs.css?ver=1.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='sno-pdf-flipbook-jquery-ui-style-css'  href='https://loyolamaroon.com/wp-content/plugins/sno-pdf-flipbook/assets/style/jquery.ui.css?ver=1.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='sno-polls-widget-style-css'  href='https://loyolamaroon.com/wp-content/plugins/sno-polls/assets/style/sno-polls-widget-style.css?ver=0.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://loyolamaroon.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.6' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #d8e1eb;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='sno-donate-plugin-style-front-css'  href='https://loyolamaroon.com/wp-content/plugins/sno-donate/assets/style/sno-donate-style.css?ver=all' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://loyolamaroon.com/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=5.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='sno-comments-css-css'  href='https://loyolamaroon.com/wp-content/themes/snoflex/comments/comments.css?ver=20211015' type='text/css' media='all' />
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Hollywood+One+SC%3A400%2C700%7CBelgrano%3A400%2C700%7CUnna%3A400%2C700%7CMerriweather%3A400%2C700%7CAverage%3A400%2C700%7CPT+Serif%3A400%2C700&#038;display=swap&#038;ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='https://loyolamaroon.com/wp-content/themes/snoflex/parallax/css/main.css?ver=20191203' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='https://loyolamaroon.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='https://loyolamaroon.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20210512' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='https://loyolamaroon.com/wp-content/themes/snoflex/javascript/remodal.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='https://loyolamaroon.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='https://loyolamaroon.com/wp-content/themes/snoflex/style.css?ver=20211212' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-official-css'  href='https://use.fontawesome.com/releases/v5.15.2/css/all.css' type='text/css' media='all' integrity="sha384-vSIIfh2YWi9wW0r9iZe7RJPrKwp6bG+s9QZMoITbCckVJqGCCRhc+ccxNcdpHuYu" crossorigin="anonymous" />
<link rel='stylesheet' id='font-awesome-official-v4shim-css'  href='https://use.fontawesome.com/releases/v5.15.2/css/v4-shims.css' type='text/css' media='all' integrity="sha384-1CjXmylX8++C7CVZORGA9EwcbYDfZV2D4Kl1pTm3hp2I/usHDafIrgBJNuRTDQ4f" crossorigin="anonymous" />
<style id='font-awesome-official-v4shim-inline-css' type='text/css'>
@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.svg#fontawesome") format("svg");
unicode-range: U+F004-F005,U+F007,U+F017,U+F022,U+F024,U+F02E,U+F03E,U+F044,U+F057-F059,U+F06E,U+F070,U+F075,U+F07B-F07C,U+F080,U+F086,U+F089,U+F094,U+F09D,U+F0A0,U+F0A4-F0A7,U+F0C5,U+F0C7-F0C8,U+F0E0,U+F0EB,U+F0F3,U+F0F8,U+F0FE,U+F111,U+F118-F11A,U+F11C,U+F133,U+F144,U+F146,U+F14A,U+F14D-F14E,U+F150-F152,U+F15B-F15C,U+F164-F165,U+F185-F186,U+F191-F192,U+F1AD,U+F1C1-F1C9,U+F1CD,U+F1D8,U+F1E3,U+F1EA,U+F1F6,U+F1F9,U+F20A,U+F247-F249,U+F24D,U+F254-F25B,U+F25D,U+F267,U+F271-F274,U+F279,U+F28B,U+F28D,U+F2B5-F2B6,U+F2B9,U+F2BB,U+F2BD,U+F2C1-F2C2,U+F2D0,U+F2D2,U+F2DC,U+F2ED,U+F328,U+F358-F35B,U+F3A5,U+F3D1,U+F410,U+F4AD;
}
</style>
<link rel='stylesheet' id='wp-paginate-css'  href='https://loyolamaroon.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.1.8' type='text/css' media='screen' />
<script type='text/javascript' id='chartbeat_topwidget-js-extra'>
/* <![CDATA[ */
var cbproxy = {"ajaxurl":"https:\/\/loyolamaroon.com\/wp-admin\/admin-ajax.php","cbnonce":"d3fbde3df6"};
/* ]]> */
</script>
<script type='text/javascript' src='https://loyolamaroon.com/wp-content/plugins/chartbeat/media/topwidget.compiled.js?ver=5.8.2' id='chartbeat_topwidget-js'></script>
<script type='text/javascript' src='https://loyolamaroon.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://loyolamaroon.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://js.stripe.com/v3/?ver=5.8.2' id='stripe-js'></script>
<script type='application/json' id='wpp-json'>
{"sampling_active":0,"sampling_rate":100,"ajax_url":"https:\/\/loyolamaroon.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","api_url":"https:\/\/loyolamaroon.com\/wp-json\/wordpress-popular-posts","ID":10033606,"token":"5e5b7851aa","lang":0,"debug":0}
</script>
<script type='text/javascript' src='https://loyolamaroon.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js?ver=5.5.0' id='wpp-js-js'></script>
<script type='text/javascript' id='sno-comments-js-js-extra'>
/* <![CDATA[ */
var comment_ajax_object = {"ajaxurl":"https:\/\/loyolamaroon.com\/wp-admin\/admin-ajax.php","nonce":"403918a5bd","jason":"wallestad"};
/* ]]> */
</script>
<script type='text/javascript' src='https://loyolamaroon.com/wp-content/themes/snoflex/comments/comments.js?ver=20211013' id='sno-comments-js-js'></script>
<script type='text/javascript' src='https://loyolamaroon.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=5.8.2' id='flex-flexslider-script-js'></script>
<script type='text/javascript' src='https://loyolamaroon.com/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=5.8.2' id='flex-jquery-visible-js'></script>
<script type='text/javascript' src='https://loyolamaroon.com/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=20210512' id='flex-hoverintent-js'></script>
<script type='text/javascript' src='https://loyolamaroon.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=20210513' id='flex-superfish-js'></script>
<script type='text/javascript' src='https://loyolamaroon.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=20210513' id='flex-supersubs-js'></script>
<script type='text/javascript' src='https://loyolamaroon.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=5.8.2' id='flex-scrollfix-js'></script>
<script type='text/javascript' src='https://loyolamaroon.com/wp-content/themes/snoflex/javascript/remodal.min.js?ver=5.8.2' id='flex-remodal-js'></script>
<script type='text/javascript' src='https://loyolamaroon.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=5.8.2' id='flex-cycle-js'></script>
<script type='text/javascript' src='https://loyolamaroon.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=5.8.2' id='flex-bnticker-js'></script>
<script type='text/javascript' src='https://loyolamaroon.com/wp-content/themes/snoflex/javascript/menus-init.js?ver=20210513' id='flex-menus-js'></script>
<script type='text/javascript' id='flex-theme-js-js-extra'>
/* <![CDATA[ */
var frontend_ajax_object = {"ajaxurl":"https:\/\/loyolamaroon.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://loyolamaroon.com/wp-content/themes/snoflex/javascript/sno-theme.js?ver=20211002' id='flex-theme-js-js'></script>
<script type='text/javascript' src='https://loyolamaroon.com/wp-content/themes/snoflex/parallax/js/skrollr.js?ver=5.8.2' id='flex-parallax-js'></script>
<link rel="https://api.w.org/" href="https://loyolamaroon.com/wp-json/" /><link rel="alternate" type="application/json" href="https://loyolamaroon.com/wp-json/wp/v2/posts/10033606" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://loyolamaroon.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://loyolamaroon.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.2" />
<link rel='shortlink' href='https://loyolamaroon.com/?p=10033606' />
<link rel="alternate" type="application/json+oembed" href="https://loyolamaroon.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Floyolamaroon.com%2F10033606%2Funcategorized%2Floyola-spring-semester-to-begin-online%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://loyolamaroon.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Floyolamaroon.com%2F10033606%2Funcategorized%2Floyola-spring-semester-to-begin-online%2F&#038;format=xml" />

<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
		<script type="text/javascript">
			var _sf_async_config = _sf_async_config || {};
			_sf_async_config.uid = 61220;
			_sf_async_config.domain = "loyolamaroon.com";
			_sf_async_config.useCanonical = true;
		</script>
		<script src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
	<script type='text/javascript' data-cfasync='false'>var _mmunch = {'front': false, 'page': false, 'post': false, 'category': false, 'author': false, 'search': false, 'attachment': false, 'tag': false};_mmunch['post'] = true; _mmunch['postData'] = {"ID":10033606,"post_name":"loyola-spring-semester-to-begin-online","post_title":"Loyola spring semester to begin online","post_type":"post","post_author":"298","post_status":"publish"}; _mmunch['postCategories'] = [{"term_id":1,"name":"Uncategorized","slug":"uncategorized","term_group":0,"term_taxonomy_id":1,"taxonomy":"category","description":"Do NOT delete or rename this category.","parent":0,"count":6738,"filter":"raw","cat_ID":1,"category_count":6738,"category_description":"Do NOT delete or rename this category.","cat_name":"Uncategorized","category_nicename":"uncategorized","category_parent":0}]; _mmunch['postTags'] = false; _mmunch['postAuthor'] = {"name":" Madeline Taliancich, Managing Editor for Digital","ID":298};</script><script data-cfasync="false" src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-plugin="mc_mm" data-mailmunch-site-id="415860" async></script>        <style>
            @-webkit-keyframes bgslide {
                from {
                    background-position-x: 0;
                }
                to {
                    background-position-x: -200%;
                }
            }

            @keyframes bgslide {
                    from {
                        background-position-x: 0;
                    }
                    to {
                        background-position-x: -200%;
                    }
            }

            .wpp-widget-placeholder {
                margin: 0 auto;
                width: 60px;
                height: 3px;
                background: #dd3737;
                background: -webkit-gradient(linear, left top, right top, from(#dd3737), color-stop(10%, #571313), to(#dd3737));
                background: linear-gradient(90deg, #dd3737 0%, #571313 10%, #dd3737 100%);
                background-size: 200% auto;
                border-radius: 3px;
                -webkit-animation: bgslide 1s infinite linear;
                animation: bgslide 1s infinite linear;
            }
        </style>
        

<!-- Start of Open Graph Meta Tags -->

<meta property="og:title" content="Loyola spring semester to begin online" />
<meta property="og:type" content="article" />
<meta name="author" content="Madeline Taliancich" />
<meta property="og:url" content="https://loyolamaroon.com/10033606/uncategorized/loyola-spring-semester-to-begin-online/" />
<meta property="og:image" content="https://loyolamaroon.com/wp-content/uploads/2020/09/covid-brief-photo.jpg" />
	<meta property="og:image:width" content="900" />
	<meta property="og:image:height" content="507" />
	<meta property="og:site_name" content="The Maroon" />
	<meta property="og:description" content="Loyola will begin the spring 2022 semester online as the omicron variant causes a nationwide spike in COVID-19 cases, according to an email from university President Tania Tetlow. Classes will remain online through at least Jan. 31 with the exception of graduate counseling clinical work and undergraduate nursing classes. Tetlow said beginning online gives those..." />
	<meta name="description" content="Loyola will begin the spring 2022 semester online as the omicron variant causes a nationwide spike in COVID-19 cases, according to an email from university President Tania Tetlow. Classes will remain online through at least Jan. 31 with the exception of graduate counseling clinical work and undergraduate nursing classes. Tetlow said beginning online gives those..." />
	<meta property="article:section" content="Uncategorized" />
	<meta property="article:tag" content="" />
<!-- End of Open Graph Meta Tags -->

		<script>
	jQuery(document).ready(function() {
		var wpadminbar = jQuery('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if (jQuery('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
			jQuery('.navbarwrap').scrollToFixed({
			marginTop: wpadminbar,
			spacerClass: 'topnavspacer',
			zIndex: 2000
		});		
			
			var topmenuTop = jQuery('.navbarwrap').offset().top;
		topmenuTop -= wpadminbar;
		jQuery(window).scroll(function () {
			if (jQuery(this).scrollTop() > topmenuTop) {
				jQuery('#navbar .mini-logo').hide();
				jQuery('#show-mini-logo-top').fadeIn();
				if ( jQuery.isFunction(jQuery.fn.resizeMenuTop)) resizeMenuTop();
				
			} else {
				jQuery('#show-mini-logo-top').hide();
				jQuery('#navbar .mini-logo').fadeIn();
			}
		});
		
		
	
	});
</script>
<style type="text/css" media="screen">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</style></head>

<body data-rsssl=1>
<div class="leaderboardwrap">
	<div id="leaderboard">
	<div class="leaderboardad" style="margin:0px auto;float:none;">
	<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>

 var gptAdSlots = [];
 googletag.cmd.push(function() {

   var mapping = googletag.sizeMapping().

   addSize([0, 0], [320,50]). 
   addSize([320, 400], [[320, 50], [300, 50]]). 
   addSize([320, 700], [320, 50]).
   addSize([750, 200], [728, 90]). 
   addSize([1050, 200], [728, 90]).build();

   gptAdSlots[0] = googletag.defineSlot('/127932666/MaroonBanner', [728, 90], 'div-gpt-ad-1484804398237-0').
       defineSizeMapping(mapping).
       addService(googletag.pubads());
   googletag.pubads().setTargeting("test","responsive");

   googletag.enableServices();
 });
</script>

<!-- /127932666/MaroonBanner -->
<div id='div-gpt-ad-1484804398237-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1484804398237-0'); });
</script>
</div>

 <script type="text/javascript" src="https://tags.crwdcntrl.net/c/10474/cc.js?ns=_cc10474" id="LOTCC_10474"></script>   
<script>        
_cc10474.add("gen", "LoyolaMaroon:gender:male");       
_cc10474.add("geo","LoyolaMaroon:geo: NY");    
_cc10474.add("dem", "LoyolaMaroon:age : 42");  
_cc10474.bcp();  
</script>  	 </div>
	 
	 	
	</div>
</div>
				<script type="text/javascript">
					jQuery(document).ready(function() {
						jQuery(".newsticker3-jcarousellite").jCarouselLite({
        					vertical: true,
        					visible: 1,
        					auto:3000,
        					speed:2000    					});
					});
				</script><div class="breakingnewswrap"><div id="breakingnews"><div id="newsticker3-demo"><div class="newsticker3-jcarousellite"><ul><li><div class="info"><p><span class="bndate">December 30</span><span class="breakingnewsheadline"><a href="https://loyolamaroon.com/10033606/uncategorized/loyola-spring-semester-to-begin-online/">Loyola spring semester to begin online</a></span></p></div><div class="clear"></div></li><li><div class="info"><p><span class="bndate">December 23</span><span class="breakingnewsheadline"><a href="https://loyolamaroon.com/10033601/briefs/covid-19-vaccine-booster-shot-required-for-return-to-campus/">Loyola announces booster requirement, possible online start</a></span></p></div><div class="clear"></div></li><li><div class="info"><p><span class="bndate">December 17</span><span class="breakingnewsheadline"><a href="https://loyolamaroon.com/10033596/briefs/loyola-confirms-140-active-cases-of-covid-19/">Loyola confirms 140 active cases of COVID-19</a></span></p></div><div class="clear"></div></li><li><div class="info"><p><span class="bndate">December 16</span><span class="breakingnewsheadline"><a href="https://loyolamaroon.com/10033587/briefs/loyola-confirms-136-active-covid-19-cases/">Loyola confirms 136 active COVID-19 cases</a></span></p></div><div class="clear"></div></li><li><div class="info"><p><span class="bndate">December 16</span><span class="breakingnewsheadline"><a href="https://loyolamaroon.com/10033589/briefs/loyola-students-carjacked-off-campus/">Loyola students carjacked off campus</a></span></p></div><div class="clear"></div></li><li><div class="info"><p><span class="bndate">December 15</span><span class="breakingnewsheadline"><a href="https://loyolamaroon.com/10033581/briefs/loyola-confirms-100-active-covid-19-cases/">Loyola confirms 100 active COVID-19 cases</a></span></p></div><div class="clear"></div></li><li><div class="info"><p><span class="bndate">December 15</span><span class="breakingnewsheadline"><a href="https://loyolamaroon.com/10033551/news/search-continues-for-new-coordinator-of-multicultural-affairs/">Search continues for new coordinator of multicultural affairs</a></span></p></div><div class="clear"></div></li></ul></div></div></div></div><div id="sno_mobile_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search-side"><div class="sno-side-menu side-close-icon"><i class="fas fa-times"></i><span class="icon-hidden-text">Close Menu</span></div><form method="get" class="searchform-alt-left" action="https://loyolamaroon.com/">
									<label for="s-alt-left" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-main-navigation" class="menu"><li id="menu-item-10004669" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10004669"><a href="https://www.loyolamaroon.com/">Home</a></li>
<li id="menu-item-10010504" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10010504"><a href="https://loyolamaroon.com/category/multimedia/">Multimedia</a>
<ul class="sub-menu">
	<li id="menu-item-10010505" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10010505"><a href="https://loyolamaroon.com/category/multimedia/audio/">Podcast</a></li>
	<li id="menu-item-10010508" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10010508"><a href="https://loyolamaroon.com/category/multimedia/minute/">Maroon Minute</a></li>
	<li id="menu-item-10010506" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10010506"><a href="https://loyolamaroon.com/category/multimedia/photography/">Photography</a></li>
	<li id="menu-item-10020103" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10020103"><a href="https://loyolamaroon.com/category/multimedia/uptown-howl/">Uptown Howl</a></li>
	<li id="menu-item-10020104" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10020104"><a href="https://loyolamaroon.com/category/multimedia/wolf-pack-wrapup/">Wolf Pack Wrapup</a></li>
</ul>
</li>
<li id="menu-item-10014388" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10014388"><a href="https://loyolamaroon.com/category/news/">Sections</a>
<ul class="sub-menu">
	<li id="menu-item-176" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-176"><a href="https://loyolamaroon.com/category/news/">News</a>
	<ul class="sub-menu">
		<li id="menu-item-10026857" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10026857"><a href="https://loyolamaroon.com/category/covid-19/">COVID-19</a></li>
		<li id="menu-item-10009522" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10009522"><a href="https://loyolamaroon.com/category/news/academic/">Academic</a></li>
		<li id="menu-item-10010501" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10010501"><a href="https://loyolamaroon.com/category/news/administration/">Administration</a></li>
		<li id="menu-item-10020150" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10020150"><a href="https://loyolamaroon.com/category/news/clubs-student-organizations/">Clubs &#038; Student Organizations</a></li>
		<li id="menu-item-10010502" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10010502"><a href="https://loyolamaroon.com/category/news/finance/">Finance</a></li>
		<li id="menu-item-10009516" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10009516"><a href="https://loyolamaroon.com/category/news/student-government-2/">Student Government</a></li>
	</ul>
</li>
	<li id="menu-item-175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-175"><a href="https://loyolamaroon.com/category/life-times/">Life &#038; Times</a>
	<ul class="sub-menu">
		<li id="menu-item-10010494" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10010494"><a href="https://loyolamaroon.com/category/life-times/arts/">Arts</a>
		<ul class="sub-menu">
			<li id="menu-item-10010495" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10010495"><a href="https://loyolamaroon.com/category/life-times/arts/theater/">Theater</a></li>
		</ul>
</li>
		<li id="menu-item-10010496" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10010496"><a href="https://loyolamaroon.com/category/life-times/film/">Film</a></li>
		<li id="menu-item-10010497" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10010497"><a href="https://loyolamaroon.com/category/life-times/food/">Food</a></li>
		<li id="menu-item-10009515" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10009515"><a href="https://loyolamaroon.com/category/life-times/greek/">Greek Life</a></li>
		<li id="menu-item-10010498" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10010498"><a href="https://loyolamaroon.com/category/life-times/leisure/">Leisure</a></li>
		<li id="menu-item-10010499" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10010499"><a href="https://loyolamaroon.com/category/life-times/music-2/">Music</a></li>
		<li id="menu-item-10018007" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10018007"><a href="https://loyolamaroon.com/category/life-times/nightlife/">Nightlife</a></li>
		<li id="menu-item-10021315" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10021315"><a href="https://loyolamaroon.com/category/life-times/puzzles/">Puzzles</a></li>
		<li id="menu-item-10020142" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10020142"><a href="https://loyolamaroon.com/category/life-times/reviews/">Reviews</a></li>
	</ul>
</li>
	<li id="menu-item-177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="https://loyolamaroon.com/category/sports/">Sports</a>
	<ul class="sub-menu">
		<li id="menu-item-10020114" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10020114"><a href="https://loyolamaroon.com/category/sports/baseball/">Baseball</a></li>
		<li id="menu-item-10009519" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10009519"><a href="https://loyolamaroon.com/category/sports/basketball-2/">Basketball</a></li>
		<li id="menu-item-10020116" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10020116"><a href="https://loyolamaroon.com/category/sports/cheer-dance/">Cheer and Dance</a></li>
		<li id="menu-item-10020152" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10020152"><a href="https://loyolamaroon.com/category/sports/club-sports/">Club Sports</a>
		<ul class="sub-menu">
			<li id="menu-item-10009524" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10009524"><a href="https://loyolamaroon.com/category/sports/quidditch/">Quidditch</a></li>
			<li id="menu-item-10009513" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10009513"><a href="https://loyolamaroon.com/category/sports/rugby-2/">Rugby</a></li>
			<li id="menu-item-10020153" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10020153"><a href="https://loyolamaroon.com/category/sports/water-polo/">Water Polo</a></li>
		</ul>
</li>
		<li id="menu-item-10020110" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10020110"><a href="https://loyolamaroon.com/category/sports/cross-country-2/">Cross Country</a></li>
		<li id="menu-item-10009525" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10009525"><a href="https://loyolamaroon.com/category/sports/golf/">Golf</a></li>
		<li id="menu-item-10020108" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10020108"><a href="https://loyolamaroon.com/category/sports/swimming/">Swimming</a></li>
		<li id="menu-item-10020112" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10020112"><a href="https://loyolamaroon.com/category/sports/tennis/">Tennis</a></li>
		<li id="menu-item-10009526" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10009526"><a href="https://loyolamaroon.com/category/sports/track-field/">Track &#038; Field</a></li>
		<li id="menu-item-10010512" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10010512"><a href="https://loyolamaroon.com/category/sports/volleyball-2/">Volleyball</a></li>
	</ul>
</li>
	<li id="menu-item-10004658" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10004658"><a href="https://loyolamaroon.com/category/worldview/">Worldview</a>
	<ul class="sub-menu">
		<li id="menu-item-10010509" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10010509"><a href="https://loyolamaroon.com/category/worldview/city/">City</a></li>
		<li id="menu-item-10009527" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10009527"><a href="https://loyolamaroon.com/category/crime/">Crime</a></li>
		<li id="menu-item-10010510" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10010510"><a href="https://loyolamaroon.com/category/worldview/national/">National</a></li>
		<li id="menu-item-10009518" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10009518"><a href="https://loyolamaroon.com/category/worldview/politics/">Politics</a></li>
		<li id="menu-item-10010511" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10010511"><a href="https://loyolamaroon.com/category/worldview/state/">State</a></li>
	</ul>
</li>
	<li id="menu-item-547" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-547"><a href="https://loyolamaroon.com/category/oped/">Op/Ed</a>
	<ul class="sub-menu">
		<li id="menu-item-10009510" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10009510"><a href="https://loyolamaroon.com/category/oped/columns/">Columns</a></li>
		<li id="menu-item-10009508" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10009508"><a href="https://loyolamaroon.com/category/oped/editorial-2/">Editorial</a></li>
		<li id="menu-item-10009509" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10009509"><a href="https://loyolamaroon.com/category/oped/letters-to-editor/">Letters to Editor</a></li>
		<li id="menu-item-10009507" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10009507"><a href="https://loyolamaroon.com/category/oped/opinions/">Opinions</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-890" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-890"><a href="https://loyolamaroon.com/category/the-wolf/">The Wolf</a></li>
<li id="menu-item-1649" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1649"><a href="https://loyolamaroon.com/digital-issue/">Digital Issues</a></li>
<li id="menu-item-10004665" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10004665"><a href="https://loyolamaroon.com/email-newsletter/">Newsletter</a></li>
<li id="menu-item-10015654" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10015654"><a href="https://loyolamaroon.com/staff/">Staff</a></li>
<li id="menu-item-10004666" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10004666"><a href="https://loyolamaroon.com/advertising/">Advertising</a></li>
<li id="menu-item-10004667" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10004667"><a href="https://loyolamaroon.com/about/">About</a></li>
</ul></div></ul></div><div id="wrap" class="bodywrap"><div id="mobile-menu"><div class="sitetitle"><div class="headerlink headersmall" style="display:none"><img src="https://www.LoyolaMaroon.com/wp-content/uploads/2016/04/NewFlag.jpg" class="headerimage" alt="Since 1923 • For a greater Loyola" /></div><div class="headerlink headermedium" style="display:none"><img src="https://www.LoyolaMaroon.com/wp-content/uploads/2016/04/NewFlag.jpg" class="headerimage" alt="Since 1923 • For a greater Loyola" /></div><div class="headerlink headerlarge"><img src="https://www.LoyolaMaroon.com/wp-content/uploads/2016/04/NewFlag.jpg" class="headerlink headerimage" alt="Since 1923 • For a greater Loyola" /></div><h1 style="display:none" aria-hidden="true">The Maroon</h1><script type="text/javascript">
						jQuery(document).ready(function(){
							jQuery(".headerlink").click(function(){
								window.location="https://loyolamaroon.com";

							});
						});
					</script><div id="hover-menu-side"><div class="sno-menu-side menu-icon"><i class="fas fa-bars"></i><span class="icon-hidden-text">Menu</span></div></div></div><div class="clear"></div></div><div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="https://loyolamaroon.com"><img src="https://www.LoyolaMaroon.com/wp-content/uploads/2016/04/NewFlag.jpg" class="headerimage" alt="Since 1923 • For a greater Loyola" /></a></div><h1 style="display:none">The Maroon</h1></div></div><div class='navbarwrap sno-sticky'
						data-align='left' 
						data-margin='1' 
						data-style='Bar' 
						data-minilogo='false' 
						data-mode='default' 
						data-height='30px' 
						data-width='1190'><div class="navbarcontainer"><div id="navbar" class="sno-classic-menuwrap"><div id="navbarbackground"><div id="menu-a-menu"><nav aria-label="Secondary Menu"><div class="menu-main-navigation-container"><ul id="menu-main-navigation-1" class="sf-menu sno-top-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10004669"><a href="https://www.loyolamaroon.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10010504"><a href="https://loyolamaroon.com/category/multimedia/">Multimedia</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10010505"><a href="https://loyolamaroon.com/category/multimedia/audio/">Podcast</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10010508"><a href="https://loyolamaroon.com/category/multimedia/minute/">Maroon Minute</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10010506"><a href="https://loyolamaroon.com/category/multimedia/photography/">Photography</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10020103"><a href="https://loyolamaroon.com/category/multimedia/uptown-howl/">Uptown Howl</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10020104"><a href="https://loyolamaroon.com/category/multimedia/wolf-pack-wrapup/">Wolf Pack Wrapup</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10014388"><a href="https://loyolamaroon.com/category/news/">Sections</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-176"><a href="https://loyolamaroon.com/category/news/">News</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10026857"><a href="https://loyolamaroon.com/category/covid-19/">COVID-19</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10009522"><a href="https://loyolamaroon.com/category/news/academic/">Academic</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10010501"><a href="https://loyolamaroon.com/category/news/administration/">Administration</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10020150"><a href="https://loyolamaroon.com/category/news/clubs-student-organizations/">Clubs &#038; Student Organizations</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10010502"><a href="https://loyolamaroon.com/category/news/finance/">Finance</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10009516"><a href="https://loyolamaroon.com/category/news/student-government-2/">Student Government</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-175"><a href="https://loyolamaroon.com/category/life-times/">Life &#038; Times</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10010494"><a href="https://loyolamaroon.com/category/life-times/arts/">Arts</a>
		<ul class="sub-menu">
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10010495"><a href="https://loyolamaroon.com/category/life-times/arts/theater/">Theater</a></li>
		</ul>
</li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10010496"><a href="https://loyolamaroon.com/category/life-times/film/">Film</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10010497"><a href="https://loyolamaroon.com/category/life-times/food/">Food</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10009515"><a href="https://loyolamaroon.com/category/life-times/greek/">Greek Life</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10010498"><a href="https://loyolamaroon.com/category/life-times/leisure/">Leisure</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10010499"><a href="https://loyolamaroon.com/category/life-times/music-2/">Music</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10018007"><a href="https://loyolamaroon.com/category/life-times/nightlife/">Nightlife</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10021315"><a href="https://loyolamaroon.com/category/life-times/puzzles/">Puzzles</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10020142"><a href="https://loyolamaroon.com/category/life-times/reviews/">Reviews</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="https://loyolamaroon.com/category/sports/">Sports</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10020114"><a href="https://loyolamaroon.com/category/sports/baseball/">Baseball</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10009519"><a href="https://loyolamaroon.com/category/sports/basketball-2/">Basketball</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10020116"><a href="https://loyolamaroon.com/category/sports/cheer-dance/">Cheer and Dance</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10020152"><a href="https://loyolamaroon.com/category/sports/club-sports/">Club Sports</a>
		<ul class="sub-menu">
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10009524"><a href="https://loyolamaroon.com/category/sports/quidditch/">Quidditch</a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10009513"><a href="https://loyolamaroon.com/category/sports/rugby-2/">Rugby</a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10020153"><a href="https://loyolamaroon.com/category/sports/water-polo/">Water Polo</a></li>
		</ul>
</li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10020110"><a href="https://loyolamaroon.com/category/sports/cross-country-2/">Cross Country</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10009525"><a href="https://loyolamaroon.com/category/sports/golf/">Golf</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10020108"><a href="https://loyolamaroon.com/category/sports/swimming/">Swimming</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10020112"><a href="https://loyolamaroon.com/category/sports/tennis/">Tennis</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10009526"><a href="https://loyolamaroon.com/category/sports/track-field/">Track &#038; Field</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10010512"><a href="https://loyolamaroon.com/category/sports/volleyball-2/">Volleyball</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10004658"><a href="https://loyolamaroon.com/category/worldview/">Worldview</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10010509"><a href="https://loyolamaroon.com/category/worldview/city/">City</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10009527"><a href="https://loyolamaroon.com/category/crime/">Crime</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10010510"><a href="https://loyolamaroon.com/category/worldview/national/">National</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10009518"><a href="https://loyolamaroon.com/category/worldview/politics/">Politics</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10010511"><a href="https://loyolamaroon.com/category/worldview/state/">State</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-547"><a href="https://loyolamaroon.com/category/oped/">Op/Ed</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10009510"><a href="https://loyolamaroon.com/category/oped/columns/">Columns</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10009508"><a href="https://loyolamaroon.com/category/oped/editorial-2/">Editorial</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10009509"><a href="https://loyolamaroon.com/category/oped/letters-to-editor/">Letters to Editor</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10009507"><a href="https://loyolamaroon.com/category/oped/opinions/">Opinions</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-890"><a href="https://loyolamaroon.com/category/the-wolf/">The Wolf</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1649"><a href="https://loyolamaroon.com/digital-issue/">Digital Issues</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10004665"><a href="https://loyolamaroon.com/email-newsletter/">Newsletter</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10015654"><a href="https://loyolamaroon.com/staff/">Staff</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10004666"><a href="https://loyolamaroon.com/advertising/">Advertising</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10004667"><a href="https://loyolamaroon.com/about/">About</a></li>
</ul></div><ul class='sno-menu-more sf-arrows' style='display:none'><li class='menu-more-item-top'><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"></span></a><ul class="sno-hac-menu-more"</ul></li></ul></nav></div></div></div></div></div><div class="clear"></div><div class="topnavwrap">
	<div id="topnavbar">
			
			<div class="search-spacer"></div>

			<div class="topnavbarleft classic-icon">
				<style>.topnavbarleft { padding: 0px; width:auto; }</style>    	<a target="_blank" href="https://loyolamaroon.com/feed/rss/">
        	<div class="sno-icon social-border sno-rss">
	        	<i class="fa fa-rss"></i>
	        	<span class="icon-hidden-text">RSS Feed</span>
	        </div>
		</a>
        
        								   	    										
    
        				
   	    
    		<a target="_blank" href="https://vimeo.com/user24068932/videos">
    		<div class="sno-icon social-border sno-vimeo">
        		<i class="fa fa-vimeo"></i>
        		<span class="icon-hidden-text">Vimeo</span>
        	</div>
    	</a>
    
    
        				
        				    					
        				
						
	    				
    
	
	    
	
	    	<a target="_blank" href="https://instagram.com/loyola_maroon/">
    		<div class="sno-icon social-border sno-instagram">
        		<i class="fa fa-instagram"></i>
        		<span class="icon-hidden-text">Instagram</span>
        	</div>
    	</a>
	    				
    		<a target="_blank" href="https://twitter.com/Loyola_Maroon">
    		<div class="sno-icon social-border sno-twitter">
        		<i class="fa fa-twitter"></i>
        		<span class="icon-hidden-text">Twitter</span>
        	</div>
    	</a>
        				
	    	<a target="_blank" href="https://www.facebook.com/TheLoyolaMaroon">
    		<div class="sno-icon social-border sno-facebook">
        		<i class="fa fa-facebook-f"></i>
        		<span class="icon-hidden-text">Facebook</span>
        	</div>
    	</a>
   
   <div class="social-spacer"></div>
   
   			</div>

			<div class="topnavbarcenter">
		        			</div>
	
			<div class="topnavbarright">
					<form method="get" id="searchform7343" action="https://loyolamaroon.com/">
			<div class="search-button-container" id="searchthis7343">
			<button type="submit" disabled="disabled" id="sno-search-navbar-7343" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s7343" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s7343" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit7343" style="display:none;" value="Search" />
		</form>
				</div>
			
	</div>
	<div class="clear"></div>
</div><div id="fullwrap" style="position:relative;"><div class="innerbackgroundwrap "><div class="innerbackground"><div id='snopostid-10033606' class='snopostid'><div id='classic_story' class='sno-story-10033606'><div id="content"><div id='contentleft'><div class="postarea"><ul class="snocategories"></ul><div role="main"><h1 class="storyheadline">Loyola spring semester to begin online</h1><div class="clear"></div><div class="permalinkphotobox"><div class="photowrap"><a class='modal-photo photooverlay' data-story-id='10033606' data-photo-id='10029480' href='#photo'><img src='https://loyolamaroon.com/wp-content/uploads/2020/09/covid-brief-photo.jpg' alt='This+illustration+provided+by+the+Centers+for+Disease+Control+and+Prevention+%28CDC%29+in+January+2020+shows+the+2019+Novel+Coronavirus.+Loyola+will+begin+the+spring+semester+online+due+to+widespread+COVID-19+cases.+' style='width:100%' class='catboxphoto feature-image' /></a><div class='modal-photo photo-enlarge' data-story-id='10033606' data-photo-id='10029480'><i class='fas fa-search-plus'></i></div></div><div class="clear"></div><div class="captionboxmit"><p class="photocredit"><a href="https://loyolamaroon.com/staff_name/ap/" class="creditline">AP</a></p><p class="photocaption">This illustration provided by the Centers for Disease Control and Prevention (CDC) in January 2020 shows the 2019 Novel Coronavirus. Loyola will begin the spring semester online due to widespread COVID-19 cases. </p></div></div><div class="storydetails"><p><span class="storybyline"> <a href="https://loyolamaroon.com/staff_name/madeline-taliancich/" class="creditline">Madeline Taliancich</a>, Managing Editor for Digital</span><br /><span class="storydate"><span class="time-wrapper">December 30, 2021</span></span></p></div><span class="storycontent"><div class='mailmunch-forms-before-post' style='display: none !important;'></div><p>Loyola will begin the spring 2022 semester online as the omicron variant causes a nationwide spike in COVID-19 cases, according to an email from university President Tania Tetlow.</p>
<p>Classes will remain online through at least Jan. 31 with the exception of graduate counseling clinical work and undergraduate nursing classes.</p>
<p>Tetlow said beginning online gives those isolating at the beginning of the semester a chance to function academically as well as the option not to travel during a COVID-19 surge.</p><div class='mailmunch-forms-in-post-middle' style='display: none !important;'></div>
<p>On-campus residents may return to residence halls as originally planned as long as they produce a negative COVID-19 test result before moving in.</p>
<p>Tetlow said Loyola is determined to return to in-person classes as soon as possible and hopes to keep COVID-19 from spreading in classrooms with continued masking and <a href="https://loyolamaroon.com/10033601/briefs/covid-19-vaccine-booster-shot-required-for-return-to-campus/">booster shots</a>.</p>
<div class='mailmunch-forms-after-post' style='display: none !important;'></div></span><div class="clear"></div></div></div>    	<div class="clear"></div>
		<div class="sno-comment-bar">
			Leave a Comment		</div>
		<div class="aboutwriter"><div class='aboutwritertitle'>About the Writer</div>
<!-- profile displayed from cache -->
<div class='storycreditboxwide'><div class='sc_photo'><img src='https://loyolamaroon.com/wp-content/uploads/2021/10/f21-2-475x323.jpg' alt='Photo of Madeline Taliancich'/></div><a href="https://loyolamaroon.com/staff_profile/madeline-taliancich/"><div class='sc_title'>Madeline Taliancich, News Editor</div></a><div class='sc_bio'><p>Madeline Taliancich is a senior at Loyola University New Orleans studying theatre arts and journalism who grew up just half an hour outside the wonderful...</p><div class='clear'></div></div></div><div class="clear"></div></div></div><div id="sidebar" class="sidebar-template"><section><div class="widgetwrap sno-animate"><div>			<div class="textwidget"><script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/127932666/MaroonSquare', [300, 250], 'div-gpt-ad-1485368438321-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>

<!-- /127932666/MaroonSquare -->
<div id='div-gpt-ad-1485368438321-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1485368438321-0'); });
</script>
</div></div>
		</div></div></section>
			<style>
				.sno-trending-3 .trending-number, .sno-trending-3 .trending-views { color: #000000; }
				.sno-trending-3 .sno-trending-card-teaser { font-size: 14px; line-height: 21px; }
									.sno-trending-3 a .th_link, .sno-trending-3 a.homeheadline { color: #99001a !important; }
													.sno-trending-3 .widgetbody { padding: 0 !important; }
																/* 						.sno-trending-3 .widgetbody { padding: 0px !important; } */
							</style>
			<section>
	<div class="widgetwrap sno-animate sno-trending-3">
		
				<div class=" sno-widget-trending-wrapper" style="background: #fcfcfc; padding-top: 1px;margin-top: #fcfcfcpx;">
	
					
<!-- widget displayed from cache -->
<div class="trending-row-wrap" style="background: #ffffff; color: #000000; margin-bottom: 1px;"><a href="https://loyolamaroon.com/10033370/worldview/saying-goodbye-to-student-loans-the-department-of-education-aims-to-fix-broken-loan-forgiveness-program-for-public-servants/" title="Saying Goodbye to Student Loans: The Department of Education aims to fix broken loan forgiveness program for public servants"><div class='trending-row'><div class="trending-number">1</div><div class="trending-image"><img src="https://loyolamaroon.com/wp-content/uploads/2021/12/key-image-300x199.jpeg" alt="Student Loan agreement ripping." class="trending-thumbnail"/></div><div class="trendingheadline"><p><span class='th_link homeheadline'>Saying Goodbye to Student Loans: The Department of Education aims to fix broken loan forgiveness program for public servants</span></p></div><div class="clear"></div></div></a></div><div class="trending-row-wrap" style="background: #ffffff; color: #000000; margin-bottom: 1px;"><a href="https://loyolamaroon.com/10033353/oped/opinion-i-was-silenced-during-the-black-lives-matter-movement/" title="OPINION: I was silenced during the Black Lives Matter movement"><div class='trending-row'><div class="trending-number">2</div><div class="trending-image"><img src="https://loyolamaroon.com/wp-content/uploads/2021/12/8AH5s3X1avCpKKKB6sy70nGTkzsr2GN6VVttZADy-300x339.jpeg" alt="Protesters march in New York City in June 2020. Lawson says that the Black Lives Matter movement changed his perspective on his career. Courtesy of Ty Lawson. " class="trending-thumbnail"/></div><div class="trendingheadline"><p><span class='th_link homeheadline'>OPINION: I was silenced during the Black Lives Matter movement</span></p></div><div class="clear"></div></div></a></div><div class="trending-row-wrap" style="background: #ffffff; color: #000000; margin-bottom: 1px;"><a href="https://loyolamaroon.com/10033516/life-times/reviews/house-of-gucci-review-not-all-that-glitters-is-gold/" title="&#8220;House of Gucci&#8221; review: Not all that glitters is gold"><div class='trending-row'><div class="trending-number">3</div><div class="trending-image"><img src="https://loyolamaroon.com/wp-content/uploads/2021/12/R5cyCy5EFuay9YTyYA16UbL3EszYshRDMAENuf9O-300x445.jpeg" alt="Courtesy of MGM" class="trending-thumbnail"/></div><div class="trendingheadline"><p><span class='th_link homeheadline'>&#8220;House of Gucci&#8221; review: Not all that glitters is gold</span></p></div><div class="clear"></div></div></a></div><div class="trending-row-wrap" style="background: #ffffff; color: #000000; margin-bottom: 1px;"><a href="https://loyolamaroon.com/10033493/news/sodexo-struggles-with-understaffing-overworked-employees/" title="Sodexo struggles with understaffing, overworked employees"><div class='trending-row'><div class="trending-number">4</div><div class="trending-image"><img src="https://loyolamaroon.com/wp-content/uploads/2021/12/4G1dPzE795z0gdRTcGUuwXbtApNUEKsRGR68LiVF-300x175.jpeg" alt="Sodexo employee" class="trending-thumbnail"/></div><div class="trendingheadline"><p><span class='th_link homeheadline'>Sodexo struggles with understaffing, overworked employees</span></p></div><div class="clear"></div></div></a></div><div class="trending-row-wrap" style="background: #ffffff; color: #000000; margin-bottom: 1px;"><a href="https://loyolamaroon.com/10033478/worldview/marijuana-charges-hold-past-offenders-back-from-future-opportunities/" title="Marijuana charges hold past offenders back from future opportunities"><div class='trending-row'><div class="trending-number">5</div><div class="trending-image"><img src="https://loyolamaroon.com/wp-content/uploads/2021/12/0ysL7bT3AXzpfqBD4wEK0xAQH1AHfnuXWWojHLul-300x199.jpeg" alt="Medical Marijuana in a prescription bottle sits on a psychadelic table beside some rolled joints" class="trending-thumbnail"/></div><div class="trendingheadline"><p><span class='th_link homeheadline'>Marijuana charges hold past offenders back from future opportunities</span></p></div><div class="clear"></div></div></a></div><div class="clear"></div>				
				</div>

								<div class="clear"></div>
		</div>
</section>

		<section><div class="widgetwrap sno-animate"><div></div><div class="titlewrap" role="heading"><div class="widgettitle-nonsno">Polls</div></div><div class="widgetbody"><div id="polls-104" class="wp-polls">
	<form id="polls_form_104" class="wp-polls-form" action="/index.php" method="post">
		<p style="display: none;"><input type="hidden" id="poll_104_nonce" name="wp-polls-nonce" value="4831088414" /></p>
		<p style="display: none;"><input type="hidden" name="poll_id" value="104" /></p>
		<p style="text-align: center;"><strong>What's your favorite Thanksgiving food?</strong></p><div id="polls-104-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
		<li><input type="radio" id="poll-answer-423" name="poll_104" value="423" /> <label for="poll-answer-423">Stuffing</label></li>
		<li><input type="radio" id="poll-answer-424" name="poll_104" value="424" /> <label for="poll-answer-424">Turkey</label></li>
		<li><input type="radio" id="poll-answer-425" name="poll_104" value="425" /> <label for="poll-answer-425">Mac &amp; Cheese</label></li>
		<li><input type="radio" id="poll-answer-426" name="poll_104" value="426" /> <label for="poll-answer-426">Green Beans</label></li>
		<li><input type="radio" id="poll-answer-427" name="poll_104" value="427" /> <label for="poll-answer-427">Pumpkin Pie</label></li>
		<li><input type="radio" id="poll-answer-428" name="poll_104" value="428" /> <label for="poll-answer-428">Dinner Rolls</label></li>
		</ul><p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(104);" /></p><p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(104); return false;" title="View Results Of This Poll">View Results</a></p></div>
	</form>
</div>
<div id="polls-104-loading" class="wp-polls-loading"><img src="https://loyolamaroon.com/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
<ul><li><a href="/pollsarchive">Polls Archive</a></li></ul></div></div></section><section><div class="widgetwrap sno-animate"><div>			<div class="textwidget"><script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/127932666/MaroonSkyScraper', [300, 600], 'div-gpt-ad-1484776055093-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<!-- /127932666/MaroonSkyScraper -->
<div id='div-gpt-ad-1484776055093-0' style='height:600px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1484776055093-0'); });
</script>
</div></div>
		</div></div></section><section><div class="widgetwrap sno-animate"><div>			<div class="textwidget"><a class="twitter-timeline" href="https://twitter.com/Loyola_Maroon" data-widget-id="270982513084743680">Tweets by @Loyola_Maroon</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div>
		</div></div></section></div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-prev"><div class="stb_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><div class='stb_image'><a href='https://loyolamaroon.com/10033566/uncategorized/loyola-confirms-84-active-covid-cases/#photo'><img src='https://loyolamaroon.com/wp-content/uploads/2020/09/covid-brief-photo-475x268.jpg' id='grow-stb10033566'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='This illustration provided by the Centers for Disease Control and Prevention (CDC) in January 2020 shows the 2019 Novel Coronavirus. Loyola will begin the spring semester online due to widespread COVID-19 cases. '/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb10033566').mouseenter(function() {
   											jQuery('#grow-stb10033566').removeClass('shrink');
   											jQuery('#grow-stb10033566').removeClass('grow');
   											jQuery('#grow-stb10033566').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb10033566').addClass('shrink');
   										});});</script><p class='stb-cat'>COVID-19</p><p class="relatedtitle"><a href="https://loyolamaroon.com/10033566/uncategorized/loyola-confirms-84-active-covid-cases/">Loyola confirms 84 active COVID cases</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://loyolamaroon.com/10033543/uncategorized/loyola-confirms-40-active-covid-19-cases/#photo'><img src='https://loyolamaroon.com/wp-content/uploads/2020/09/covid-brief-photo-475x268.jpg' id='grow-stb10033543'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='This illustration provided by the Centers for Disease Control and Prevention (CDC) in January 2020 shows the 2019 Novel Coronavirus. Loyola will begin the spring semester online due to widespread COVID-19 cases. '/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb10033543').mouseenter(function() {
   											jQuery('#grow-stb10033543').removeClass('shrink');
   											jQuery('#grow-stb10033543').removeClass('grow');
   											jQuery('#grow-stb10033543').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb10033543').addClass('shrink');
   										});});</script><p class='stb-cat'>Uncategorized</p><p class="relatedtitle"><a href="https://loyolamaroon.com/10033543/uncategorized/loyola-confirms-40-active-covid-19-cases/">Loyola confirms 40 active COVID-19 cases</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://loyolamaroon.com/10033452/uncategorized/new-orleans-lights-up-for-december/#photo'><img src='https://loyolamaroon.com/wp-content/uploads/2021/12/nC9HEfGMaq7yOoxMnXcA8rfZQ5QlOPLyV0livlwO-475x317.jpeg' id='grow-stb10033452'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='New Orleans lights up for December'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb10033452').mouseenter(function() {
   											jQuery('#grow-stb10033452').removeClass('shrink');
   											jQuery('#grow-stb10033452').removeClass('grow');
   											jQuery('#grow-stb10033452').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb10033452').addClass('shrink');
   										});});</script><p class='stb-cat'>Leisure</p><p class="relatedtitle"><a href="https://loyolamaroon.com/10033452/uncategorized/new-orleans-lights-up-for-december/">New Orleans lights up for December</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://loyolamaroon.com/10033368/uncategorized/anti-transgender-violence-on-the-rise-in-america/#photo'><img src='https://loyolamaroon.com/wp-content/uploads/2021/12/Hate-crime-graf-475x367.png' id='grow-stb10033368'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Hate crimes against transgender Americans are on the rise in 2021. The growth as been exponential since 2016.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb10033368').mouseenter(function() {
   											jQuery('#grow-stb10033368').removeClass('shrink');
   											jQuery('#grow-stb10033368').removeClass('grow');
   											jQuery('#grow-stb10033368').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb10033368').addClass('shrink');
   										});});</script><p class='stb-cat'>National</p><p class="relatedtitle"><a href="https://loyolamaroon.com/10033368/uncategorized/anti-transgender-violence-on-the-rise-in-america/">Anti-Transgender violence on the rise in America</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://loyolamaroon.com/10033187/uncategorized/tattoo-takeover-art-students-and-alumni-joning-the-tattoo-industry/#photo'><img src='https://loyolamaroon.com/wp-content/uploads/2021/11/I4zVbcDhUrobIdor7egp6nzxXgp7nSqeiZXrNN8V-475x317.jpeg' id='grow-stb10033187'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='tattoo artist'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb10033187').mouseenter(function() {
   											jQuery('#grow-stb10033187').removeClass('shrink');
   											jQuery('#grow-stb10033187').removeClass('grow');
   											jQuery('#grow-stb10033187').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb10033187').addClass('shrink');
   										});});</script><p class='stb-cat'>Arts</p><p class="relatedtitle"><a href="https://loyolamaroon.com/10033187/uncategorized/tattoo-takeover-art-students-and-alumni-joning-the-tattoo-industry/">Tattoo Takeover:  Art students and alumni joning the tattoo industry</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://loyolamaroon.com/10033266/uncategorized/loyola-volleyball-loses-conference-championship-brings-in-major-honors/#photo'><img src='https://loyolamaroon.com/wp-content/uploads/2021/11/IMG_8802-475x267.jpg' id='grow-stb10033266'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Ahead of the Southern States Athletic Conference Volleyball Championship, Loyola was named the conferences regular-season champions and received the top seed for the'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb10033266').mouseenter(function() {
   											jQuery('#grow-stb10033266').removeClass('shrink');
   											jQuery('#grow-stb10033266').removeClass('grow');
   											jQuery('#grow-stb10033266').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb10033266').addClass('shrink');
   										});});</script><p class='stb-cat'>Sports</p><p class="relatedtitle"><a href="https://loyolamaroon.com/10033266/uncategorized/loyola-volleyball-loses-conference-championship-brings-in-major-honors/">Loyola volleyball loses conference championship, brings in major honors</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://loyolamaroon.com/10033198/uncategorized/column-as-transgender-student-i-feel-seen-but-not-heard/#photo'><img src='https://loyolamaroon.com/wp-content/uploads/2021/11/bx95F0lK7qnLeHpQq2BUfVJ0xtPPHCimVe4EDLFP-475x331.png' id='grow-stb10033198'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='A student poses in a Philadelphia pride flag binder, a garment used by transmasculine people to compress their chests.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb10033198').mouseenter(function() {
   											jQuery('#grow-stb10033198').removeClass('shrink');
   											jQuery('#grow-stb10033198').removeClass('grow');
   											jQuery('#grow-stb10033198').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb10033198').addClass('shrink');
   										});});</script><p class='stb-cat'>Columns</p><p class="relatedtitle"><a href="https://loyolamaroon.com/10033198/uncategorized/column-as-transgender-student-i-feel-seen-but-not-heard/">COLUMN: As a transgender student, I feel seen, but not heard</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://loyolamaroon.com/10033203/uncategorized/opinion-my-identity-as-a-black-woman-and-my-career-intersect/#photo'><img src='https://loyolamaroon.com/wp-content/uploads/2021/11/op_webArtboard-1-475x475.png' id='grow-stb10033203'  style='width:70px;min-width:70px;' class='catboxphoto' alt='An illustration of a traffic circle represents the intersectional identity of a Black woman and journalist.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb10033203').mouseenter(function() {
   											jQuery('#grow-stb10033203').removeClass('shrink');
   											jQuery('#grow-stb10033203').removeClass('grow');
   											jQuery('#grow-stb10033203').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb10033203').addClass('shrink');
   										});});</script><p class='stb-cat'>Op/Ed</p><p class="relatedtitle"><a href="https://loyolamaroon.com/10033203/uncategorized/opinion-my-identity-as-a-black-woman-and-my-career-intersect/">OPINION: My identity as a Black woman and my career intersect</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://loyolamaroon.com/10033194/uncategorized/editorial-transgender-students-feel-isolated-on-campus/#photo'><img src='https://loyolamaroon.com/wp-content/uploads/2021/11/PIcYE0T9zgiKoiE2QzgZ5G70lNzWaP2x8CFSY5ph-475x272.jpg' id='grow-stb10033194'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='A photo illustration depicting a transgender student holding an ID with their deadname on it.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb10033194').mouseenter(function() {
   											jQuery('#grow-stb10033194').removeClass('shrink');
   											jQuery('#grow-stb10033194').removeClass('grow');
   											jQuery('#grow-stb10033194').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb10033194').addClass('shrink');
   										});});</script><p class='stb-cat'>Editorial</p><p class="relatedtitle"><a href="https://loyolamaroon.com/10033194/uncategorized/editorial-transgender-students-feel-isolated-on-campus/">EDITORIAL: Transgender students feel isolated on campus</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://loyolamaroon.com/10033148/uncategorized/cross-country-teams-finish-in-top-five-at-conference/#photo'><img src='https://loyolamaroon.com/wp-content/uploads/2021/11/MA1_5378-475x317.jpg' id='grow-stb10033148'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Junior Madisyn Acosta runs the five-kilometer race at a meet.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb10033148').mouseenter(function() {
   											jQuery('#grow-stb10033148').removeClass('shrink');
   											jQuery('#grow-stb10033148').removeClass('grow');
   											jQuery('#grow-stb10033148').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb10033148').addClass('shrink');
   										});});</script><p class='stb-cat'>Cross Country</p><p class="relatedtitle"><a href="https://loyolamaroon.com/10033148/uncategorized/cross-country-teams-finish-in-top-five-at-conference/">Cross country teams finish in top five at conference championship</a></p></li></ul></div><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		jQuery(document).ready(function() {
			jQuery('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: jQuery(".stb_nav .custom-navigation span"), 
       			slideshow: false,
				itemMargin: 2,
				touch: true,
				itemWidth: 300,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

		});

			jQuery(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			jQuery(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if (jQuery('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = jQuery(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && jQuery(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if (jQuery('.sno_teaserbar').is(":hidden")) {
						jQuery('.sno_teaserbar').show();
						jQuery('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && jQuery(document).scrollTop() > 500) || jQuery(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					jQuery('.sno_teaserbar').stop().animate({
						top: '-86px'
						},200, function(){
							jQuery('.sno_teaserbar').hide();
						});
				} 
			});
				});
	</script></div></div></div><div style="clear:both;"></div><div class="footeradboardwrap">
	<div id="footeradboard">
	<div class="footerad" style="margin:0px auto;float:none;">
	<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>

 var gptAdSlots = [];
 googletag.cmd.push(function() {

   var mapping = googletag.sizeMapping().

   addSize([0, 0], [320,50]). 
   addSize([320, 400], [[320, 50], [300, 50]]). 
   addSize([320, 700], [320, 50]).
   addSize([750, 200], [728, 90]). 
   addSize([1050, 200], [728, 90]).build();

   gptAdSlots[0] = googletag.defineSlot('/127932666/MaroonFooter', [728, 90], 'div-gpt-ad-1484805686083-0').
       defineSizeMapping(mapping).
       addService(googletag.pubads());
   googletag.pubads().setTargeting("test","responsive");

   googletag.enableServices();
 });
</script>

<!-- /127932666/MaroonFooter -->
<div id='div-gpt-ad-1484805686083-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1484805686083-0'); });
</script>
</div>	 </div>
	 
	 	<div class="clear"></div>
	</div>
</div>
<div class="footerwrap footer_single"><div id="footer"><div class="footername"><div class="footerleft"><p><a href="https://loyolamaroon.com">The Maroon</a></p></div><div class="footerright footer-icon"><style>.topnavbarleft { padding: 0px; width:auto; }</style>    	<a target="_blank" href="https://loyolamaroon.com/feed/rss/">
        	<div class="sno-icon social-border sno-rss">
	        	<i class="fa fa-rss"></i>
	        	<span class="icon-hidden-text">RSS Feed</span>
	        </div>
		</a>
        
        								   	    										
    
        				
   	    
    		<a target="_blank" href="https://vimeo.com/user24068932/videos">
    		<div class="sno-icon social-border sno-vimeo">
        		<i class="fa fa-vimeo"></i>
        		<span class="icon-hidden-text">Vimeo</span>
        	</div>
    	</a>
    
    
        				
        				    					
        				
						
	    				
    
	
	    
	
	    	<a target="_blank" href="https://instagram.com/loyola_maroon/">
    		<div class="sno-icon social-border sno-instagram">
        		<i class="fa fa-instagram"></i>
        		<span class="icon-hidden-text">Instagram</span>
        	</div>
    	</a>
	    				
    		<a target="_blank" href="https://twitter.com/Loyola_Maroon">
    		<div class="sno-icon social-border sno-twitter">
        		<i class="fa fa-twitter"></i>
        		<span class="icon-hidden-text">Twitter</span>
        	</div>
    	</a>
        				
	    	<a target="_blank" href="https://www.facebook.com/TheLoyolaMaroon">
    		<div class="sno-icon social-border sno-facebook">
        		<i class="fa fa-facebook-f"></i>
        		<span class="icon-hidden-text">Facebook</span>
        	</div>
    	</a>
   
   <div class="social-spacer"></div>
   
   </div></div><div class="footertagline"><p>Since 1923 • For a greater Loyola</p></div><div class="footersearch">	<form method="get" id="searchform7300" action="https://loyolamaroon.com/">
			<div class="search-button-container" id="searchthis7300">
			<button type="submit" disabled="disabled" id="sno-search-navbar-7300" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s7300" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s7300" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit7300" style="display:none;" value="Search" />
		</form>
	</div><div class="clear"></div><div class="footermenu"></div><div class="clear"></div><div class="footercredit"><div class="sno-footer-credit-inner"><a href="http://LoyolaMaroon.com">The Maroon</a> &bull; &copy; 2022  &bull;  <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a rel="nofollow" href="https://loyolamaroon.com/wp-login.php">Log in</a></div></div><div class="clear"></div></div></div>		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-53305297-30', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
			<script type="text/javascript">
						(function(){
			        function loadChartbeat() {
					window._sf_endpt=(new Date()).getTime();
					var e = document.createElement('script');
					e.setAttribute('language', 'javascript');
					e.setAttribute('type', 'text/javascript');
					e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
					document.body.appendChild(e);
				  }
				  var oldonload = window.onload;
				  window.onload = (typeof window.onload != 'function') ?
					 loadChartbeat : function() { try { oldonload(); } catch (e) { loadChartbeat(); throw e} loadChartbeat(); };
				})();
		</script>
	<div class="sno-side-icons icon-standard icon-hover-standard">
					<div class="comment-side-icon sno-side-icon sno-side-icon-">
				<div class="sno-side-icon-ring">
										<i class="fa fa-comments-o"></i>
				</div>
			</div>
							<div class="like-side-icon sno-side-icon sno-side-icon-" data-liked="0" data-remember="1" data-post="10033606" >
				<div class="sno-color-inverter" data-ac10c799637a9ae98976a2dcda2db608="5f33cbff8670b35790777a9b763e7f7c"></div>
				<div class="sno-side-icon-ring">
					<div class="sno-side-icon-bubble like-count-bubble like-count-hide">
						0					</div>
					<i class="fas fa-thumbs-up"></i>
				</div>
			</div>
							<a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Floyolamaroon.com%2F10033606%2Funcategorized%2Floyola-spring-semester-to-begin-online%2F" title="Share on Facebook" target="_blank">
				<div class="facebook-side-icon sno-side-icon sharing-mobile-hide sno-side-icon-">
					<div class="sno-side-icon-ring">
						<i class="fa fa-facebook-f"></i>
						<span class="icon-hidden-text">Share on Facebook</span>
					</div>
				</div>
			</a>
							<a class="modal-share" href="https://twitter.com/intent/tweet?text=Loyola spring semester to begin online&amp;url=https%3A%2F%2Floyolamaroon.com%2F%3Fp%3D10033606" title="Tweet This Story" target="_blank">
				<div class="twitter-side-icon sno-side-icon sharing-mobile-hide sno-side-icon-">
					<div class="sno-side-icon-ring">
						<i class="fa fa-twitter"></i>
						<span class="icon-hidden-text">Share on Twitter</span>
					</div>
				</div>
			</a>
											<a href="#" onclick="return false;" class="modal-share share-email sharing-mobile-hide" title="Email this Story">
				<div class="email-side-icon sno-side-icon sno-side-icon-">
					<div class="sno-side-icon-ring">
						<i class="fa fa-envelope"></i>
						<span class="icon-hidden-text">Share via Email</span>
					</div>
				</div>
			</a>
													<a rel="nofollow" href="//loyolamaroon.com/10033606/uncategorized/loyola-spring-semester-to-begin-online/?print=true" title="Print this Story">
				<div class="print-side-icon sno-side-icon sharing-mobile-hide sno-side-icon-">
					<div class="sno-side-icon-ring">
						<i class="fa fa-print"></i>
						<span class="icon-hidden-text">Print</span>
					</div>
				</div>
			</a>
			</div>
	<div id="sno_hoversearch"><div class="sno-search-close"style="float:right;"><i class="fas fa-times"></i></div><div class="hover-search-area"><form method="get" id="searchform-alt" action="https://loyolamaroon.com/">
											<label for="s-alt" class="assistive-text">Search</label>
											<input type="text" class="field" name="s" id="s-alt" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
											<input type="submit" class="submit" name="submit" id="searchsubmit-alt" value="Search" />
											<button type="submit" id="sno-hover-search-button" class="sno-submit-search sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
										</form></div></div><div id="sno_hoverbar"><div class="hoverheader"><div id="search-top"><div class="sno-search-button"><i class="fa fa-search"></i><span class="icon-hidden-text">Activate Search</span></div></div><div class="socialmedia"></div><div id="back-top"><a id="snotop" href="#top" title="Return to Top"><div class="sno-arrow-up"><i class="fa fa-arrow-up"></i><span class="icon-hidden-text">Scroll to Top</span></div></a></div><div class="lf_headerleft"><a href="https://loyolamaroon.com"><div class="sno-home menu-icon dashicons dashicons-admin-home"><span class="icon-hidden-text">Home</span></div></a></div><div class="hover_title"><div class="hover_titletext">Loyola spring semester to begin online</div><span id="progress-bar"><span id="progress-bar-color"></span></span></div></div><div class="clear"></div></div><div id="hoverbar_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search"><form method="get" class="searchform-alt-left" action="https://loyolamaroon.com/">
									<label for="s-alt-left-hoverbar" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left-hoverbar" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-main-navigation-2" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10004669"><a href="https://www.loyolamaroon.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10010504"><a href="https://loyolamaroon.com/category/multimedia/">Multimedia</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10010505"><a href="https://loyolamaroon.com/category/multimedia/audio/">Podcast</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10010508"><a href="https://loyolamaroon.com/category/multimedia/minute/">Maroon Minute</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10010506"><a href="https://loyolamaroon.com/category/multimedia/photography/">Photography</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10020103"><a href="https://loyolamaroon.com/category/multimedia/uptown-howl/">Uptown Howl</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10020104"><a href="https://loyolamaroon.com/category/multimedia/wolf-pack-wrapup/">Wolf Pack Wrapup</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10014388"><a href="https://loyolamaroon.com/category/news/">Sections</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-176"><a href="https://loyolamaroon.com/category/news/">News</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10026857"><a href="https://loyolamaroon.com/category/covid-19/">COVID-19</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10009522"><a href="https://loyolamaroon.com/category/news/academic/">Academic</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10010501"><a href="https://loyolamaroon.com/category/news/administration/">Administration</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10020150"><a href="https://loyolamaroon.com/category/news/clubs-student-organizations/">Clubs &#038; Student Organizations</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10010502"><a href="https://loyolamaroon.com/category/news/finance/">Finance</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10009516"><a href="https://loyolamaroon.com/category/news/student-government-2/">Student Government</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-175"><a href="https://loyolamaroon.com/category/life-times/">Life &#038; Times</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10010494"><a href="https://loyolamaroon.com/category/life-times/arts/">Arts</a>
		<ul class="sub-menu">
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10010495"><a href="https://loyolamaroon.com/category/life-times/arts/theater/">Theater</a></li>
		</ul>
</li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10010496"><a href="https://loyolamaroon.com/category/life-times/film/">Film</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10010497"><a href="https://loyolamaroon.com/category/life-times/food/">Food</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10009515"><a href="https://loyolamaroon.com/category/life-times/greek/">Greek Life</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10010498"><a href="https://loyolamaroon.com/category/life-times/leisure/">Leisure</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10010499"><a href="https://loyolamaroon.com/category/life-times/music-2/">Music</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10018007"><a href="https://loyolamaroon.com/category/life-times/nightlife/">Nightlife</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10021315"><a href="https://loyolamaroon.com/category/life-times/puzzles/">Puzzles</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10020142"><a href="https://loyolamaroon.com/category/life-times/reviews/">Reviews</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="https://loyolamaroon.com/category/sports/">Sports</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10020114"><a href="https://loyolamaroon.com/category/sports/baseball/">Baseball</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10009519"><a href="https://loyolamaroon.com/category/sports/basketball-2/">Basketball</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10020116"><a href="https://loyolamaroon.com/category/sports/cheer-dance/">Cheer and Dance</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10020152"><a href="https://loyolamaroon.com/category/sports/club-sports/">Club Sports</a>
		<ul class="sub-menu">
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10009524"><a href="https://loyolamaroon.com/category/sports/quidditch/">Quidditch</a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10009513"><a href="https://loyolamaroon.com/category/sports/rugby-2/">Rugby</a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10020153"><a href="https://loyolamaroon.com/category/sports/water-polo/">Water Polo</a></li>
		</ul>
</li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10020110"><a href="https://loyolamaroon.com/category/sports/cross-country-2/">Cross Country</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10009525"><a href="https://loyolamaroon.com/category/sports/golf/">Golf</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10020108"><a href="https://loyolamaroon.com/category/sports/swimming/">Swimming</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10020112"><a href="https://loyolamaroon.com/category/sports/tennis/">Tennis</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10009526"><a href="https://loyolamaroon.com/category/sports/track-field/">Track &#038; Field</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10010512"><a href="https://loyolamaroon.com/category/sports/volleyball-2/">Volleyball</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10004658"><a href="https://loyolamaroon.com/category/worldview/">Worldview</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10010509"><a href="https://loyolamaroon.com/category/worldview/city/">City</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10009527"><a href="https://loyolamaroon.com/category/crime/">Crime</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10010510"><a href="https://loyolamaroon.com/category/worldview/national/">National</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10009518"><a href="https://loyolamaroon.com/category/worldview/politics/">Politics</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10010511"><a href="https://loyolamaroon.com/category/worldview/state/">State</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-547"><a href="https://loyolamaroon.com/category/oped/">Op/Ed</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10009510"><a href="https://loyolamaroon.com/category/oped/columns/">Columns</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10009508"><a href="https://loyolamaroon.com/category/oped/editorial-2/">Editorial</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10009509"><a href="https://loyolamaroon.com/category/oped/letters-to-editor/">Letters to Editor</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10009507"><a href="https://loyolamaroon.com/category/oped/opinions/">Opinions</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-890"><a href="https://loyolamaroon.com/category/the-wolf/">The Wolf</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1649"><a href="https://loyolamaroon.com/digital-issue/">Digital Issues</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10004665"><a href="https://loyolamaroon.com/email-newsletter/">Newsletter</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10015654"><a href="https://loyolamaroon.com/staff/">Staff</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10004666"><a href="https://loyolamaroon.com/advertising/">Advertising</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10004667"><a href="https://loyolamaroon.com/about/">About</a></li>
</ul></div></ul></div><script type="text/javascript">
			jQuery(document).ready(function(){
				
				// disabling this feature when using new scrollToFix elements in header
				if( jQuery('.sno-header-row-stick').length ) return;
	
				function sharingIconsResize() {
					if (jQuery(window).width() < 850) {
						var socialwidth;
						var count = jQuery("#mobile-socialmedia .sharing-mobile-show").length;
						if (count != 0) {
							socialwidth = 100 / count;
							jQuery('#mobile-socialmedia .sharing-icon').width(socialwidth + '%');
						}
					} else {
						jQuery('#sno_hoverbar .sharing-icon').width('50px');
					}
				}
								
				jQuery('.sno-search-button').click(function() {
					jQuery('#sno_hoversearch').fadeToggle();
					jQuery('#sno_hoversearch').css({ top: '0' });
					jQuery('#s-alt').focus();
				});
				jQuery('.sno-search-close').click(function() {
					jQuery('#sno_hoversearch').fadeToggle();
					jQuery('#sno_hoversearch').css({ top: '-50px' });
				});
	
				var NavScrollTop		= jQuery(window).scrollTop();
	    		
	    		if( jQuery('.navbarwrap').length ) {
	    			var	TopNavOffset 		= jQuery('.navbarwrap').offset().top;
					var TopNavDistance		= (TopNavOffset - NavScrollTop);
	   	 		}
	   	 		if( jQuery('.subnavbarwrap').length ) {
		   	 		var	BottomNavOffset 	= jQuery('.subnavbarwrap').offset().top;
		   	 		var	BottomNavDistance	= (BottomNavOffset - NavScrollTop);
	   	 		}
	   	 		
	   	 		jQuery('#hoverbar_menu .mobile-menu').height( jQuery(window).height() - 50);
	   	 		
	   	 		var HoverOffset = 0, HoverOffset2 = 0;
					   	 		var HoverHeight = jQuery('#sno_hoverbar').outerHeight();
	   	 		var HoverHeight2 = jQuery('#sno_hoverbar').outerHeight();
	   	 		
											
							if( jQuery('.navbarwrap').length ) {
								HoverOffset2 += jQuery('.navbarwrap').outerHeight();
								HoverHeight2 += jQuery('.navbarwrap').outerHeight();
							}
					
				var CurrentScroll = 0;
				var WindowHeight = jQuery(document).height() - jQuery('.footer').height();
				
									WindowHeight -= jQuery('#commentswrap').height();		
								
								
				jQuery(window).scroll(function(event) {
					var NextScroll = jQuery(this).scrollTop();
	
					var ScrollPercent = (NextScroll / (WindowHeight - jQuery(window).height())) * 100;
					
					jQuery('#progress-bar-color').css({ width: ScrollPercent + '%'});
					jQuery('#hoverbar_menu').css({ top: jQuery('#sno_hoverbar').height() });
					
					var headerLocation = jQuery("#wrap").offset().top;
					if (NextScroll > CurrentScroll && jQuery(document).scrollTop() > headerLocation) {
						if (jQuery('#sno_hoverbar').is(":hidden")) {
							jQuery('#sno_hoverbar').show();
							jQuery('#sno_hoverbar').stop().animate({ top: '0' }, { duration: 300, queue: false });
															if( jQuery('.navbarwrap').length ) {
									jQuery('.navbarwrap').stop().animate({ top: HoverHeight +'px'}, { duration: 300, queue: false });
								}
								
														
															var lpb = jQuery('.lf_headerleft').width();
																var rpb = 50 + jQuery('.socialmedia').width();
																	rpb += jQuery('#sno_hoverbar .sno-search-button').width();
																jQuery('#progress-bar').css({ left: lpb + 'px', right: rpb + 'px'})
								        			}
	
	
	        			
					} else if (NextScroll < CurrentScroll && jQuery(document).scrollTop() < ( headerLocation + 300 ) && jQuery('#sno_hoverbar').is(":visible")) {
						
							jQuery('#hoverbar_menu').hide();
							jQuery('.close-icon').hide();
							jQuery('.menu-icon').show();
							jQuery('#hoverbar_menu').hide();
							jQuery('#sno_hoverbar').stop().animate({
								top: '-50px'
								},300, function(){
									jQuery('#sno_hoverbar').hide();
								});
							if ( jQuery('.navbarwrap').length ) { jQuery('.navbarwrap').stop().animate({ top: HoverOffset + 'px'},300); }
							if ( jQuery('.subnavbarwrap').length ) { jQuery('.subnavbarwrap').stop().animate({ top: HoverOffset2 + 'px'},300); }
	
					}
				CurrentScroll = NextScroll;
				});
	
	
			});
	
		</script><div class='remodal-story-image' data-remodal-id='modal-photo' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close sno-overlay-close"><span class="icon-hidden-text">Close</span></button><div class="remodal-inner-container"></div></div><div class="remodal-share-story" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false"><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button><div class="remodal-share-inner-container"></div></div>		<div id="sno-comments-side">
			<div class="sno-comments-wrap">
				<div id="sno-comments-header">
					<div class='fas fa-times comment-close-icon'></div>
					<div class="sno-comments-title"><h3>Comments (0)</h3></div>
				</div>
									<div class="clear"></div>
									<input class="comments-share-thoughts" type="text" placeholder="Share your thoughts..." name="comments-thoughts"/>
								<div class="comments-toggle">
					<span class="comments-all comments-toggle-active">All</span>
									<span class="comments-staff-picks">The Maroon Picks</span>
													<span class="comments-reader-picks">Reader Picks</span>
									<span class="comments-sort" data-sort="newest">Sort: <span class="active-sort">Newest</span></span>
				</div>
									<div id="comments" class="comments-area default-max-width show-avatars">
		<div id="respond" class="comment-respond">
		<p id="reply-title" class="comment-reply-title"> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/10033606/uncategorized/loyola-spring-semester-to-begin-online/#respond" style="display:none;">Cancel reply</a></small></p><form action="https://loyolamaroon.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><div class="sno_spam_control"><label for="spam_stopper">Spam Control Field.</label><input type="text" name="sno_is_legit_comment" id="spam_stopper" value="SNO_Spam_Stopper"/><label for="sno-verification">Verification Field.</label><input type="text" name="sno-verification" class="sno-verification" id="sno-verification" value="781dc9309811dfc93de470ca36cd13355f33cbff8670b35790777a9b763e7f7c"/></div><input id="wp-remember" type="hidden" name="wp-remember" value="1" /><div class="sno-comment-id" data-2821aa5e092c1f5d8c5d70e1f7300179="5f33cbff8670b35790777a9b763e7f7c"></div><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit Comment" /> <input type='hidden' name='comment_post_ID' value='10033606' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	</div>							</div>
		</div>
		<script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/loyolamaroon.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://loyolamaroon.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105' id='thickbox-js'></script>
<script type='text/javascript' src='https://loyolamaroon.com/wp-includes/js/comment-reply.min.js?ver=5.8.2' id='comment-reply-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/Chart.js/3.5.0/chart.min.js?ver=1.0.0' id='chartsjs-main-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/chroma-js/2.1.0/chroma.min.js?ver=1.0.0' id='chroma-lib-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/d3/3.5.3/d3.min.js?ver=1.0.0' id='d3-lib-js'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/topojson/1.6.9/topojson.min.js?ver=1.0.0' id='topo-json-js'></script>
<script type='text/javascript' src='https://loyolamaroon.com/wp-content/plugins/sno-infographics//assets/datamaps/datamaps.all.min.js?ver=1.0.0' id='datamap-main-js'></script>
<script type='text/javascript' id='sno-infographics-widget-script-js-extra'>
/* <![CDATA[ */
var sno_infographics_ajax_object = {"ajax_url":"https:\/\/loyolamaroon.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://loyolamaroon.com/wp-content/plugins/sno-infographics/assets/script/sno-infographics-widget.js?ver=0.2.5' id='sno-infographics-widget-script-js'></script>
<script type='text/javascript' src='https://code.jquery.com/ui/1.12.1/jquery-ui.js?ver=5.8.2' id='ui-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-plugin-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/loyolamaroon.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://loyolamaroon.com/wp-content/plugins/sno-pdf-flipbook/assets/script/sno-pdf-flipbook-script.js?ver=1.0.5' id='sno-pdf-flipbook-plugin-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-turnjs-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/loyolamaroon.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://loyolamaroon.com/wp-content/plugins/sno-pdf-flipbook/assets/script/turn.js?ver=1.0.0' id='sno-pdf-flipbook-turnjs-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-mousewheel-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/loyolamaroon.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://loyolamaroon.com/wp-content/plugins/sno-pdf-flipbook/assets/script/jquery.mousewheel.min.js?ver=1.0.0' id='sno-pdf-flipbook-mousewheel-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-hash-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/loyolamaroon.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://loyolamaroon.com/wp-content/plugins/sno-pdf-flipbook/assets/script/hash.js?ver=1.0.0' id='sno-pdf-flipbook-hash-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-modernizr-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/loyolamaroon.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://loyolamaroon.com/wp-content/plugins/sno-pdf-flipbook/assets/script/modernizr.2.5.3.min.js?ver=1.0.0' id='sno-pdf-flipbook-modernizr-script-js'></script>
<script type='text/javascript' id='custom-widget-script-js-extra'>
/* <![CDATA[ */
var sno_polls_ajax_object = {"ajax_url":"https:\/\/loyolamaroon.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://loyolamaroon.com/wp-content/plugins/sno-polls/assets/script/sno-polls-widget.js?ver=0.0.5' id='custom-widget-script-js'></script>
<script type='text/javascript' id='custom-test-widget-script-js-extra'>
/* <![CDATA[ */
var sno_polls_ajax_object = {"ajax_url":"https:\/\/loyolamaroon.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://loyolamaroon.com/wp-content/plugins/sno-polls/assets/script/sno-polls-test-widget.js?ver=0.0.3' id='custom-test-widget-script-js'></script>
<script type='text/javascript' id='custom-quiz-widget-script-js-extra'>
/* <![CDATA[ */
var sno_polls_ajax_object = {"ajax_url":"https:\/\/loyolamaroon.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://loyolamaroon.com/wp-content/plugins/sno-polls/assets/script/sno-polls-quiz-widget.js?ver=0.0.3' id='custom-quiz-widget-script-js'></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/loyolamaroon.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://loyolamaroon.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.6' id='wp-polls-js'></script>
<script type='text/javascript' id='sno-donate-plugin-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/loyolamaroon.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://loyolamaroon.com/wp-content/plugins/sno-donate/assets/script/sno-donate-script.js?ver=1.2.1' id='sno-donate-plugin-script-js'></script>
<script type='text/javascript' src='https://loyolamaroon.com/wp-includes/js/wp-embed.min.js?ver=5.8.2' id='wp-embed-js'></script>
<div id='sno-pdf-flipbook-full'></div></div></body></html>