<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head>
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<meta name="distribution" content="global" />
	<meta name="robots" content="follow, all" />
	<meta name="language" content="en, sv" />
	<meta name="viewport" content="width=device-width" />
			<meta name="apple-itunes-app" content="app-id=975430659">
				<link rel="Shortcut Icon" href="https://loyolamaroon.com/wp-content/uploads/2020/01/favicon-1.png" type="image/x-icon" />
	<link rel="alternate" type="application/rss+xml" title="The Maroon RSS 2.0" href="https://loyolamaroon.com/feed/" />
	<link rel="alternate" type="text/xml" title="The Maroon RSS .92" href="https://loyolamaroon.com/feed/rss/" />
	<link rel="alternate" type="application/atom+xml" title="The Maroon Atom 0.3" href="https://loyolamaroon.com/feed/atom/" />
	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v16.3 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Students create petition due to dissatisfaction with President Tetlow&#039;s response to Fr. Dziak abuse allegations - The Maroon</title>
	<link rel="canonical" href="https://loyolamaroon.com/10032005/news/students-create-petition-due-to-dissatisfaction-with-president-tetlows-response-to-fr-dziak-abuse-allegations/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Students create petition due to dissatisfaction with President Tetlow&#039;s response to Fr. Dziak abuse allegations - The Maroon" />
	<meta property="og:description" content="Student Molly Sullivan created a petition in response to President Tania Tetlow&#8217;s April 18 email to students about the sexual assault allegations made against the Rev. Ted Dziak, former Vice President for Mission and Identity. Sullivan, a sociology and Spanish sophomore, said one of her professors gave students the floor during class to speak on..." />
	<meta property="og:url" content="https://loyolamaroon.com/10032005/news/students-create-petition-due-to-dissatisfaction-with-president-tetlows-response-to-fr-dziak-abuse-allegations/" />
	<meta property="og:site_name" content="The Maroon" />
	<meta property="article:publisher" content="https://www.facebook.com/TheLoyolaMaroon" />
	<meta property="article:published_time" content="2021-05-21T21:45:13+00:00" />
	<meta property="article:modified_time" content="2021-05-21T21:49:00+00:00" />
	<meta property="og:image" content="https://loyolamaroon.com/wp-content/uploads/2021/05/IMG_8381.jpg" />
	<meta property="og:image:width" content="1242" />
	<meta property="og:image:height" content="1330" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content=" Madeline Taliancich">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="4 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO plugin. -->


<link rel="alternate" type="application/rss+xml" title="The Maroon &raquo; Students create petition due to dissatisfaction with President Tetlow&#8217;s response to Fr. Dziak abuse allegations Comments Feed" href="https://loyolamaroon.com/10032005/news/students-create-petition-due-to-dissatisfaction-with-president-tetlows-response-to-fr-dziak-abuse-allegations/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/loyolamaroon.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
			
	<link rel='stylesheet' id='dashicons-css'  href='https://loyolamaroon.com/wp-includes/css/dashicons.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://loyolamaroon.com/wp-includes/js/thickbox/thickbox.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://loyolamaroon.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://loyolamaroon.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://loyolamaroon.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://loyolamaroon.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.12.8' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://loyolamaroon.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='page-list-style-css'  href='https://loyolamaroon.com/wp-content/plugins/page-list/css/page-list.css?ver=5.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://loyolamaroon.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.6' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #d8e1eb;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://loyolamaroon.com/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Hollywood+One+SC%3A400%2C700%7CBelgrano%3A400%2C700%7CUnna%3A400%2C700%7CMerriweather%3A400%2C700%7CAverage%3A400%2C700%7CPT+Serif%3A400%2C700&#038;display=swap&#038;ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='https://loyolamaroon.com/wp-content/themes/snoflex/parallax/css/main.css?ver=20191203' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='https://loyolamaroon.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='https://loyolamaroon.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20210512' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='https://loyolamaroon.com/wp-content/themes/snoflex/javascript/remodal.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='https://loyolamaroon.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='https://loyolamaroon.com/wp-content/themes/snoflex/style.css?ver=20210535' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-official-css'  href='https://use.fontawesome.com/releases/v5.15.2/css/all.css' type='text/css' media='all' integrity="sha384-vSIIfh2YWi9wW0r9iZe7RJPrKwp6bG+s9QZMoITbCckVJqGCCRhc+ccxNcdpHuYu" crossorigin="anonymous" />
<link rel='stylesheet' id='font-awesome-official-v4shim-css'  href='https://use.fontawesome.com/releases/v5.15.2/css/v4-shims.css' type='text/css' media='all' integrity="sha384-1CjXmylX8++C7CVZORGA9EwcbYDfZV2D4Kl1pTm3hp2I/usHDafIrgBJNuRTDQ4f" crossorigin="anonymous" />
<style id='font-awesome-official-v4shim-inline-css' type='text/css'>
@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.svg#fontawesome") format("svg");
unicode-range: U+F004-F005,U+F007,U+F017,U+F022,U+F024,U+F02E,U+F03E,U+F044,U+F057-F059,U+F06E,U+F070,U+F075,U+F07B-F07C,U+F080,U+F086,U+F089,U+F094,U+F09D,U+F0A0,U+F0A4-F0A7,U+F0C5,U+F0C7-F0C8,U+F0E0,U+F0EB,U+F0F3,U+F0F8,U+F0FE,U+F111,U+F118-F11A,U+F11C,U+F133,U+F144,U+F146,U+F14A,U+F14D-F14E,U+F150-F152,U+F15B-F15C,U+F164-F165,U+F185-F186,U+F191-F192,U+F1AD,U+F1C1-F1C9,U+F1CD,U+F1D8,U+F1E3,U+F1EA,U+F1F6,U+F1F9,U+F20A,U+F247-F249,U+F24D,U+F254-F25B,U+F25D,U+F267,U+F271-F274,U+F279,U+F28B,U+F28D,U+F2B5-F2B6,U+F2B9,U+F2BB,U+F2BD,U+F2C1-F2C2,U+F2D0,U+F2D2,U+F2DC,U+F2ED,U+F328,U+F358-F35B,U+F3A5,U+F3D1,U+F410,U+F4AD;
}
</style>
<link rel='stylesheet' id='wp-paginate-css'  href='https://loyolamaroon.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.1.6' type='text/css' media='screen' />
<script type='text/javascript' id='chartbeat_topwidget-js-extra'>
/* <![CDATA[ */
var cbproxy = {"ajaxurl":"https:\/\/loyolamaroon.com\/wp-admin\/admin-ajax.php","cbnonce":"9bad865571"};
/* ]]> */
</script>
<script type='text/javascript' src='https://loyolamaroon.com/wp-content/plugins/chartbeat/media/topwidget.compiled.js?ver=5.7.2' id='chartbeat_topwidget-js'></script>
<script type='text/javascript' src='https://loyolamaroon.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://loyolamaroon.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='application/json' id='wpp-json'>
{"sampling_active":0,"sampling_rate":100,"ajax_url":"https:\/\/loyolamaroon.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":10032005,"token":"8893ce22b4","lang":0,"debug":0}
</script>
<script type='text/javascript' src='https://loyolamaroon.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js?ver=5.3.2' id='wpp-js-js'></script>
<script type='text/javascript' src='https://loyolamaroon.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=5.7.2' id='flex-flexslider-script-js'></script>
<script type='text/javascript' src='https://loyolamaroon.com/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=5.7.2' id='flex-jquery-visible-js'></script>
<script type='text/javascript' src='https://loyolamaroon.com/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=20210512' id='flex-hoverintent-js'></script>
<script type='text/javascript' src='https://loyolamaroon.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=20210512' id='flex-superfish-js'></script>
<script type='text/javascript' src='https://loyolamaroon.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=20210512' id='flex-supersubs-js'></script>
<script type='text/javascript' src='https://loyolamaroon.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=5.7.2' id='flex-scrollfix-js'></script>
<script type='text/javascript' src='https://loyolamaroon.com/wp-content/themes/snoflex/javascript/remodal.min.js?ver=5.7.2' id='flex-remodal-js'></script>
<script type='text/javascript' src='https://loyolamaroon.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=5.7.2' id='flex-cycle-js'></script>
<script type='text/javascript' src='https://loyolamaroon.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=5.7.2' id='flex-bnticker-js'></script>
<script type='text/javascript' src='https://loyolamaroon.com/wp-content/themes/snoflex/javascript/menus-init.js?ver=20210512' id='flex-menus-js'></script>
<script type='text/javascript' id='flex-theme-js-js-extra'>
/* <![CDATA[ */
var frontend_ajax_object = {"ajaxurl":"https:\/\/loyolamaroon.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://loyolamaroon.com/wp-content/themes/snoflex/javascript/sno-theme.js?ver=20210513' id='flex-theme-js-js'></script>
<script type='text/javascript' src='https://loyolamaroon.com/wp-content/themes/snoflex/parallax/js/skrollr.js?ver=5.7.2' id='flex-parallax-js'></script>
<link rel="https://api.w.org/" href="https://loyolamaroon.com/wp-json/" /><link rel="alternate" type="application/json" href="https://loyolamaroon.com/wp-json/wp/v2/posts/10032005" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://loyolamaroon.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://loyolamaroon.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.2" />
<link rel='shortlink' href='https://loyolamaroon.com/?p=10032005' />
<link rel="alternate" type="application/json+oembed" href="https://loyolamaroon.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Floyolamaroon.com%2F10032005%2Fnews%2Fstudents-create-petition-due-to-dissatisfaction-with-president-tetlows-response-to-fr-dziak-abuse-allegations%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://loyolamaroon.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Floyolamaroon.com%2F10032005%2Fnews%2Fstudents-create-petition-due-to-dissatisfaction-with-president-tetlows-response-to-fr-dziak-abuse-allegations%2F&#038;format=xml" />

<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
		<script type="text/javascript">
			var _sf_async_config = _sf_async_config || {};
			_sf_async_config.uid = 61220;
			_sf_async_config.domain = "loyolamaroon.com";
			_sf_async_config.useCanonical = true;
		</script>
		<script src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
	<script type='text/javascript' data-cfasync='false'>var _mmunch = {'front': false, 'page': false, 'post': false, 'category': false, 'author': false, 'search': false, 'attachment': false, 'tag': false};_mmunch['post'] = true; _mmunch['postData'] = {"ID":10032005,"post_name":"students-create-petition-due-to-dissatisfaction-with-president-tetlows-response-to-fr-dziak-abuse-allegations","post_title":"Students create petition due to dissatisfaction with President Tetlow's response to Fr. Dziak abuse allegations","post_type":"post","post_author":"291","post_status":"publish"}; _mmunch['postCategories'] = [{"term_id":290,"name":"Administration","slug":"administration","term_group":0,"term_taxonomy_id":290,"taxonomy":"category","description":"","parent":7,"count":180,"filter":"raw","cat_ID":290,"category_count":180,"category_description":"","cat_name":"Administration","category_nicename":"administration","category_parent":7},{"term_id":7,"name":"News","slug":"news","term_group":0,"term_taxonomy_id":7,"taxonomy":"category","description":"","parent":0,"count":2226,"filter":"raw","cat_ID":7,"category_count":2226,"category_description":"","cat_name":"News","category_nicename":"news","category_parent":0}]; _mmunch['postTags'] = false; _mmunch['postAuthor'] = {"name":" Madeline Taliancich","ID":291};</script><script data-cfasync="false" src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-plugin="mc_mm" data-mailmunch-site-id="415860" async></script>        <style>
            @-webkit-keyframes bgslide {
                from {
                    background-position-x: 0;
                }
                to {
                    background-position-x: -200%;
                }
            }

            @keyframes bgslide {
                    from {
                        background-position-x: 0;
                    }
                    to {
                        background-position-x: -200%;
                    }
            }

            .wpp-widget-placeholder {
                margin: 0 auto;
                width: 60px;
                height: 3px;
                background: #dd3737;
                background: -webkit-gradient(linear, left top, right top, from(#dd3737), color-stop(10%, #571313), to(#dd3737));
                background: linear-gradient(90deg, #dd3737 0%, #571313 10%, #dd3737 100%);
                background-size: 200% auto;
                border-radius: 3px;
                -webkit-animation: bgslide 1s infinite linear;
                animation: bgslide 1s infinite linear;
            }
        </style>
        

<!-- Start of Open Graph Meta Tags -->

<meta property="og:title" content="Students create petition due to dissatisfaction with President Tetlow&#8217;s response to Fr. Dziak abuse allegations" />
<meta property="og:type" content="article" />
<meta name="author" content="Madeline Taliancich" />
<meta property="og:url" content="https://loyolamaroon.com/10032005/news/students-create-petition-due-to-dissatisfaction-with-president-tetlows-response-to-fr-dziak-abuse-allegations/" />
<meta property="og:image" content="https://loyolamaroon.com/wp-content/uploads/2021/05/IMG_8381-840x900.jpg" />
	<meta property="og:image:width" content="840" />
	<meta property="og:image:height" content="900" />
	<meta property="og:site_name" content="The Maroon" />
	<meta property="og:description" content="Student Molly Sullivan created a petition in response to President Tania Tetlow&#8217;s April 18 email to students about the sexual assault allegations made against the Rev. Ted Dziak, former Vice President for Mission and Identity. Sullivan, a sociology and Spanish sophomore, said one of her professors gave students the floor during class to speak on..." />
	<meta name="description" content="Student Molly Sullivan created a petition in response to President Tania Tetlow&#8217;s April 18 email to students about the sexual assault allegations made against the Rev. Ted Dziak, former Vice President for Mission and Identity. Sullivan, a sociology and Spanish sophomore, said one of her professors gave students the floor during class to speak on..." />
	<meta property="article:section" content="Administration" />
	<meta property="article:tag" content="" />
<!-- End of Open Graph Meta Tags -->

		<script>
	jQuery(document).ready(function() {
		var wpadminbar = jQuery('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if (jQuery('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
			jQuery('.navbarwrap').scrollToFixed({
			marginTop: wpadminbar,
			spacerClass: 'topnavspacer',
			zIndex: 2000
		});		
			
			var topmenuTop = jQuery('.navbarwrap').offset().top;
		topmenuTop -= wpadminbar;
		jQuery(window).scroll(function () {
			if (jQuery(this).scrollTop() > topmenuTop) {
				jQuery('#navbar .mini-logo').hide();
				jQuery('#show-mini-logo-top').fadeIn();
				if ( jQuery.isFunction(jQuery.fn.resizeMenuTop)) resizeMenuTop();
				
			} else {
				jQuery('#show-mini-logo-top').hide();
				jQuery('#navbar .mini-logo').fadeIn();
			}
		});
		
		
	
	});
</script>
<style type="text/css" media="screen">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</style></head>

<body data-rsssl=1>
<div class="leaderboardwrap">
	<div id="leaderboard">
	<div class="leaderboardad" style="margin:0px auto;float:none;">
	<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>

 var gptAdSlots = [];
 googletag.cmd.push(function() {

   var mapping = googletag.sizeMapping().

   addSize([0, 0], [320,50]). 
   addSize([320, 400], [[320, 50], [300, 50]]). 
   addSize([320, 700], [320, 50]).
   addSize([750, 200], [728, 90]). 
   addSize([1050, 200], [728, 90]).build();

   gptAdSlots[0] = googletag.defineSlot('/127932666/MaroonBanner', [728, 90], 'div-gpt-ad-1484804398237-0').
       defineSizeMapping(mapping).
       addService(googletag.pubads());
   googletag.pubads().setTargeting("test","responsive");

   googletag.enableServices();
 });
</script>

<!-- /127932666/MaroonBanner -->
<div id='div-gpt-ad-1484804398237-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1484804398237-0'); });
</script>
</div>

 <script type="text/javascript" src="https://tags.crwdcntrl.net/c/10474/cc.js?ns=_cc10474" id="LOTCC_10474"></script>   
<script>        
_cc10474.add("gen", "LoyolaMaroon:gender:male");       
_cc10474.add("geo","LoyolaMaroon:geo: NY");    
_cc10474.add("dem", "LoyolaMaroon:age : 42");  
_cc10474.bcp();  
</script>  	 </div>
	 
	 	
	</div>
</div>
				<script type="text/javascript">
					jQuery(document).ready(function() {
						jQuery(".newsticker3-jcarousellite").jCarouselLite({
        					vertical: true,
        					visible: 1,
        					auto:3000,
        					speed:2000    					});
					});
				</script><div class="breakingnewswrap"><div id="breakingnews"><div id="newsticker3-demo"><div class="newsticker3-jcarousellite"><ul><li><div class="info"><p><span class="bndate">May 21</span><span class="breakingnewsheadline"><a href="https://loyolamaroon.com/10032011/oped/opinion-indigenous-generational-obstacles-bring-todays-perseverance/">Opinion: Indigenous generational obstacles bring today&#8217;s perseverance</a></span></p></div><div class="clear"></div></li><li><div class="info"><p><span class="bndate">May 21</span><span class="breakingnewsheadline"><a href="https://loyolamaroon.com/10032005/news/students-create-petition-due-to-dissatisfaction-with-president-tetlows-response-to-fr-dziak-abuse-allegations/">Students create petition due to dissatisfaction with President Tetlow&#8217;s response to Fr. Dziak abuse allegations</a></span></p></div><div class="clear"></div></li><li><div class="info"><p><span class="bndate">May 11</span><span class="breakingnewsheadline"><a href="https://loyolamaroon.com/10032001/news/loyola-holds-student-mediations-conduct-hearings-amid-student-conflict-citing-racism/">Loyola holds student mediations, conduct hearings amid student conflict citing racism</a></span></p></div><div class="clear"></div></li><li><div class="info"><p><span class="bndate">May 10</span><span class="breakingnewsheadline"><a href="https://loyolamaroon.com/10031994/briefs/loyola-will-observe-juneteenth-holiday-in-summer-semester/">Loyola will observe Juneteenth Holiday in summer semester</a></span></p></div><div class="clear"></div></li><li><div class="info"><p><span class="bndate">April 29</span><span class="breakingnewsheadline"><a href="https://loyolamaroon.com/10031984/news/conduct-unbecoming-how-the-student-code-of-conduct-rules-conduct-hearings/">Conduct Unbecoming: How the student code of conduct rules conduct hearings</a></span></p></div><div class="clear"></div></li><li><div class="info"><p><span class="bndate">April 29</span><span class="breakingnewsheadline"><a href="https://loyolamaroon.com/10031982/news/some-students-disappointed-by-limited-pass-fail-options/">Some students disappointed by limited pass/fail options</a></span></p></div><div class="clear"></div></li><li><div class="info"><p><span class="bndate">April 28</span><span class="breakingnewsheadline"><a href="https://loyolamaroon.com/10031978/briefs/loyola-to-keep-campus-wide-mask-mandate-through-end-of-the-semester/">Loyola to keep campus-wide mask mandate through end of the semester</a></span></p></div><div class="clear"></div></li></ul></div></div></div></div><div id="sno_mobile_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search-side"><div class="sno-side-menu side-close-icon"><i class="fas fa-times"></i><span class="icon-hidden-text">Close Menu</span></div><form method="get" class="searchform-alt-left" action="https://loyolamaroon.com/">
									<label for="s-alt-left" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-main-navigation" class="menu"><li id="menu-item-10004669" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10004669"><a href="https://www.loyolamaroon.com/">Home</a></li>
<li id="menu-item-10010504" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10010504"><a href="https://loyolamaroon.com/category/multimedia/">Multimedia</a>
<ul class="sub-menu">
	<li id="menu-item-10010505" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10010505"><a href="https://loyolamaroon.com/category/multimedia/audio/">Podcast</a></li>
	<li id="menu-item-10010508" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10010508"><a href="https://loyolamaroon.com/category/multimedia/minute/">Maroon Minute</a></li>
	<li id="menu-item-10010506" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10010506"><a href="https://loyolamaroon.com/category/multimedia/photography/">Photography</a></li>
	<li id="menu-item-10020103" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10020103"><a href="https://loyolamaroon.com/category/multimedia/uptown-howl/">Uptown Howl</a></li>
	<li id="menu-item-10020104" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10020104"><a href="https://loyolamaroon.com/category/multimedia/wolf-pack-wrapup/">Wolf Pack Wrapup</a></li>
</ul>
</li>
<li id="menu-item-10014388" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-10014388"><a href="https://loyolamaroon.com/category/news/">Sections</a>
<ul class="sub-menu">
	<li id="menu-item-176" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-176"><a href="https://loyolamaroon.com/category/news/">News</a>
	<ul class="sub-menu">
		<li id="menu-item-10026857" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10026857"><a href="https://loyolamaroon.com/category/covid-19/">COVID-19</a></li>
		<li id="menu-item-10009522" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10009522"><a href="https://loyolamaroon.com/category/news/academic/">Academic</a></li>
		<li id="menu-item-10010501" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-10010501"><a href="https://loyolamaroon.com/category/news/administration/">Administration</a></li>
		<li id="menu-item-10020150" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10020150"><a href="https://loyolamaroon.com/category/news/clubs-student-organizations/">Clubs &#038; Student Organizations</a></li>
		<li id="menu-item-10010502" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10010502"><a href="https://loyolamaroon.com/category/news/finance/">Finance</a></li>
		<li id="menu-item-10009516" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10009516"><a href="https://loyolamaroon.com/category/news/student-government-2/">Student Government</a></li>
	</ul>
</li>
	<li id="menu-item-175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-175"><a href="https://loyolamaroon.com/category/life-times/">Life &#038; Times</a>
	<ul class="sub-menu">
		<li id="menu-item-10010494" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10010494"><a href="https://loyolamaroon.com/category/life-times/arts/">Arts</a>
		<ul class="sub-menu">
			<li id="menu-item-10010495" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10010495"><a href="https://loyolamaroon.com/category/life-times/arts/theater/">Theater</a></li>
		</ul>
</li>
		<li id="menu-item-10010496" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10010496"><a href="https://loyolamaroon.com/category/life-times/film/">Film</a></li>
		<li id="menu-item-10010497" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10010497"><a href="https://loyolamaroon.com/category/life-times/food/">Food</a></li>
		<li id="menu-item-10009515" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10009515"><a href="https://loyolamaroon.com/category/life-times/greek/">Greek Life</a></li>
		<li id="menu-item-10010498" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10010498"><a href="https://loyolamaroon.com/category/life-times/leisure/">Leisure</a></li>
		<li id="menu-item-10010499" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10010499"><a href="https://loyolamaroon.com/category/life-times/music-2/">Music</a></li>
		<li id="menu-item-10018007" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10018007"><a href="https://loyolamaroon.com/category/life-times/nightlife/">Nightlife</a></li>
		<li id="menu-item-10021315" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10021315"><a href="https://loyolamaroon.com/category/life-times/puzzles/">Puzzles</a></li>
		<li id="menu-item-10020142" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10020142"><a href="https://loyolamaroon.com/category/life-times/reviews/">Reviews</a></li>
	</ul>
</li>
	<li id="menu-item-177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="https://loyolamaroon.com/category/sports/">Sports</a>
	<ul class="sub-menu">
		<li id="menu-item-10020114" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10020114"><a href="https://loyolamaroon.com/category/sports/baseball/">Baseball</a></li>
		<li id="menu-item-10009519" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10009519"><a href="https://loyolamaroon.com/category/sports/basketball-2/">Basketball</a></li>
		<li id="menu-item-10020116" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10020116"><a href="https://loyolamaroon.com/category/sports/cheer-dance/">Cheer and Dance</a></li>
		<li id="menu-item-10020152" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10020152"><a href="https://loyolamaroon.com/category/sports/club-sports/">Club Sports</a>
		<ul class="sub-menu">
			<li id="menu-item-10009524" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10009524"><a href="https://loyolamaroon.com/category/sports/quidditch/">Quidditch</a></li>
			<li id="menu-item-10009513" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10009513"><a href="https://loyolamaroon.com/category/sports/rugby-2/">Rugby</a></li>
			<li id="menu-item-10020153" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10020153"><a href="https://loyolamaroon.com/category/sports/water-polo/">Water Polo</a></li>
		</ul>
</li>
		<li id="menu-item-10020110" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10020110"><a href="https://loyolamaroon.com/category/sports/cross-country-2/">Cross Country</a></li>
		<li id="menu-item-10009525" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10009525"><a href="https://loyolamaroon.com/category/sports/golf/">Golf</a></li>
		<li id="menu-item-10020108" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10020108"><a href="https://loyolamaroon.com/category/sports/swimming/">Swimming</a></li>
		<li id="menu-item-10020112" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10020112"><a href="https://loyolamaroon.com/category/sports/tennis/">Tennis</a></li>
		<li id="menu-item-10009526" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10009526"><a href="https://loyolamaroon.com/category/sports/track-field/">Track &#038; Field</a></li>
		<li id="menu-item-10010512" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10010512"><a href="https://loyolamaroon.com/category/sports/volleyball-2/">Volleyball</a></li>
	</ul>
</li>
	<li id="menu-item-10004658" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10004658"><a href="https://loyolamaroon.com/category/worldview/">Worldview</a>
	<ul class="sub-menu">
		<li id="menu-item-10010509" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10010509"><a href="https://loyolamaroon.com/category/worldview/city/">City</a></li>
		<li id="menu-item-10009527" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10009527"><a href="https://loyolamaroon.com/category/crime/">Crime</a></li>
		<li id="menu-item-10010510" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10010510"><a href="https://loyolamaroon.com/category/worldview/national/">National</a></li>
		<li id="menu-item-10009518" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10009518"><a href="https://loyolamaroon.com/category/worldview/politics/">Politics</a></li>
		<li id="menu-item-10010511" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10010511"><a href="https://loyolamaroon.com/category/worldview/state/">State</a></li>
	</ul>
</li>
	<li id="menu-item-547" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-547"><a href="https://loyolamaroon.com/category/oped/">Op/Ed</a>
	<ul class="sub-menu">
		<li id="menu-item-10009510" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10009510"><a href="https://loyolamaroon.com/category/oped/columns/">Columns</a></li>
		<li id="menu-item-10009508" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10009508"><a href="https://loyolamaroon.com/category/oped/editorial-2/">Editorial</a></li>
		<li id="menu-item-10009509" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10009509"><a href="https://loyolamaroon.com/category/oped/letters-to-editor/">Letters to Editor</a></li>
		<li id="menu-item-10009507" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10009507"><a href="https://loyolamaroon.com/category/oped/opinions/">Opinions</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-890" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-890"><a href="https://loyolamaroon.com/category/the-wolf/">The Wolf</a></li>
<li id="menu-item-1649" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1649"><a href="https://loyolamaroon.com/digital-issue/">Digital Issues</a></li>
<li id="menu-item-10004665" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10004665"><a href="https://loyolamaroon.com/email-newsletter/">Newsletter</a></li>
<li id="menu-item-10015654" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10015654"><a href="https://loyolamaroon.com/staff/">Staff</a></li>
<li id="menu-item-10004666" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10004666"><a href="https://loyolamaroon.com/advertising/">Advertising</a></li>
<li id="menu-item-10004667" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10004667"><a href="https://loyolamaroon.com/about/">About</a></li>
</ul></div></ul></div><div id="wrap" class="bodywrap"><div id="mobile-menu"><div class="sitetitle"><div class="headerlink headersmall" style="display:none"><img src="https://www.LoyolaMaroon.com/wp-content/uploads/2016/04/NewFlag.jpg" class="headerimage" alt="Since 1923 • For a greater Loyola" /></div><div class="headerlink headermedium" style="display:none"><img src="https://www.LoyolaMaroon.com/wp-content/uploads/2016/04/NewFlag.jpg" class="headerimage" alt="Since 1923 • For a greater Loyola" /></div><div class="headerlink headerlarge"><img src="https://www.LoyolaMaroon.com/wp-content/uploads/2016/04/NewFlag.jpg" class="headerlink headerimage" alt="Since 1923 • For a greater Loyola" /></div><h1 style="display:none" aria-hidden="true">The Maroon</h1><script type="text/javascript">
						jQuery(document).ready(function(){
							jQuery(".headerlink").click(function(){
								window.location="https://loyolamaroon.com";

							});
						});
					</script><div id="hover-menu-side"><div class="sno-menu-side menu-icon"><i class="fas fa-bars"></i><span class="icon-hidden-text">Menu</span></div></div></div><div class="clear"></div></div><div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="https://loyolamaroon.com"><img src="https://www.LoyolaMaroon.com/wp-content/uploads/2016/04/NewFlag.jpg" class="headerimage" alt="Since 1923 • For a greater Loyola" /></a></div><h1 style="display:none">The Maroon</h1></div></div><div class='navbarwrap sno-sticky'
						data-align='left' 
						data-margin='1' 
						data-style='Bar' 
						data-minilogo='false' 
						data-mode='default' 
						data-height='30px' 
						data-width='1190'><div class="navbarcontainer"><div id="navbar" class="sno-classic-menuwrap"><div id="navbarbackground"><div id="menu-a-menu"><nav aria-label="Secondary Menu"><div class="menu-main-navigation-container"><ul id="menu-main-navigation-1" class="sf-menu sno-top-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10004669"><a href="https://www.loyolamaroon.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10010504"><a href="https://loyolamaroon.com/category/multimedia/">Multimedia</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10010505"><a href="https://loyolamaroon.com/category/multimedia/audio/">Podcast</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10010508"><a href="https://loyolamaroon.com/category/multimedia/minute/">Maroon Minute</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10010506"><a href="https://loyolamaroon.com/category/multimedia/photography/">Photography</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10020103"><a href="https://loyolamaroon.com/category/multimedia/uptown-howl/">Uptown Howl</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10020104"><a href="https://loyolamaroon.com/category/multimedia/wolf-pack-wrapup/">Wolf Pack Wrapup</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-10014388"><a href="https://loyolamaroon.com/category/news/">Sections</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-176"><a href="https://loyolamaroon.com/category/news/">News</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10026857"><a href="https://loyolamaroon.com/category/covid-19/">COVID-19</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10009522"><a href="https://loyolamaroon.com/category/news/academic/">Academic</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-10010501"><a href="https://loyolamaroon.com/category/news/administration/">Administration</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10020150"><a href="https://loyolamaroon.com/category/news/clubs-student-organizations/">Clubs &#038; Student Organizations</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10010502"><a href="https://loyolamaroon.com/category/news/finance/">Finance</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10009516"><a href="https://loyolamaroon.com/category/news/student-government-2/">Student Government</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-175"><a href="https://loyolamaroon.com/category/life-times/">Life &#038; Times</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10010494"><a href="https://loyolamaroon.com/category/life-times/arts/">Arts</a>
		<ul class="sub-menu">
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10010495"><a href="https://loyolamaroon.com/category/life-times/arts/theater/">Theater</a></li>
		</ul>
</li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10010496"><a href="https://loyolamaroon.com/category/life-times/film/">Film</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10010497"><a href="https://loyolamaroon.com/category/life-times/food/">Food</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10009515"><a href="https://loyolamaroon.com/category/life-times/greek/">Greek Life</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10010498"><a href="https://loyolamaroon.com/category/life-times/leisure/">Leisure</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10010499"><a href="https://loyolamaroon.com/category/life-times/music-2/">Music</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10018007"><a href="https://loyolamaroon.com/category/life-times/nightlife/">Nightlife</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10021315"><a href="https://loyolamaroon.com/category/life-times/puzzles/">Puzzles</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10020142"><a href="https://loyolamaroon.com/category/life-times/reviews/">Reviews</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="https://loyolamaroon.com/category/sports/">Sports</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10020114"><a href="https://loyolamaroon.com/category/sports/baseball/">Baseball</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10009519"><a href="https://loyolamaroon.com/category/sports/basketball-2/">Basketball</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10020116"><a href="https://loyolamaroon.com/category/sports/cheer-dance/">Cheer and Dance</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10020152"><a href="https://loyolamaroon.com/category/sports/club-sports/">Club Sports</a>
		<ul class="sub-menu">
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10009524"><a href="https://loyolamaroon.com/category/sports/quidditch/">Quidditch</a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10009513"><a href="https://loyolamaroon.com/category/sports/rugby-2/">Rugby</a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10020153"><a href="https://loyolamaroon.com/category/sports/water-polo/">Water Polo</a></li>
		</ul>
</li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10020110"><a href="https://loyolamaroon.com/category/sports/cross-country-2/">Cross Country</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10009525"><a href="https://loyolamaroon.com/category/sports/golf/">Golf</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10020108"><a href="https://loyolamaroon.com/category/sports/swimming/">Swimming</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10020112"><a href="https://loyolamaroon.com/category/sports/tennis/">Tennis</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10009526"><a href="https://loyolamaroon.com/category/sports/track-field/">Track &#038; Field</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10010512"><a href="https://loyolamaroon.com/category/sports/volleyball-2/">Volleyball</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10004658"><a href="https://loyolamaroon.com/category/worldview/">Worldview</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10010509"><a href="https://loyolamaroon.com/category/worldview/city/">City</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10009527"><a href="https://loyolamaroon.com/category/crime/">Crime</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10010510"><a href="https://loyolamaroon.com/category/worldview/national/">National</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10009518"><a href="https://loyolamaroon.com/category/worldview/politics/">Politics</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10010511"><a href="https://loyolamaroon.com/category/worldview/state/">State</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-547"><a href="https://loyolamaroon.com/category/oped/">Op/Ed</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10009510"><a href="https://loyolamaroon.com/category/oped/columns/">Columns</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10009508"><a href="https://loyolamaroon.com/category/oped/editorial-2/">Editorial</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10009509"><a href="https://loyolamaroon.com/category/oped/letters-to-editor/">Letters to Editor</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10009507"><a href="https://loyolamaroon.com/category/oped/opinions/">Opinions</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-890"><a href="https://loyolamaroon.com/category/the-wolf/">The Wolf</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1649"><a href="https://loyolamaroon.com/digital-issue/">Digital Issues</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10004665"><a href="https://loyolamaroon.com/email-newsletter/">Newsletter</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10015654"><a href="https://loyolamaroon.com/staff/">Staff</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10004666"><a href="https://loyolamaroon.com/advertising/">Advertising</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10004667"><a href="https://loyolamaroon.com/about/">About</a></li>
</ul></div><ul class='sno-menu-more sf-arrows' style='display:none'><li class='menu-more-item-top'><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"></span></a><ul class="sno-hac-menu-more"</ul></li></ul></nav></div></div></div></div></div><div class="clear"></div><div class="topnavwrap">
	<div id="topnavbar">
			
			<div class="search-spacer"></div>

			<div class="topnavbarleft classic-icon">
				<style>.topnavbarleft { padding: 0px; width:auto; }</style>    	<a target="_blank" href="https://loyolamaroon.com/feed/rss/">
        	<div class="sno-icon social-border sno-rss">
	        	<i class="fa fa-rss"></i>
	        	<span class="icon-hidden-text">RSS Feed</span>
	        </div>
		</a>
        
        								   	    										
    
        				
   	    
    		<a target="_blank" href="https://vimeo.com/user24068932/videos">
    		<div class="sno-icon social-border sno-vimeo">
        		<i class="fa fa-vimeo"></i>
        		<span class="icon-hidden-text">Vimeo</span>
        	</div>
    	</a>
    
    
        				
        				    					
        				
						
	    				
    
	
	    
	
	    	<a target="_blank" href="https://instagram.com/loyola_maroon/">
    		<div class="sno-icon social-border sno-instagram">
        		<i class="fa fa-instagram"></i>
        		<span class="icon-hidden-text">Instagram</span>
        	</div>
    	</a>
	    				
    		<a target="_blank" href="https://twitter.com/Loyola_Maroon">
    		<div class="sno-icon social-border sno-twitter">
        		<i class="fa fa-twitter"></i>
        		<span class="icon-hidden-text">Twitter</span>
        	</div>
    	</a>
        				
	    	<a target="_blank" href="https://www.facebook.com/TheLoyolaMaroon">
    		<div class="sno-icon social-border sno-facebook">
        		<i class="fa fa-facebook-f"></i>
        		<span class="icon-hidden-text">Facebook</span>
        	</div>
    	</a>
   
   <div class="social-spacer"></div>
   
   			</div>

			<div class="topnavbarcenter">
		        			</div>
	
			<div class="topnavbarright">
					<form method="get" id="searchform8996" action="https://loyolamaroon.com/">
			<div class="search-button-container" id="searchthis8996">
			<button type="submit" disabled="disabled" id="sno-search-navbar-8996" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s8996" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s8996" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit8996" style="display:none;" value="Search" />
		</form>
				</div>
			
	</div>
	<div class="clear"></div>
</div><div id="fullwrap" style="position:relative;"><div class="innerbackgroundwrap "><div class="innerbackground"><div id='snopostid-10032005' class='snopostid'><div id='classic_story' class='sno-story-10032005'><div id="content"><div id='contentleft'><div class="postarea"><ul class="snocategories"><li class='blockscategory'><a href='https://loyolamaroon.com/category/news/administration/' rel='category tag'>Administration</a></li><li class='blockscategory'><a href='https://loyolamaroon.com/category/news/' rel='category tag'>News</a></li></ul><div role="main"><h1 class="storyheadline">Students create petition due to dissatisfaction with President Tetlow&#8217;s response to Fr. Dziak abuse allegations</h1><div class="clear"></div><div class="permalinkphotobox"><div class="photowrap"><a class='modal-photo photooverlay' data-story-id='10032005' data-photo-id='10032009' href='#photo'><img src='https://loyolamaroon.com/wp-content/uploads/2021/05/IMG_8381-840x900.jpg' alt='Screengrab+of+the+petition.' style='width:100%' class='catboxphoto feature-image' /></a><div class='modal-photo photo-enlarge' data-story-id='10032005' data-photo-id='10032009'><i class='fas fa-search-plus'></i></div></div><div class="clear"></div><div class="captionboxmit"><p class="photocaption">Screengrab of the petition.</p></div></div><div class="storydetails"><p><span class="storybyline"> <a href="https://loyolamaroon.com/staff_name/madeline-taliancich/" class="creditline">Madeline Taliancich</a></span><br /><span class="storydate"><span class="time-wrapper">May 21, 2021</span></span></p></div><div class="sharing sharing-top" data-story-id="10032005"><a class='commentscroll' href='https://loyolamaroon.com/10032005/news/students-create-petition-due-to-dissatisfaction-with-president-tetlows-response-to-fr-dziak-abuse-allegations/#respond ' title='Jump to Comments'><div class='sharing-icon sno-comments  sharing-mobile-hide'><i class='fa fa-comments-o'></i><span class='icon-hidden-text'>Jump to Comments</span></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Floyolamaroon.com%2F10032005%2Fnews%2Fstudents-create-petition-due-to-dissatisfaction-with-president-tetlows-response-to-fr-dziak-abuse-allegations%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook sharing-mobile-hide"><i class="fa fa-facebook-f"></i><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Students create petition due to dissatisfaction with President Tetlow&#8217;s response to Fr. Dziak abuse allegations&amp;url=https%3A%2F%2Floyolamaroon.com%2F%3Fp%3D10032005" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter sharing-mobile-hide"><i class="fa fa-twitter"></i><span class="icon-hidden-text">Share on Twitter</span></div></a><a href="#" onclick="return false;" class="modal-share share-email"><div class="sharing-icon sno-email sharing-mobile-hide"><i class="fa fa-envelope"></i><span class="icon-hidden-text">Share via Email</span></div></a><a rel="nofollow" href="//loyolamaroon.com/10032005/news/students-create-petition-due-to-dissatisfaction-with-president-tetlows-response-to-fr-dziak-abuse-allegations/?print=true"><div class="sharing-icon sno-print sharing-mobile-hide"><i class="fa fa-print"></i><span class="icon-hidden-text">Print</span></div></a></div><div class="sharing-clear"></div><span class="storycontent"><div class='mailmunch-forms-before-post' style='display: none !important;'></div><p>Student Molly Sullivan created a petition in response to <a target="_blank" rel="nofollow noopener" href="https://loyolamaroon.com/10031775/news/tetlow-makes-statement-after-former-loyola-priest-rape-allegation-surfaces/">President Tania Tetlow&#8217;s April 18 </a>email to students about the sexual assault <a target="_blank" rel="nofollow noopener" href="https://loyolamaroon.com/10031899/news/loyola-grapples-with-rape-allegations-against-former-university-priest-3/">allegations</a> made against the Rev. Ted Dziak, former Vice President for Mission and Identity. </p>
<p>Sullivan, a sociology and Spanish sophomore, said one of her professors gave students the floor during class to speak on how they were feeling about President Tetlow&#8217;s email and the allegations made against Dziak. This conversation sparked her desire to create a petition about her and other students&#8217; frustrations. </p>
<p>&#8220;I raised my hand and said I was frankly really disgusted and upset by the email. I thought it was tone deaf and didn&#8217;t present the right message about abuse victims and survivors,&#8221; she said. Sullivan cited Tetlow encouraging students to seek pastoral care in her email as inconsiderate due to the fact that Dziak was a part of university clergy just three years prior.</p>
<p>Other students in her class didn&#8217;t feel the same. Sullivan said one of the only male students in the class said he saw no issue with the email and that as far as students knew, Dziak was a good Jesuit man.</p>
<p>&#8220;It was shocking to me. I didn&#8217;t realize people still felt that way,&#8221; she said of people believing the story of alleged perpetrators over those of victims. </p>
<p>Soon after, Sullivan said other students began to speak up who felt similarly to her and were upset by Tetlow&#8217;s email. She said the conversation also shed light on how difficult sexual assault reporting can be at Loyola. This led her to create the petition, &#8220;Demand for Increased Accessibility for Reporting Sexual Assault at Loyola University NOLA,&#8221; on change.org.</p>
<p>&#8220;After that conversation, I felt like no real change is going to come unless someone did something,&#8221; she said. </p>
<p>The petition lists several demands, including an apology email from Tetlow for her &#8220;tone-deaf email,&#8221; mandatory and yearly behavioral reporting training for all those at Loyola, and increased access to a behavioral reporting form through a link on LORA and as QR codes in buildings.</p>
<p>The <a target="_blank" rel="nofollow noopener" href="https://www.change.org/p/loyola-university-new-orleans-demand-for-increased-visibility-for-reporting-sexual-assault-at-loyola-university-nola?redirect=false">petition</a> has garnered 343 signatures at the time of publishing. Some of the reasons for signing the petition stressed the need for more accountability for sexual assault, that &#8220;due process can&#8217;t be an excuse for defending perpetrators&#8221; and that survivors of sexual assault deserve to be heard, according to the petition.</p>
<p>Although Tetlow said she has yet to formally receive the petition, she said a few students sent emails to her with statements similar to those in the petition.</p>
<p>In her first year as university president, Tetlow said that she instituted mandatory training for all faculty and staff to make clear the importance of reporting under Title IX and that she would be happy to make that a yearly training.</p>
<p>Tetlow said she also likes students&#8217; ideas for increased access to the reporting process and that the university will work on enacting these ideas this summer.</p><div class='mailmunch-forms-in-post-middle' style='display: none !important;'></div>
<p>&#8220;I want to continue to encourage students to share their thoughts and ideas,&#8221; she said. &#8220;I have worked to fight sexual assault and harassment for decades, as a lawyer, law professor and advocate, and I am eager to keep improving our efforts at Loyola.&#8221;</p>
<p>Environmental science and biology sophomore Zarya Curran was one of the students who collaborated with Sullivan on some of the demands outlined in the petition. Sullivan said Curran had the idea of having a link to the sexual assault reporting form on LORA.</p>
<p>Curran said they had previously helped a friend report someone and that it was difficult to find clear reporting instructions. They also said that sexual assault reporting is made obvious to freshmen at orientation, but that it would be &#8220;really, really valuable to have that sort of reacquaintance with the process, especially after we&#8217;ve had more time at Loyola.&#8221;</p>
<p>Curran echoed Sullivan&#8217;s disappointment in Tetlow&#8217;s email, citing two specific comments made by the university president. </p>
<p>The first of these two comments in Tetlow&#8217;s email encouraged students to &#8220;await the facts about the allegations of sexual assault and not rush to judgment, as hard as that can be.&#8221;</p>
<p>&#8220;A lot of us think that standing with survivors should have been the emphasis rather than the subtext there,&#8221; Curran said.</p>
<p>Curran, like Sullivan, said they also found Tetlow&#8217;s suggestion in her email to seek pastoral care for support &#8220;very hypocritical and kind of insensitive.&#8221;</p>
<p>Sophomore theatre arts major Aria Jackson is one of the 343 to have signed the petition. She said she signed after seeing how individuals could be affected by Tetlow&#8217;s email, especially those who are survivors of sexual assault on Loyola&#8217;s campus.</p>
<p>&#8220;I figured that something should change, you know, and we should get as many people on board with the change because the demands that are in the email and that are in the petition are not unreasonable,&#8221; she said. </p>
<p>Although not a survivor herself, Jackson said she felt anger at Tetlow&#8217;s email and that it felt like it came from a place of wanting to protect Loyola&#8217;s reputation rather than validating people in their claims. She said she hopes that the petition will help the university administration understand that sexual assault is a sensitive topic for many and that students&#8217; demands are met. </p>
<p>&#8220;I&#8217;m hopeful that we can actually have our end goals met and have more accessibility,&#8221; Curran said.</p>
<div class='mailmunch-forms-after-post' style='display: none !important;'></div></span><div class="clear"></div></div></div><div class="clear"></div><div id="commentswrap"><div class="widgetwrap"><div class="titlewrap cursorpoint" id="commentsbox"><div tabindex="0" role="button" aria-expanded="true" class="commenttoggle fa fa-minus-square"></div><div class="widgettitle-nonsno">Leave a Comment</div></div><div id='commentsbody' class='widgetbody' style='display:block;'>


<!-- You can start editing here. -->



<div id="commentblock">




	
		<!-- If comments are open, but there are no comments. -->



	 








<p id="respond">

If you want a picture to show with your comment, go get a <a href="https://en.gravatar.com">gravatar</a>.</p>





<form action="https://loyolamaroon.com/wp-comments-post.php" method="post" id="commentform">






<p><label for="name">Name (required)</label><br />

<input type="text" name="author" id="name" value="" size="50" tabindex="1" /></p>



<p><label for="email">Email Address (required)</label><br />

<input type="text" name="email" id="email" value="" size="50" tabindex="2" /></p>








<!--<p><small><strong>XHTML:</strong> You can use these tags: </small></p>-->


<div style="display:none"><label for="spam_stopper">Spam Control Field. Please Ignore</label><input type="text" name="sno_is_legit_comment" id="spam_stopper" value="SNO_Spam_Stopper"/></p></div>

	             		<script type="text/javascript">
							jQuery(function(){
								jQuery('input[name="sno_is_legit_comment"]').attr('name', 'sno_stop_spam');
							});
						</script>


<p><label for="words">Speak your mind</label><br /><textarea name="comment" id="words" cols="40" rows="10" tabindex="4"></textarea></p>



<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />

<input type="hidden" name="comment_post_ID" value="10032005" /></p>






</form>









</div></div><div class="widgetfooter"></div></div></div></div><div id="sidebar" class="sidebar-template"><div style="clear:both"></div><section><div class="widgetwrap sno-animate"><div>			<div class="textwidget"><script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/127932666/MaroonSquare', [300, 250], 'div-gpt-ad-1485368438321-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>

<!-- /127932666/MaroonSquare -->
<div id='div-gpt-ad-1485368438321-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1485368438321-0'); });
</script>
</div></div>
		</div><div class="widgetfooter3"></div></div></section>
			<section>
				<style>
					.sno-trending-3 .trending-number, .sno-trending-3 .trending-views { color: #000000; }
					.sno-trending-3 .sno-trending-card-teaser { font-size: 14px; line-height: 21px; }
											.sno-trending-3 a .th_link, .sno-trending-3 a.homeheadline { color: #99001a !important; }
																.sno-trending-3 .widgetbody { padding: 0 !important; }
																				/* 						.sno-trending-3 .widgetbody { padding: 0px !important; } */
									</style>
				<div class='widgetwrap sno-trending-widget sno-animate sno-trending-3'>
											<div style="margin: 0px 0px 0px 0px;padding: 10px 9px 0px 9px;overflow: hidden;background: #fcfcfc;border-left: 0px solid #fcfcfc !important;border-right: 0px solid #fcfcfc !important;border-top: 0px solid #fcfcfc !important;"><div class="widget4 widgettitle" role="heading">Trending Stories</div></div><div class="clear"></div><div class="widgetbody4 widgetbody" style="background: #fcfcfc;border-left: 0px solid #fcfcfc !important;border-right: 0px solid #fcfcfc !important;border-bottom: 0px solid #fcfcfc !important;">						
							<div class=" sno-widget-trending-wrapper" style="background: #fcfcfc; padding-top: 1px;margin-top: #fcfcfcpx;">
					
		  
							
<!-- widget displayed from cache -->
<div class="trending-row-wrap" style="background: #ffffff; color: #000000; margin-bottom: 1px;"><a href="https://loyolamaroon.com/10031899/news/loyola-grapples-with-rape-allegations-against-former-university-priest-3/" title="Loyola grapples with abuse allegations against former university priest"><div class='trending-row'><div class="trending-number">1</div><div class="trending-image"><img src="https://loyolamaroon.com/wp-content/uploads/2021/04/web.father.ted_-300x200.jpg" alt="The Rev. Ted Dziak, S.J., sits in his office in the Department of Mission and Ministry on March 26, 2018. Former staff members accuse Dziak of abusing his power. Photo credit: Jawdat Tinawi" class="trending-thumbnail"/></div><div class="trendingheadline"><p><span class='th_link homeheadline'>Loyola grapples with abuse allegations against former university priest</span></p></div><div class="clear"></div></div></a></div><div class="trending-row-wrap" style="background: #ffffff; color: #000000; margin-bottom: 1px;"><a href="https://loyolamaroon.com/10031984/news/conduct-unbecoming-how-the-student-code-of-conduct-rules-conduct-hearings/" title="Conduct Unbecoming: How the student code of conduct rules conduct hearings"><div class='trending-row'><div class="trending-number">2</div><div class="trending-image"><img src="https://loyolamaroon.com/wp-content/uploads/2021/04/Conduct-Art-300x179.jpg" alt="Photo credit: Rose Wagner" class="trending-thumbnail"/></div><div class="trendingheadline"><p><span class='th_link homeheadline'>Conduct Unbecoming: How the student code of conduct rules conduct hearings</span></p></div><div class="clear"></div></div></a></div><div class="trending-row-wrap" style="background: #ffffff; color: #000000; margin-bottom: 1px;"><a href="https://loyolamaroon.com/10027871/religion/rev-ted-dziak-to-leave-loyola/" title="Rev. Ted Dziak to leave Loyola"><div class='trending-row'><div class="trending-number">3</div><div class="trending-image"><img src="https://loyolamaroon.com/wp-content/uploads/2020/05/web.father.ted_-300x200.jpg" alt="The Rev. Ted Dziak, S.J., sits in his office in the Department of Mission and Ministry on March 26, 2018. Dziak announced that he will be gping on a year-long sabbatical as well as resigning from his role as Vice President for Mission and Identity. Photo credit: Jawdat Tinawi Photo credit: Jawdat Tinawi" class="trending-thumbnail"/></div><div class="trendingheadline"><p><span class='th_link homeheadline'>Rev. Ted Dziak to leave Loyola</span></p></div><div class="clear"></div></div></a></div><div class="trending-row-wrap" style="background: #ffffff; color: #000000; margin-bottom: 1px;"><a href="https://loyolamaroon.com/10032001/news/loyola-holds-student-mediations-conduct-hearings-amid-student-conflict-citing-racism/" title="Loyola holds student mediations, conduct hearings amid student conflict citing racism"><div class='trending-row'><div class="trending-number">4</div><div class="trending-image"><img src="https://loyolamaroon.com/wp-content/uploads/2021/05/lawschoolenterprise-300x227.jpeg" alt="Loyola first year law student Bridget Wallis scrolls through her class's GroupMe group message on her iPhone April 27. The group message has erupted into political debates since last semester, leading to student conduct hearings and mediations. Photo credit: Gabriella Killett" class="trending-thumbnail"/></div><div class="trendingheadline"><p><span class='th_link homeheadline'>Loyola holds student mediations, conduct hearings amid student conflict citing racism</span></p></div><div class="clear"></div></div></a></div><div class="trending-row-wrap" style="background: #ffffff; color: #000000; margin-bottom: 1px;"><a href="https://loyolamaroon.com/10031506/life-times/your-honor-puts-a-spotlight-on-realities-of-racial-injustice-in-new-orleans/" title="&#8220;Your Honor&#8221; puts a spotlight on realities of racial injustice in New Orleans"><div class='trending-row'><div class="trending-number">5</div><div class="trending-image"><img src="https://loyolamaroon.com/wp-content/uploads/2021/03/Your-Honor-300x452.jpg" alt="Courtesy of Showtime" class="trending-thumbnail"/></div><div class="trendingheadline"><p><span class='th_link homeheadline'>&#8220;Your Honor&#8221; puts a spotlight on realities of racial injustice in New Orleans</span></p></div><div class="clear"></div></div></a></div><div class="clear"></div>						
						</div>

				
		  				<div class="widget-expander" style="padding-bottom:0px"></div>
		  				<div class="clear"></div>
				
											</div>
							
								
		
				</div>
			</section>

		<div style="clear:both"></div><section><div class="widgetwrap sno-animate"><div></div><div class="titlewrap" role="heading"><div class="widgettitle-nonsno">Polls</div></div><div class="widgetbody"><div id="polls-102" class="wp-polls">
	<form id="polls_form_102" class="wp-polls-form" action="/index.php" method="post">
		<p style="display: none;"><input type="hidden" id="poll_102_nonce" name="wp-polls-nonce" value="7d7b4dea57" /></p>
		<p style="display: none;"><input type="hidden" name="poll_id" value="102" /></p>
		<p style="text-align: center;"><strong>Are you satisfied with the new graduation plans?</strong></p><div id="polls-102-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
		<li><input type="radio" id="poll-answer-419" name="poll_102" value="419" /> <label for="poll-answer-419">Yes</label></li>
		<li><input type="radio" id="poll-answer-420" name="poll_102" value="420" /> <label for="poll-answer-420">No</label></li>
		</ul><p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(102);" /></p><p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(102); return false;" title="View Results Of This Poll">View Results</a></p></div>
	</form>
</div>
<div id="polls-102-loading" class="wp-polls-loading"><img src="https://loyolamaroon.com/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
<ul><li><a href="/pollsarchive">Polls Archive</a></li></ul></div><div class="widgetfooter3"></div></div></section><div style="clear:both"></div><section><div class="widgetwrap sno-animate"><div>			<div class="textwidget"><script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/127932666/MaroonSkyScraper', [300, 600], 'div-gpt-ad-1484776055093-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<!-- /127932666/MaroonSkyScraper -->
<div id='div-gpt-ad-1484776055093-0' style='height:600px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1484776055093-0'); });
</script>
</div></div>
		</div><div class="widgetfooter3"></div></div></section><div style="clear:both"></div><section><div class="widgetwrap sno-animate"><div>			<div class="textwidget"><a class="twitter-timeline" href="https://twitter.com/Loyola_Maroon" data-widget-id="270982513084743680">Tweets by @Loyola_Maroon</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div>
		</div><div class="widgetfooter3"></div></div></section></div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-prev"><div class="stb_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><div class='stb_image'><a href='https://loyolamaroon.com/10031994/briefs/loyola-will-observe-juneteenth-holiday-in-summer-semester/#photo'><img src='https://loyolamaroon.com/wp-content/uploads/2021/02/IMG_7948-768x576-1-475x356.jpg' id='grow-stb10031994'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='A Loyola sign sits bathed in sunlight outside Marquette Hall. File Photo.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb10031994').mouseenter(function() {
   											jQuery('#grow-stb10031994').removeClass('shrink');
   											jQuery('#grow-stb10031994').removeClass('grow');
   											jQuery('#grow-stb10031994').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb10031994').addClass('shrink');
   										});});</script><p class='stb-cat'>Administration</p><p class="relatedtitle"><a href="https://loyolamaroon.com/10031994/briefs/loyola-will-observe-juneteenth-holiday-in-summer-semester/">Loyola will observe Juneteenth Holiday in summer semester</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://loyolamaroon.com/10031982/news/some-students-disappointed-by-limited-pass-fail-options/#photo'><img src='https://loyolamaroon.com/wp-content/uploads/2021/03/IMG_0534-475x356.jpg' id='grow-stb10031982'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Marquette Hall stands on Loyola's campus last semester. Photo credit: File photo'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb10031982').mouseenter(function() {
   											jQuery('#grow-stb10031982').removeClass('shrink');
   											jQuery('#grow-stb10031982').removeClass('grow');
   											jQuery('#grow-stb10031982').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb10031982').addClass('shrink');
   										});});</script><p class='stb-cat'>Administration</p><p class="relatedtitle"><a href="https://loyolamaroon.com/10031982/news/some-students-disappointed-by-limited-pass-fail-options/">Some students disappointed by limited pass/fail options</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://loyolamaroon.com/10031978/briefs/loyola-to-keep-campus-wide-mask-mandate-through-end-of-the-semester/#photo'><img src='https://loyolamaroon.com/wp-content/uploads/2020/11/IMG_0526-475x356.jpg' id='grow-stb10031978'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Loyola's statue of St. Ignatius stands outside of the Danna Center wearing a mask at the beginning of the fall semester. Loyola will be offering a January term of classes in 2021, focused on diversity and inclusion initiatives.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb10031978').mouseenter(function() {
   											jQuery('#grow-stb10031978').removeClass('shrink');
   											jQuery('#grow-stb10031978').removeClass('grow');
   											jQuery('#grow-stb10031978').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb10031978').addClass('shrink');
   										});});</script><p class='stb-cat'>Administration</p><p class="relatedtitle"><a href="https://loyolamaroon.com/10031978/briefs/loyola-to-keep-campus-wide-mask-mandate-through-end-of-the-semester/">Loyola to keep campus-wide mask mandate through end of the semester</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://loyolamaroon.com/10031899/news/loyola-grapples-with-rape-allegations-against-former-university-priest-3/#photo'><img src='https://loyolamaroon.com/wp-content/uploads/2021/04/web.father.ted_-475x317.jpg' id='grow-stb10031899'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='The Rev. Ted Dziak, S.J., sits in his office in the Department of Mission and Ministry on March 26, 2018. Former staff members accuse Dziak of abusing his power. Photo credit: Jawdat Tinawi'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb10031899').mouseenter(function() {
   											jQuery('#grow-stb10031899').removeClass('shrink');
   											jQuery('#grow-stb10031899').removeClass('grow');
   											jQuery('#grow-stb10031899').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb10031899').addClass('shrink');
   										});});</script><p class='stb-cat'>Administration</p><p class="relatedtitle"><a href="https://loyolamaroon.com/10031899/news/loyola-grapples-with-rape-allegations-against-former-university-priest-3/">Loyola grapples with abuse allegations against former university priest</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://loyolamaroon.com/10031866/news/tenure-at-loyola-declines-as-tenure-track-hires-decrease/#photo'><img src='https://loyolamaroon.com/wp-content/uploads/2021/04/tenuregraph_print-475x317.jpg' id='grow-stb10031866'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Photo credit: Mikayla Ferro'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb10031866').mouseenter(function() {
   											jQuery('#grow-stb10031866').removeClass('shrink');
   											jQuery('#grow-stb10031866').removeClass('grow');
   											jQuery('#grow-stb10031866').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb10031866').addClass('shrink');
   										});});</script><p class='stb-cat'>Administration</p><p class="relatedtitle"><a href="https://loyolamaroon.com/10031866/news/tenure-at-loyola-declines-as-tenure-track-hires-decrease/">Tenure at Loyola declines as tenure-track hires decrease</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://loyolamaroon.com/10031775/news/tetlow-makes-statement-after-former-loyola-priest-rape-allegation-surfaces/#photo'><img src='https://loyolamaroon.com/wp-content/uploads/2021/02/IMG_7948-768x576-1-475x356.jpg' id='grow-stb10031775'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='A Loyola sign sits bathed in sunlight outside Marquette Hall. File Photo.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb10031775').mouseenter(function() {
   											jQuery('#grow-stb10031775').removeClass('shrink');
   											jQuery('#grow-stb10031775').removeClass('grow');
   											jQuery('#grow-stb10031775').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb10031775').addClass('shrink');
   										});});</script><p class='stb-cat'>Administration</p><p class="relatedtitle"><a href="https://loyolamaroon.com/10031775/news/tetlow-makes-statement-after-former-loyola-priest-rape-allegation-surfaces/">Tetlow makes statement after former Loyola priest rape allegation</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://loyolamaroon.com/10031671/news/covid-19-vaccinations-are-underway-at-loyola/#photo'><img src='https://loyolamaroon.com/wp-content/uploads/2021/04/web_covidrollout-475x267.jpg' id='grow-stb10031671'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Bobby Peters receives a vaccine at Oschner's 24-hour, drive through Vaccine Fest on March 29. All individuals over the age of 16 are now eligible to receive a COVID-19 vaccine in Louisiana. Photo credit: Michael Bauer'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb10031671').mouseenter(function() {
   											jQuery('#grow-stb10031671').removeClass('shrink');
   											jQuery('#grow-stb10031671').removeClass('grow');
   											jQuery('#grow-stb10031671').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb10031671').addClass('shrink');
   										});});</script><p class='stb-cat'>Administration</p><p class="relatedtitle"><a href="https://loyolamaroon.com/10031671/news/covid-19-vaccinations-are-underway-at-loyola/">COVID-19 vaccinations are underway at Loyola</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://loyolamaroon.com/10031282/news/loyola-guidelines-shift-as-the-city-moves-into-modified-phase-three/#photo'><img src='https://loyolamaroon.com/wp-content/uploads/2021/03/IMG_0526-1-475x356.jpg' id='grow-stb10031282'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Loyola's statue of St. Ignatius of Loyola wears a mask outside of the Dana Center. Loyola is now modifying capacity as the city moved into a modified phase three last week.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb10031282').mouseenter(function() {
   											jQuery('#grow-stb10031282').removeClass('shrink');
   											jQuery('#grow-stb10031282').removeClass('grow');
   											jQuery('#grow-stb10031282').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb10031282').addClass('shrink');
   										});});</script><p class='stb-cat'>Administration</p><p class="relatedtitle"><a href="https://loyolamaroon.com/10031282/news/loyola-guidelines-shift-as-the-city-moves-into-modified-phase-three/">Loyola guidelines shift as the city moves into modified phase three</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://loyolamaroon.com/10030928/news/damali-thomas-looks-to-lead-as-new-assistant-athletic-director/#photo'><img src='https://loyolamaroon.com/wp-content/uploads/2021/02/sports_thomasweb-475x317.jpg' id='grow-stb10030928'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Damali Thomas poses in the Den on Feb. 19. Thomas was announced as assistant athletic director for Wolf Pack Athletics on Jan. 20. Photo credit: Hannah Renton'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb10030928').mouseenter(function() {
   											jQuery('#grow-stb10030928').removeClass('shrink');
   											jQuery('#grow-stb10030928').removeClass('grow');
   											jQuery('#grow-stb10030928').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb10030928').addClass('shrink');
   										});});</script><p class='stb-cat'>Administration</p><p class="relatedtitle"><a href="https://loyolamaroon.com/10030928/news/damali-thomas-looks-to-lead-as-new-assistant-athletic-director/">Damali Thomas looks to lead as new assistant athletic director</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://loyolamaroon.com/10030948/news/amy-boyle-to-leave-loyola-in-march/#photo'><img src='https://loyolamaroon.com/wp-content/uploads/2021/02/A.Boyle-headshot-2017.jpg' id='grow-stb10030948'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Courtesy of loyno.edu.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb10030948').mouseenter(function() {
   											jQuery('#grow-stb10030948').removeClass('shrink');
   											jQuery('#grow-stb10030948').removeClass('grow');
   											jQuery('#grow-stb10030948').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb10030948').addClass('shrink');
   										});});</script><p class='stb-cat'>Administration</p><p class="relatedtitle"><a href="https://loyolamaroon.com/10030948/news/amy-boyle-to-leave-loyola-in-march/">Director of Residential Life Amy Boyle to leave Loyola</a></p></li></ul></div><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		jQuery(document).ready(function() {
			jQuery('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: jQuery(".stb_nav .custom-navigation span"), 
       			slideshow: false,
				itemMargin: 2,
				touch: true,
				itemWidth: 300,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

		});

			jQuery(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			jQuery(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if (jQuery('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = jQuery(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && jQuery(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if (jQuery('.sno_teaserbar').is(":hidden")) {
						jQuery('.sno_teaserbar').show();
						jQuery('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && jQuery(document).scrollTop() > 500) || jQuery(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					jQuery('.sno_teaserbar').stop().animate({
						top: '-86px'
						},200, function(){
							jQuery('.sno_teaserbar').hide();
						});
				} 
			});
				});
	</script></div></div></div><div style="clear:both;"></div><div class="footeradboardwrap">
	<div id="footeradboard">
	<div class="footerad" style="margin:0px auto;float:none;">
	<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>

 var gptAdSlots = [];
 googletag.cmd.push(function() {

   var mapping = googletag.sizeMapping().

   addSize([0, 0], [320,50]). 
   addSize([320, 400], [[320, 50], [300, 50]]). 
   addSize([320, 700], [320, 50]).
   addSize([750, 200], [728, 90]). 
   addSize([1050, 200], [728, 90]).build();

   gptAdSlots[0] = googletag.defineSlot('/127932666/MaroonFooter', [728, 90], 'div-gpt-ad-1484805686083-0').
       defineSizeMapping(mapping).
       addService(googletag.pubads());
   googletag.pubads().setTargeting("test","responsive");

   googletag.enableServices();
 });
</script>

<!-- /127932666/MaroonFooter -->
<div id='div-gpt-ad-1484805686083-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1484805686083-0'); });
</script>
</div>	 </div>
	 
	 	
	</div>
</div>
<div class="footerwrap footer_single"><div id="footer"><div class="footername"><div class="footerleft"><p><a href="https://loyolamaroon.com">The Maroon</a></p></div><div class="footerright footer-icon"><style>.topnavbarleft { padding: 0px; width:auto; }</style>    	<a target="_blank" href="https://loyolamaroon.com/feed/rss/">
        	<div class="sno-icon social-border sno-rss">
	        	<i class="fa fa-rss"></i>
	        	<span class="icon-hidden-text">RSS Feed</span>
	        </div>
		</a>
        
        								   	    										
    
        				
   	    
    		<a target="_blank" href="https://vimeo.com/user24068932/videos">
    		<div class="sno-icon social-border sno-vimeo">
        		<i class="fa fa-vimeo"></i>
        		<span class="icon-hidden-text">Vimeo</span>
        	</div>
    	</a>
    
    
        				
        				    					
        				
						
	    				
    
	
	    
	
	    	<a target="_blank" href="https://instagram.com/loyola_maroon/">
    		<div class="sno-icon social-border sno-instagram">
        		<i class="fa fa-instagram"></i>
        		<span class="icon-hidden-text">Instagram</span>
        	</div>
    	</a>
	    				
    		<a target="_blank" href="https://twitter.com/Loyola_Maroon">
    		<div class="sno-icon social-border sno-twitter">
        		<i class="fa fa-twitter"></i>
        		<span class="icon-hidden-text">Twitter</span>
        	</div>
    	</a>
        				
	    	<a target="_blank" href="https://www.facebook.com/TheLoyolaMaroon">
    		<div class="sno-icon social-border sno-facebook">
        		<i class="fa fa-facebook-f"></i>
        		<span class="icon-hidden-text">Facebook</span>
        	</div>
    	</a>
   
   <div class="social-spacer"></div>
   
   </div></div><div class="footertagline"><p>Since 1923 • For a greater Loyola</p></div><div class="footersearch">	<form method="get" id="searchform8648" action="https://loyolamaroon.com/">
			<div class="search-button-container" id="searchthis8648">
			<button type="submit" disabled="disabled" id="sno-search-navbar-8648" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s8648" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s8648" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit8648" style="display:none;" value="Search" />
		</form>
	</div><div class="clear"></div><div class="footermenu"></div><div class="clear"></div><div class="footercredit"><div class="sno-footer-credit-inner"><a href="http://LoyolaMaroon.com">The Maroon</a> &bull; &copy; 2021  &bull;  <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a rel="nofollow" href="https://loyolamaroon.com/wp-login.php">Log in</a></div></div><div class="clear"></div></div></div>		<script type="text/javascript">
						(function(){
			        function loadChartbeat() {
					window._sf_endpt=(new Date()).getTime();
					var e = document.createElement('script');
					e.setAttribute('language', 'javascript');
					e.setAttribute('type', 'text/javascript');
					e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
					document.body.appendChild(e);
				  }
				  var oldonload = window.onload;
				  window.onload = (typeof window.onload != 'function') ?
					 loadChartbeat : function() { try { oldonload(); } catch (e) { loadChartbeat(); throw e} loadChartbeat(); };
				})();
		</script>

		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-53305297-30', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
	<div id="sno_hoversearch"><div class="sno-search-close"style="float:right;"><i class="fas fa-times"></i></div><div class="hover-search-area"><form method="get" id="searchform-alt" action="https://loyolamaroon.com/">
											<label for="s-alt" class="assistive-text">Search</label>
											<input type="text" class="field" name="s" id="s-alt" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
											<input type="submit" class="submit" name="submit" id="searchsubmit-alt" value="Search" />
											<button type="submit" id="sno-hover-search-button" class="sno-submit-search sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
										</form></div></div><div id="sno_hoverbar"><div class="hoverheader"><div id="search-top"><div class="sno-search-button"><i class="fa fa-search"></i><span class="icon-hidden-text">Activate Search</span></div></div><div class="socialmedia"><div class="sharing sharing-top" data-story-id="10032005"><a class='commentscroll' href='https://loyolamaroon.com/10032005/news/students-create-petition-due-to-dissatisfaction-with-president-tetlows-response-to-fr-dziak-abuse-allegations/#respond ' title='Jump to Comments'><div class='sharing-icon sno-comments  sharing-mobile-hide'><i class='fa fa-comments-o'></i><span class='icon-hidden-text'>Jump to Comments</span></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Floyolamaroon.com%2F10032005%2Fnews%2Fstudents-create-petition-due-to-dissatisfaction-with-president-tetlows-response-to-fr-dziak-abuse-allegations%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook sharing-mobile-hide"><i class="fa fa-facebook-f"></i><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Students create petition due to dissatisfaction with President Tetlow&#8217;s response to Fr. Dziak abuse allegations&amp;url=https%3A%2F%2Floyolamaroon.com%2F%3Fp%3D10032005" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter sharing-mobile-hide"><i class="fa fa-twitter"></i><span class="icon-hidden-text">Share on Twitter</span></div></a><a href="#" onclick="return false;" class="modal-share share-email"><div class="sharing-icon sno-email sharing-mobile-hide"><i class="fa fa-envelope"></i><span class="icon-hidden-text">Share via Email</span></div></a><a rel="nofollow" href="//loyolamaroon.com/10032005/news/students-create-petition-due-to-dissatisfaction-with-president-tetlows-response-to-fr-dziak-abuse-allegations/?print=true"><div class="sharing-icon sno-print sharing-mobile-hide"><i class="fa fa-print"></i><span class="icon-hidden-text">Print</span></div></a></div><div class="sharing-clear"></div></div><div id="back-top"><a id="snotop" href="#top" title="Return to Top"><div class="sno-arrow-up"><i class="fa fa-arrow-up"></i><span class="icon-hidden-text">Scroll to Top</span></div></a></div><div class="lf_headerleft"><a href="https://loyolamaroon.com"><div class="sno-home menu-icon dashicons dashicons-admin-home"><span class="icon-hidden-text">Home</span></div></a></div><div class="hover_title"><div class="hover_titletext">Students create petition due to dissatisfaction with President Tetlow&#8217;s response to Fr. Dziak abuse allegations</div><span id="progress-bar"><span id="progress-bar-color"></span></span></div></div><div class="clear"></div></div><div id="hoverbar_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search"><form method="get" class="searchform-alt-left" action="https://loyolamaroon.com/">
									<label for="s-alt-left-hoverbar" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left-hoverbar" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-main-navigation-2" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10004669"><a href="https://www.loyolamaroon.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10010504"><a href="https://loyolamaroon.com/category/multimedia/">Multimedia</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10010505"><a href="https://loyolamaroon.com/category/multimedia/audio/">Podcast</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10010508"><a href="https://loyolamaroon.com/category/multimedia/minute/">Maroon Minute</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10010506"><a href="https://loyolamaroon.com/category/multimedia/photography/">Photography</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10020103"><a href="https://loyolamaroon.com/category/multimedia/uptown-howl/">Uptown Howl</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10020104"><a href="https://loyolamaroon.com/category/multimedia/wolf-pack-wrapup/">Wolf Pack Wrapup</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-10014388"><a href="https://loyolamaroon.com/category/news/">Sections</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-176"><a href="https://loyolamaroon.com/category/news/">News</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10026857"><a href="https://loyolamaroon.com/category/covid-19/">COVID-19</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10009522"><a href="https://loyolamaroon.com/category/news/academic/">Academic</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-10010501"><a href="https://loyolamaroon.com/category/news/administration/">Administration</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10020150"><a href="https://loyolamaroon.com/category/news/clubs-student-organizations/">Clubs &#038; Student Organizations</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10010502"><a href="https://loyolamaroon.com/category/news/finance/">Finance</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10009516"><a href="https://loyolamaroon.com/category/news/student-government-2/">Student Government</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-175"><a href="https://loyolamaroon.com/category/life-times/">Life &#038; Times</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10010494"><a href="https://loyolamaroon.com/category/life-times/arts/">Arts</a>
		<ul class="sub-menu">
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10010495"><a href="https://loyolamaroon.com/category/life-times/arts/theater/">Theater</a></li>
		</ul>
</li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10010496"><a href="https://loyolamaroon.com/category/life-times/film/">Film</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10010497"><a href="https://loyolamaroon.com/category/life-times/food/">Food</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10009515"><a href="https://loyolamaroon.com/category/life-times/greek/">Greek Life</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10010498"><a href="https://loyolamaroon.com/category/life-times/leisure/">Leisure</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10010499"><a href="https://loyolamaroon.com/category/life-times/music-2/">Music</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10018007"><a href="https://loyolamaroon.com/category/life-times/nightlife/">Nightlife</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10021315"><a href="https://loyolamaroon.com/category/life-times/puzzles/">Puzzles</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10020142"><a href="https://loyolamaroon.com/category/life-times/reviews/">Reviews</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="https://loyolamaroon.com/category/sports/">Sports</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10020114"><a href="https://loyolamaroon.com/category/sports/baseball/">Baseball</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10009519"><a href="https://loyolamaroon.com/category/sports/basketball-2/">Basketball</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10020116"><a href="https://loyolamaroon.com/category/sports/cheer-dance/">Cheer and Dance</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10020152"><a href="https://loyolamaroon.com/category/sports/club-sports/">Club Sports</a>
		<ul class="sub-menu">
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10009524"><a href="https://loyolamaroon.com/category/sports/quidditch/">Quidditch</a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10009513"><a href="https://loyolamaroon.com/category/sports/rugby-2/">Rugby</a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10020153"><a href="https://loyolamaroon.com/category/sports/water-polo/">Water Polo</a></li>
		</ul>
</li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10020110"><a href="https://loyolamaroon.com/category/sports/cross-country-2/">Cross Country</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10009525"><a href="https://loyolamaroon.com/category/sports/golf/">Golf</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10020108"><a href="https://loyolamaroon.com/category/sports/swimming/">Swimming</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10020112"><a href="https://loyolamaroon.com/category/sports/tennis/">Tennis</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10009526"><a href="https://loyolamaroon.com/category/sports/track-field/">Track &#038; Field</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10010512"><a href="https://loyolamaroon.com/category/sports/volleyball-2/">Volleyball</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10004658"><a href="https://loyolamaroon.com/category/worldview/">Worldview</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10010509"><a href="https://loyolamaroon.com/category/worldview/city/">City</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10009527"><a href="https://loyolamaroon.com/category/crime/">Crime</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10010510"><a href="https://loyolamaroon.com/category/worldview/national/">National</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10009518"><a href="https://loyolamaroon.com/category/worldview/politics/">Politics</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10010511"><a href="https://loyolamaroon.com/category/worldview/state/">State</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-547"><a href="https://loyolamaroon.com/category/oped/">Op/Ed</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10009510"><a href="https://loyolamaroon.com/category/oped/columns/">Columns</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10009508"><a href="https://loyolamaroon.com/category/oped/editorial-2/">Editorial</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10009509"><a href="https://loyolamaroon.com/category/oped/letters-to-editor/">Letters to Editor</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10009507"><a href="https://loyolamaroon.com/category/oped/opinions/">Opinions</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-890"><a href="https://loyolamaroon.com/category/the-wolf/">The Wolf</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1649"><a href="https://loyolamaroon.com/digital-issue/">Digital Issues</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10004665"><a href="https://loyolamaroon.com/email-newsletter/">Newsletter</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10015654"><a href="https://loyolamaroon.com/staff/">Staff</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10004666"><a href="https://loyolamaroon.com/advertising/">Advertising</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10004667"><a href="https://loyolamaroon.com/about/">About</a></li>
</ul></div></ul></div><script type="text/javascript">
			jQuery(document).ready(function(){
				
				// disabling this feature when using new scrollToFix elements in header
				if( jQuery('.sno-header-row-stick').length ) return;
	
				function sharingIconsResize() {
					if (jQuery(window).width() < 850) {
						var socialwidth;
						var count = jQuery("#mobile-socialmedia .sharing-mobile-show").length;
						if (count != 0) {
							socialwidth = 100 / count;
							jQuery('#mobile-socialmedia .sharing-icon').width(socialwidth + '%');
						}
					} else {
						jQuery('#sno_hoverbar .sharing-icon').width('50px');
					}
				}
								
				jQuery('.sno-search-button').click(function() {
					jQuery('#sno_hoversearch').fadeToggle();
					jQuery('#sno_hoversearch').css({ top: '0' });
					jQuery('#s-alt').focus();
				});
				jQuery('.sno-search-close').click(function() {
					jQuery('#sno_hoversearch').fadeToggle();
					jQuery('#sno_hoversearch').css({ top: '-50px' });
				});
	
				var NavScrollTop		= jQuery(window).scrollTop();
	    		
	    		if( jQuery('.navbarwrap').length ) {
	    			var	TopNavOffset 		= jQuery('.navbarwrap').offset().top;
					var TopNavDistance		= (TopNavOffset - NavScrollTop);
	   	 		}
	   	 		if( jQuery('.subnavbarwrap').length ) {
		   	 		var	BottomNavOffset 	= jQuery('.subnavbarwrap').offset().top;
		   	 		var	BottomNavDistance	= (BottomNavOffset - NavScrollTop);
	   	 		}
	   	 		
	   	 		jQuery('#hoverbar_menu .mobile-menu').height( jQuery(window).height() - 50);
	   	 		
	   	 		var HoverOffset = 0, HoverOffset2 = 0;
					   	 		var HoverHeight = jQuery('#sno_hoverbar').outerHeight();
	   	 		var HoverHeight2 = jQuery('#sno_hoverbar').outerHeight();
	   	 		
											
							if( jQuery('.navbarwrap').length ) {
								HoverOffset2 += jQuery('.navbarwrap').outerHeight();
								HoverHeight2 += jQuery('.navbarwrap').outerHeight();
							}
					
				var CurrentScroll = 0;
				var WindowHeight = jQuery(document).height() - jQuery('.footerwrap').height();
				
									WindowHeight -= jQuery('#commentswrap').height();		
								
				
/*
				jQuery('.sno-menu').click(function() {
				
					jQuery('#hoverbar_menu').fadeToggle();
					jQuery('.menu-icon').toggle();
					jQuery('.close-icon').toggle();
					jQuery('#hoverbar_menu').css({ height: jQuery(window).height() - 50 });
				
				});
*/
				
				jQuery(window).scroll(function(event) {
					var NextScroll = jQuery(this).scrollTop();
	
					var ScrollPercent = (NextScroll / (WindowHeight - jQuery(window).height())) * 100;
					
	
					jQuery('#progress-bar-color').css({ width: ScrollPercent + '%'});
					jQuery('#hoverbar_menu').css({ top: jQuery('#sno_hoverbar').height() });
					
/*
					if ( ScrollPercent > 100 ) {
												jQuery('.sno-arrow-up').css({ background: '#99001a', color: '#eee'});
						jQuery('.sno-menu').css({ background: '#99001a', color: '#eee'});
						jQuery('.socialmedia .sharing-icon').css({ opacity: 1 })
						
							
					} else {
												jQuery('.sno-arrow-up').css({ background: '#eee', color: '#ccc'});
						jQuery('.sno-menu').css({ background: '#eee', color: '#ccc'});
					}
*/
					var headerLocation = jQuery("#wrap").offset().top;
					if (NextScroll > CurrentScroll && jQuery(document).scrollTop() > headerLocation) {
						if (jQuery('#sno_hoverbar').is(":hidden")) {
							jQuery('#sno_hoverbar').show();
							jQuery('#sno_hoverbar').stop().animate({ top: '0' }, { duration: 300, queue: false });
															if( jQuery('.navbarwrap').length ) {
									jQuery('.navbarwrap').stop().animate({ top: HoverHeight +'px'}, { duration: 300, queue: false });
								}
								
														
															var lpb = jQuery('.lf_headerleft').width();
																var rpb = 50 + jQuery('.socialmedia').width();
																	rpb += jQuery('#sno_hoverbar .sno-search-button').width();
																jQuery('#progress-bar').css({ left: lpb + 'px', right: rpb + 'px'})
								        			}
	
	
	        			
					} else if (NextScroll < CurrentScroll && jQuery(document).scrollTop() < ( headerLocation + 300 ) && jQuery('#sno_hoverbar').is(":visible")) {
						
							jQuery('#hoverbar_menu').hide();
							jQuery('.close-icon').hide();
							jQuery('.menu-icon').show();
							jQuery('#hoverbar_menu').hide();
							jQuery('#sno_hoverbar').stop().animate({
								top: '-50px'
								},300, function(){
									jQuery('#sno_hoverbar').hide();
								});
							if ( jQuery('.navbarwrap').length ) { jQuery('.navbarwrap').stop().animate({ top: HoverOffset + 'px'},300); }
							if ( jQuery('.subnavbarwrap').length ) { jQuery('.subnavbarwrap').stop().animate({ top: HoverOffset2 + 'px'},300); }
	
					}
				CurrentScroll = NextScroll;
				});
	
	
			});
	
		</script><div class='remodal-story-image' data-remodal-id='modal-photo' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close sno-overlay-close"><span class="icon-hidden-text">Close</span></button><div class="remodal-inner-container"></div></div><div class="remodal-share-story" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false"><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button><div class="remodal-share-inner-container"></div></div><script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/loyolamaroon.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://loyolamaroon.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105' id='thickbox-js'></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/loyolamaroon.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://loyolamaroon.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.6' id='wp-polls-js'></script>
<script type='text/javascript' src='https://loyolamaroon.com/wp-includes/js/wp-embed.min.js?ver=5.7.2' id='wp-embed-js'></script>
</div></body></html>